MANUAL: Mikrotik, configuraciones básicas ISPs - RouterOS v7

Estoy con la configuración de triple play movistar, pero echo en falta el tema de asignar prioridad a las vlans que si está en el HGU.

Sería con esto?
/ip firewall mangle add action=set-priority chain=postrouting comment="Prioritise Voip packets" \ new-priority=5 out-interface=voip-vlan3 passthrough=yes add action=set-priority chain=postrouting comment="Prioritise Iptv packets" \ new-priority=4 out-interface=iptv-vlan2 passthrough=yes add action=set-priority chain=postrouting new-priority=1 out-interface=\ pppoe-out1
 
Estoy con la configuración de triple play movistar, pero echo en falta el tema de asignar prioridad a las vlans que si está en el HGU.

Sería con esto?
/ip firewall mangle add action=set-priority chain=postrouting comment="Prioritise Voip packets" \ new-priority=5 out-interface=voip-vlan3 passthrough=yes add action=set-priority chain=postrouting comment="Prioritise Iptv packets" \ new-priority=4 out-interface=iptv-vlan2 passthrough=yes add action=set-priority chain=postrouting new-priority=1 out-interface=\ pppoe-out1
No son necesarias.

Saludos!
 
Estoy con la configuración de triple play movistar, pero echo en falta el tema de asignar prioridad a las vlans que si está en el HGU.

Sería con esto?
/ip firewall mangle add action=set-priority chain=postrouting comment="Prioritise Voip packets" \ new-priority=5 out-interface=voip-vlan3 passthrough=yes add action=set-priority chain=postrouting comment="Prioritise Iptv packets" \ new-priority=4 out-interface=iptv-vlan2 passthrough=yes add action=set-priority chain=postrouting new-priority=1 out-interface=\ pppoe-out1
Es verdad que en general va bien pero...
No son necesarias.

Saludos!
No sé si probar algo así a ver si deja de pixelar la TV porque no encuentro remedio para ello.
 
Es verdad que en general va bien pero...

No sé si probar algo así a ver si deja de pixelar la TV porque no encuentro remedio para ello.
La tv se te pixela… ¿dónde? ¿En local? Mira que me extraña, son vlans distintas.

Saludos!
 
Es verdad que en general va bien pero...

No sé si probar algo así a ver si deja de pixelar la TV porque no encuentro remedio para ello.
La tv se te pixela… ¿dónde? ¿En local? Mira que me extraña, son vlans distintas.

Saludos!
He de decir que a mi también se me pixela de vez en cuando viendo tv en directo desde que puse hace unos días la ONT + RB4011. Solo tengo un deco y en local, fibra 1Gb.
 
Yo también tengo pixelaciones desde hace bastante tiempo, son muy muy leves y esporádicas, pero las hay. ONT+RB5009. 2 decos local + 2 decos remoto. Fibra 1GB.

Saludos!
 
Yo también tengo pixelaciones desde hace bastante tiempo, son muy muy leves y esporádicas, pero las hay. ONT+RB5009. 2 decos local + 2 decos remoto. Fibra 1GB.

Saludos!
Por qué no probáis, ambos, las nuevas configuraciones que posteé? Con HGU en monopuesto o router, y todos los servicios bajados al mikrotik. Por si fuera cosa de la ONT, por descartar.

Saludos!
 
En su día probé el HGU en modo router y el MK como mero "switch" y funcionaba todo perfecto, incluída TV.

El problema es que tengo todo el tema de telecomunicaciones metido dentro de la caja ICT y no cabe el HGU+MK....aunque podría intentar probarlo de forma provisional con toda la aparamenta "por fuera de la caja"...

También probé con dos ONT distintas (Huawei y Alcatel-Nokia....que la propia Telefónica instala). Mismo resultado.


Saludos!
 
@pokoyo, con la config que posteaste, veo que todas las vlans se quedan en el HGU, es así?

El MK únicamente levanta el pppoe y gestiona el DHCP.


Saludos!
 
Por qué no probáis, ambos, las nuevas configuraciones que posteé? Con HGU en monopuesto o router, y todos los servicios bajados al mikrotik. Por si fuera cosa de la ONT, por descartar.

Saludos!
Lo probaré con la HGU ¿te refieres en monopuesto o en multipuesto?
He de decir que a mi también se me pixela de vez en cuando viendo tv en directo desde que puse hace unos días la ONT + RB4011. Solo tengo un deco y en local, fibra 1Gb.
Yo pensaba que podría ser por el heX y tener 2 decos en local pero veo que con un RB4011 también pasa, así que descarto que sea que "el chiquitín" no puede con ello.
 
Por qué no probáis, ambos, las nuevas configuraciones que posteé? Con HGU en monopuesto o router, y todos los servicios bajados al mikrotik. Por si fuera cosa de la ONT, por descartar.

Saludos!
A ver si saco un rato y pruebo esto. Si no da problemas con el HGU en monopuesto, entiendo que el problema es algo de la gestión de las vlans en el mikrotik.
 
Lo probaré con la HGU ¿te refieres en monopuesto o en multipuesto?

Yo pensaba que podría ser por el heX y tener 2 decos en local pero veo que con un RB4011 también pasa, así que descarto que sea que "el chiquitín" no puede con ello.
El "chiquitín" mueve 1,9Gbps en routing fast path, así que me da que por ahí no van los tiros.

Saludos!
 
Buenas confirmo que la config de Vodafone / Lowi Neba (Internet) funciona tambien para finetwork (NEBA y sin tlf) a traves de vlan 24.
 
Hola a todos!
He puesto mi router HGU en modo "monopuesto". Tengo conectado a él un firewall y va todo genial con la VLAN 6 de Internet.
Por la parte de VLAN de telefonía, todo funcionando correctamente. Uno de los puertos del HGU va a una VLAN 3 que tengo sólo para VoIP.
El problema lo tengo con la VLAN 2. También sale un cable del HGU a una VLAN dedicada al deco. El deco funciona pero no puedo ver muchos de los canales que antes veía sin problemas.
¿A alguien se le ocurre qué puede estar pasando?
 
Hola, voy a cambiar a O2 pero me la pondrán por medio de la fibra de Orange como vienen haciendo en los sitios que no tiene cableado fibra de movistar, me surgen dudas y miedos, antes de gestionar la portabilidad me gustaría poder salir de dudas.
Voy a portar Internet, telefonía fija y móviles, el caso que me da miedo eso de ir por la fibra de Orange, ¿Tendré problemas para tener Telefonía fija (Inalámbrico normal) y el internet como se debe en condiciones? Según me dijeron me ponen ONT y router todo en uno.

¿Qué opináis? Gracias

Saludos
 
Hola, voy a cambiar a O2 pero me la pondrán por medio de la fibra de Orange como vienen haciendo en los sitios que no tiene cableado fibra de movistar, me surgen dudas y miedos, antes de gestionar la portabilidad me gustaría poder salir de dudas.
Voy a portar Internet, telefonía fija y móviles, el caso que me da miedo eso de ir por la fibra de Orange, ¿Tendré problemas para tener Telefonía fija (Inalámbrico normal) y el internet como se debe en condiciones? Según me dijeron me ponen ONT y router todo en uno.

¿Qué opináis? Gracias

Saludos
Ningún problema reutilizar las fibras, siempre que la potencia óptica no baje de - 25 dbm (medido en la ONT), que es el umbral a partir del cual puede dar problemas (dependiendo del criterio de diseño del operador).

S@lu2.
 
Ningún problema reutilizar las fibras, siempre que la potencia óptica no baje de - 25 dbm (medido en la ONT), que es el umbral a partir del cual puede dar problemas (dependiendo del criterio de diseño del operador).

S@lu2.
Pero en temas de configuración para poner el mikrotik a continuación del de operadora y usar el teléfono desde el router de O2 tendré problemas usando la fibra de Orange para O2? Gracias
 
Con Orange no hace mucho poniendo el LiveBOX en monopuesto solo podías tener Internet. Ni teléfono ni TV.
 
Arriba