MANUAL: Mikrotik, configuraciones básicas ISPs - RouterOS v7

Hola yo puse el script triple movistar hace unos días y ya estuve trasteando con la configuración por lo que me resulta difícil comparar ¿puedes indicar cuál es el cambio de las reglas que hay que hacer?

Gracias
Las dos reglas de firewall que van en input, ahora van en una única regla que acepta todo tráfico en input que venga de las dos vlans de voip/iptv. Si quieres lo nuevo, borra las dos reglas previas, y mete esa.

Saludos!
 
Puedes arrancar desde la configuración por defecto y meter esa que se detalla ahí encima. Acabo de actualizarla, a raíz de un comentario de otro usuario de la web que no le funcionaba correctamente una regla de firewall. Pruébala y me dices.

Saludos!
Gracias!!!, OK configuro y pruebo.
Otra cosilla cuando aplicas el reset? te crea bridge y todo? entiendo que mantiene las direcciones como 192.168.88.* es asi?
Gracias
 
Gracias!!!, OK configuro y pruebo.
Otra cosilla cuando aplicas el reset? te crea bridge y todo? entiendo que mantiene las direcciones como 192.168.88.* es asi?
Gracias
Sí, todo. Pero eso es algo que puedes cambiar fácilmente a posteriori.

Saludos!
 
Buenas he seguido la página inicial para cargar el triple play de movistar pero cuando hago el reset sin marcar el router no crea nada. Sabéis que puede ser? He actualizado de la v6 a la v7.5
 
Buenas he seguido la página inicial para cargar el triple play de movistar pero cuando hago el reset sin marcar el router no crea nada. Sabéis que puede ser? He actualizado de la v6 a la v7.5
Buenas,
Si ya tienes instalada la versión de RouterOS 7.5 asegúrate de que estés usando la última versión de Winbox. Puedes descargarla haciendo click aquí. Usando el Winbox que se te debe de haber descargado accede al Mikrotik al apartado "System" y dentro de las opciones "Reset configuration". Una vez tengas tengas una ventana igual que la captura que he subido le das a "Reset configuration". De esta forma te debe de dejar el Mikrotik con la configuración por defecto (Si mal no recuerdo debes confirmarla la primera vez que accedes) y una vez dentro puedes pegar la configuración de Triple Play de Movistar
Un Saludo!
 

Adjuntos

  • Reset.PNG
    Reset.PNG
    7.7 KB · Visitas: 45
Lo interesante sería ver qué otro tráfico llegaba, para afinar la regla. Porque, por ahí en input, sólo deberían llegar dos cosas: el tráfico de RIP (lo que has quitado, puerto 520 y desde la dirección multicast concreta) y el tráfico igmp de la IPTV, que debería capturarlo la siguiente regla.

No obstante, como dice el compañero, lo fácil es abrir ambas dos vlans en input, todo depende de lo que te fíes de tu compañía.

Saludos!
Completamente de acuerdo. Lo único que la TV se corte aquí "es pecado" :LOL: por lo que no puedo hacer muchas pruebas.
A ver si me quedo sólo en casa una mañana o un finde y la vuelvo a activar y comprobamos qué tipo de tráfico llegaba y por qué se bloqueaba
Un Saludo!
 
Buenas,
Si ya tienes instalada la versión de RouterOS 7.5 asegúrate de que estés usando la última versión de Winbox. Puedes descargarla haciendo click aquí. Usando el Winbox que se te debe de haber descargado accede al Mikrotik al apartado "System" y dentro de las opciones "Reset configuration". Una vez tengas tengas una ventana igual que la captura que he subido le das a "Reset configuration". De esta forma te debe de dejar el Mikrotik con la configuración por defecto (Si mal no recuerdo debes confirmarla la primera vez que accedes) y una vez dentro puedes pegar la configuración de Triple Play de Movistar
Un Saludo!
El problema es ese, los pasos que he hecho han sido update a la 7 reboot y luego reset sin marcar pero no me avisa de nada cuando vuelve a cargar ni crea nada, ya metiendo el script la primera regla me da error
 
El problema es ese, los pasos que he hecho han sido update a la 7 reboot y luego reset sin marcar pero no me avisa de nada cuando vuelve a cargar ni crea nada, ya metiendo el script la primera regla me da error
Qué equipo tienes? Dale un export después de reseteado.

Saludos!
 
Qué equipo tienes? Dale un export después de reseteado.

Saludos!
Este es el export:

jan/02/1970 00:03:09 by RouterOS 7.5
# software id = HFIT-QWZJ
#
# model = RB4011iGS+
# serial number = D4480D80FEC8
/port
set 0 name=serial0
set 1 name=serial1
/zerotier
set zt1 comment="ZeroTier Central controller - https://my.zerotier.com/" \
disabled=yes disabled=yes name=zt1 port=9993
/system gps
set set-system-time=yes
/system routerboard settings
set auto-upgrade=yes
 
Creo que te has descargado el paquete que no es, y estás metiendo el extra packages, en lugar del meta paquete principal de la v7. ¿Podría ser?

Saludos!
 
Creo que te has descargado el paquete que no es, y estás metiendo el extra packages, en lugar del meta paquete principal de la v7. ¿Podría ser?

Saludos!
si meto el principal y el resto, pruebo con el principal

Correcto, ahora me acaba de salir, cargo script
 
Cuando cargo el script me lo elimina todo, me da ip en winbox 0.0.0.0 con el reset me daba 192.168.88.1
 
si meto el principal y el resto, pruebo con el principal

Correcto, ahora me acaba de salir, cargo script
No cargues lo que no necesitas. Si usas algo del extra packages, cárgalo. Sino, quieto como estás. Pero el extra packages va siempre encima de lo otro.

Cuando cargo el script me lo elimina todo, me da ip en winbox 0.0.0.0 con el reset me daba 192.168.88.1
¿qué script estás cargando y cómo lo estás haciendo?

Saludos!
 
No cargues lo que no necesitas. Si usas algo del extra packages, cárgalo. Sino, quieto como estás. Pero el extra packages va siempre encima de lo otro.


¿qué script estás cargando y cómo lo estás haciendo?

Saludos!
OK,
Cargo el script de la primera pagina el Triple play, creo un archivo .rsc con el codigo y lo cargo.
 
Hay fácil cuatro o cinco maneras de cargar un script. Descríbeme lo que haces, paso a paso. Si estás subiendo ese script al router y volviendo a ejecutar el system -> reset -> run after reset, vas mal.

Saludos!
 
Hay fácil cuatro o cinco maneras de cargar un script. Descríbeme lo que haces, paso a paso. Si estás subiendo ese script al router y volviendo a ejecutar el system -> reset -> run after reset, vas mal.

Saludos!
Correcto hago eso marcando no default
 
Buenas , después de un día probando he detectado varias cosillas con la v7, primero de todo parece como que internet va más rápido en los equipos que antes y la segunda es que ahora de vez en cuando la imagen de la tv pixela, no lo hace muchas veces pero de vez en cuando y sobretodo pasa cuando cambias de canal, con la v6 no me pasaba; tb me pasa en algunos programas grabados.
Merci
 
Cambié hace poco la regla de input del firewall precisamente por un problema como el que reportas tú, de otro usuario. Asegúrate que tienes esa regla en lugar de las otras dos que había antes.

Saludos!
 
Arriba