MANUAL: Mikrotik, cómo montar un servidor VPN

Filtra ese peer y andando. Drop en input, y en forward, salvo WAN.

Saludos!
Filtro la IP asignada al nuevo peer para rw, ¿no? en este ejemplo la IP 10.10.0.5

Algo así? necesita también la máscara?

Código:
/ip/firewall/filter
add action=drop chain=input comment="deny access to router" src-address=10.10.0.5
add action=drop chain=forward comment="access only to WAN" out-interface-list=!WAN src-address=10.10.0.5

Gracias compi.
S@lu2.
 
Filtro la IP asignada al nuevo peer para rw, ¿no? en este ejemplo la IP 10.10.0.5

Algo así? necesita también la máscara?

Código:
/ip/firewall/filter
add action=drop chain=input comment="deny access to router" src-address=10.10.0.5
add action=drop chain=forward comment="access only to WAN" out-interface-list=!WAN src-address=10.10.0.5

Gracias compi.
S@lu2.
Eso es, justo eso.

Saludos!
 
Hola a todos!
Retomo nuevamente el tema para ver si me podéis echar una mano y aprovechando para presentarme.
Soy Sergio y llevo mucho tiempo leyendo el foro, en concreto la parte de MTK ya que soy bastante frikillo de las redes (leyendo) pero nunca me he animado a meterle mucha mano así que, allá vamos con el poco tiempo que tengo.

Siguiendo el manual, monté un VPN RW L2TP para poder acceder a un servidor de una red y en principio todo guay, consigo conectar hasta ahora 3 dispositivos de apple (windows me está dando mas quebraderos) y, el caso es, que aún conectados los dispositivos al VPN, a veces me deja acceder al PC por la app de RDP, al router principal o al switch solo con el móvil. Por lo que accedo al log de MTK y veo como la tablet y el PC se conectan bien, pero no puedo hacer nada en absoluto en la red. Y para colmo, ahora me siguen conectando los dispositivos igual pero con el único que me dejaba hacer algo en la red.... ya no me deja! :'(.
Agradecería si alguien pudiera echarme una mano!!
 
Última edición:
Hola a todos!
Retomo nuevamente el tema para ver si me podéis echar una mano y aprovechando para presentarme.
Soy Sergio y llevo mucho tiempo leyendo el foro, en concreto la parte de MTK ya que soy bastante frikillo de las redes (leyendo) pero nunca me he animado a meterle mucha mano así que, allá vamos con el poco tiempo que tengo.

Siguiendo el manual, monté un VPN RW L2TP para poder acceder a un servidor de una red y en principio todo guay, consigo conectar hasta ahora 3 dispositivos de apple (windows me está dando mas quebraderos) y, el caso es, que aún conectados los dispositivos al VPN, a veces me deja acceder al PC por la app de RDP, al router principal o al switch solo con el móvil. Por lo que accedo al log de MTK y veo como la tablet y el PC se conectan bien, pero no puedo hacer nada en absoluto en la red. Y para colmo, ahora me siguen conectando los dispositivos igual pero con el único que me dejaba hacer algo en la red.... ya no me deja! :'(.
Agradecería si alguien pudiera echarme una mano!!
Hola Sergio,

Intenta no hacer reflote de hilos, especialmente manuales, si no tienes un problema concreto con algo que hay ahí descrito.

Abre un post con tu configuración específica y los problemas que tienes con ella, y lo vemos. Sin ver la configuración del equipo, todo lo que me digas de problema de conectividad em suena a chino mandarín firewall.

Saludos!
 
Hola Sergio,

Intenta no hacer reflote de hilos, especialmente manuales, si no tienes un problema concreto con algo que hay ahí descrito.

Abre un post con tu configuración específica y los problemas que tienes con ella, y lo vemos. Sin ver la configuración del equipo, todo lo que me digas de problema de conectividad em suena a chino mandarín firewall.

Saludos!
De acuerdo! Leí que otra gente que tuvo problemas lo puso por aquí y pensé que mi problema lo podría resolver por aquí también.
Gracias y perdona!
 
Arriba