MANUAL: Mikrotik, el amigo gorrón [IPTV pululante]

Pues mi intención es, ont más router neutro wifi, configurado con la triple vlan en casa, y router sin wifi, en la segunda residencia, este conectado a su vez al router de la compañía que tengo en la segunda residencia y la smarttv, un hap y hex respectivamente supongo que es la mejor elección. En lo referente a tutoriales de configuración, entiendo que debo comenzar por implementar la triple vlan en el hap, y después pasar a definir el túnel en ambos equipos, no?

Saludos
Si en la segunda residencia tienes Orange (sólo internet), yo me plantearía quitar el router de la operadora y colocar una ONT+hAP. El setup es ridículamente sencillo. Y podrás aplicar la receta de este hilo tal cual, sin modificaciones adicionales.
 
Si en la segunda residencia tienes Orange (sólo internet), yo me plantearía quitar el router de la operadora y colocar una ONT+hAP. El setup es ridículamente sencillo. Y podrás aplicar la receta de este hilo tal cual, sin modificaciones adicionales.
Releyendo los diferentes post, creo que lo que estoy exponiendo se asemeja más, al hilo de como llevarte tu conexión a cuestas. Y efectivamente en la segunda vivienda tengo fibra Orange, solo internet.
 
Hola.

Tengo la config de Paco y Pepe funcionando por detrás de sendos HGUs. Me funciona muy bien pero cuando se cae el puente tengo que deshabilitar/habilitar el tunel para que se vuelva a enganchar.

A falta de solucionar el problema de que se reenganche solo, ¿hay alguna forma de administrar al Mikrotik de Paco desde casa de Pepe? Es posible que sea una pregunta muy básica (disculpas anticipadas).

Saludos
 
Hola a todos,

hoy intentando reestablecer el puente entre Pepe y Paco me he equivocado y he deshabilitado algo que no debía porque ahora no tengo modo de acceder a mi Pepe. Tonto de mí, tampoco le hice copia de seguridad... Se queda etérnamente intentando asignar IP y los datos recibidos se quedan en 0kbps. Windows me lo marca como Red no Identificada. Por lo tanto, desde chrome o winbox me resulta imposible entrar a tocar.

¿Sabéis si se puede forzar que me asigne IP (o alguna por defecto para estos casos) para entrar y deshacer los cambios?
¿Mi única opción es reestablecer el router y empezar de 0?

Muchas gracias de antemano.
 
Hola.

Tengo la config de Paco y Pepe funcionando por detrás de sendos HGUs. Me funciona muy bien pero cuando se cae el puente tengo que deshabilitar/habilitar el tunel para que se vuelva a enganchar.

A falta de solucionar el problema de que se reenganche solo, ¿hay alguna forma de administrar al Mikrotik de Paco desde casa de Pepe? Es posible que sea una pregunta muy básica (disculpas anticipadas).

Saludos
Con un segundo túnel wireguard, de tipo road warrior. Aunque, cuando se cae, suele ser porque la IP pública cambia, así que estarías jodido, igualmente.

Saludos!
 
Hola a todos,

hoy intentando reestablecer el puente entre Pepe y Paco me he equivocado y he deshabilitado algo que no debía porque ahora no tengo modo de acceder a mi Pepe. Tonto de mí, tampoco le hice copia de seguridad... Se queda etérnamente intentando asignar IP y los datos recibidos se quedan en 0kbps. Windows me lo marca como Red no Identificada. Por lo tanto, desde chrome o winbox me resulta imposible entrar a tocar.

¿Sabéis si se puede forzar que me asigne IP (o alguna por defecto para estos casos) para entrar y deshacer los cambios?
¿Mi única opción es reestablecer el router y empezar de 0?

Muchas gracias de antemano.
Sin saber lo que has tocado, averigua cómo restaurarlo. Te digo lo mismo que al anterior, tener un segundo túnel de roadwarrior ayuda. Acceder con un usuario de sólo lectura ayuda. Usar el safe mode, ayuda muchísimo, a la hora de acceder a cualquier router remoto (si tocas algo que te desconecte la sesión de winbox, se hace rollback automático).

Pero, sobre todo y ante todo: backup, backup, backup. Segunda y siguientes, seguro que no se te olvida hacerlos.

Saludos!
 
Sin saber lo que has tocado, averigua cómo restaurarlo. Te digo lo mismo que al anterior, tener un segundo túnel de roadwarrior ayuda. Acceder con un usuario de sólo lectura ayuda. Usar el safe mode, ayuda muchísimo, a la hora de acceder a cualquier router remoto (si tocas algo que te desconecte la sesión de winbox, se hace rollback automático).

Pero, sobre todo y ante todo: backup, backup, backup. Segunda y siguientes, seguro que no se te olvida hacerlos.

Saludos!
Hola, gracias por responder!

En este caso lo tengo en local (el gorrón). Vamos, estoy conectado diréctamente por ethernet, pero no hay forma... el Mikrotik remoto en principio está bien...
 
Hola, gracias por responder!

En este caso lo tengo en local (el gorrón). Vamos, estoy conectado diréctamente por ethernet, pero no hay forma... el Mikrotik remoto en principio está bien...
Por MAC deberías llegar, vía Winbox, a menos que hayas jodido el bridge.

Saludos!
 
Con un segundo túnel wireguard, de tipo road warrior. Aunque, cuando se cae, suele ser porque la IP pública cambia, así que estarías jodido, igualmente.

Saludos!
Gracias! Pero al tener mikrotik en casa de Pepe y Paco tengo sendas dns por lo que tengo las ips públicas controladas. Usaría si no un no-ip.
Hay algún sitio donde esté explicado este túnel?
Alguna idea de por qué se cae el túnel y no se levanta solo? Seguí el bonus track y quité el keep alive.
 
Gracias! Pero al tener mikrotik en casa de Pepe y Paco tengo sendas dns por lo que tengo las ips públicas controladas. Usaría si no un no-ip.
Hay algún sitio donde esté explicado este túnel?
Alguna idea de por qué se cae el túnel y no se levanta solo? Seguí el bonus track y quité el keep alive.
Porque no tienes las IPs públicas controladas. Tú crees que sí, porque tienes los DDNS del IP Cloud funcionando, pero resulta que a esa funcionalidad le putea mucho estar detrás de un NAT (te lo dice incluso en un mensaje cuando detecta uno), justo tu caso, al tener dos HGU por encima de los Mikrotik.

Saludos!
 
Porque no tienes las IPs públicas controladas. Tú crees que sí, porque tienes los DDNS del IP Cloud funcionando, pero resulta que a esa funcionalidad le putea mucho estar detrás de un NAT (te lo dice incluso en un mensaje cuando detecta uno), justo tu caso, al tener dos HGU por encima de los Mikrotik.

Saludos!
Hm, entonces lo soluciono usando un servicio como no-ip directamente en los HGU? Eso suele funcionar bastante bien, cambiar la IP pública relativamente rápido
 
He estado mirando lo del roadwarrior y parece sencillo.


En cuanto pueda voy a casa de Paco y lo montamos.

Mil gracias @pokoyo
 
Hola!

Una ligera duda de cara a configurar Paco:

Código:
########### DIRECCIONAMIENTO ##########
# Direccionamos el bridge loopback y el túnel
/ip/address
add address=192.168.79.1/24 interface=bridge-lo
add address=172.17.0.2/30 interface=wg-sts-iptv

########## DHCP ADMINISTRACION  #######
/ip/pool
add name=pool-lo ranges=192.168.79.2-192.168.79.254
/ip/dhcp-server
add address-pool=pool-lo interface=bridge-lo name=dhcp-lo
/ip/dhcp-server/network
add address=192.168.79.0/24 gateway=192.168.79.1

No me queda del todo claro (todavía estoy aprendiendo), si el segmento 192.168.79.0/24 lo genera el mAP de Paco, con un nuevo servidor DHCP, o es el propio segmento del router de la operadora de Paco. Me da la sensación de que es un servidor dhcp montado en el mAP, ¿pero para qué lo queremos? ¿a Paco no le valdría con tener una IP estática del router de la operadora?

Gracias!!
 
Sobre lo que hablábais en las últimas páginas del map vs hex para 4K.

Por lo que he probado, un stream 1080p son 7-8mbps, por lo que el map puede con varios sin problemas.

Un stream 4K60 es más de lo que el map puede gestionar. Con un 4K30 puede y no sufre cortes (hablo de memoria, pero creo que son como 20-30 mbps).

Un saludo
 
Hola!

Una ligera duda de cara a configurar Paco:

Código:
########### DIRECCIONAMIENTO ##########
# Direccionamos el bridge loopback y el túnel
/ip/address
add address=192.168.79.1/24 interface=bridge-lo
add address=172.17.0.2/30 interface=wg-sts-iptv

########## DHCP ADMINISTRACION  #######
/ip/pool
add name=pool-lo ranges=192.168.79.2-192.168.79.254
/ip/dhcp-server
add address-pool=pool-lo interface=bridge-lo name=dhcp-lo
/ip/dhcp-server/network
add address=192.168.79.0/24 gateway=192.168.79.1

No me queda del todo claro (todavía estoy aprendiendo), si el segmento 192.168.79.0/24 lo genera el mAP de Paco, con un nuevo servidor DHCP, o es el propio segmento del router de la operadora de Paco. Me da la sensación de que es un servidor dhcp montado en el mAP, ¿pero para qué lo queremos? ¿a Paco no le valdría con tener una IP estática del router de la operadora?

Gracias!!
Si no recuerdo mal lo queremos para tener acceso a él y poder administrarlo.
 
Si no recuerdo mal lo queremos para tener acceso a él y poder administrarlo.
Correcto. Te lo puedes ahorrar, pero es cómodo para administrarlo, especialmente antes de plantarlo en su destino definitivo.

Saludos!
 
Yo he quitado el keep alive de Paco y Pepe y parece que ahora va como un tiro. He reiniciado el de Pepe y se ha reenganchado a la primera
 
Yo he quitado el keep alive de Paco y Pepe y parece que ahora va como un tiro. He reiniciado el de Pepe y se ha reenganchado a la primera
Mientras no cambie la IP en Paco, va a ir siempre como un tiro.

Saludos!
 
Mientras no cambie la IP en Paco, va a ir siempre como un tiro.

Saludos!
Me he pasado por casa de Paco y he actualizado el firmware que lo tenia de marzo. Al hacerlo, se ha parado el puente y no se ha levantando solo. Lo he tenido que reiniciar.

Me preguntaba si no se podía hacer algún tipo de script en Paco que cuando el tráfico medio (e.g. en 1 minuto) sea 0 reinicie el puente.
 
Me he pasado por casa de Paco y he actualizado el firmware que lo tenia de marzo. Al hacerlo, se ha parado el puente y no se ha levantando solo. Lo he tenido que reiniciar.

Me preguntaba si no se podía hacer algún tipo de script en Paco que cuando el tráfico medio (e.g. en 1 minuto) sea 0 reinicie el puente.
Sí, tirando de netwatch.

Saludos!
 
Arriba