MANUAL: FTTH Movistar/Jazztel con router neutro Mikrotik

quita el cliente pppoe y créalo de nuevo desde winbox, sin especificar el MTU, déjalo por defecto. Y mete el usuario y contraseña a mano
 
quita el cliente pppoe y créalo de nuevo desde winbox, sin especificar el MTU, déjalo por defecto. Y mete el usuario y contraseña a mano
Luego/mañana pruebo de nuevo a ver

Cuando lo dejo por defecto, luego me pregunta si "remove configuration" o no...

la borro? O dejo la que sale por defecto?

Un saludo
 
Como te he dicho, el manual se basa en la configuración por defecto que monta el script de auto-configuración. Así que se trata de NO pulsar "remove configuration", y dejar que sí la aplique. Sobre la configuración por defecto corres el quick set y aplicas tu configuración básica. Y, sobre eso, aplicas el manual.

Saludos!
 
Como te he dicho, el manual se basa en la configuración por defecto que monta el script de auto-configuración. Así que se trata de NO pulsar "remove configuration", y dejar que sí la aplique. Sobre la configuración por defecto corres el quick set y aplicas tu configuración básica. Y, sobre eso, aplicas el manual.

Saludos!

Vale, lo revisaré luego.

Pregunta: en la opción de un solo puerto para el IPTV (ether2, como en el ejemplo): en ese puerto yo tengo un cable que va a un router-wifi que tengo en el comedor, y ahí hay un switch y uno de los puertos va al desco, pero en el resto hay cosas conectadas. Seguirían funcionando? O con esta opción no sería viable?
 
Nop, en ese caso no. Ese sería el caso donde tienes un puerto dedicado y va un cable de ese puerto al deco directo. De la manera que lo tienes, deberías tirar a por la opción de los dos bridges, o a la configuración que ya tenías, con un único bridge y el igmp-snooping puesto en él sin hardware offloading.

Saludos!
 
Nop, en ese caso no. Ese sería el caso donde tienes un puerto dedicado y va un cable de ese puerto al deco directo. De la manera que lo tienes, deberías tirar a por la opción de los dos bridges, o a la configuración que ya tenías, con un único bridge y el igmp-snooping puesto en él sin hardware offloading.

Saludos!
Diferencias entre multibridge y la otra?
 
Para tu caso, ninguna. La de multibridge está pensado para cuando tienes más de un desco o quieres ver IPTV en otros dispositivos conectados al router, como por ejemplo un desco + vlc. Es decir, aislas la parte LAN de la parte IPTV.

Saludos!
 
Buenos días foreros,

Comentaros que hace 2 meses me hice con un RB4011 con WiFI, vengo de un 950G; el cambio era para poder estar preparado de cara a la subida a 1Gbps por parte de Movistar.

El proceso de migración que hice fue exportar la configuración y básicamente añadirle los puertos Extra que lleva el RB4011 y poco más. Esta configuración partía de la de Malosa del primer post (cargué la configuración con la VLAN para TV pero la verdad es que no tengo la TV de Movistar porque voy por satélite asi que no me importa). Esta configuración lleva un bridge donde están todos los puertos (ïncluídos las dos WLAN y el SFP+).

Hasta ahora, con los 600/600 ha funcionado perfectamente y los tests siempre me han dado 620/610 aprox. pero con la llegada del 1Gbps los tests que consigo son 600-700 de bajada y 850-900 de subida pero todo bastante "fluctuante" y poco estable. A partir de aquí me he puesto a leer y parece que pueda ser por temas de routing/firewall que deba revisar (a priori tengo el Fastpath activado y passthrough).

Mis dudas:

- ¿Es realmente posible que sea por problemas de capacidad para el routing/firewalling?, a nivel de señales de ruido estoy en -20dbm así que la fibra debe poder con los 1Gbps.
- ¿Qué puedo revisar del routing para ver cómo optimizarlo para el 1 Gbps?
- Merece la pena que revise esta configuración o resetearlo completamente y meter una configuración específica para este RB4011?

Gracias a toda la comunidad, en especial a pokoyo con el que hemos aprendido todos.

Un saludo!
 
Abres un post nuevo, que no engorrinemos este más, y lo vemos? Adjunta un export con hide-sensitive, si es posible.
 
Hola, recientemente me estaba pensando pasar a jazztel, pero me encuentro con que todo son problemas por lo que me dicen. El caso es que la operadora (Jazztel) me pone un router todo en uno (ONT y router) y el otro gran dilema el la famosa cgnat, evidentemente en la portabilidad tengo telefonía fija e internet, en casa tengo los dispositivos mikrotik que son los que quiero usar.

La pregunta es, ¿a día de hoy puedo librarme de toda la porquería de operadora y usar mis dispositivos? Gracias.

Saludos
 
Pues yo sería un operador que evitaría. Antes de llevarme nada a jazztel, me quedo de lejos con O2 pue puedo poner los equipos en modo puente sin hacer ninguna pirula.

Saludos!
 
Mira si te ofrece fibra Pepephone. Instalan sobre Orange también.

Saludos!
 
Invítale a una cerveza al instalador y que te de la clave del GPON (ONTID). Con ella podrás montar cualquier ONT de Neba, tipo la Nokia g010g-p, y montar detrás tu equipos. El direccionamiento es dhcp y trabajan con la vlan 20. Además, no hay teléfono fijo. Lo único malo es que ya no ofrecen sólo fibra, va asociada a una línea móvil. Así que, si no eres cliente, te toca portabilidad de móvil + fibra, si quieres contratar.

Saludos.
 
Invítale a una cerveza al instalador y que te de la clave del GPON (ONTID). Con ella podrás montar cualquier ONT de Neba, tipo la Nokia g010g-p, y montar detrás tu equipos. El direccionamiento es dhcp y trabajan con la vlan 20. Además, no hay teléfono fijo. Lo único malo es que ya no ofrecen sólo fibra, va asociada a una línea móvil. Así que, si no eres cliente, te toca portabilidad de móvil + fibra, si quieres contratar.

Saludos.
Hola, por ahora me toca aguantarme con esta que tengo que por lo menos no tengo problema, iré hablando con otras operadoras (Orange) haber que puedo conseguir. Gracias
 
Buenas!

Desde Enero sin poder cacharrear @pokoyo ...

Después de hacer pruebas y más pruebas:

- La ONT GG-11000 (EdgeCore) o bien capa la bajada a 600 o bien la mía está defectuosa. SOLO la bajada, la subida llega a 900 sin problemas.
Si conecto con el HGU paso de esas velocidades de bajada sobradamente.

Así que, me dispongo a poner el HGU entre la fibra y el Mikrotik, no hay otra.

El "RB2011uias-2hnd-in" lo jubilo, he encontrado por los cajones un "RB750Gr3" (hEX), hasta donde yo se, más potente. También tengo un RB960 (hEX PoE, menos potente) y hasta un 750UP jajajaja.

El teléfono no lo he usado desde el primer día (nunca lo he llegado a conectar). La TV la veo por WiFi con el móvil, no he utilizado NUNCA el desco. Todo se me pone de cara para no tener que andar como hasta ahora, con la tripleVLAN en el mikrotik y las movidas.

Así que...

HGU en modo monopuesto (ventajas/inconvenientes al bridge?)
Mikrotik: RESET de fábrica + quickset. NADA MÁS

Alguna configuración extra que creas necesaria / recomendable?

Yo he añadido el tema del Cloud y el CNAME hacia no-ip (antes tenía script).

Y el tema del bridge y el protocolo lo tengo en duda...
- RSTP: sin hardware offloading. Tengo más ancho de banda.
- None: con hardware offloading. Tengo menos ancho de banda.

Me gustaría poner una ONT (en lugar del HGU) para volver a tener la tripleVLAN (capricho, de momento) y así tener un CACHARRO menos por ahí ocupando espacio. Alguna recomendación? O hay algún SFP que admita directamente la fibra?

Muchas gracias.

Un saludo
 
Y el tema del bridge y el protocolo lo tengo en duda...
- RSTP: sin hardware offloading. Tengo más ancho de banda.
- None: con hardware offloading. Tengo menos ancho de banda.
Modo monopuesto y, si montas un equipo donde el RSTP sea incompatible con tener hardware offloading (como la rb750gr3), lo quitas y dejas a None.

Como ONT no sabría recomendarte, la verdad. La mía, Nokia g-010g-p va bien con 600, pero hay gente que comenta que de ahí par arriba ya no da lo que debe. Así que mejor que te lo diga alguien que haya probado una con una conexión de giga simétrico. Lo del gpon sfp yo de momento lo descartaría. Lo que hay es caro y sin garantías alguna de que te funcione.

Saludos!
 
Hola. Os quería pedir ayuda. He comprado un hex RB750Gr3 para sustituir el router Comtrend Movistar que tenía hasta ahora. Tengo ONT independiente. Me funciona todo correctamente excepto el deco de tv. He leído mensajes, tutoriales, revisado mi configuración, y no consigo solucionarlo. He configurado el puerto 5 del RB750 exclusivamente para el deco, con una subred independiente (ya tenía algo similar con el Comtrend, usando subredes diferentes), y veo que pilla la IP correctamente (192.168.1.200). He hecho captura de tráfico en el interface dedicado a IPTV y veo que se comunica con una IP pública, pero no consigo hacerlo funcionar. Os pongo mi configuración por si alguien ve el fallo que tendré, porque tras dos días sin conseguir dar con ello empiezo a desesperarme:

Código:
/interface bridge
add igmp-snooping=yes name=bridge-IPTV
add igmp-snooping=yes multicast-router=disabled name=bridge-LAN \
    protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] comment=WAN name=ether1-WAN
set [ find default-name=ether2 ] name=ether2-LAN
set [ find default-name=ether3 ] name=ether3-LAN
set [ find default-name=ether4 ] name=ether4-LAN
set [ find default-name=ether5 ] comment="Deco MOVISTAR" name=ether5-LAN-DECO
/interface vlan
add interface=ether1-WAN name=vlan2-IPTV vlan-id=2
add interface=ether1-WAN name=vlan3-VOIP vlan-id=3
add interface=ether1-WAN name=vlan6-INTERNET vlan-id=6
/interface pppoe-client
add add-default-route=yes allow=pap,chap disabled=no interface=vlan6-INTERNET \
    keepalive-timeout=60 max-mru=1492 max-mtu=1492 name=pppoe-out1 password=\
    adslppp use-peer-dns=yes user=adslppp@telefonicanetpa
/interface list
add comment="Vlan2 (Iptv) & Vlan3 (Voip)" name=Vlan2&3
add name=WAN
add name=LAN
add name=DECO
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip dhcp-server option
add code=240 name=option_para_deco value=\
    "':::::239.0.2.10:22222:v6.0:239.0.2.30:22222'"
/ip pool
add name=dhcp-lan ranges=192.168.5.100-192.168.5.150
add name=dhcp-iptv ranges=192.168.1.200-192.168.1.223
/ip dhcp-server
add address-pool=dhcp-lan disabled=no interface=bridge-LAN lease-time=30m \
    name=dhcp-LAN
add address-pool=dhcp-iptv disabled=no interface=bridge-IPTV lease-time=10h \
    name=dhcp-IPTV
/interface bridge filter
add action=drop chain=output dst-address=239.0.0.0/8 ip-protocol=udp \
    mac-protocol=ip out-interface=ether4-LAN
/interface bridge port
add bridge=bridge-LAN interface=ether2-LAN multicast-router=disabled
add bridge=bridge-LAN interface=ether3-LAN multicast-router=disabled
add bridge=bridge-LAN interface=ether4-LAN multicast-router=disabled
add bridge=bridge-IPTV interface=ether5-LAN-DECO multicast-router=disabled
/interface list member
add interface=vlan3-VOIP list=Vlan2&3
add interface=vlan2-IPTV list=Vlan2&3
add interface=ether1-WAN list=WAN
add interface=bridge-LAN list=LAN
add interface=bridge-IPTV list=DECO
/interface pptp-server server
set authentication=mschap2 enabled=yes
/ip address
add address=192.168.1.1/24 comment="Para Movistar+" interface=bridge-IPTV \
    network=192.168.1.0
add address=192.168.5.1/24 comment="LAN PCs" interface=bridge-LAN network=\
    192.168.5.0
add address=[IP_de_VLAN2]/9 comment=\
    "Mi Telefonica IPTV address, sacada de la config del router Comtrend" \
    interface=vlan2-IPTV network=10.128.0.0
/ip dhcp-client
add add-default-route=no disabled=no interface=vlan3-VOIP use-peer-ntp=no
add disabled=no interface=ether1-WAN
/ip dhcp-server network
add address=192.168.1.0/24 dhcp-option=option_para_deco dns-server=\
    172.26.23.3 gateway=192.168.1.1 netmask=24
add address=192.168.5.0/24 dns-server=192.168.5.1,1.1.1.1 gateway=192.168.5.1 \
    netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.1.1 name=router1
add address=192.168.5.1 name=router5
/ip firewall filter
add chain=forward comment="default configuration" connection-state=\
    established
add chain=forward comment="default configuration" connection-state=related
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=accept chain=input comment="Accept vlan2 Iptv IGMP packets" \
    in-interface=vlan2-IPTV protocol=igmp
add action=accept chain=input comment=\
    "Accept vlan2 & 3  (Iptv & Voip) multicast & broadcast traffic" \
    dst-address-type=!unicast in-interface-list=Vlan2&3
add action=drop chain=forward comment=\
    "Drop all new unicast traffic from vlan3 & 2 (Voip & Iptv) not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new dst-address-type=\
    unicast in-interface-list=Vlan2&3
add action=drop chain=forward comment="default configuration" \
    connection-state=invalid
add action=drop chain=input in-interface-list=!LAN
/ip firewall mangle
add action=set-priority chain=postrouting comment="Prioritise Voip packets" \
    new-priority=5 out-interface=vlan3-VOIP passthrough=yes
add action=set-priority chain=postrouting comment="Prioritise Iptv packets" \
    new-priority=4 out-interface=vlan2-IPTV passthrough=yes
add action=set-priority chain=postrouting new-priority=1 out-interface=\
    pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=pppoe-out1
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ether1-WAN
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=vlan2-IPTV
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=vlan3-VOIP
add action=dst-nat chain=dstnat comment=VOD dst-address-type=local \
    in-interface=vlan2-IPTV to-addresses=192.168.1.199
add action=dst-nat chain=dstnat dst-port=80 in-interface=pppoe-out1 protocol=\
    tcp to-addresses=192.168.5.25
add action=dst-nat chain=dstnat dst-port=443 in-interface=pppoe-out1 \
    protocol=tcp to-addresses=192.168.5.25
add action=dst-nat chain=dstnat disabled=yes dst-port=1194 in-interface=\
    pppoe-out1 protocol=udp to-addresses=192.168.5.25
add action=dst-nat chain=dstnat disabled=yes dst-port=1195 in-interface=\
    pppoe-out1 protocol=tcp to-addresses=192.168.5.26
add action=dst-nat chain=dstnat disabled=yes dst-port=8111 in-interface=\
    pppoe-out1 protocol=tcp to-addresses=192.168.5.6
add action=dst-nat chain=dstnat disabled=yes dst-port=8080 in-interface=\
    pppoe-out1 protocol=tcp to-addresses=192.168.5.6
add action=dst-nat chain=dstnat comment="VOD Movistar 1 Desco" \
    dst-address-type=local in-interface=vlan2-IPTV to-addresses=192.168.1.200
add action=masquerade chain=srcnat comment=\
    "masq. vlan2 & vlan3 (Iptv & Voip)" out-interface-list=Vlan2&3
/ip firewall service-port
set sip disabled=yes ports=5060,5070
/ip route
add disabled=yes distance=255 gateway=255.255.255.255
/ppp profile
set *FFFFFFFE dns-server=192.168.3.250 local-address=192.168.3.250 \
    remote-address=*2
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan2-IPTV upstream=yes
add interface=ether5-LAN-DECO
/routing rip interface
add interface=vlan3-VOIP passive=yes receive=v2
add interface=vlan2-IPTV passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
add network=172.26.0.0/16
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=MikroTik-AyV
/system ntp client
set enabled=yes primary-ntp=150.214.94.5 secondary-ntp=150.214.94.10
/tool sniffer
set filter-interface=bridge-IPTV
 
Arriba