MANUAL: FTTH Movistar/Jazztel con router neutro Mikrotik

Muchas gracias por contestar Benicio. Es lo mismo que he pensado yo, pero está activado el IGMP Snooping :( comentar también que entre el router y el deco hay un switch (no gestionado) por si eso afecta... Y también comentar que en directo también pixela :cry:

EDITO:
Por si ayuda a identificar el problema, esta es mi configuración actual:
ONT Huawei de la que sale el telefono por el rj11 y la eth al Mikrotik y a éste le entra la eth por el puerto sfp con un adaptador sfp a eth.

Código:
/interface bridge add igmp-snooping=yes name=bridgeMain
/interface ethernet set [ find default-name=ether1 ]
/interface ethernet set [ find default-name=ether2 ]
/interface ethernet set [ find default-name=ether3 ]
/interface ethernet set [ find default-name=ether4 ]
/interface ethernet set [ find default-name=ether5 ]
/interface ethernet set [ find default-name=ether6 ]
/interface ethernet set [ find default-name=ether7 ]
/interface ethernet set [ find default-name=ether8 ]
/interface ethernet set [ find default-name=ether9 ]
/interface ethernet set [ find default-name=ether10 ]
/interface vlan add comment="Movistar FTTH IPTV" interface=sfp-sfpplus1 name=vlan2 vlan-id=2
/interface vlan add comment="Movistar FTTH VoIP" interface=sfp-sfpplus1 name=vlan3 vlan-id=3
/interface vlan add comment="Movistar FTTH Data" interface=sfp-sfpplus1 name=vlan6 vlan-id=6
/interface pppoe-client add add-default-route=yes allow=pap,chap disabled=no interface=vlan6 keepalive-timeout=60 max-mru=1492 max-mtu=1492 name=pppoe-FTTHMovistar use-peer-dns=yes user=adslppp@telefonicanetpa
/interface ethernet switch port set 0 default-vlan-id=0
/interface ethernet switch port set 1 default-vlan-id=0
/interface ethernet switch port set 2 default-vlan-id=0
/interface ethernet switch port set 3 default-vlan-id=0
/interface ethernet switch port set 4 default-vlan-id=0
/interface ethernet switch port set 5 default-vlan-id=0
/interface ethernet switch port set 6 default-vlan-id=0
/interface ethernet switch port set 7 default-vlan-id=0
/interface ethernet switch port set 8 default-vlan-id=0
/interface ethernet switch port set 9 default-vlan-id=0
/interface ethernet switch port set 10 default-vlan-id=0
/interface ethernet switch port set 11 default-vlan-id=0
/interface list add name=WAN
/ip dhcp-server option add code=240 name=option_para_deco value="':::::239.0.2.10:22222:v6.0:239.0.2.30:22222'"
/ip firewall layer7-protocol add comment=VODMovistar name=rtsp regexp="SETUP rtsp.*"
/ip ipsec proposal set [ find default=yes ] enc-algorithms=aes-256-cbc,aes-192-cbc pfs-group=none
/ip pool add name=dhcp-Subnet1 ranges=192.168.1.150-192.168.1.199
/ip dhcp-server add address-pool=dhcp-Subnet1 disabled=no interface=bridgeMain lease-time=1h name=dhcp_Subnet1
/interface bridge port add bridge=bridgeMain interface=sfp-sfpplus1
/interface bridge port add bridge=bridgeMain interface=ether1
/interface bridge port add bridge=bridgeMain interface=ether2
/interface bridge port add bridge=bridgeMain interface=ether3
/interface bridge port add bridge=bridgeMain interface=ether4
/interface bridge port add bridge=bridgeMain interface=ether5
/interface bridge port add bridge=bridgeMain interface=ether6
/interface bridge port add bridge=bridgeMain interface=ether7
/interface bridge port add bridge=bridgeMain interface=ether8
/interface bridge port add bridge=bridgeMain interface=ether9
/interface bridge port add bridge=bridgeMain interface=ether10
/interface bridge settings set use-ip-firewall-for-pppoe=yes use-ip-firewall-for-vlan=yes
/ip settings set tcp-syncookies=yes
/interface detect-internet set detect-interface-list=WAN
/interface list member add interface=pppoe-FTTHMovistar list=WAN
/ip address add address=192.168.1.1/24 interface=bridgeMain network=192.168.1.0
/ip address add address=10.68.97.232/10 interface=vlan2 network=10.64.0.0
/ip dhcp-client add add-default-route=no disabled=no interface=vlan3 use-peer-ntp=no
/ip dhcp-server config set store-leases-disk=immediately
/ip dhcp-server lease add address=192.168.1.201 address-lists=vod-receiver comment=DecoSalon dhcp-option=option_para_deco server=dhcp_Subnet1
/ip dhcp-server network add address=192.168.1.0/24 dns-server=80.58.61.254,80.58.61.250 gateway=192.168.1.1 netmask=24
/ip dhcp-server network add address=192.168.1.200/29 dhcp-option=option_para_deco dns-server=172.26.23.3 gateway=192.168.1.1 netmask=24
/ip dns set servers=80.58.61.250,80.58.61.254
/ip firewall filter add action=fasttrack-connection chain=forward connection-state=established,related
/ip firewall filter add chain=input comment="default configuration" protocol=icmp
/ip firewall filter add chain=input comment="default configuration" connection-state=established
/ip firewall filter add chain=input comment="default configuration" connection-state=related
/ip firewall filter add action=drop chain=input comment="default configuration" in-interface=pppoe-FTTHMovistar
/ip firewall filter add chain=forward comment="default configuration" connection-state=established
/ip firewall filter add chain=forward comment="default configuration" connection-state=related
/ip firewall filter add action=drop chain=forward comment="default configuration" connection-state=invalid
/ip firewall mangle add action=set-priority chain=postrouting new-priority=4 out-interface=vlan3
/ip firewall mangle add action=set-priority chain=postrouting new-priority=4 out-interface=vlan2
/ip firewall mangle add action=set-priority chain=postrouting new-priority=1 out-interface=pppoe-FTTHMovistar
/ip firewall mangle add action=add-src-to-address-list address-list=vod-receiver address-list-timeout=1m chain=postrouting comment="RTSP - VOD Movistar" dst-port=554 out-interface=vlan2 protocol=tcp
/ip firewall nat add action=masquerade chain=srcnat comment="default configuration" out-interface=pppoe-FTTHMovistar
/ip firewall nat add action=masquerade chain=srcnat comment="default configuration - NOT WORKING DUE TO BRIDGE" disabled=yes out-interface=sfp-sfpplus1
/ip firewall nat add action=masquerade chain=srcnat comment="default configuration" out-interface=vlan2
/ip firewall nat add action=masquerade chain=srcnat comment="default configuration" out-interface=vlan3
/ip firewall nat add action=dst-nat chain=dstnat comment=VOD dst-address-type=local in-interface=vlan2 to-addresses=192.168.1.201
/ip firewall nat add action=masquerade chain=srcnat comment=HAIRPIN dst-address=192.168.1.0/24 src-address=192.168.1.0/24
/ip firewall nat add action=dst-nat chain=dstnat comment="VOD Script" disabled=yes dst-address-type=local in-interface=vlan2 to-addresses=192.168.1.201
/ip route add distance=255 gateway=255.255.255.255
/ip upnp interfaces add interface=bridgeMain type=internal
/ip upnp interfaces add interface=pppoe-FTTHMovistar type=external
/routing igmp-proxy set query-interval=15s quick-leave=yes
/routing igmp-proxy interface add alternative-subnets=0.0.0.0/0 interface=vlan2 upstream=yes
/routing igmp-proxy interface add interface=bridgeMain
/routing rip interface add interface=vlan3 passive=yes receive=v2
/routing rip interface add interface=vlan2 passive=yes receive=v2
/routing rip network add network=10.0.0.0/8
/routing rip network add network=172.26.0.0/16
/system clock set time-zone-name=Europe/Madrid
/system identity set name=Router-Core
/system ntp client set enabled=yes primary-ntp=129.6.15.28 secondary-ntp=129.6.15.29
/system routerboard settings set auto-upgrade=yes

Salu2!
Hola, @elpeter. Yo lo único que veo raro es:
/routing igmp-proxy set query-interval=15s quick-leave=yes

No entiendo porque pones quick-leave a yes. Creo que debería estar a "no". Yo lo tengo así. Además, mira lo que dice el manual:
Note: use quick leave only if there is one subscriber behind the proxy

Por otra parte, yo tengo puesto query-interval=1m y query-response-interval=10s

Además veo que tienes puesta la regla para un solo desco:
/ip firewall nat add action=dst-nat chain=dstnat comment=VOD dst-address-type=local in-interface=vlan2 to-addresses=192.168.1.201
Deberías quitarla cuando habilitas la regla de dos descos y pongas en marcha el script de @toniros, que no lo veo en lo que has pasado.

Yo no tengo ningún problema, tengo dos descos y me funciona de lujo. Si crees que hubiera saturaciones, pon en marcha el seguimiento:
/tool graphing interface
add allow-address=192.168.1.0/24
/tool graphing resource
add allow-address=192.168.1.0/24
y así ves si es la CPU, tráfico o lo que sea.

Pero si cuando hay pixelaciones raras, hay veces que es problema de cables, conexiones, interferencias....usa un latiguillo distinto directo del desco al router a ver, para eliminar posibles causas.

Suerte!!.
 
Hola, @elpeter. Yo lo único que veo raro es:
/routing igmp-proxy set query-interval=15s quick-leave=yes

No entiendo porque pones quick-leave a yes. Creo que debería estar a "no". Yo lo tengo así. Además, mira lo que dice el manual:
Note: use quick leave only if there is one subscriber behind the proxy

Por otra parte, yo tengo puesto query-interval=1m y query-response-interval=10s

Además veo que tienes puesta la regla para un solo desco:
/ip firewall nat add action=dst-nat chain=dstnat comment=VOD dst-address-type=local in-interface=vlan2 to-addresses=192.168.1.201
Deberías quitarla cuando habilitas la regla de dos descos y pongas en marcha el script de @toniros, que no lo veo en lo que has pasado.

Yo no tengo ningún problema, tengo dos descos y me funciona de lujo. Si crees que hubiera saturaciones, pon en marcha el seguimiento:
/tool graphing interface
add allow-address=192.168.1.0/24
/tool graphing resource
add allow-address=192.168.1.0/24
y así ves si es la CPU, tráfico o lo que sea.

Pero si cuando hay pixelaciones raras, hay veces que es problema de cables, conexiones, interferencias....usa un latiguillo distinto directo del desco al router a ver, para eliminar posibles causas.

Suerte!!.

Muchísimas gracias @furny por contestar!!! esos settings no los he puesto yo, vienen por defecto, probaré lo que me dices y os comentaré a ver que tal va...

Con respecto a los dos descos lo tengo así a propósito para comprobar que no es por tener dos descos, ahora solo tengo uno funcionando para descartar y arreglar las cosas, en cuanto confirme que va todo bien vuelvo a poner los 2 con el script de toniros

Y una última cosa, si habilito esas trazas, como puedo verlo después? jamás he usado esa utilidad

Descarto los cables, etc porque cuando pongo el HGU con los mismos cables funciona todo bien.


Lo dicho un millón de gracias y probaré a ver que tal la config dejándolo así:

/routing igmp-proxy set query-interval=1m query-response-interval=10s quick-leave=no


Salu2!!
 
Buenas,
alguno de vosotros que tengáis dos decos y que hayais aplicado el script de @toniros:
Habeis probado a utilizar el VOD o programas de la guia ya pasados (por ejemplo de hace dos dias) los dos decos a la vez?. A mí solo me funciona en uno. Para ver el VOD o un programa de la guia ya pasado en el deco 2, tengo que parar primero el VOD del deco 1. En ningun momento logro ver simultaneamente el VOD en los dos decos.
 
Muchísimas gracias @furny por contestar!!! esos settings no los he puesto yo, vienen por defecto, probaré lo que me dices y os comentaré a ver que tal va...

Con respecto a los dos descos lo tengo así a propósito para comprobar que no es por tener dos descos, ahora solo tengo uno funcionando para descartar y arreglar las cosas, en cuanto confirme que va todo bien vuelvo a poner los 2 con el script de toniros

Y una última cosa, si habilito esas trazas, como puedo verlo después? jamás he usado esa utilidad

Descarto los cables, etc porque cuando pongo el HGU con los mismos cables funciona todo bien.


Lo dicho un millón de gracias y probaré a ver que tal la config dejándolo así:

/routing igmp-proxy set query-interval=1m query-response-interval=10s quick-leave=no


Salu2!!
Para ver la trazas, muy sencillo: desde el navegador http://192.168.1.1/graphs (lo dice el manual del Mikrotik ;-)
Suerte. Ya me dirás.
 
Buenas,
alguno de vosotros que tengáis dos decos y que hayais aplicado el script de @toniros:
Habeis probado a utilizar el VOD o programas de la guia ya pasados (por ejemplo de hace dos dias) los dos decos a la vez?. A mí solo me funciona en uno. Para ver el VOD o un programa de la guia ya pasado en el deco 2, tengo que parar primero el VOD del deco 1. En ningun momento logro ver simultaneamente el VOD en los dos decos.
Hola @mike2
A mí la solución última de @toniros #7,614 me funciona perfectamente, con dos descos simultáneamente. Lo que ocurre es que si has hecho VOD en el desco 1 y después vas al desco 2 a ver un canal desde el inicio (VOD) o ver una serie o grabación, se queda un momento colgado ( en los descos nuevos de UHD sale un mensaje de que el contenido que se quiere ver no está disponible en este momento, o algo así). Entonces le das al botón de parar la reproducción, o atrás, y vuelves a insistir con el contenido (o a reproducir desde el inicio). Es entonces cuando funciona en el desco 2. Es que en ese momento ya se ha modificado la regla del NAT en el router, PERO, sigue recordando el router el camino del contenido que está en reproducción en el desco 1 (puedes ir hacia adelante o hacia atrás, etc). Esta es la única pega que tiene la solución de @toniros: que hay que ser pacientes. (Ya se sabe "La paciencia es la madre de la ciencia" ;-)
 
Para ver la trazas, muy sencillo: desde el navegador http://192.168.1.1/graphs (lo dice el manual del Mikrotik ;-)
Suerte. Ya me dirás.

Buenas @furny

La verdad que pinta muy muy bien, de momento funciona muy bien, aunque de vez en cuando tiene alguna pixelación... pero nada que ver con antes...

Te importaría compartir tu config por favor? para ver si veo algo más que tenga mal o que sea susceptible de cambiar para tenerlo mejor?

Desde ya, un millón de gracias!!!

P.D.: Te debo unas birras, de verdad, estaba a punto de tirar la toalla...
 
Buenas @furny

La verdad que pinta muy muy bien, de momento funciona muy bien, aunque de vez en cuando tiene alguna pixelación... pero nada que ver con antes...

Te importaría compartir tu config por favor? para ver si veo algo más que tenga mal o que sea susceptible de cambiar para tenerlo mejor?

Desde ya, un millón de gracias!!!

P.D.: Te debo unas birras, de verdad, estaba a punto de tirar la toalla...
No hay problema. Adjunto remito un fichero de configuración. Sólo cambiar la dirección de Imagenio por la tuya propia (y cambiar la extension de .txt a .rsc)

También subo una configuración para VPN, por si te apetece después seguir mejorando, simple L2TP/IPsec, que es la que uso con apple y windows. Sólo desplazar las reglas de firewall que no están comentadas en el sitio correcto entre las anteriormente creadas, y sustituir las que se dicen por las nuevas para IPsec. Después, solo quedaría crear usuarios con sus contraseñas.

Espero que te vaya bien. Si tienes dudas o algún problema dímelo.

...y lo de las cañas... te tomo la palabra cuando se pueda en los bares, jajaja!
 

Adjuntos

  • config-FFV6.0.1.txt
    7 KB · Visitas: 118
  • config-a-vpnV4.txt
    2.9 KB · Visitas: 105
Hola,
Soy usuario de Movistar con ONT Huawei + Mikrotik HeX (RB750Gr3). Al inicio del confinamiento comence a tener microcortes en el servicio y por coincidencia con la situación le eché la culpa al operador. Pasado el tiempo el tema no se resolvia y revisando recientemente los Log en el Mikrotik me he encontado con lo que se ve en la imagen. Parece que se cae constantemente el enlace de Ether1-gateway, que es el enlace con la ONT. No se si pensar en un problema fisico (cable), de ONT o de operador...
¿Alguna idea?
 

Adjuntos

  • log.jpg
    log.jpg
    329.7 KB · Visitas: 108
Hola,
Soy usuario de Movistar con ONT Huawei + Mikrotik HeX (RB750Gr3). Al inicio del confinamiento comence a tener microcortes en el servicio y por coincidencia con la situación le eché la culpa al operador. Pasado el tiempo el tema no se resolvia y revisando recientemente los Log en el Mikrotik me he encontado con lo que se ve en la imagen. Parece que se cae constantemente el enlace de Ether1-gateway, que es el enlace con la ONT. No se si pensar en un problema fisico (cable), de ONT o de operador...
¿Alguna idea?
Eso no es un problema físico (cable), tiene pinta a configuración. ¿Me la pasas y la revisamos?

Saludos!
 
Eso no es un problema físico (cable), tiene pinta a configuración. ¿Me la pasas y la revisamos?

Saludos!

Hola Pokoyo, Gracias. Al hilo de tu apunte realicé retorno al backup de 2018 que tenia guardado, recien finalizada la configuracion que no ha dado problemas estos 2 años (hasta hace 3 meses). Sospechando de una intrusion (por ciertos parametros que encontre revisando configuración antes de backup), cambie de dominio DDNS, claves de Router y VPN y configuré de nuevo el acceso VPN PPTP (luego leyendo un poco, he sabido que PPTP es potencialmente inseguro). En ese momento me di cuenta que los cortes/reinicios continuaban. Sorprendido cabié el cable utp ONT-Router. Lo mismo. Solo ha dejado de suceder en el momento que he cerrado VPN (dehabilitando script actualización de IP del DDNS, servicio PPTP y reglas que habren los puertos PPTP a internet). ¿Podria tratarse de algun tipo de reinicio por desbordamiento de buffer o algo similar, por estar recibiendo algun tipo de ataque por fuerza bruta o escaneo de puertos? He leido que con el inicio del confinamiento se incrementaron de forma importante este tipo de ataques en general... M tiene sorprendido, a la vez que preocupado!!
 
Claro que sí, que puede deberse a eso, pppoe no deja de ser un tipo de protocolo que uso de ppp. Si te están atacando y desbordando la cpu o la memoria del equipo, es fácil que de ahí vengan tus problemas de inestabilidad con pppoe.
De hecho, te aconsejaría pasar de pptp como tipo de conexión VPN, salvo para algún enlace puntual rápido que quieras probar, y el puerto 1723 mejor cerrado en el firewall. Si bien es raro que nadie tenga ningún interés personal en entrar en tu vpn concretamente, cualquier script malicioso puede estar tratando de tumbar el acceso, simplemente por fuerza bruta y por mero entretenimiento.

Usa L2TP/IPSec o directamente IKEv2 como tipo de servidor VPN, y olvídate de pptp. Hice un par de manuales al respecto, te puedes fijar de ahí para montarlo.

Si tienes curiosidad de ver cómo está afectando eso a tu red, añade el topic de pptp al system->logging y verás qué fiesta se monta cuando en los logs te ataquen. También revisa cómo están los recursos de cpu y memoria de la routerboard.

Por otro lado, te recomiendo que, si tu configuración no es muy compleja, la rehagas partiendo de la config que monta un quick setup a día de hoy, con la última versión de RouterOS. Haces un export de la config actual y la guardas para quedarte con los datos que te interese y lo reconfiguras. Las reglas de firewall han cambiado y ahora se basan en listas de interfaces, haciéndolas más sencillas de leer y mantener.

Saludos!
 
Hola gente!!
Una duda...
He llegado hasta aquí porque no había manera de tener los 600/600 mb de fibra de movistar funcionando con el mikrotik en ppoe. (nos llegaba tope 230/260)

Según movistar iban a lanzar una actualización del HGU para solucionarlo ( cuando se alineen los astros)

En fin que he probado lo de fastrack y funciona, ya me llegan los 600 pero pierdo las Simple Queue, he leído que es absurdo tener las dos cosas juntas , pero entonces como limitas el ancho de banda de los usuarios.

- No podemos permitirnos cosas muy pro, y el mikrotik nos venía genial :)
Muchas gracias!!
 
Última edición:
He llegado hasta aquí porque no había manera de tener los 600 mb de fibra de movistar funcionando con el mikrotik en ppoe.

Según movistar iban a lanzar una actualización del HGU para solucionarlo ( cuando se alineen los astros)
Buenas!
¿Qué tiene que ver el pppoe y/o la actualización del HGU con tu mikrotik? No entiendo, explícate un poco más

En fin que he probado lo de fastrack y funciona, ya me llegan los 600 pero pierdo las Simple Queue, he leído que es absurdo tener las dos cosas juntas , pero entonces como limitas el ancho de banda de los usuarios.
Claro, son dos cosas incompatibles entre sí. O pasas todo el tráfico por las colas, tirando de cpu para priorizarlo, o te lo saltas con fasttrack. No es que sea absurdo tener las dos cosas juntas, es que, de tenerlas, las colas no priorizan nada, porque el tráfico no está pasando por ellas.

Tu problema probablemente es que tengas un equipo pequeño para manejar 600 simétricos con tráfico priorizado. Como todo el tráfico debe de pasar por la cpu (haz una prueba de velocidad sin fasttrack y con las colas activas), verás que el uso de la cpu se dispara, y esa es tu limitación. Se me ocurre que quizá pudieras limitar el tráfico por puerto, tal y como lo harías con in switch, pero no a nivel de L3.

Otra cosa a comprobar es si tu equipo soporta hardware offloading y, de soportarlo, que lo tengas activado.

Pásame el modelo y la config y lo vemos si quieres. También cuéntame un poco más tu setup, cómo lo tienes montado y para el uso que va dedicado.

Saludos!
 
Buenas!
¿Qué tiene que ver el pppoe y/o la actualización del HGU con tu mikrotik? No entiendo, explícate un poco más


Claro, son dos cosas incompatibles entre sí. O pasas todo el tráfico por las colas, tirando de cpu para priorizarlo, o te lo saltas con fasttrack. No es que sea absurdo tener las dos cosas juntas, es que, de tenerlas, las colas no priorizan nada, porque el tráfico no está pasando por ellas.

Tu problema probablemente es que tengas un equipo pequeño para manejar 600 simétricos con tráfico priorizado. Como todo el tráfico debe de pasar por la cpu (haz una prueba de velocidad sin fasttrack y con las colas activas), verás que el uso de la cpu se dispara, y esa es tu limitación. Se me ocurre que quizá pudieras limitar el tráfico por puerto, tal y como lo harías con in switch, pero no a nivel de L3.

Otra cosa a comprobar es si tu equipo soporta hardware offloading y, de soportarlo, que lo tengas activado.

Pásame el modelo y la config y lo vemos si quieres. También cuéntame un poco más tu setup, cómo lo tienes montado y para el uso que va dedicado.

Saludos!

Wow, muchas gracias por la mega respuesta.

- Te cuento, lo de la actualización fue la excusa que me dio movistar para justificarme que teniendo el HGU en monopuesto navegara a 300 mb. Luego vi que configurando el fasttrack perdía esa limitación y era capaz de soportar los 600 MB

- Somos un cole, y antes teníamos el router de Movistar directamente para administrar todas las conexiones hacia fuera, claro que se saturaba todo el rato, ya que no soportaba las conexiones simultáneas que había.

- Soy informático pero no técnico de redes, al final haciendo pruebas compré un pequeño mikrotik y costó configurarlo pero al final es con lo que hemos ido tirando y genial.

- Y puse una cola simple de esas, a modo de límite de velocidad para toda la dirección de red, y así afectaba a cada puerto, (salvo IP con excepciones). Esta limitación era para que no hubiera algún profe que se chupara todo el ancho de banda haciendo descargas o etc...

- Tengo el más simple de todos , RB750GR3 , y sí haciendo el test sin el fasttrack se dispara la CPU al 80 % , y ya si la hago sin fast y sin colas, mejora la velocidad aunque no llega a los 600, se queda en 400-500. Con fast si llega a los 600.

- Dime como te mando la config :)
- Y muchísimas gracias por la respusta
 
Wow, muchas gracias por la mega respuesta.

- Te cuento, lo de la actualización fue la excusa que me dio movistar para justificarme que teniendo el HGU en monopuesto navegara a 300 mb. Luego vi que configurando el fasttrack perdía esa limitación y era capaz de soportar los 600 MB

- Somos un cole, y antes teníamos el router de Movistar directamente para administrar todas las conexiones hacia fuera, claro que se saturaba todo el rato, ya que no soportaba las conexiones simultáneas que había.

- Soy informático pero no técnico de redes, al final haciendo pruebas compré un pequeño mikrotik y costó configurarlo pero al final es con lo que hemos ido tirando y genial.

- Y puse una cola simple de esas, a modo de límite de velocidad para toda la dirección de red, y así afectaba a cada puerto, (salvo IP con excepciones). Esta limitación era para que no hubiera algún profe que se chupara todo el ancho de banda haciendo descargas o etc...

- Tengo el más simple de todos , RB750GR3 , y sí haciendo el test sin el fasttrack se dispara la CPU al 80 % , y ya si la hago sin fast y sin colas, mejora la velocidad aunque no llega a los 600, se queda en 400-500. Con fast si llega a los 600.

- Dime como te mando la config :)
- Y muchísimas gracias por la respusta

Vamos a revisar esa config, a ver si le podemos dar un empujoncito. Abre tu problema en un hilo aparte, sube la config (export hide-sensitive, desde consola) y lo miramos. Por no andar poniendo más en este hilo, que se creó cuando aún no existía el sub correspondiente para Mikrotik.

PS: me quito el sombrero por el informático del cole, por la elección de un mikrotik para ese entorno. Buena elección, sí señor.

Saludos!
 
Vamos a revisar esa config, a ver si le podemos dar un empujoncito. Abre tu problema en un hilo aparte, sube la config (export hide-sensitive, desde consola) y lo miramos. Por no andar poniendo más en este hilo, que se creó cuando aún no existía el sub correspondiente para Mikrotik.

PS: me quito el sombrero por el informático del cole, por la elección de un mikrotik para ese entorno. Buena elección, sí señor.

Saludos!
Hecho :)
 
Buenas!

Tengo configuración de ONT + Mikrotik con el script de @toniros para movistar+ (¡muchas gracias!) funcionando a la perfección con 2 decos: 1 zyxel HD y un Arris 4K.

El único problema es que en el Arris 4k, parece no funcionar la guía ni la info de películas o canales, revisando el DHCP que da el HGU, parece que el options le está entregando: 239.0.2.29:22222, en vez de 239.0.2.30:22222, lo he cambiado pero no parece tener efecto. ¿Alguien tiene un Arris 4k con mikrotik funcionando la guía y la información de canales?

Un saludo,

Jose.
 
Última edición:
Buenas,

A los que os esta funcionando el tema de Movistar con la TV, que configuración teneis de hardware? con el router HGU me funciona la Adsl en bridge, pero la TV no hay maneras, así que compré una Ubiquiti nano G como ONT, y conseguí hacer funcionar los datos y voz, pero la TV no hay problema... e provado todo el manual de @toniros pero no consigo que arranque el deco...es mas, si monto de nuevo el HGU, y despues con la tv funcionando, lo cambio todo por la Ubiquiti+mikrotik (RB3011 v6.47) consigo ver la tv, pero al cabo de 5s se corta, si cambio canal, 5s mas y congelado...si reinicio el STB, pierdo la sincronización... alguna ayuda? me despista bastante la ubiquiti ya que e leido que da problemas con la triple Vlan... algun consejo?
Gracias,
 
Por desgracia las onts de Ubiquiti no sirven para la televisión. Si buscas un poco por el foro de Ubiquiti verás que no lo han conseguido. Tendrías que cambiar la ont por otra de Huawei.
Saludos.
Gracias por la respuesta....es lo que me esperava, pero como hay gente que dice que le funcionava, la compre ya que la huawei no sabia de donde sacarla....tendre que buscar una de segunda mano...
 
Arriba