LTE con deco gorron

buenas, alguna ayuda para intentar resolver la cuestión que planteo, gracias. tengo el LTE configurado y con internet, tunel wireguard y EOIP conectado al donante, deco conectado a ETH2, coje la ip del donante pero cuando enciendo sale mensaje que no encuentra red, algo seguro que falta pero no lo detecto. envío configuración del LTE
Código:
# aug/08/2022 12:35:13 by RouterOS 7.4
# software id = Z68K-I2CK
#
# model = RBwAPGR-5HacD2HnD
# serial number = E1770F130C00
/interface bridge
add admin-mac=DC:2C:6E:FC:24:CE auto-mac=no comment=defconf igmp-snooping=yes \
    name=bridge
add name=ospf-lo
/interface lte
set [ find ] allow-roaming=no band=1,2,3,7,8,20,38,40 name=lte1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    disabled=no distance=indoors frequency=auto installation=outdoor mode=\
    ap-bridge ssid=MikroTik-PLAYA wireless-protocol=802.11
/interface eoip
add keepalive=25s local-address=172.16.0.10 mac-address=02:A5:34:02:3A:E5 \
    mtu=1500 name=eoip-tunnel1 remote-address=172.16.0.6 tunnel-id=6
/interface wireguard
add listen-port=13500 mtu=1420 name=wireguard-casa
add listen-port=54521 mtu=1420 name=wireguard-compadre
add listen-port=13232 mtu=1420 name=wireguard-lte-juanma
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] apn=airtelnet.es authentication=pap name=Vodafone \
    use-network-apn=no user=Vodafone
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
    supplicant-identity=MikroTik
add authentication-types=wpa2-psk mode=dynamic-keys name=5g \
    supplicant-identity=""
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac country=spain \
    default-authentication=no disabled=no distance=indoors frequency=5560 \
    installation=outdoor security-profile=5g skip-dfs-channels=all ssid=\
    MikroTik-FC24D1 station-roaming=enabled wds-default-bridge=bridge \
    wds-mode=dynamic-mesh wireless-protocol=802.11
/ip pool
add name=pool1 ranges=192.168.77.10,192.168.77.254
/ip dhcp-server
add address-pool=pool1 interface=bridge name=defconf
/routing ospf instance
add disabled=no name=v2 router-id=0.0.0.1
/routing ospf area
add disabled=no instance=v2 name=backbone
/routing table
add disabled=no fib name=tunel
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge interface=eoip-tunnel1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=lte1 list=WAN
add interface=wireguard-compadre list=LAN
add interface=wireguard-casa list=LAN
add interface=bridge list=LAN
add interface=wlan1 list=WAN
/interface wireguard peers
add allowed-address=0.0.0.0/0,192.168.50.0/24 endpoint-address=\
    aaaf09501705.sn.mynetname.net endpoint-port=13500 interface=\
    wireguard-casa persistent-keepalive=25s public-key=\
    "Qnn9ZkeZCpNvn/g0K+xAyrIWlxAy0xArFDY="
add allowed-address=0.0.0.0/0,192.168.88.0/24 endpoint-address=\
    bd589.sn.mynetname.net endpoint-port=54521 interface=\
    wireguard-compadre persistent-keepalive=25s public-key=\
    "3AyoqN95Fidy4J7cg9s5n3Qv5uRbhP/SJDiE="
add allowed-address=0.0.0.0/0,192.168.1.0/24 endpoint-address=\
    d16938b.sn.mynetname.net endpoint-port=13232 interface=\
    wireguard-lte-juanma persistent-keepalive=25s public-key=\
    "e8gsWTyX6OgvhSnnJdzWpZmZ5PNlgzew8nzU="
/ip address
add address=172.16.0.1/30 interface=wireguard-casa network=172.16.0.0
add address=172.16.0.10/30 interface=wireguard-compadre network=172.16.0.8
add address=192.168.77.1/24 interface=bridge network=192.168.77.0
add address=0.0.0.1 interface=ospf-lo network=0.0.0.1
/ip cloud
set ddns-enabled=yes
/ip cloud advanced
set use-local-address=yes
/ip dhcp-server network
add address=192.168.77.0/24 dns-server=192.168.77.1 gateway=192.168.77.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input protocol=gre
add action=accept chain=input dst-port=54421 protocol=udp
add action=accept chain=input dst-port=13220 protocol=udp
add action=accept chain=input dst-port=13500 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=change-ttl chain=postrouting new-ttl=set:65 out-interface=lte1 \
    passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.0.9 pref-src=\
    0.0.0.0 routing-table=tunel scope=30 suppress-hw-offload=no target-scope=\
    10
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox port=14610
set api-ssl disabled=yes
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/routing ospf interface-template
add area=backbone disabled=no networks=172.16.0.0/30,172.16.0.8/30 type=ptp
add area=backbone disabled=no networks=192.168.77.0/24 passive
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=LTE-MAME
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
gracias.
 

Adjuntos

  • Captura de Pantalla 2022-08-08 a las 12.40.31.png
    Captura de Pantalla 2022-08-08 a las 12.40.31.png
    26.5 KB · Visitas: 31
  • Captura de Pantalla 2022-08-08 a las 12.40.13.png
    Captura de Pantalla 2022-08-08 a las 12.40.13.png
    45.6 KB · Visitas: 26
  • Captura de Pantalla 2022-08-08 a las 12.47.48.png
    Captura de Pantalla 2022-08-08 a las 12.47.48.png
    145.1 KB · Visitas: 26
Última edición:
@leptismame yo tuve hace un tiempo un Chateau 4G y no tuve narices a echar a andar el deco sobre ese router, ni con IPSec, ni con Wireguard.

Repasé la configuración "al dedillo" y no ví nada raro, el cliente DHCP cogía IP, pero no había forma...

Es curioso, porque esa misma SIM (Movistar datos ilimitados), con mismo APN, la instalo en un router MiFi, el cual conecto por USB a un RB750Gr3, y el deco va perfecto...


Saludos!
 
buenas, alguna ayuda para intentar resolver la cuestión que planteo, gracias. tengo el LTE configurado y con internet, tunel wireguard y EOIP conectado al donante, deco conectado a ETH2, coje la ip del donante pero cuando enciendo sale mensaje que no encuentra red, algo seguro que falta pero no lo detecto. envío configuración del LTE
Código:
# aug/08/2022 12:35:13 by RouterOS 7.4
# software id = Z68K-I2CK
#
# model = RBwAPGR-5HacD2HnD
# serial number = E1770F130C00
/interface bridge
add admin-mac=DC:2C:6E:FC:24:CE auto-mac=no comment=defconf igmp-snooping=yes \
    name=bridge
add name=ospf-lo
/interface lte
set [ find ] allow-roaming=no band=1,2,3,7,8,20,38,40 name=lte1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    disabled=no distance=indoors frequency=auto installation=outdoor mode=\
    ap-bridge ssid=MikroTik-PLAYA wireless-protocol=802.11
/interface eoip
add keepalive=25s local-address=172.16.0.10 mac-address=02:A5:34:02:3A:E5 \
    mtu=1500 name=eoip-tunnel1 remote-address=172.16.0.6 tunnel-id=6
/interface wireguard
add listen-port=13500 mtu=1420 name=wireguard-casa
add listen-port=54521 mtu=1420 name=wireguard-compadre
add listen-port=13232 mtu=1420 name=wireguard-lte-juanma
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] apn=airtelnet.es authentication=pap name=Vodafone \
    use-network-apn=no user=Vodafone
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
    supplicant-identity=MikroTik
add authentication-types=wpa2-psk mode=dynamic-keys name=5g \
    supplicant-identity=""
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac country=spain \
    default-authentication=no disabled=no distance=indoors frequency=5560 \
    installation=outdoor security-profile=5g skip-dfs-channels=all ssid=\
    MikroTik-FC24D1 station-roaming=enabled wds-default-bridge=bridge \
    wds-mode=dynamic-mesh wireless-protocol=802.11
/ip pool
add name=pool1 ranges=192.168.77.10,192.168.77.254
/ip dhcp-server
add address-pool=pool1 interface=bridge name=defconf
/routing ospf instance
add disabled=no name=v2 router-id=0.0.0.1
/routing ospf area
add disabled=no instance=v2 name=backbone
/routing table
add disabled=no fib name=tunel
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge interface=eoip-tunnel1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=lte1 list=WAN
add interface=wireguard-compadre list=LAN
add interface=wireguard-casa list=LAN
add interface=bridge list=LAN
add interface=wlan1 list=WAN
/interface wireguard peers
add allowed-address=0.0.0.0/0,192.168.50.0/24 endpoint-address=\
    aaaf09501705.sn.mynetname.net endpoint-port=13500 interface=\
    wireguard-casa persistent-keepalive=25s public-key=\
    "XUjgc51qQnn9ZkeZCpNvn/g0K+xAyrIWlxAy0xArFDY="
add allowed-address=0.0.0.0/0,192.168.88.0/24 endpoint-address=\
    f43e0f4bd589.sn.mynetname.net endpoint-port=54521 interface=\
    wireguard-compadre persistent-keepalive=25s public-key=\
    "9I6YrEk3AyoqN95Fidy4J7cg9s5n3Qv5uRbhP/SJDiE="
add allowed-address=0.0.0.0/0,192.168.1.0/24 endpoint-address=\
    d1130d16938b.sn.mynetname.net endpoint-port=13232 interface=\
    wireguard-lte-juanma persistent-keepalive=25s public-key=\
    "M6BOy9Ee8gsWTyX6OgvhSnnJdzWpZmZ5PNlgzew8nzU="
/ip address
add address=172.16.0.1/30 interface=wireguard-casa network=172.16.0.0
add address=172.16.0.10/30 interface=wireguard-compadre network=172.16.0.8
add address=192.168.77.1/24 interface=bridge network=192.168.77.0
add address=0.0.0.1 interface=ospf-lo network=0.0.0.1
/ip cloud
set ddns-enabled=yes
/ip cloud advanced
set use-local-address=yes
/ip dhcp-server network
add address=192.168.77.0/24 dns-server=192.168.77.1 gateway=192.168.77.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input protocol=gre
add action=accept chain=input dst-port=54421 protocol=udp
add action=accept chain=input dst-port=13220 protocol=udp
add action=accept chain=input dst-port=13500 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=change-ttl chain=postrouting new-ttl=set:65 out-interface=lte1 \
    passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.0.9 pref-src=\
    0.0.0.0 routing-table=tunel scope=30 suppress-hw-offload=no target-scope=\
    10
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox port=14610
set api-ssl disabled=yes
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/routing ospf interface-template
add area=backbone disabled=no networks=172.16.0.0/30,172.16.0.8/30 type=ptp
add area=backbone disabled=no networks=192.168.77.0/24 passive
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=LTE-MAME
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
gracias.
Tienes muchas cosas mal en esa configuración. Muchas, muchas. La más gorda: crear un conflicto de IPs con tu donante, al meter un EoIP en el mismo bridge sobre el que ya tienes un servidor dhcp corriendo, tu dhcp server local.

Repasa los manuales.

Saludos!
 
@leptismame yo tuve hace un tiempo un Chateau 4G y no tuve narices a echar a andar el deco sobre ese router, ni con IPSec, ni con Wireguard.

Repasé la configuración "al dedillo" y no ví nada raro, el cliente DHCP cogía IP, pero no había forma...

Es curioso, porque esa misma SIM (Movistar datos ilimitados), con mismo APN, la instalo en un router MiFi, el cual conecto por USB a un RB750Gr3, y el deco va perfecto...


Saludos!

Pues vaya faena.

Me había hecho la ilusión de más adelante si podía hacerme con un Chateau LTE 4G y montar el "Pepe" en él para usar un deco y se me ha venido abajo el planteamiento con tu comentario.

De todas maneras es bueno saber que alguien lo ha intentado.
Y que con otro mikrotik más router lte por USB funciona.
Sí que es curioso, porque debería funcionar igual de las dos formas, incluso da la sensación de que debería funcionar mejor en el Chateau. Gracias por el feedback.

Saludos.
 
Última edición:
Tienes muchas cosas mal en esa configuración. Muchas, muchas. La más gorda: crear un conflicto de IPs con tu donante, al meter un EoIP en el mismo bridge sobre el que ya tienes un servidor dhcp corriendo, tu dhcp server local.

Repasa los manuales.

Saludos!
gracias por contestar, he creado un bridge-iptv, he metido eoip-tunnel y ether2 en el, el resto que tengo mal no lo detecto, "pocos conocimientos tengo para ello" y lo intento, pero¡¡, no soy capaz
 
Pues vaya faena.

Me había hecho la ilusión de más adelante si podía hacerme con un Chateau LTE 4G y montar el "Pepe" en él para usar un deco y se me ha venido abajo el planteamiento con tu comentario.

De todas maneras es bueno saber que alguien lo ha intentado.
Y que con otro mikrotik más router lte por USB funciona.
Sí que es curioso, porque debería funcionar igual de las dos formas, incluso da la sensación de que debería funcionar mejor en el Chateau. Gracias por el feedback.

Saludos.
Sí, te confirmo que con con MK + Router mifi LTE (o teléfono móvil) conectado por USB funciona perfectamente.

Es raro, pero yo no tuve narices de echar a andar el Chateau..., sin embargo, con la combinación que indicaba, a la primera...

Saludos.-
 
gracias por contestar, he creado un bridge-iptv, he metido eoip-tunnel y ether2 en el, el resto que tengo mal no lo detecto, "pocos conocimientos tengo para ello" y lo intento, pero¡¡, no soy capaz
Vuelve a adjuntar el export, y lo vemos. La ruta por defecto que tenías puesta tampoco tenía sentido, puesto que estabas forzando que todo el tráfico de tu router, en lugar de salir por donde debe (la interfaz LTE), intente salir por otro lado. Además, si la wlan1 es WAN (o puede serlo en algún momento), no debe de estar nunca en el bridge.

La definición de la interfaz inalámbrica también tiene un popurrí de cosas interesantes:
Código:
set [ find default-name=wlan2 ] band=5ghz-a/n/ac country=spain \
    default-authentication=no disabled=no distance=indoors frequency=5560 \
    installation=outdoor security-profile=5g skip-dfs-channels=all ssid=\
    MikroTik-FC24D1 station-roaming=enabled wds-default-bridge=bridge \
    wds-mode=dynamic-mesh wireless-protocol=802.11

Outdoor significa que vas a usar sí o sí DFS (los primeros canales se reservan para indoor) y luego le marcas que no quieres DFS. Además de eso, activas WDS, ¿para qué?

Saludos!
 
Vuelve a adjuntar el export, y lo vemos. La ruta por defecto que tenías puesta tampoco tenía sentido, puesto que estabas forzando que todo el tráfico de tu router, en lugar de salir por donde debe (la interfaz LTE), intente salir por otro lado. Además, si la wlan1 es WAN (o puede serlo en algún momento), no debe de estar nunca en el bridge.

La definición de la interfaz inalámbrica también tiene un popurrí de cosas interesantes:
Código:
set [ find default-name=wlan2 ] band=5ghz-a/n/ac country=spain \
    default-authentication=no disabled=no distance=indoors frequency=5560 \
    installation=outdoor security-profile=5g skip-dfs-channels=all ssid=\
    MikroTik-FC24D1 station-roaming=enabled wds-default-bridge=bridge \
    wds-mode=dynamic-mesh wireless-protocol=802.11

Outdoor significa que vas a usar sí o sí DFS (los primeros canales se reservan para indoor) y luego le marcas que no quieres DFS. Además de eso, activas WDS, ¿para qué?

Saludos!
gracias por las molestias, la wifi wlan2 no la uso porque no tengo 5g, esa se creó sola con el quitset. con la configuración que envío tengo internet conectado a la wifi y el tunel eoip está RS, veo el deco en el router donante que la da ip. el osfp creo que está bién porque neigboard salen los dos. un saludo.
 

Adjuntos

  • Captura de Pantalla 2022-08-10 a las 11.41.31.png
    Captura de Pantalla 2022-08-10 a las 11.41.31.png
    21.9 KB · Visitas: 18
  • miercoles1.txt
    9.5 KB · Visitas: 22
Tienes mal el EoIP. Mira cómo defines la interfaz wireguard-compadre
Código:
/ip address
add address=172.16.0.10/30 interface=wireguard-compadre network=172.16.0.8

Ese 172.16.0.10/30 significa que tú eres el .10, y por narices el otro extremos es el .9, que es la otra única IP usable de esa subred 172.16.0.8

Mira cómo defines el EoIP:
Código:
/interface eoip
add keepalive=25s local-address=172.16.0.10 mac-address=02:A5:34:02:3A:E5
    mtu=1500 name=eoip-tunnel1 remote-address=172.16.0.6 tunnel-id=6

El local address lo tienes bien, pero el remoto jamás va a poder ser una .6, puesto que no vas a llega nunca a esa IP si tu interfaz wireguard es la 172.16.0.10/30. Esa IP tiene que ser la remote-address=172.16.0.9


Por otro lado hay mucha config mejorable. Te pongo un par de ejemplos:
  • En los peers aceptas 0.0.0.0/0 (bien), pero también una subred más, la cual es totalmente redundante. Si aceptas tráfico de cualquier dirección de internet (eso significa 0.0.0.0/0), ¿para qué más?
  • En OSPF, puedes sumarizar las redes PTP: No pongas networks=172.16.0.0/30,172.16.0.8/30, pon networks=172.16.0.0/24, y las barres todas.
  • Sigo sin ver qué hace la routing table "tunel" que te tienes creada.

Saludos!
 
Tienes mal el EoIP. Mira cómo defines la interfaz wireguard-compadre
Código:
/ip address
add address=172.16.0.10/30 interface=wireguard-compadre network=172.16.0.8

Ese 172.16.0.10/30 significa que tú eres el .10, y por narices el otro extremos es el .9, que es la otra única IP usable de esa subred 172.16.0.8

Mira cómo defines el EoIP:
Código:
/interface eoip
add keepalive=25s local-address=172.16.0.10 mac-address=02:A5:34:02:3A:E5
    mtu=1500 name=eoip-tunnel1 remote-address=172.16.0.6 tunnel-id=6

El local address lo tienes bien, pero el remoto jamás va a poder ser una .6, puesto que no vas a llega nunca a esa IP si tu interfaz wireguard es la 172.16.0.10/30. Esa IP tiene que ser la remote-address=172.16.0.9


Por otro lado hay mucha config mejorable. Te pongo un par de ejemplos:
  • En los peers aceptas 0.0.0.0/0 (bien), pero también una subred más, la cual es totalmente redundante. Si aceptas tráfico de cualquier dirección de internet (eso significa 0.0.0.0/0), ¿para qué más?
  • En OSPF, puedes sumarizar las redes PTP: No pongas networks=172.16.0.0/30,172.16.0.8/30, pon networks=172.16.0.0/24, y las barres todas.
  • Sigo sin ver qué hace la routing table "tunel" que te tienes creada.

Saludos!
gracias por el esfuerzo, ya he cambiado todo, tengo internet, veo el deco conectado al router de mi compadre, tunel eoip levantado, pero sigue el mensaje de no hay red.
así está ahora.
Código:
# aug/12/2022 20:29:35 by RouterOS 7.4.1
# software id = Z68K-I2CK
#
# model = RBwAPGR-5HacD2HnD
# serial number = E1770F130C00
/interface bridge
add admin-mac=DC:2C:6E:FC:24:CE auto-mac=no comment=defconf igmp-snooping=yes \
    name=bridge
add igmp-snooping=yes name=bridge-iptv
add name=ospf-lo
/interface lte
set [ find ] allow-roaming=no band=3,20 name=lte1 network-mode=lte
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    disabled=no distance=indoors frequency=auto installation=outdoor mode=\
    ap-bridge ssid=MikroTik-PLAYA wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-XXXX distance=indoors frequency=auto installation=outdoor \
    mode=ap-bridge ssid=MikroTik-FC24D1 wireless-protocol=802.11
/interface eoip
add keepalive=25s local-address=172.16.0.10 mac-address=02:A5:34:02:3A:E5 \
    mtu=1500 name=eoip-tunnel1 remote-address=172.16.0.9 tunnel-id=6
/interface wireguard
add listen-port=13500 mtu=1420 name=wireguard-casa
add listen-port=54521 mtu=1420 name=wireguard-compadre
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] apn=orangeworld authentication=pap use-network-apn=\
    no user=orange
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
    supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool2 ranges=192.168.77.2-192.168.77.254
/ip dhcp-server
add address-pool=dhcp_pool2 interface=bridge name=dhcp1
/routing ospf instance
add disabled=no name=v2 router-id=0.0.0.1
/routing ospf area
add disabled=no instance=v2 name=backbone
/interface bridge port
add bridge=bridge-iptv comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
add bridge=bridge-iptv interface=eoip-tunnel1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=lte1 list=WAN
add interface=wireguard-compadre list=LAN
add interface=wireguard-casa list=LAN
add interface=bridge list=LAN
/interface wireguard peers
add allowed-address=0.0.0.0/0 endpoint-address=aaaf09501705.sn.mynetname.net \
    endpoint-port=13500 interface=wireguard-casa persistent-keepalive=25s \
    public-key="XUjgc51qQnn9ZkeZCpNvn/g0K+xAyrIWlxAy0xArFDY="
add allowed-address=0.0.0.0/0 endpoint-address=f43e0f4bd589.sn.mynetname.net \
    endpoint-port=54521 interface=wireguard-compadre persistent-keepalive=25s \
    public-key="9I6YrEk3AyoqN95Fidy4J7cg9s5n3Qv5uRbhP/SJDiE="
/ip address
add address=172.16.0.1/30 interface=wireguard-casa network=172.16.0.0
add address=172.16.0.10/30 interface=wireguard-compadre network=172.16.0.8
add address=192.168.77.1/24 interface=bridge network=192.168.77.0
add address=0.0.0.1 interface=ospf-lo network=0.0.0.1
/ip cloud
set ddns-enabled=yes
/ip cloud advanced
set use-local-address=yes
/ip dhcp-server network
add address=192.168.77.0/24 dns-server=192.168.77.1 gateway=192.168.77.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input protocol=gre
add action=accept chain=input dst-port=54421 protocol=udp
add action=accept chain=input dst-port=13220 protocol=udp
add action=accept chain=input dst-port=13500 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=change-ttl chain=postrouting new-ttl=set:65 out-interface=lte1 \
    passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.0.9 pref-src=\
    0.0.0.0 routing-table=*400 scope=30 suppress-hw-offload=no target-scope=\
    10
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox port=14610
set api-ssl disabled=yes
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/routing ospf interface-template
add area=backbone disabled=no networks=172.16.0.0/24 type=ptp
add area=backbone disabled=no networks=192.168.77.0/24 passive
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=LTE-MAME
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Habría que ver la config del otro extremo también. Tu compadre qué tiene, HGU y un router tonto, o un mikrotik llevándolo todo?

¿qué IP le llega al desco?

Saludos!
 
Hola
Yo tengo un WapR fuincionando, solo con EoIP + ipsec
Te pongo mi configuracion por si te ayuda
Se pixela algo ya que la latencia que tengo de 55-60 ms, pero se ve razonablemente
Seguro que tendra errores, pero funciona

# aug/12/2022 23:43:20 by RouterOS 7.4
# software id = HSUE-XY4T
#
# model = RBwAPR-2nD
/interface bridge
add name=bridge-home
add name=bridge-local
/interface lte
set [ find ] allow-roaming=no band="" name=lte1 network-mode=3g,lte
/interface eoip
add allow-fast-path=no !keepalive name=\
EoIP-Uria remote-address=XXXXXXXXXXXXXX.sn.mynetname.net tunnel-id=101
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] ip-type=ipv4 use-network-apn=no
/ip pool
add name=dhcp ranges=192.168.87.10-192.168.87.254
/ip dhcp-server
add address-pool=dhcp interface=bridge-local name=dhcp-local
/routing bgp template
set default disabled=no output.network=bgp-networks
/routing ospf instance
add disabled=no name=default-v2
/routing ospf area
add disabled=yes instance=default-v2 name=backbone-v2
/interface bridge port
add bridge=bridge-home ingress-filtering=no interface=ether1 \
multicast-router=disabled
add bridge=bridge-local ingress-filtering=no interface=wlan1
add bridge=bridge-home interface=EoIP-Uria
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface detect-internet
set detect-interface-list=WAN
/interface list member
add interface=lte1 list=WAN
add interface=bridge-local list=LAN
add interface=bridge-home list=LAN
/interface ovpn-server server
set auth=sha1,md5
/ip address
add address=192.168.87.1/24 comment=defconf interface=bridge-local network=\
192.168.87.0
/ip cloud
set ddns-enabled=yes ddns-update-interval=1m
/ip dhcp-client
add add-default-route=no interface=bridge-home
/ip dhcp-server network
add address=192.168.87.0/24 comment=defconf dns-server=8.8.8.8,80.58.61.250 \
gateway=192.168.87.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=1.1.1.2,1.0.0.2
/ip dns static
add address=192.168.87.1 comment=defconf name=roaming.lan
/ip firewall address-list
add address=XXXXXXXXXXXXX.sn.mynetname.net list=Uria
/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=\
established,related hw-offload=yes log-prefix=fasttrack
add action=accept chain=input src-address-list=Uria
/ip firewall nat
add action=masquerade chain=srcnat comment=home-router-masq. dst-address=\
0.0.0.0/0 out-interface=lte1 src-address=192.168.87.0/24
/ip route
add disabled=no distance=1 dst-address=192.168.15.0/24 gateway=192.168.255.1 \
pref-src=0.0.0.0 routing-table=main scope=30 suppress-hw-offload=no \
target-scope=10 vrf-interface=*7
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=WAPr_GarciaConde
 
Acabo de probar el setup LTE y es perfectamente posible. ¿Principal problema? Tener un tráfico sostenido de 10Mbps (lo que más o menos necesitas para que esto tire, 7Mbps se come como poco el canal 0 de bienvenida, el de la musiquita) es complejo para una interfaz LTE, a menos que tengas una señal excelente.

Los túneles levantan, el EoIP está a RS, recibo IP del otro extremo, la tabla MDB del bridge se llena de IPs multicast... pero sencillamente el LTE no da de sí como para que esto tire.

Sospecho que te está pasando lo mismo.

Saludos!
 
Acabo de probar el setup LTE y es perfectamente posible. ¿Principal problema? Tener un tráfico sostenido de 10Mbps (lo que más o menos necesitas para que esto tire, 7Mbps se come como poco el canal 0 de bienvenida, el de la musiquita) es complejo para una interfaz LTE, a menos que tengas una señal excelente.

Los túneles levantan, el EoIP está a RS, recibo IP del otro extremo, la tabla MDB del bridge se llena de IPs multicast... pero sencillamente el LTE no da de sí como para que esto tire.

Sospecho que te está pasando lo mismo.

Saludos!
¿Que latencia tienes con el LTE?
 
¿Que latencia tienes con el LTE?
Unos 50ms. Pero la latencia es lo de menos en este setup, si no eres capaz de tener un flujo continuo de tráfico sobre esa conexión WAN. Fijaos en el tráfico sostenido que tiene el multicast. No se menea ni gota...

1660383347972.png


Si no eres capaz de mantener ese flujo o superior, no vas a poder ver esto. No hay más chicha ni más limoná. No tiene nada que ver que sea LTE o no (cuando tenga una buena conectividad LTE con CA, lo pruebo si queréis).

Saludos!
 
Unos 50ms. Pero la latencia es lo de menos en este setup, si no eres capaz de tener un flujo continuo de tráfico sobre esa conexión WAN. Fijaos en el tráfico sostenido que tiene el multicast. No se menea ni gota...

Ver el adjunto 98007

Si no eres capaz de mantener ese flujo o superior, no vas a poder ver esto. No hay más chicha ni más limoná. No tiene nada que ver que sea LTE o no (cuando tenga una buena conectividad LTE con CA, lo pruebo si queréis).
Saludos!
 

Adjuntos

  • 1660420673347.png
    1660420673347.png
    55.8 KB · Visitas: 20
Hola
El lte parece sostener el trafico igual que la fibra, pero la tv se pixela mucho más en el lte que en la fibra
Las gráficas son identicas, mismos picos y mismos valles

Ver el adjunto 98025
Eso sí tiene sentido, debido al tipo de conexión. Pero que no se vea por LTE, por el mero hecho de serlo, es lo que no me cuadra.

Saludos!
 
Arriba