Internet 4G/LTE con Mikrotik RB/SXT-LTE-KIT

Ya he empezado el ensamblaje y primer problema
Correcto; la antena la puedes configurar incluso sin llegar q montarla, como bien dices. La conectas a un PC y te conectas a ella de igual manera que a cualquier otro mikrotik, pero usando el inyector PoE en el extremo opuesto a la antena para alimentarla. Si de entrada no te quieres complicar la vida, simplemente ejecuta en la antena el quick set, cambiando la IP de acceso al chisme para que no coincida con la del otro mikrotik. El equipo se configurará como router cpe y simplemente tendrás un doble NAT. Luego puedes hacer el tema del passthrough y la vlan a posteriori.

Para el APN probaría directamente con el que trae por defecto ya instalado, a ver si te da conexión a internet y navegas.

Para el 2011, si no le quieres tocar la configuración ni resetearlo para correr de nuevo el quick set, puedes hacer el cambio de WAN de una manera muy sencilla: sacas ether10 del set de puertos que componen el bridge principal y lo asocias a la lista WAN. Como todas las demás reglas, si has respetado la configuración por defecto, usan las listas para firewall/nat, lo deberías tener funcionando. También tendrías que cambiar el cliente DHCP, que dejaría de estar sobre ether1 para correr ahora sobre ether10. También es necesario, si no lo hace automáticamente el equipo, que enciendas el PoE en ese puerto, si no lo hace ya el router de manera automática al conectar el cable que va a la antena, ya sin el inyector.

Antes de tocar la RB2011, guarda export y backup, y así aseguras el tiro de que puedes restaurar tu situación actual en todo momento.

Por último, una pregunta personal, ¿como ves la instalación de la antena, considerando que has pedido un modelo superior? ¿Sencillo, o se te complica la cosa? Esa quizá sí que quede mejor en un mástil o un cuerno de tipo el que se usa para montar parabólicas, como las de satélite.

Saludos, y ánimo con ello. Cualquier duda, me dices.
La antena se ve de calidad , muy fácil ensamblado , un juego de niños (si te refieres a poner las patas, etc ….

Esta mañana tengo previsto empezar las pruebas ……haré lo que me dices de sacar la eth10 del bridge (lo ideal sería no tocar nada del rb2011 porque es el que me esta dando ahora mismo internet, y si la fastidio , me quedo desconectado , así que tendría que ir haciendo pruebas con el eth10 pero sin llegar a perder conexión a través de eth1 hasta que , llegado el momento ya pueda quitar por completo cualquier referencia a eth1 para que todo salga a través de eth10

Ya me he encontrado con el primer problema (y los que me quedan ….)

He conectado un cable directo en el eth10 del rb2011 hacia la antena , simplemente para ver si se encendía y no ha hecho nada , no alimenta la antena …… he de poner algún comando o algo para que el eth10 alimente a la antena ??….. es del todo inviable conectar la antena donde la tengo pensado montar si no saco la electricidad a través de rj45

EDIT : He conseguido alimentar la antena cambiando el PPOE out de “auto” a “forced” …… como saco el eth10 del bridge y lo asocio a la lista wan ?? …..

Puedo acceder a la antena si me asigna alguna IP en el eth10 ahora ya, sin conectarla a ningún PC ?? ….. si la respuesta es SI , ya podrida ponerla en el tejado, pasar cable , y mirar a ver si configuro el APN y me da internet !!…. Que nervios xDDDDDDD

Sigo con dudas de como buscar los repetidores óptimos y como apuntar hacia ellos viendo la mejoría/perdida de señal en vivo (la antena no lleva ningún medido de señal, como el SXT hasta donde yo he podido ver)
Vamos, que ya estoy en marcha sin esperar a que se despierte la familia !!! XDDDD

Respeto al truco de VLAN que me comentas, ni idea …… :-(
 
Última edición:
Venga, empecemos por lo más sencillo. ¿Has hecho ya un export y un backup de la configuración del 2011 antes de empezar?

sacar el puerto ether10 del bridge principal es tan sencillo como como ir al menú “bridge > ports (pestaña) > localizar el puerto en cuestión y pulsar el signo menos “-“ que tiene delante.
Para meterlo en la lista wan, vas a “interfaces > linterface list > members” y añades ether10 a la lista WAN.

Que te de una IP es ir a “IP > dhcp client” y editar la entrada por defecto que tendrás allí, para que apunte a ether10 en lugar de a ether1. No obstante, si no quieres afectar a lo que tienes, añade un nuevo cliente DHCP sobre ether10, con todas las opciones por defecto, y simplemente juega a habilitar uno u otro según necesites probar una cosa u otra, siendo ether1 tu cliente habitual, lo que tienes ahora mismo, y ether10 el nuevo de la antena. No tengas los dos corriendo al mismo tiempo, o tendrás dos entradas en la tabla de rutas y no sabrás por cual sales.

Te recomiendo primero montes la antena abajo y la pruebes tal cual en el exterior. Si no lleva medidor de señal externo, tendrás que engancharte por Winbox y tendrás un medidor en el quick set, una vez tengas el APN funcionando.

Si me das una hora aprox, te digo cuando vuelva a casa y lo miramos juntos, y me vas preguntando las dudas.

No te preocupes por lo de la vlan, que si consigues hacer la instalación física y el setup del APN, el resto es una chorrada.

Saludos!
 
Última edición:
Venga, empecemos por lo más sencillo. ¿Has hecho ya un export y un backup de la configuración del 2011 antes de empezar?

sacar el puerto ether10 del bridge principal es tan sencillo como como ir al menú “bridge > ports (pestaña) > localizar el puerto en cuestión y pulsar el signo menos “-“ que tiene delante.
Para meterlo en la lista wan, vas a “interfaces > linterface list > members” y añades ether10 a la lista WAN.

Que te de una IP es ir a “IP > dhcp client” y editar la entrada por defecto que tendrás allí, para que apunte a ether10 en lugar de a ether1. No obstante, si no quieres afectar a lo que tienes, añade un nuevo cliente DHCP sobre ether10, con todas las opciones por defecto, y simplemente juega a habilitar uno u otro según necesites probar una cosa u otra, siendo ether1 tu cliente habitual, lo que tienes ahora mismo, y ether10 el nuevo de la antena. No tengas los dos corriendo al mismo tiempo, o tendrás dos entradas en la tabla de rutas y no sabrás por cual sales.

Te recomiendo primero montes la antena abajo y la pruebes tal cual en el exterior. Si no lleva medidor de señal externo, tendrás que engancharte por Winbox y tendrás un medidor en el quick set, una vez tengas el APN funcionando.

Si me das una hora aprox, te digo cuando vuelva a casa y lo miramos juntos, y me vas preguntando las dudas.

No te preocupes por lo de la vlan, que si consigues hacer la instalación física y el setup del APN, el resto es una chorrada.

Saludos!
Te doy 1h y las que sean menester xDDDD .....solo faltaria xDDD (quizas quieras que te de un whatsapp por privado, por temas de agilidad y rapidez) ....podriamos documentar el proiceso y plasmarlo luego aquí para futuras referencias y pruebas de rendimiento de esta parabolica.

Vamos al turron :

aquí el export :

Código:
# jul/01/2021 10:02:05 by RouterOS 6.48.3
# software id = 4SSH-BNKA
#
# model = 2011UiAS-2HnD
# serial number = 467XXXXC6471
/interface bridge
add admin-mac=4C:XX:0C:2C:XX:5E auto-mac=no comment=defconf name=bridge
add name=bridge-convidats
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
set [ find default-name=ether2 ] name=ether2-master speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
set [ find default-name=ether6 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full name=\
    ether6-master
set [ find default-name=ether7 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether8 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether9 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether10 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full poe-out=\
    forced-on
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add exclude=dynamic name=discover
add name=mactel
add name=mac-winbox
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=profile1 supplicant-identity=""
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    profile-convidats supplicant-identity=MikroTik
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=0 band=2ghz-b/g/n channel-width=\
    20/40mhz-Ce country=no_country_set disabled=no distance=indoors \
    frequency=auto frequency-mode=manual-txpower mode=ap-bridge \
    security-profile=profile1 ssid=Roses station-roaming=enabled \
    wireless-protocol=802.11
add disabled=no keepalive-frames=disabled mac-address=0A:00:03:07:70:F2 \
    master-interface=wlan1 multicast-buffering=disabled name=wlan-convidats \
    security-profile=profile-convidats ssid=CONVIDATS wds-cost-range=0 \
    wds-default-cost=0 wps-mode=disabled
/ip kid-control
add disabled=yes name=Jan
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=pool-convidats ranges=192.168.78.2-192.168.78.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
add address-pool=pool-convidats disabled=no interface=bridge-convidats \
    lease-time=1h name=dhcp-convidats
/queue simple
add max-limit=2M/2M name=AmpleConvidats queue=\
    pcq-upload-default/pcq-download-default target=192.168.78.0/24
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
    sword,web,sniff,sensitive,api,romon,dude,tikapp"
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-master
add bridge=bridge comment=defconf interface=ether6-master
add bridge=bridge comment=defconf hw=no interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
add bridge=bridge interface=ether7
add bridge=bridge interface=ether8
add bridge=bridge interface=ether9
add bridge=bridge interface=ether10
add bridge=bridge-convidats interface=wlan-convidats
/ip neighbor discovery-settings
set discover-interface-list=discover
/interface detect-internet
set detect-interface-list=all
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=wlan1 list=discover
add interface=sfp1 list=discover
add interface=ether2-master list=discover
add interface=ether3 list=discover
add interface=ether4 list=discover
add interface=ether5 list=discover
add interface=ether6-master list=discover
add interface=ether7 list=discover
add interface=ether8 list=discover
add interface=ether9 list=discover
add interface=ether10 list=discover
add interface=bridge list=discover
add interface=bridge list=mactel
add interface=bridge list=mac-winbox
/interface wireless access-list
add comment="14:A5:1A:39:7A:5D Huawei Jan" interface=wlan1 mac-address=\
    14:A5:1A:39:7A:5D
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
add address=192.168.78.1/24 interface=bridge-convidats network=192.168.78.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.78.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.78.1
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=\
    176.103.130.130,176.103.130.130,8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=drop chain=input dst-address=192.168.88.1 dst-port=22,80,8291 \
    in-interface=bridge-convidats protocol=tcp
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related disabled=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=drop chain=forward dst-address=192.168.88.0/24 src-address=\
    192.168.78.0/24
add action=drop chain=forward dst-address=192.168.78.0/24 src-address=\
    192.168.88.0/24
add action=drop chain=forward in-interface=bridge-convidats \
    out-interface-list=!WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ip kid-control device
add mac-address=14:A5:1A:39:7A:5D name="M\F3vil Huawei jan" user=Jan
/ip service
set www-ssl disabled=no
/lcd interface pages
set 0 interfaces=wlan1
/system clock
set time-zone-name=Europe/Madrid
/system routerboard settings
set auto-upgrade=yes
/tool mac-server
set allowed-interface-list=mactel
/tool mac-server mac-winbox
set allowed-interface-list=mac-winbox

y aquí el mapa de ubicación con el repetidor mas cercano de los que tengo alrededor (creo que tengo visión directa, pero no me aclaro con el mapa para ver la orientación o brújula o lo que sea :

El circulo amarillo pequeño es donde esta ubicada la parabolica, el botón verde es el repetidor orange más cercano …..hay mas repetidores (unos 5 o 6) pero este es el mas cercano (no se si la dirección es optima o no, por eso he dejado los datos del repetidor en la captura (circulo amarillo grande)

 
Última edición:
Ya me tienes por aquí.

He buscado los datos del APN de Orange y son estos: https://ayuda.orange.es/particulare...-como-configuro-el-apn-para-una-sim-de-orange

Yo daría de alta así el nuevo APN en la antena. Desde terminal, con este comando:
Código:
/interface lte apn
add apn=orangeworld authentication=pap ip-type=ipv4-ipv6 name=orange \
    password=orange user=orange

Una vez dado de alta, ya te puedes volver al quick set y seguir desde allí. Te paso también la información que he encontrado para las bandas usadas por Orange en España: https://wiki.bandaancha.st/Frecuencias_y_bandas_LTE_en_España

Es decir, para Orange, tendrías que marcar en la configuración de la antena:
Network Mode = LTE
Bands = 20, 8, 3, 1, 7

Luego, de ese set de bandas, deberías quedarte con las que mejor velocidad te entreguen (ahí tendrás que ir probeteando), puesto que el carrier aggregation que tiene la antena te permite trabajar con más de una banda a la vez (mira el post original donde se explica bien). Viendo tu último post y los datos que arroja el cellmapper, diría que lo mejor es dejar la configuración con las bandas 3 y 20 y apuntar a esa torre que tienes a huevo. No obstante, podría pasarte que esa torre no te de la velocidad que esperes, y te de mejor otra que esté más lejos (todo dependerá de cómo de saturada esté). Pero desde luego, yo empezaría por ahí.

Una vez tengas conexión con un portátil, u otro equipo conectado directamente a la antena, le podemos meter mano a la 2011, la cual te recomendaría resetear y arrancar desde cero, tirando de quick set. Eso sí, como ya he dicho antes, guarda backup y export de la configuración que tienes actualmente, tal que podamos recuperarla en un momento dado si nos hace falta.

Otra cosa que debes hacer, si no lo has hecho ya, es actualizar ambos equipos a la 6.48.3. Tanto software como firmware (el firmware se actualiza yendo a system -> routerboard -> upgrade (botón) + reinicio)

Saludos!
 
Ya me tienes por aquí.

He buscado los datos del APN de Orange y son estos: https://ayuda.orange.es/particulare...-como-configuro-el-apn-para-una-sim-de-orange

Yo daría de alta así el nuevo APN en la antena. Desde terminal, con este comando:
Código:
/interface lte apn
add apn=orangeworld authentication=pap ip-type=ipv4-ipv6 name=orange \
    password=orange user=orange

Una vez dado de alta, ya te puedes volver al quick set y seguir desde allí. Te paso también la información que he encontrado para las bandas usadas por Orange en España: https://wiki.bandaancha.st/Frecuencias_y_bandas_LTE_en_España

Es decir, para Orange, tendrías que marcar en la configuración de la antena:
Network Mode = LTE
Bands = 20, 8, 3, 1, 7

Luego, de ese set de bandas, deberías quedarte con las que mejor velocidad te entreguen (ahí tendrás que ir probeteando), puesto que el carrier aggregation que tiene la antena te permite trabajar con más de una banda a la vez (mira el post original donde se explica bien). Viendo tu último post y los datos que arroja el cellmapper, diría que lo mejor es dejar la configuración con las bandas 3 y 20 y apuntar a esa torre que tienes a huevo. No obstante, podría pasarte que esa torre no te de la velocidad que esperes, y te de mejor otra que esté más lejos (todo dependerá de cómo de saturada esté). Pero desde luego, yo empezaría por ahí.

Una vez tengas conexión con un portátil, u otro equipo conectado directamente a la antena, le podemos meter mano a la 2011, la cual te recomendaría resetear y arrancar desde cero, tirando de quick set. Eso sí, como ya he dicho antes, guarda backup y export de la configuración que tienes actualmente, tal que podamos recuperarla en un momento dado si nos hace falta.

Otra cosa que debes hacer, si no lo has hecho ya, es actualizar ambos equipos a la 6.48.3. Tanto software como firmware (el firmware se actualiza yendo a system -> routerboard -> upgrade (botón) + reinicio)

Saludos!
Ya he Hecho todo lo que indicas.
He cambiado la IP de 192.168.88.1 a 192.168.78.1 (tambien el DHCP) para que no colisione con el rb2011 (192.168.88.1)

en la parabólica ya puedo hacer ping a www.google.es desde terminal , pero de momento no salgo a internet a través de la parabólica , por lo que desconozco que velocidad me está entregando

Aquí una Captura del quickset de la parabólica :



Actualmente sigo navegando con el router antiguo (mr200) conectado al eth1 del rb2011 (le he puesto una SIm provisional de orange), mientras que la parabolica esta con la SIM definitiva y alimentada por el PPOE del eth10 del rb2011

ya tengo hecho el backup completo del rb2011

a modo de referencia , He hecho un test de velocidad con el mr200 (situado dentro del comedor) y una SIM de orange que tengo para emergencias (no es la misma que está en la parabolica)

 
Última edición:
Vale, si conectas el cable ethernet que viene de la LHG a un portátil (usando el inyector PoE para darle corriente), ¿te entrega una IP y navegas? De cualquier forma, mándame porfa un export de cómo tienes ahora mismo la configuración de la antena.

Según el monitor que veo en el quick set te llega una señal regular. ¿la tienes ahora mismo ya puesta en su destino final? Ese -96dBm habría que bajarlo a un -80dBm (o lo más cercano a él) si queremos velocidad. Cuanto menos negativo el número, mejor.

Saludos!
 
Vale, si conectas el cable ethernet que viene de la LHG a un portátil (usando el inyector PoE para darle corriente), ¿te entrega una IP y navegas? De cualquier forma, mándame porfa un export de cómo tienes ahora mismo la configuración de la antena.

He quitado la antena del rb2011 y la he contado a un hAP ac lite que tenia por aquí , para ver si salía a internet, sin tener que "romper" la confiuacion del rb2011 para no perder la conexion que estoy usando , pero imagino que también ha de configurarse las interfaces del hAP (está con la configuración por defecto) y no lo he conseguido
:-(

Así que la he vuelto a poner en el eth10 del rb2011


Según el monitor que veo en el quick set te llega una señal regular. ¿la tienes ahora mismo ya puesta en su destino final? Ese -96dBm habría que bajarlo a un -80dBm (o lo más cercano a él) si queremos velocidad. Cuanto menos negativo el número, mejor.

Saludos!
No está en su sitio, la he puesto "colgando" de la terraza únicamente para hacer pruebas.

Al tejado no me veo capaz de subir xDD por un tema de vértigo y de inestabilidad de la única escalera de que dispongo

El tema está que en el tejado tengo un router (creo que también es mikrotik) puesto por una empresa que da servicios a los veraneantes, y que me da conexión a mi a cambio de dejarles tener la antena en mi tejado ( es una conexión cutre de 2Mb, pero me va bien en invierno cuando doy de baja las SIM 4g que tengo ahora)

Me explico fatal, lo se , la cosa está en que si consigo subir al tejado y poner la antena deberé usar el cable rj45 que tengo ahora mismo conectado al router de esa empresa, lo cual significará que una vez acabe la temporada de verano, deberé volver a subir al tejado y volver a conectar el rj45 como está ahora.

A no ser que exista la posibilidad de bifurcar ese cable y poder escoger si uso "mi" parabolica, o uso el router de dicha empresa cuando ya no tenga datos en la SIM

Respecto a la configuración de la antena allá va: (me cuesta mucho conectar, porque el winbox se me conecta 9 de cada 10 veces al rb2011, aunque en la lista de neighbour me aparecen tanto la antena como el rb2011 , y me aseguro de escoger la antena, y no el rb2011


Código:
# jul/01/2021 13:47:18 by RouterOS 6.48.3
# software id = UG17-M22B
#
# model = RBLHGR
# serial number = D6BAXXXXXA02
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
add apn=orangeworld authentication=pap ip-type=ipv4-ipv6 name=orange user=\
    orange
/interface lte
set [ find ] allow-roaming=no apn-profiles=orange band=1,3,7,20,8 name=lte1 \
    network-mode=lte
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.78.10-192.168.78.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=ether1 name=defconf
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
    sword,web,sniff,sensitive,api,romon,dude,tikapp"
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=ether1 list=LAN
add comment=defconf interface=lte1 list=WAN
add list=LAN
/ip address
add address=192.168.78.1/24 comment=defconf interface=ether1 network=\
    192.168.78.0
/ip dhcp-server network
add address=192.168.78.0/24 comment=defconf gateway=192.168.78.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.78.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=ether1 type=internal
add interface=lte1 type=external
/system clock
set time-zone-name=Europe/Madrid
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Última edición:
He conseguido salir a internet con el hAP ac lite

primera prueba de conexión con la parabólica apoyada en la terraza apuntando (teóricamente) al repetidor cercano :




Seguramente en el rb2011 tenga mejor funcionamiento, porque en el hAP está conectada al eth5 (único puerto que entrega POE) , pero la internet debería cogerla del eth1 , así que me está entregando internet mediante el bridge (por lo que entiendo ....


En otras palabras, no se como estoy saliendo a internet si en eth1 no hay nada, y la parabólica está en eth5, pero así es

 
Última edición:
Vale, vamos por partes. Tema backups y export; que no me has llegado a contestar…¿los has hecho? Si no tienes claro cómo dime, que te paso los comandos para hacerlos. Hazlos y descarga los ficheros a un ordenador. De ambos equipos, tanto de la LHG, tal y como está ahora, como de la RB2011, con tu configuración previa.

Si quieres, por comodidad y para no interrumpir lo que ya tienes, podemos configurar la antena, tal y como quedaría en su configuración final, pero usando el otro router. De esa manera, la dejas lista para llevártela para arriba cuando quieras. Las pruebas de velocidad prometen, si consigues 35Mbps solo con sacarla a la terraza.

Si además tienes una segunda conexión, por lenta que sea, de otro mikrotik que ya está en el tejado, lo que vamos a montar e un dual wan con failover, tal que cuando falle la conexión móvil de la LHG, o cuando la apagues porque no estés, el equipo de abajo siga teniendo conexión por la otra, de manera automática. Y cuando enciendas la tuya, prime esa conexión sobre la conexión lenta ¿Qué te parece, suena bien, no? Si te parece, lo montamos todo en el equipo secundario que tienes, y de esa manera lo puedes probar fácilmente y sin liar ninguna con lo que ya tienes. Cuando estes contento con el setup, lo pasamos a la 2011, que verás que es muy similar

Para el tema de las dos conexiones y el tejado: no reuses el cable, pasa un segundo cable ethernet por donde ya vaya el que baja del tejado, que los dos unirán en el router. Preferiblemente cable para exteriores, que le afecte la intemperie lo menos posible.
De esa manera tendrás las dos lineas disponibles para usarlas en cualquier momento. De tu forma, o usas una, o usas otra. Y además, como dices, te toca subir a cambiar el conector, lo cual no es ninguna buena idea. Una vez fijada la antena, cuanto menos la toques, mejor.

Si te parece bien, dale un reset al router hAP lite AC y me pasas un export del mismo, sin si quiera pasar por el quick set. Ya me encargo yo de montar la configuración de ambos equipos, tanto antena como hAP lite, para que importes esa configuración en cada uno y los pruebes. Y, si funciona, luego nos metemos con el 2011.

¿como lo ves, te parece bien? Es por no andarte mareando a comando para arriba, comando para abajo. Montaré las configuraciones con comentarios, así puedes ver qué hace cada línea de código y compararlo con lo que tienes ahora mismo. Lo digo porque hoy pensaba tener un día relajado y al final se me ha complicado con el curro, así que mejor si te lo paso ya montado. Tú luego no te cortes de preguntar cualquier duda.

Saludos!
 
Vale, vamos por partes. Tema backups y export; que no me has llegado a contestar…¿los has hecho? Si no tienes claro cómo dime, que te paso los comandos para hacerlos. Hazlos y descarga los ficheros a un ordenador. De ambos equipos, tanto de la LHG, tal y como está ahora, como de la RB2011, con tu configuración previa.

Tengo export y backup de los tres equipos ......

disculpa si la estructura y respuesta de mis mensajes no es del todo académica , pero estoy aquí con la familia y los niños, y no es facil concentrarse con peticiones de piscina, playa, que si tengo hambre, que si no me deja la pelota, que si dejame el movil, que si no se que ....... en fin .....
Si quieres, por comodidad y para no interrumpir lo que ya tienes, podemos configurar la antena, tal y como quedaría en su configuración final, pero usando el otro router. De esa manera, la dejas lista para llevártela para arriba cuando quieras. Las pruebas de velocidad prometen, si consigues 35Mbps solo con sacarla a la terraza.

Por fin una buena noticia ( estoy de los nervios con este tema xDDD)

Si además tienes una segunda conexión, por lenta que sea, de otro mikrotik que ya está en el tejado, lo que vamos a montar e un dual wan con failover, tal que cuando falle la conexión móvil de la LHG, o cuando la apagues porque no estés, el equipo de abajo siga teniendo conexión por la otra, de manera automática. Y cuando enciendas la tuya, prime esa conexión sobre la conexión lenta ¿Qué te parece, suena bien, no? Si te parece, lo montamos todo en el equipo secundario que tienes, y de esa manera lo puedes probar fácilmente y sin liar ninguna con lo que ya tienes. Cuando estes contento con el setup, lo pasamos a la 2011, que verás que es muy similar

Sería cojonudo, aunque no se si podremos hacerlo .

la "doble" conexion nada me gustaria mas, pero la conexion "gratis" que me da esta emprea pasa por un hotspot donde tengo que hacer login con usuario y pwd cada vez que vengo a pasar unos dias, y que se caduca por ianctividad o cuando en esa empresa hacen algun cambio que obliga a cerrar sesion y vovler a loginar
Para el tema de las dos conexiones y el tejado: no reuses el cable, pasa un segundo cable ethernet por donde ya vaya el que baja del tejado, que los dos unirán en el router. Preferiblemente cable para exteriores, que le afecte la intemperie lo menos posible.
De esa manera tendrás las dos lineas disponibles para usarlas en cualquier momento. De tu forma, o usas una, o usas otra. Y además, como dices, te toca subir a cambiar el conector, lo cual no es ninguna buena idea. Una vez fijada la antena, cuanto menos la toques, mejor.

lo de los dos cables era la solución preferida en un primer instante , pero lo veo francamente complicado, puesto que no veo la manera de subir al tejado , y además el cable que hay ahora atraviesa por un agujero minúsculo (solo pasa ese cable y es imposible hacer encajar un segundo cable) , pasa por el tejado, de ahí va hacia una terraza , y de ahí baja a la planta baja y atraviesa una pared hacia el salon donde está el rb2011.

Todo eso sin regleta, y sin pasa cables ....Los "técnicos" que lo hicieron en su momento pasaron el cable tal cual con unas grapas en la pared

Lo que he pensado yo esta mañana es comprar una caja estanca, cortar el cable por la mitad del recorrido hacia el tejado, y porner en el extremo que va hacia el salon un conector hembra rj45, en el extrmo que va hacia el tejado poner un conector macho rj45, y en la antena lte6 poner un latiguillo normal y corriente rj45.

Esos tres cables irina metidos en una caja estanca de exteriores, así cuando no tenga una sim valida en el LTE puedo abrir la caja estanca , e intercambiar la conexion , quitando el latiguillo del LTE6 y poniendo el mikrotik superior)
Si te parece bien, dale un reset al router hAP lite AC y me pasas un export del mismo, sin si quiera pasar por el quick set. Ya me encargo yo de montar la configuración de ambos equipos, tanto antena como hAP lite, para que importes esa configuración en cada uno y los pruebes. Y, si funciona, luego nos metemos con el 2011.

¿como lo ves, te parece bien? Es por no andarte mareando a comando para arriba, comando para abajo. Montaré las configuraciones con comentarios, así puedes ver qué hace cada línea de código y compararlo con lo que tienes ahora mismo. Lo digo porque hoy pensaba tener un día relajado y al final se me ha complicado con el curro, así que mejor si te lo paso ya montado. Tú luego no te cortes de preguntar cualquier duda.

Saludos!
Te paso la configuracion del hAP :



Aquí el export del hAP AC Lite (lo he hecho justo tras un reset a valores de fabrica):

Código:
# jul/01/2021 14:54:28 by RouterOS 6.48.3
# software id = X0FZ-XY7Y
#
# model = RouterBOARD 952Ui-5ac2nD
# serial number = 71B10666A801
/interface bridge
add admin-mac=6C:3B:6B:89:65:FA auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=0 band=2ghz-b/g/n channel-width=\
    20/40mhz-XX country=no_country_set disabled=no distance=indoors \
    frequency=auto frequency-mode=manual-txpower installation=indoor mode=\
    ap-bridge ssid=MikroTik-8965FF station-roaming=enabled wireless-protocol=\
    802.11
set [ find default-name=wlan2 ] antenna-gain=0 band=5ghz-a/n/ac \
    channel-width=20/40/80mhz-XXXX country=no_country_set disabled=no \
    distance=indoors frequency=auto frequency-mode=manual-txpower \
    installation=indoor mode=ap-bridge ssid=MikroTik-8965FE station-roaming=\
    enabled wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
    sword,web,sniff,sensitive,api,romon,dude,tikapp"
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether5 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=\
    192.168.88.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
add disabled=no interface=ether5
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Europe/Madrid
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Última edición:
Vale, pues me lío con las configuraciones y mañana te las paso, junto con las instrucciones para importarlas.

Saludos!
 
Vale, pues me lío con las configuraciones y mañana te las paso, junto con las instrucciones para importarlas.

Saludos!
Perfecto.

Yo ahora he conseguido poner en marcha el hAP AC Lite con la antena LTE6.

Por hoy lo dejo así, que ahora al menos ya tengo una conexion medio decente (aunque todos los cables pasando por ventana y puertas, pero bueno, Al menos hasta que mañana pongamos el rb2011 podré tener internet y netflix para los crios.

P.D.: He usado los mismos SSID y PWd que en el rb2011 para no tener que configurar de nuevos todos los moviles y aparatos, smarttv etc..... no se si es correcto o mala idea, pero está todo funcionando bien

He comprado esto para "bifurcar el cable que va al router del tejado, y poder escoger que internet quiero usar, con solo cambiar el cable :



Funcionará ??....

Me evito subir al tejado y pasar dos cables ....aunque por otro lado tu propesta de tener las dos conexiones en plan failover es muy tentadora la verdad xDD
 
Perfecto.

Yo ahora he conseguido poner en marcha el hAP AC Lite con la antena LTE6.

Por hoy lo dejo así, que ahora al menos ya tengo una conexion medio decente (aunque todos los cables pasando por ventana y puertas, pero bueno, Al menos hasta que mañana pongamos el rb2011 podré tener internet y netflix para los crios.

P.D.: He usado los mismos SSID y PWd que en el rb2011 para no tener que configurar de nuevos todos los moviles y aparatos, smarttv etc..... no se si es correcto o mala idea, pero está todo funcionando bien

He comprado esto para "bifurcar el cable que va al router del tejado, y poder escoger que internet quiero usar, con solo cambiar el cable :



Funcionará ??....

Me evito subir al tejado y pasar dos cables ....aunque por otro lado tu propesta de tener las dos conexiones en plan failover es muy tentadora la verdad xDD
Yo intentaría pasar el segundo cable como sea. Aunque te toque hacer otro agujero nuevo en la pared y montarlo de la misma manera que te lo montaron ellos en su día, deprisa y corriendo. De momento, usa el cable que ya está pasado, pero quédate con la tarea de pasar ese segundo cable cuando puedas. Si tienes contacto con los que hicieron la instalación inicial, plantéatelo, que quizá te manden a alguien que por cuatro euros te instale la LHG y tire el cable nuevo (de la config ya nos encargamos nosotros).

Los aparejos esos de Amazon… no los veo. Antes que eso, subo el hAP lite que tienes muerto de asco y lo planto en el mástil con una caja estanca, haciendo únicamente de router failover, y dejando todo unido arriba, bajando un único cable, el que ya tienes, desde el mástil para abajo.

Piénsalo, es mejor opción que lo que planteas. Y, aún así, tendríamos que ver cómo alimentar el segundo equipo, porque uno lo alimentas por PoE desde ether5, pero, ¿como alimentas los dos, con un solo cable?

Saludos!
 
Te paso como configuraría yo ambos equipos. En el zip tienes dos ficheros .rsc, uno por cada equipo (LHG y hAP-lite) Para subirlos, simplemente los arrastras a winbox y luego ejecutas por terminal estos comandos

En el LHG (accederías a él por la 192.168.78.1 después de resetearlo)
Código:
/system reset-configuration keep-users=yes run-after-reset=lhg-vorlander.rsc

En el hAP-lite-ac (accederías a él por la 192.168.79.1 después de resetearlo)
Código:
/system reset-configuration keep-users=yes run-after-reset=hap-vorlander.rsc

Conectarías la LHG al ether5 y la conexión actual que te da ese proveedor que decías a ether1.

Mañana las comentamos.

Saludos!
 

Adjuntos

  • configs-vorlander.zip
    3.4 KB · Visitas: 102
Yo intentaría pasar el segundo cable como sea. Aunque te toque hacer otro agujero nuevo en la pared y montarlo de la misma manera que te lo montaron ellos en su día, deprisa y corriendo. De momento, usa el cable que ya está pasado, pero quédate con la tarea de pasar ese segundo cable cuando puedas. Si tienes contacto con los que hicieron la instalación inicial, plantéatelo, que quizá te manden a alguien que por cuatro euros te instale la LHG y tire el cable nuevo (de la config ya nos encargamos nosotros).

Los aparejos esos de Amazon… no los veo. Antes que eso, subo el hAP lite que tienes muerto de asco y lo planto en el mástil con una caja estanca, haciendo únicamente de router failover, y dejando todo unido arriba, bajando un único cable, el que ya tienes, desde el mástil para abajo.

Piénsalo, es mejor opción que lo que planteas. Y, aún así, tendríamos que ver cómo alimentar el segundo equipo, porque uno lo alimentas por PoE desde ether5, pero, ¿como alimentas los dos, con un solo cable?

Saludos!
Creo que con tanto mensaje no ha quedado claro como es la configuración de “aparatos“ que tengo en casa xDDD

En el tejado tengo las antenas de TDT, así como una parabolica de satélite, y unas antenas de un proveedor que da acceso wifi a Toto el pueblo (se que usa MikroTik pero no se el modelo) n….. tiene un hotspot y de uno de esos equipos baja un cable rj45 hasta el interior de mi casa…..esos equipos no son míos, y están alimentados por la red eléctrica de la comunidad, no se alimentan por POE ni tampoco cogen la electricidad de mi casa.
A mi solo me entra un cable hasta el interior de mi domicilio y que anteriormente conectaba al eth1 del rb2011, el router del tejado asignaba IP al eth1 del rb2011 , y en ese momento , cuando yo me conectaba a la wifi que emite el rb2011 , se me abría una web donde ponía mi usuario y password , y tachan !!…ya tenia internet en casa ….. una velocidad de 2Mb de bajada y 1Mb de subida …..valido para 4 chorradas , pero insufrible en el día a día

Dihca conexión la uso únicamente en invierno, cuando vengo a hacer algún mantenimiento esporádico a la casa

Es por eso que , desde hace un tiempo ponemos un router 4G , tanto para nosotros , como para los que nos alquilan la casa en verano (de ahí las colas para gestionar el ancho de banda que configuramos la semana pasada)

No necesito alimentar dos aparatos por POE, tan solo 1 , el LTE6 que estamos configurando en este hilo

Dicho LTE6 se alimentara del puerto eth10 del rb2011 , y este gestionara las WiFi’s y las colas.

lo del cable doble lo sigo viendo imposible , entre otras cosas, porque nadie va a Avenue a ponerme el cable, y yo veo imposible subirme al tejado (tengo vertigo xDD) ….pero aunque en un alarde de valentía pudiera subirme , lo veo poco practico, pues la SIM que tengo puesta en el LTE6 la mantendré únicamente hasta finales de verano , allá por octubre , momento en que se cancelará el contrato con Orange, y tiraré de otras SIM o de la famosa conexión gratuita de 2Mb …..

El año que viene daremos de alta una nueva SIM, y volvería a tener el problema de volver a subir al tejado a poner la SIM nueva

Creo que es mejor , como decía , bifurcar el cable , o alguna cosa similar , y dejar la LTE6 mas o menos accesible para poder cambiar de SIM a voluntad , sin miedo a romperme la crisma haciendo malabares por el tejado.

EDIT: Ya he visto las configuraciones , mañana por la mañana las pongo ….mil gracias por tu tiempo ….. si vines por Mi Pueblo tienes la paella asegurada , y las birras que sean menester …… aun y así, recuerda que el equipo que ha de ser el que configuremos es el rb2011 …..el hAP AC Lite era solo por no fastidiar la conexión a los niños mientras hacia pruebas con el LTE6

…..VAYA TOCHAZO ME HA QUEDADO :-O
 
Te había entendido, descuida. Me faltaba el detalle de que esos equipos de ese operador local llevan su propia alimentación, pero aun así la cosa no cambia un ápice: yo no bifurcaría ese cable ni andaría con inventos. Si la antena la vas a acabar poniendo arriba al lado de los otros equipos de ese operador (o más o menos cerca del cable que sube desde la vivienda), en ese punto colocaría una caja estanca con un router mikrotik como el hAP-lite que tienes abajo, pero apagándole toda la parte inalámbrica. Ese sería el punto de unión ( o bifurcación) del cable que viene de dentro de la casa. Ether4 iría a a la conexión de 2Mbps y ether5 (PoE-out) a la antena LHG, con dos cables nuevos. Y el cable existente iría a ether1, que tiene entrada PoE, y bajaría a tu vivienda, entregandote ya la conexión en modo failover (primero la LHG, y si esta está apagada, ether4). Pero, para que eso funcione, tienes que ver si con un único inyector tienes para alimentar ambos equipos. Eso es tan sencillo de probar como enganchar el inyector a ether1 en el hap ac lite y ver si enganchando la antena a ether5 se encienden y funcionan de manera estable ambos equipos. Tendrías que usar eso sí, el alimentador del hAP ac lite, que suministra 1,2A sobre 24v (el de la antena es mucho más pequeño y ese sí que no va a poder con los dos cacharros).

De esa manera, al router 2011 sólo le llega un cable, el que ya está tirado, y para elegir con qué conexión quieres salir, sólo tendrías que encender o apagar la antena (jugar con el flag del PoE que tiene el hAP-ac-lite en ether5).

Pero, como todo esto es un jaleo mucho mayor que el que tenemos entre manos, vamos a ver si de entrada nos funciona lo que tenemos y, si nos convence, luego vamos al siguiente paso. Sino, la otra solución es que devuelvas la LHG y la cambies por una SXT, que es mucho más pequeña y manejable. y posiblemente la puedas anclar a un sitio menos peliagudo de manejar que el tejado.

Tu prueba las configuraciones y simplemente dime si te funciona un equipo conectado al hap-ac-lite, bien sea por cable o por wifi (el detalle de la wifi lo tienes en los comentarios de la configuración del fichero hap-vorlander.rsc)

Saludos!
 
Te había entendido, descuida. Me faltaba el detalle de que esos equipos de ese operador local llevan su propia alimentación, pero aun así la cosa no cambia un ápice: yo no bifurcaría ese cable ni andaría con inventos. Si la antena la vas a acabar poniendo arriba al lado de los otros equipos de ese operador (o más o menos cerca del cable que sube desde la vivienda), en ese punto colocaría una caja estanca con un router mikrotik como el hAP-lite que tienes abajo, pero apagándole toda la parte inalámbrica. Ese sería el punto de unión ( o bifurcación) del cable que viene de dentro de la casa. Ether4 iría a a la conexión de 2Mbps y ether5 (PoE-out) a la antena LHG, con dos cables nuevos. Y el cable existente iría a ether1, que tiene entrada PoE, y bajaría a tu vivienda, entregandote ya la conexión en modo failover (primero la LHG, y si esta está apagada, ether4). Pero, para que eso funcione, tienes que ver si con un único inyector tienes para alimentar ambos equipos. Eso es tan sencillo de probar como enganchar el inyector a ether1 en el hap ac lite y ver si enganchando la antena a ether5 se encienden y funcionan de manera estable ambos equipos. Tendrías que usar eso sí, el alimentador del hAP ac lite, que suministra 1,2A sobre 24v (el de la antena es mucho más pequeño y ese sí que no va a poder con los dos cacharros).

De esa manera, al router 2011 sólo le llega un cable, el que ya está tirado, y para elegir con qué conexión quieres salir, sólo tendrías que encender o apagar la antena (jugar con el flag del PoE que tiene el hAP-ac-lite en ether5).

Pero, como todo esto es un jaleo mucho mayor que el que tenemos entre manos, vamos a ver si de entrada nos funciona lo que tenemos y, si nos convence, luego vamos al siguiente paso. Sino, la otra solución es que devuelvas la LHG y la cambies por una SXT, que es mucho más pequeña y manejable. y posiblemente la puedas anclar a un sitio menos peliagudo de manejar que el tejado.

Tu prueba las configuraciones y simplemente dime si te funciona un equipo conectado al hap-ac-lite, bien sea por cable o por wifi (el detalle de la wifi lo tienes en los comentarios de la configuración del fichero hap-vorlander.rsc)

Saludos!
Mmmmm ….. no había entendido lo de usar el hAP en una caja estanca como switch y alimentado por el POE del rb2011 …..eso quizás si sería buena idea, siempre y cuando el POE out del hAP sea capaz de alimentar a su vez , y sin estar conectado nada mas que al rb2011 , la LTE6 (no tengo toma Elèctrica en el exterior de la vivienda ni cerca de donde están los equipos ni por donde pasa el cable ….

Esta mañana , me lio con las configuraciones que me has pasado e intentaré lo de alimentar los dos equipos a través del POE out del rb2011 quedando así :

Toma Elèctrica interior vivienda ———> rb2011
POE Out 2011 ———> Poe IN hAP AC
Poe Out hAP AC ———> Poe IN LTE6


lo de cambiar la LTE6 por la SXT no lo veo ….. aunque sea mas pequeña y manejable , el problema de montaje en el tejado o en la fachada será el mismo , y perderé potencia de Recepcion
 
Dudo que el 2011 alimente a los otros dos por su PoE de salida. El setup que tenía yo en la cabeza no era ese, sino usar el inyector PoE que trae la LHG. Ese sí que, usando sólo el transformador del hAP ac lite, daría suficiente chicha como para alimentar ambos equipos. Es decir, abajo necesitarías dos enchufes. El que ya ocupa la 2011 y otro adicional para el inyector PoE. Y, en ese caso, no usarías ether10 como puerto WAN, sino el que ya tienes; ether1.

No obstante prueba, no pierdes nada. Cuando lo hagas, no te conformes con ver qué encienden los equipos, déjalos un rato trabajando que veas que no se reinician por falta de potencia (es lo que hacen cuando no les llega suficiente chicha).


lo de cambiar la LTE6 por la SXT no lo veo ….. aunque sea mas pequeña y manejable , el problema de montaje en el tejado o en la fachada será el mismo , y perderé potencia de Recepcion
Lo que tiene la antena LGH frente a la SXT es más ganancia (oreja más grande) no más potencia. Tanto la cpu como el módem de ambas antenas son idénticos.

Otra cosa buena que tiene la SXT frente a la que has comprado, es que lleva dos puertos ethernet. Quiere decir que, colocándola arriba donde tienes los chismes de la operadora, con ese equipo no necesitarías caja estanca ni otro equipo arriba. Usarías uno de los ethernet para conectar al router del operador rural como conexión de failover, y el otro bajaría con el cable existente. Y la interfaz LTE como principal. Si te mola la idea, yo devolvería la LHG o la vendería de segunda mano o usaría en otra localización. La SXT LTE6 Kit te resuelve de un plumazo todo lo que hemos planteado; si consigues ponerla en el tejado cerca de la otra instalación.

Saludos!
 
Desastre absoluto !!!

He subido los archivos que me has pasado , y he perido la conexion con ambos .
tanto el hAP AC como el LTE6 han desaparecido.

Despues de varias pruebas he conseguido entrar en el hAP AC , y me aparecian las wifis como deshabiitadas ambas (las dos interfaces ssalian en gris) , he mirado su configuracion y no habia ni rasttro de lo que tu habias espcificado en los ficheros.

he vuelto a cargar los archivo que m has mandado , y he probado a vovler a ponerlos y lo mismo.
Luego he probado una tercera vez y cada vez que intento poner el archivo me da un error como que no existe dicho archivo , File Not Found, aunque yo si lo veo en la lista de Files.

He cambiado el nombre por otro mas corto y lo mismo, me da un error , por lo que entiendo que tras hacer el system reset no ha sido capaz de ejecutar el script, así que tengo el LTE6 sin tan iquiera una IP asignada, y lo mismo con l hAP AC

HELP !!!!

P.D.: Estoy saliendo ahora por la conexion de backup de 2Mb :-(
 
Arriba