Hap ac2 en DIGI

Hola @pokoyo y compañía,
Leyendo el foro he llegado a la conclusión de que el hAP ac2 era el que me hacía falta para sustiruir el de DIgi, de momento sin más pretensiones, y me he hecho con él, pero me he dado de bruces con el hecho de que soy un auténtico cero a la izquierda con todo lo relativo a las redes, de modo que sólo he conseguido obtener los datos de pppoe para poder cambiar el router, he hecho el quickset, siguiendo las indicaciones del manual de primeros pasos, pero ya no sé seguir, soy incapaz de reproducir lo que comentas en estas líneas, ¿podrías indicarme cómo hacerlo pero para auténticos dummies como yo?
Por cierto, con semejante currazo deberían darte comisión en Mikrotik.
Gracias.
Vale, si te parece, de momento, pásame un export de cómo lo tienes ahora y te digo lo que te falta para llegar a la situación que describo. Eres de DIGI y tu tipo de conexión es PPPoE sobre VLAN... 20? puede ser?

Saludos!
 
Vale, si te parece, de momento, pásame un export de cómo lo tienes ahora y te digo lo que te falta para llegar a la situación que describo. Eres de DIGI y tu tipo de conexión es PPPoE sobre VLAN... 20? puede ser?

Saludos!
Muchas gracias en primer lugar, pego el export (hasta ahí he llegado gracias tu manual de primeros pasos):

# jan/02/1970 00:09:08 by RouterOS 6.45.9
# software id = NCJ4-J9BX
#
# model = RBD52G-5HacD2HnD
# serial number = D7160D2A8219
/interface bridge
add admin-mac=08:55:31:33:D7:B1 auto-mac=no comment=defconf name=bridge
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
use-peer-dns=yes user=816347539
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no distance=indoors frequency=auto installation=indoor mode=\
ap-bridge ssid=MikroTik-33D7B5 wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX country=spain disabled=no distance=indoors frequency=\
auto installation=indoor mode=ap-bridge ssid=Malillarriba \
wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=\
192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

that's all folks
A ver si me pudes echar una mano.
Muchas gracias de antemano.
 
Muchas gracias en primer lugar, pego el export (hasta ahí he llegado gracias tu manual de primeros pasos):

# jan/02/1970 00:09:08 by RouterOS 6.45.9
# software id = NCJ4-J9BX
#
# model = RBD52G-5HacD2HnD
# serial number = D7160D2A8219
/interface bridge
add admin-mac=08:55:31:33:D7:B1 auto-mac=no comment=defconf name=bridge
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
use-peer-dns=yes user=816347539
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no distance=indoors frequency=auto installation=indoor mode=\
ap-bridge ssid=MikroTik-33D7B5 wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX country=spain disabled=no distance=indoors frequency=\
auto installation=indoor mode=ap-bridge ssid=Malillarriba \
wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=\
192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

that's all folks
A ver si me pudes echar una mano.
Muchas gracias de antemano.

Pues mira, sencillito. Te paso los pasos en comandos, pero los puedes reproducir facilmente buscando el item de menú de los comandos, yendo allí y haciéndolo desde winbox o webfig. Si luego le das un export y conincide con lo mío, ya sabes que lo has hecho bien.
Los pasos para montar la conexión de DIGI, asumiendo que la conexión PPPoE la tienes bien dada de alta, serían:
Código:
# Dar de alta la VLAN 20 sobre la interfaz que te conecta con la ONT, suponemos ether1
/interface vlan add interface=ether1 name=internet vlan-id=20

# Hacer que el cliente PPPoE que ya tienes dado de alta,  trabaje sobre la VLAN
/interface pppoe-client set 0 interface=internet

Con esos dos pasos, tu router debería obtener IP pública. Para comprobarlo, puedes activar la DDNS del router, y tratar de pintar por consola la IP que resuelve:
Código:
# Primero activamos el servicio de DDNS de mikrotik
/ip cloud set ddns-enabled=yes

#Y luego verificamos si es capaz de resolver tu IP pública
put [ip cloud get public-address]

Si este último comando te pinta una IP pública por consola, prueba a hacer desde la propia consola un ping a google.com, y habrías terminado.

Saludos!
 
Pues mira, sencillito. Te paso los pasos en comandos, pero los puedes reproducir facilmente buscando el item de menú de los comandos, yendo allí y haciéndolo desde winbox o webfig. Si luego le das un export y conincide con lo mío, ya sabes que lo has hecho bien.
Los pasos para montar la conexión de DIGI, asumiendo que la conexión PPPoE la tienes bien dada de alta, serían:
Código:
# Dar de alta la VLAN 20 sobre la interfaz que te conecta con la ONT, suponemos ether1
/interface vlan add interface=ether1 name=internet vlan-id=20

# Hacer que el cliente PPPoE que ya tienes dado de alta,  trabaje sobre la VLAN
/interface pppoe-client set 0 interface=internet

Con esos dos pasos, tu router debería obtener IP pública. Para comprobarlo, puedes activar la DDNS del router, y tratar de pintar por consola la IP que resuelve:
Código:
# Primero activamos el servicio de DDNS de mikrotik
/ip cloud set ddns-enabled=yes

#Y luego verificamos si es capaz de resolver tu IP pública
put [ip cloud get public-address]

Si este último comando te pinta una IP pública por consola, prueba a hacer desde la propia consola un ping a google.com, y habrías terminado.

Saludos!
Muchísimas gracias @pokoyo,
Funcionando correctamente.
Una dudilla, ¿es correcto poner ambas bandas de wifi con el mismo nombre y clave o mejor las distingo?
Gracias de nuevo.
 
Muchísimas gracias @pokoyo,
Funcionando correctamente.
Una dudilla, ¿es correcto poner ambas bandas de wifi con el mismo nombre y clave o mejor las distingo?
Gracias de nuevo.
Es correcto. Delegas en el equipo final a qué banda conectarse, dependiendo de lo bien o mal que reciba su señal.

Y, si lo quieres hacer bien y digamos que de cobertura vas sobrado, en el caso de un piso pequeño, lo que se suele hacer es restringir la banda de 2,4GHz, para forzar un pelín a lo clientes a que prefieran la de 5, y plantar la de 5 en un canal DFS, tal que emita con más potencia que en un no DFS. Si quieres que lo veamos, dime.

Saludos!
 
Es correcto. Delegas en el equipo final a qué banda conectarse, dependiendo de lo bien o mal que reciba su señal.

Y, si lo quieres hacer bien y digamos que de cobertura vas sobrado, en el caso de un piso pequeño, lo que se suele hacer es restringir la banda de 2,4GHz, para forzar un pelín a lo clientes a que prefieran la de 5, y plantar la de 5 en un canal DFS, tal que emita con más potencia que en un no DFS. Si quieres que lo veamos, dime.

Saludos!
Hola de nuevo,
Claro, cuenta que hemos venido a jugar y lo prubeo a ver cómo resulta el tema del DFS.
Por otro lado, tengo problemas para ver Netflix ahora, ¿puede ser un problema de abrir puertos? se me ocurre sin tener ni iidea...
Gracias una vez más.
 
No, los problemas con Netflix no vienen de tema puertos, Netflix no necesita como tal ningún puerto abierto para funcionar, es VOD (Vídeo bajo demanda).

Suponiendo que no has tocado la configuración que me pasaste, y basándome en ella, yo haría:

En la banda de 2,4GHz
  • restringir el canal a un ancho de banda de 20MHz: perderás algo de velocidad en esa banda, pero ganaras estabilidad y tus vecinos te lo agradecerán (con 40Mhz de ancho en 2,4 pisas 6 canales de un plumazo)
  • restringir los canales a usar, a sólo los que no se pisan entre ellos: 1, 6 y 11. Escanear el entorno con el propio equipo, y mirar qué canal de esos tres está menos saturado, y elegirlo para usarlo.
  • bajarle la potencia al AP, para facilitar que se prefiera la red de 5GHz
  • crear una red de invitados, para la gente que venga de fuera no vea tus equipos, con velocidad restringida
  • quitar el soporte para wifi "b", y dejar sólo g/n

En la banda de 5GHz
  • Elegir un canal DFS para emitir, puesto que vas a poder emitir con al menos 4dBm más que en uno no DFS.
  • Quitar el soporte wifi "a" y dejar sólo "n/ac" para dicha banda
  • Revisar qué tal va la red con 80MHz de ancho de banda de canal. Si ves que no va fina porque tienes mucho ruido alrededor, bajarlo a 40MHz de ancho de banda. Al igual que antes, perderás velocidad, pero ganarás muchísima más estabilidad.

¿cómo lo ves, le metemos mano? ¿te atreves a hacer alguno de los pasos por tu cuenta, o te voy diciendo?

Saludos!
 
No, los problemas con Netflix no vienen de tema puertos, Netflix no necesita como tal ningún puerto abierto para funcionar, es VOD (Vídeo bajo demanda).

Suponiendo que no has tocado la configuración que me pasaste, y basándome en ella, yo haría:

En la banda de 2,4GHz
  • restringir el canal a un ancho de banda de 20MHz: perderás algo de velocidad en esa banda, pero ganaras estabilidad y tus vecinos te lo agradecerán (con 40Mhz de ancho en 2,4 pisas 6 canales de un plumazo)
  • restringir los canales a usar, a sólo los que no se pisan entre ellos: 1, 6 y 11. Escanear el entorno con el propio equipo, y mirar qué canal de esos tres está menos saturado, y elegirlo para usarlo.
  • bajarle la potencia al AP, para facilitar que se prefiera la red de 5GHz
  • crear una red de invitados, para la gente que venga de fuera no vea tus equipos, con velocidad restringida
  • quitar el soporte para wifi "b", y dejar sólo g/n

En la banda de 5GHz
  • Elegir un canal DFS para emitir, puesto que vas a poder emitir con al menos 4dBm más que en uno no DFS.
  • Quitar el soporte wifi "a" y dejar sólo "n/ac" para dicha banda
  • Revisar qué tal va la red con 80MHz de ancho de banda de canal. Si ves que no va fina porque tienes mucho ruido alrededor, bajarlo a 40MHz de ancho de banda. Al igual que antes, perderás velocidad, pero ganarás muchísima más estabilidad.

¿cómo lo ves, le metemos mano? ¿te atreves a hacer alguno de los pasos por tu cuenta, o te voy diciendo?

Saludos!
Muchas gracias @pokoyo,
Voy a probarlo y te cuento cómo me ha ido.
Respecto a lo de Netflix, comentarte que el resto de servicios (Prime, HBO, Disney...) funcionan sin problemas, por si pudiese haber algo más...
De todos modos pruebo a ver si me aclaro con tus indicaciones y te cuento qué tal.
Graciaaaas.
 
Muchas gracias @pokoyo,
Voy a probarlo y te cuento cómo me ha ido.
Respecto a lo de Netflix, comentarte que el resto de servicios (Prime, HBO, Disney...) funcionan sin problemas, por si pudiese haber algo más...
De todos modos pruebo a ver si me aclaro con tus indicaciones y te cuento qué tal.
Graciaaaas.
Cuando acabes con él de configurarlo, pásame de nuevo un export y lo revisamos. La tv (o donde sea que veas Netflix), cómo va conectada al router? ¿Cable o inalámbrico? Por centrar un poco más el tiro.

En casa tengo Netflix, HBO prestado, y a veces hemos tenido Prime y se ve todo bien. Y mi conexión es algo más compleja que la tuya, que llevo dos fibras y van balanceadas. Eso sí, la tv va por cable al router.

Saludos!
 
No, los problemas con Netflix no vienen de tema puertos, Netflix no necesita como tal ningún puerto abierto para funcionar, es VOD (Vídeo bajo demanda).

Suponiendo que no has tocado la configuración que me pasaste, y basándome en ella, yo haría:

En la banda de 2,4GHz
  • restringir el canal a un ancho de banda de 20MHz: perderás algo de velocidad en esa banda, pero ganaras estabilidad y tus vecinos te lo agradecerán (con 40Mhz de ancho en 2,4 pisas 6 canales de un plumazo)
  • restringir los canales a usar, a sólo los que no se pisan entre ellos: 1, 6 y 11. Escanear el entorno con el propio equipo, y mirar qué canal de esos tres está menos saturado, y elegirlo para usarlo.
  • bajarle la potencia al AP, para facilitar que se prefiera la red de 5GHz
  • crear una red de invitados, para la gente que venga de fuera no vea tus equipos, con velocidad restringida
  • quitar el soporte para wifi "b", y dejar sólo g/n

En la banda de 5GHz
  • Elegir un canal DFS para emitir, puesto que vas a poder emitir con al menos 4dBm más que en uno no DFS.
  • Quitar el soporte wifi "a" y dejar sólo "n/ac" para dicha banda
  • Revisar qué tal va la red con 80MHz de ancho de banda de canal. Si ves que no va fina porque tienes mucho ruido alrededor, bajarlo a 40MHz de ancho de banda. Al igual que antes, perderás velocidad, pero ganarás muchísima más estabilidad.

¿cómo lo ves, le metemos mano? ¿te atreves a hacer alguno de los pasos por tu cuenta, o te voy diciendo?

Saludos!
Hola @pokoyo ,
Lo he intentado pero he fracasado, en la red de 2,4 GHz creo que he escaneado la zona y me salen un montón de redes de vecinos pero el tema de canales sale con una codificación como
Channel2437/20/gn(17dBm)
Así que no sé como ver lo de los canales 1, 6 y 11 que comentas y menos cambiarlo.
Tampoco encuentro la opción de bajar la potencia...
Lo de crear red de invitados de momento no lo he intentado.

Respecto a la red de 5GHz pues tampoco he encontrado el tema del DFS...

Total, he dejado todo como estaba, cuando puedas me echas una manita porfa.
 
Cuando acabes con él de configurarlo, pásame de nuevo un export y lo revisamos. La tv (o donde sea que veas Netflix), cómo va conectada al router? ¿Cable o inalámbrico? Por centrar un poco más el tiro.

En casa tengo Netflix, HBO prestado, y a veces hemos tenido Prime y se ve todo bien. Y mi conexión es algo más compleja que la tuya, que llevo dos fibras y van balanceadas. Eso sí, la tv va por cable al router.

Saludos!
La conexión la tengo a través de Wifi vía un AppleTv que la TV es un pelín viejuna, el caso es que cuando pongo el router de DIgi, Netflix funciona perfectamente, pero con el hap ac2 no hay forma...
 
La conexión la tengo a través de Wifi vía un AppleTv que la TV es un pelín viejuna, el caso es que cuando pongo el router de DIgi, Netflix funciona perfectamente, pero con el hap ac2 no hay forma...
Me respondo a mi mismo, acabo de hacer pruebas y ahora va perefctamente con el hap, cosas que pasan imagino.
 
Venga, dispositivo apple, vamos bien, habilitaremos wmm. La opción la tienes en las opciones avanzadas (boton “Advanced mode”), en la pestaña “wireless” de la interfaz wlan1. Pones wmm support = enabled. Para fijar el canal, cambias el campo “Frecuency”. Para quitar soporte “b” y dejarlo solo en g/n, cambias el desplegable “Band” y para usar 20MHh de ancho de canal sin extensiones, seleccionas “20MHz” en el desplegable “Channel Width”

Con respecto a los canales: estos de mikrotik son un poco tiquismiquis con el tema, y los clasifican por su frecuencia. Así el canal 2412 es el 1, el 2437 el 6, y el 2462 es el 11. Busca cuál de esos tres está más libre. Para 5GHz, cualquier frecuencia por encima de la 5260, incluido esta, es un canal DFS (extensión de canal por arriba Ce, Ceee). Al igual que antes, aquí también puedes definir el ancho de canal y las extensiones. Si no tienes problemas de muchas redes vecinas en 5GHz, y la cobertura del AP es medio decente (recuerda que en esa banda el AP va a cubrir poco más de la habitación donde este, y es normal), lo dejaría en Auto y con extensión automática (XX = 20+20MHz, extendidos por arriba o por abajo, según le venga mejor al AP, y XXXX = 20 + 20 + 20 + 20MHz). Si ves que no te da guerra, auto y XXXX, y que se plante el donde quiera. Si coge un canal de los primeros, no DFS, y ves que la cobertura es muy mala, fuerzas un canal por encima del 5260, y así te aseguras que vas con DFS y emitiendo a 27dBm, en lugar de 23.
Ah, y cosa súper importante, que luego os volvéis locos sino: la wifi de 5GHz solo levanta del tirón si trabaja en uno de los cuatro primeros canales, los No DFS. En esos canales se permite emitir con menos potencia, pero no están restringidos por DFS. Cualquier canal DFS va a tardar en levantar 1min, porque lo primero que hace es escanear la frecuencia en busca de radares. Si los encuentra, no levanta. Es una restricción de la propia normativa. Además de eso, sí el AP elige como frecuencia una que caiga entre la 5600-5650, esa es aún más restrictiva, porque se comparte con radares de tipo meteorólogos, de los de tipo helicoidal esos que tardan una eternidad en completar una vuelta. Por esa razón, si el AP elige (o tu fuerzas a que elija) una frecuencia de ese rango, va a realizar el mismo proceso de antes de detectar radares, pero en lugar de tardar un minuto, tardará 10 en levantar la interfaz de la red de 5GHz. Esto es así porque esta gente cumplen normativa al 100%.

Ves tirando con eso, sino dame un ratito que me pillas fuera de casa, y te paso si quieres como lo dejaría yo.

Saludos!
 
Me respondo a mi mismo, acabo de hacer pruebas y ahora va perefctamente con el hap, cosas que pasan imagino.

Hola @warry_lue , quisiera preguntarte que tal lo llevas con este router y DIGI:

1.- ¿Estás contento con la cobertura y la estabilidad del WiFi?
2.- ¿Has hecho unas pruebas de velocidad a ver cuanto te llega por cable ethernet al PC?

La segunda pregunta es porque compré en su momento un Mikrotik hEX (RB750Gr3) y realicé la configuración gracias al amigo @pokoyo y al final después de tenerlo todo bien configurado le hago unas pruebas de velocidad (con speddtest para windows) y de 1 Gbs que tengo contratado sólo conseguía sacar unos 140-150 Mbs de velocidad de descarga por cable, después de probarlo todo decidí devolver este router. Pero la verdad me interesaría seguir con Mikrotik por su versatilidad y fiabilidad, si tu AC2 va bien en ese sentido, pues me haría con uno (o bien con un AC3).

Gracias y ya me comentas que tal.
Un saludo.
 
Hola @warry_lue , quisiera preguntarte que tal lo llevas con este router y DIGI:

1.- ¿Estás contento con la cobertura y la estabilidad del WiFi?
2.- ¿Has hecho unas pruebas de velocidad a ver cuanto te llega por cable ethernet al PC?

La segunda pregunta es porque compré en su momento un Mikrotik hEX (RB750Gr3) y realicé la configuración gracias al amigo @pokoyo y al final después de tenerlo todo bien configurado le hago unas pruebas de velocidad (con speddtest para windows) y de 1 Gbs que tengo contratado sólo conseguía sacar unos 140-150 Mbs de velocidad de descarga por cable, después de probarlo todo decidí devolver este router. Pero la verdad me interesaría seguir con Mikrotik por su versatilidad y fiabilidad, si tu AC2 va bien en ese sentido, pues me haría con uno (o bien con un AC3).

Gracias y ya me comentas que tal.
Un saludo.
Metiste una cagada como un templo devolviendo ese equipo. La inmensa mayoría de las veces, o tenéis un problema de configuración, o directamente estáis haciendo la prueba de velocidad con un servidor chungo. Tengo la versión previa a ese router, la gr2 de hace más de 6 años, y te puedo asegurar que no se despeina moviendo 1Gbps de tráfico. Así que ya te adelanto que, por falta de equipo, no era.

Saludos!
 
Tengo la versión previa a ese router, la gr2 de hace más de 6 años, y te puedo asegurar que no se despeina moviendo 1Gbps de tráfico.
No estoy de acuerdo con tu respuesta. En su momento hicimos los test (al propio servidor de DIGI, ninguno chungo) probando todas las configuraciones posibles que me recomendabais en el foro

https://www.adslzone.net/foro/mikrotik.199/router-mikrotik-rb750gr3-conexion-1gbs-digi.568672/

y no había forma de llegar a los 140-150 Mb/s (cambiaba a un Asus antiguo AC66U y si llegaba sin problema con el mismo servidor 920-930 Mb/s). Además por lo que he podido leer, no soy yo solo el que ha tenido problemas con esa velocidad en algunos routers Mikrotik y Ubiquiti. En teoría, según las especificaciones del hEX no habría problema pero en la práctica, ya te digo que no llega.

Sólo necesito un export de un router Mikrotik que trabaje "sin despeinarse" con 1 Gb/s DIGI (bien probado por cable ethernet cat6) para comprobar que mi última configuración (que tengo guardada) estaba equivocada. Si hay algún usuario que le funcione bien a esa velocidad le agradecería enormemente que comparta su config.

S@lu2.
 
Última edición:
No estoy de acuerdo con tu respuesta. En su momento hicimos los test (al propio servidor de DIGI, ninguno chungo) probando todas las configuraciones posibles que me recomendabais en el foro y no había forma de llegar a los 140-150 Mb/s (cambiaba a un Asus antiguo AC66U y si llegaba sin problema con el mismo servidor 920-930 Mb/s). Además por lo que he podido leer, no soy yo solo el que ha tenido problemas con esa velocidad en algunos routers Mikrotik y Ubiquiti. En teoría, según las especificaciones del hEX no habría problema pero en la práctica, ya te digo que no llega.
Te apuesto la mano derecha a que no es el router lo que te falla. Revisa el foro que quiero recordar (la memoria me falla) que DIGI hacía trampa cuando quitabas sus equipos y te metía con un perfil chungo dentro de un CGNAT. Irán por ahí más los tiros que por otro lado.

Sólo necesito un export de un router Mikrotik que trabaje "sin despeinarse" con 1 Gb/s DIGI (bien probado por cable ethernet cat6) para comprobar que mi última configuración (que tengo guardada) estaba equivocada. Si hay algún usuario que le funcione bien a esa velocidad le agradecería enormemente que comparta su config.
No tengo una conexión de 1Gbps para darte ese resultado, pero he montado un balanceo de carga con dos líneas de 600 en un hEX-S, un equipo con el mismo hardware que el que mencionas. Y créeme, que funciona.

No obstante, seguro que hay algún forero que tenga un router similar a ese y ese tipo de conexión, a ver si nos puede dar algo más de luz. Yo por mi parte me ofrezco a revisar la última configuración que tengas, si tuvieras el export a mano, mándamelo que lo miro y salimos de dudas rápido.
Y, si no te funcionaba con el que tenías, no te molestes en comprar uno nuevo, que el resultado va a ser muy parecido (por no decir idéntico).

Saludos!
 
Te apuesto la mano derecha a que no es el router lo que te falla. Revisa el foro que quiero recordar (la memoria me falla) que DIGI hacía trampa cuando quitabas sus equipos y te metía con un perfil chungo dentro de un CGNAT. Irán por ahí más los tiros que por otro lado.


No tengo una conexión de 1Gbps para darte ese resultado, pero he montado un balanceo de carga con dos líneas de 600 en un hEX-S, un equipo con el mismo hardware que el que mencionas. Y créeme, que funciona.

No obstante, seguro que hay algún forero que tenga un router similar a ese y ese tipo de conexión, a ver si nos puede dar algo más de luz. Yo por mi parte me ofrezco a revisar la última configuración que tengas, si tuvieras el export a mano, mándamelo que lo miro y salimos de dudas rápido.
Y, si no te funcionaba con el que tenías, no te molestes en comprar uno nuevo, que el resultado va a ser muy parecido (por no decir idéntico).

Saludos!
Muchas gracias por tu interés. No tengo CG-NAT.

Aún conservo el export, si eres tan amable ya me comentas si ves algo raro.

S@lu2.
 

Adjuntos

  • export.txt
    6.8 KB · Visitas: 17
Última edición:
¿Los problemas te los daba con esa configuración en concreto, o también con un reset y la configuración por defecto? Ahí veo un buen popurrí de cosas, pero las que más me chocan son las opciones donde tocas el logging o le dices al servidor dhcp que guarde los leases en disco. Aparte, usas colas y fasttrack, cosas que son auto-excluyentes entre sí (si usas colas, tienes que quitar el fasstrack).

En definitiva, sospecho que, si esa era la config que corrías cuando devolviese el equipo, es más que probable que tu problema fuera de configuración.

Saludos!
 
¿Los problemas te los daba con esa configuración en concreto, o también con un reset y la configuración por defecto? Ahí veo un buen popurrí de cosas, pero las que más me chocan son las opciones donde tocas el logging o le dices al servidor dhcp que guarde los leases en disco. Aparte, usas colas y fasttrack, cosas que son auto-excluyentes entre sí (si usas colas, tienes que quitar el fasstrack).

En definitiva, sospecho que, si esa era la config que corrías cuando devolviese el equipo, es más que probable que tu problema fuera de configuración.

Saludos!
Esa fue la configuración final antes de devolver el equipo, pero las pruebas las realicé con la configuración por defecto tras reseteo siguiendo vuestros consejos, con hardware offloading activado (H), fasttrack, mtu y mru a 1492 en pppoe sobre vlan20, mac de DIGI clonada y test a servidores mikrotik. Por cierto, que son las colas?

No te preocupes, a ver si hay algún forero que comparta su config MikroTik con DIGI 1 Gbs.

Gracias por todo.
 
Arriba