Hap ac2 en DIGI

Buenas. Ando muy perdido.....
He obtenido las credenciales PPPOE de mi router DIGI y estoy tratando de instalar un hap ac2 conectado a la ONT de DIGI.
He realizado una primera configuración y sin conseguir conexión a internet y he terminado reseteando. He realizado nuevamente el Quickset. Al router le quiero conectar
- Pc
-Servidor (Unraid)
-Switch que tengo en la entrada de la casa y al que tengo conectado, TV del salon, Nvidia shield del salon y Tv del dormitorio principal.

He creado las interfaces aunque no se si está bien.....y ahi me he parado.
Alguien me puede orientar un poquito??

Gracias

20210211_163438.jpg
Sin título.jpg
 
Te faltará por configurar la vlan, ¿no? Recuerda que el quick set es para un sólo uso. Una vez lo has usado, es preferible que empieces de nuevo con ello, previo reseteo del equipo. No marques la opción "no default configuration" en el reset, así dejas que el router cargue el script de auto-configuración. Sobre esa configuración inicial, es seguro ejecutar el quick set.

Saludos!
 
No he puesto IPs. Imagino que las tendré que poner manualmente.....es que me lia un poco la cosa.
Efectivamente no he configurado Vlan.
Tengo que configurar Vlan para el Bridge y para la wan o solo para la Wan?
No he configurado Bridge. Tengo que configurar Bridge de ether 2-5?

Gracias.
 
Resetea el equipo y ejecutas el quick set con la opción del PPPoE. Una vez hecho, y ya fuera del quick set, creas la vlan correspondiente a tu conexion sobre la interfaz física ether1. Editas el cliente pppoe-out1 y, en lugar de correrlo sobre la interfaz física, la corres sobre la vlan.
El cliente pppoe ya está metido en la lista WAN, así que ya le aplica el masquerade. Y el bridge lo crea el script de auto-configuración solito, simplemente dejando que el router cargue la configuración por defecto.

Saludos!
 
Tengo Internet.....
Gracias pokoyo y al compañero diamuxin por su explicacion clara de los pasos que ha seguido.
A lo largo del dia tratare de abrir puertos (emule) y configurar la wifi.

Gracias
 
Me surge la duda de si se pueden abrir puertos de emule al haberlo configurado con dhcp (sin ip fija).
Seria mejor poner ip fija para acceder desde el exterior o también asi es posible abrir puertos de emule y conectarse en remoto??
 
A ver, estás mezclando dos cosas. Para acceder desde fuera a algo que corre dentro de tu red, para eso está la VPN. No abras puertos para eso. Es super sencillo configurar una VPN básica en mikrotik, no merece la pena ni el intento de apertura de puerto, amén del potencial problema de seguridad que generas (si llegas tú poniendo una IP en el navegador, llega cualquiera).

Luego está el tema de apertura de puertos para dispositivos que tenga IP dinámica. ¿Se puede? Claro: simplemente has de reservar la dirección que entrega el DHCP y asignarla como estática (reserva de direcciones dinámcias en DHCP). Una vez conviertes una IP dinámica en reservada, vinculas la MAC de ese dispositivo a esa IP y, aunque siempre se entregará de manera dinámica, siempre le dará la misma IP. Es decir, conviertes una IP dinámica en pseudo-estática (el dhcp sigue trabajando pero entrega siempre la misma dirección a ese dispositivo). Muy útil para ese tipo de casos, abrir los puertos tcp/udp correspondientes para que el emule pille id alta.

Resevar la dirección en el dhcp es tan sencillo como ir a la lista de leases, localizar la que te interesa, y pulsar el "make static" Una vez hecho, desaparece la "D" de entrada dinámica y puedes editar la entrada y ponerle la IP que te parezca, esté dentro o fuera del pool del DHCP.

Saludos!
 
Para acceder desde fuera a algo que corre dentro de tu red, para eso está la VPN. No abras puertos para eso. Es super sencillo configurar una VPN básica en mikrotik, no merece la pena ni el intento de apertura de puerto, amén del potencial problema de seguridad que generas (si llegas tú poniendo una IP en el navegador, llega cualquiera).
Totalmente de acuerdo en todo, aunque creo que hay que especificar que sí que hay que abrir puertos.
El de acceso a la VPN (o me salté la clase el día que lo explicaron). :unsure:
Saludos.
 
Totalmente de acuerdo en todo, aunque creo que hay que especificar que sí que hay que abrir puertos.
El de acceso a la VPN (o me salté la clase el día que lo explicaron). :unsure:
Saludos.
No, como tal no hay que abrir ningún puerto (NAT), sino aceptar el tráfico de ese servicio en el chain de input, ya que va con destino el propio router.

Saludos!
 
A ver que me aclare....que ando muy verde.
Ya he reservado una ip en el router para el pc. Pero lo que no me ha quedado muy claro lo del emule.
Una vez fijada la ip y para que funcionen correctamentes las descargas debo abrir un puerto para el emule nooo??
Para acceder en remoto ya tengo claro que NO.
Gracias
 
A ver que me aclare....que ando muy verde.
Ya he reservado una ip en el router para el pc. Pero lo que no me ha quedado muy claro lo del emule.
Una vez fijada la ip y para que funcionen correctamentes las descargas debo abrir un puerto para el emule nooo??
Para acceder en remoto ya tengo claro que NO.
Gracias
Sí, correcto, tendrás que abrir los puertos tcp/udp que sea que uses en tu emule. Eso sí va abierto en el NAT.

Saludos!
 
No, como tal no hay que abrir ningún puerto (NAT), sino aceptar el tráfico de ese servicio en el chain de input, ya que va con destino el propio router.
Cierto, andaba yo confuso, no hace falta natear.
Sólo aceptar el input por udp al puerto de la VPN.
Gracias.
 
Ya no se si plancho un huevo o frío una camisa :unsure:

Me quedé sin acceso a la VPN de la raspberry al quitar el nateo.
Si lo vuelvo a poner, vuelve a funcionar.

C:
/ip firewall nat
add action=dst-nat chain=dstnat comment="Wireguard en Raspberry-Pi" dst-port=\
    51815 protocol=udp to-addresses=192.168.1.111 to-ports=51815
 
Obviamente, porque wireguard no está corriendo en tu propio equipo (router), sino en un equipo de tu LAN (cliente), por tanto necesitas esa regla de NAT.

Saludos!
 
Ya he abierto dos puertos (TCP_UDP) para el emule. Mediante el Nat en firewall. Pero siguen apareciendo dos flechitas amarillas en el emule que indica que la conexion no es completa. ¿Que puede faltar??
 
pásame un export de lo que has hecho, que lo reviso.

Saludos!
 
Cambia tus dos reglas del NAT de apertura de puertos por estas dos, a ver qué tal le sienta:
Código:
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=62531 protocol=tcp to-addresses=\
    192.168.88.10 in-interface=pppoe-out1
add action=dst-nat chain=dstnat dst-port=64561 protocol=udp to-addresses=\
    192.168.88.10 in-interface=pppoe-out1

Por otro lado, reserva la IP .10 en los leases, para el equipo que sea. Actualmente veo que tienes otras reservadas, como la 192.168.88.20, pero ese equipo con la 192.168.88.10 no está entre ellas.

Saludos!
 
Solucionado. Gracias.
He realizado las modificaciones indicadas. Y ademas tenía mal la ip y era la 20

Gracias
 
Resetea el equipo y ejecutas el quick set con la opción del PPPoE. Una vez hecho, y ya fuera del quick set, creas la vlan correspondiente a tu conexion sobre la interfaz física ether1. Editas el cliente pppoe-out1 y, en lugar de correrlo sobre la interfaz física, la corres sobre la vlan.
El cliente pppoe ya está metido en la lista WAN, así que ya le aplica el masquerade. Y el bridge lo crea el script de auto-configuración solito, simplemente dejando que el router cargue la configuración por defecto.

Saludos!
Hola @pokoyo y compañía,
Leyendo el foro he llegado a la conclusión de que el hAP ac2 era el que me hacía falta para sustiruir el de DIgi, de momento sin más pretensiones, y me he hecho con él, pero me he dado de bruces con el hecho de que soy un auténtico cero a la izquierda con todo lo relativo a las redes, de modo que sólo he conseguido obtener los datos de pppoe para poder cambiar el router, he hecho el quickset, siguiendo las indicaciones del manual de primeros pasos, pero ya no sé seguir, soy incapaz de reproducir lo que comentas en estas líneas, ¿podrías indicarme cómo hacerlo pero para auténticos dummies como yo?
Por cierto, con semejante currazo deberían darte comisión en Mikrotik.
Gracias.
 
Arriba