HaP Ac2 con adamo

#1
Bueno, seguí recomendaciones de Pocoyo y ya tengo el mikrotik, ahora viene el dolor de cabeza... Tengo Adamo con router y delante su ONT.
Lee, lee, lee, y cuando dices venga esto está hecho, ya me lo sé todo y te pones manos a la obra, zasca! Qué te pensabas listo? Que ibas a tenerlo hecho en 5min? Y un cuerno! jiji Así que escribo en busca de socorro...

Siguiendo el manual de primeros pasos, conecto al bicho por wifi con el portátil y abro el winbox, quick set, configuro nombres de las wifis y contraseña, Internet en automatic, dejo el resto igual y añado contraseña. Grabo y reconecto al router a través de la nueva wifi. Hasta aquí todo bien. Incluso he hecho mi copia exportada de configuración y la he bajado. (No sé como ver su contenido, con el notepad salen símbolos ilegibles)

Ahora viene cuando dices, muy bien y ahora qué? Tengo delante unos mil menús, con sus 4 mil sub-apartados y sus 20mil opciones/pestañas distintas, y piensas: mmmm dnd está el libro de instrucciones?
Y te vienen preguntas varias que no acabes de encontrar por mucho que leas pq cada cual pregunta lo suyo y a su manera, así que puede que me repita con alguien, lo siento pero no he sabido encontrar las respuestas:
1- Tengo que dejar el router viejo en modo bridge y conectar el mio a su puerto 4? O puedo quitarlo y dejar el mio directo a la ONT?
2- dnd configuro la conexión para que coja internet? En interfaces-vlan? He visto que adamo usa vlan 603 prioridad 1, es correcto? Si intento añadirla como digo, aparece ventana dnd introducir nombre (vlan1), MTU 1500, ARP Enabled, vlanID 1 (aqui va 603?), interface ether1.

Y ni idea si necesito tocar algo más...

Saludos
 
#2
Me auto respondo, ya está funcionando...
El router viejo se puede quitar. Modo Home AP dual en el quick set.
Despues del quick set, añado por consola:
/interface vlan add interface=ether1 name=adamo vlan-id=603
/interface list member add interface=adamo list=WAN
/ip dhcp-client set 0 interface=adamo

Y listos, ya navego y tengo las wifis 2g i 5g operativas, aunque la 5g tiene el alcance más corto que las mangas de un chaleco... Con la 2g en la habitación del router me da 75mb, eso es lo normal? (por cable voy a casi 500)

Alguna cosa más que creais que debería tocar de la config?


Muchas gracias!
 
#3
Jeje, menos mal que estabas atascado buscando socorro! Si me descuido te montas un ISP con el chisme nuevo!
Me alegro de que dieras con la tecla. Si quieres que le eche un vistazo a la config por ver si veo algo raro, dale un export con el hide-sensitive y me lo pasas.

Disfruta del chisme. Y olvídate de los menús que no conoces, tienen mil opciones que no vas a usar.

Saludos!
 
'Me Gusta': Fua
Arriba