Fallo de conexion Netatmo y Bombillas Wifi

Buenas a todos.
He echo lo de añadir en el interface list que el tunel eoip, aunque lo he echo por winbox, aquí lo pongo también como se haría vía comandos.:geek:

Código:
/interface list member
add interface=Tunel_EoIP list=LAN

Tanto en mi router como el de Ea4fyh.
Ya se ven los routers desde ambas redes y los nases.
Pero ahora no se por que hay mucho LAG en las cosas entre las redes.
No en internet o en mi red. Es decir cuando hago un escritorio remoto a un pc de la red de Ea4yh, acceder a su NAs o a su router.
Pero a parte de ese inconveniente va bien.

Por tanto, para los Nases tenemos ahora dos formas de acceder.
Via ip interna + puerto = 192.168.33.100:5000 Con lag pero va.

Via externa =
https:\\ea4fyh.Dondomino.es.
https:\\percusoni.Dondomino.es
Que va perfecto, desde ambas redes.

Lo raro es el LAG que se esta generando ya que sin estar en el mismo entorno de interface list antes iva mejor.
:eek:Arreglo algo y rompo 3 cosas :cry:
Vale, prueba de otra manera, no vaya a ser que tengamos algún bucle raro montado. Quita la regla que te digo y acepta en el chain de input la subred del otro lado. De esa manera deberías poder llegar el router sin problema.

Saludos!
 
No veo nada raro. Lo único que me chirría es en IP -> Address, que tienes metido la dirección 10.128.0.0 como network, y creo que no hace falta meterla. Según metes tu dirección /9, ya debería darte de alta la red a la que pertenece.

Saludos!
Buenas. Pues he intentado quitar la dirección 10.128.0.0, pero la rellena de forma automática. Incluso borrándola la levanta sola al meterlo de nuevo.
Pues por mucho que intento, nada de nada, no conecta el Deco. Ya no se que mas hacer...
 
Buenas. Pues he intentado quitar la dirección 10.128.0.0, pero la rellena de forma automática. Incluso borrándola la levanta sola al meterlo de nuevo.
Pues por mucho que intento, nada de nada, no conecta el Deco. Ya no se que mas hacer...
Has revisado que el desco esté cogiendo la IP del nuevo rango para IPTV, 192.168.77.200 ? Si ves que no la coge, pon el lease estático para la MAC del desco, asegurándote de que siempre le da la misma, par que la regla de NAT te valga.

Saludos!
 
Has revisado que el desco esté cogiendo la IP del nuevo rango para IPTV, 192.168.77.200 ? Si ves que no la coge, pon el lease estático para la MAC del desco, asegurándote de que siempre le da la misma, par que la regla de NAT te valga.

Saludos!
Si, todo esta bien, le puse en leases.
conexiones.jpg
conexiones2.png

Coge la IP que le asigno
 
A ver si @furny nos puede echar una mano. Yo no veo nada raro en tu configuración para que no funcione.

Saludos!
 
A ver si @furny nos puede echar una mano. Yo no veo nada raro en tu configuración para que no funcione.

Saludos!
No se si ayudara en algo, pero bueno a ver...

Cuando probé esta configuración en el RB 2011, es decir el Router que usamos para probar la nueva configuración, funcionaba el Deco. Al pasarla al RB3011, es cuando ha dejado de funcionar.
Me pasa lo mismo que me pasaba antes de renovar la configuración del Mikrotik, es decir:
-Me funciona el Deco.
-Pasado un tiempo, normalmente unas semanas (en este caso coincidiendo con el cambio de Router, apenas unas horas), deja de funcionar.
-Si vuelvo a poner el HGU de forma directa, el Deco se pone a funcionar (a partir de aquí es lo que me pasaba antes, no lo he hecho, porque la idea es que funcione directamente con el RB3011).
-Quito el HGU y vuelvo a poner el Mikrotik y ale, otro periodo de tiempo indeterminado funcionando (esto me pasaba con la antigua configuración del RB3011, y no he hecho estos dos últimos pasos, porque debería conectar para no interferir en nada).

No se si servirá de algo, si puedo aportaros información o algún Log, decídmelo y lo hago.

Saludos y gracias de nuevo!!
A ver si vemos algo de luz (o tele)!!:ROFLMAO:
 
Saludos!
[/QUOTE]
Vale, prueba de otra manera, no vaya a ser que tengamos algún bucle raro montado. Quita la regla que te digo y acepta en el chain de input la subred del otro lado. De esa manera deberías poder llegar el router sin problema.

Saludos!
Debo de estar un pelín espeso a estas horas o_O. Quien me mandaría tocar a estas horas.:cautious:
He probado a deshabilitar del interface list, que el tunel este en Lan. La de antes creada asi:

Código:
/interface list member
add interface=Tunel_EoIP list=LAN

Y después he puesto esta regla en ambos routers. :unsure:

Código:
/ip firewall filter
add action=accept chain=input comment="Accept TODO del tunnel EoIP" src-address-list=IPdestinodeltunelEoIP

Y la he subido en el listado de prioridades antes de la lineal del "defconf: drop invalid" por si las moscas.

Resultado:
Ya no tengo LAG :p solo que tampoco accedo :eek: a nada.

Sigo pudiendo hacer:
+ Escritorios remotos de una red a otra,
+ Ping a todos los equipos
+ Conectarme por telnet
+ Winscp.
+ Conectar por iax las centralitas de Asterisk por las ips internas


Pero sigue esto:
+ No puedo conectarme ni por winbox, ni por web al router de la otra red.
+ No puedo conectarme a web admin del NAS de la otra red. Estilo 192.168.88.15:5000

Así que posiblemente lo haya echo de culo.:ROFLMAO:

Por ahora lo dejo con la regla del interface list que aun con LAG por lo menos va.
No deshabilito la regla del filter ya que no creo que estorbe.
La borrare después si al final no vale para nada, para tener la configuracion lo mas limpia posible.

Un saludo
Percusoni
 
Pero sigue esto:
+ No puedo conectarme ni por winbox, ni por web al router de la otra red.
+ No puedo conectarme a web admin del NAS de la otra red. Estilo 192.168.88.15:5000

Revisa el log del mikrotik al que estás intentando acceder. Ahí saldrá la IP desde la que llegas. La tienes que poner junto con las IPs que tienen acceso vía winbox y web.
A mi me pasó que registraba los accesos con la IP del túnel y como solo tenía permitido acceder con las IPs de la lan de los dos lados no me dejaba entrar.

Un saludo
 

Debo de estar un pelín espeso a estas horas o_O. Quien me mandaría tocar a estas horas.:cautious:
He probado a deshabilitar del interface list, que el tunel este en Lan. La de antes creada asi:

Código:
/interface list member
add interface=Tunel_EoIP list=LAN

Y después he puesto esta regla en ambos routers. :unsure:

Código:
/ip firewall filter
add action=accept chain=input comment="Accept TODO del tunnel EoIP" src-address-list=IPdestinodeltunelEoIP

Y la he subido en el listado de prioridades antes de la lineal del "defconf: drop invalid" por si las moscas.

Resultado:
Ya no tengo LAG :p solo que tampoco accedo :eek: a nada.

Sigo pudiendo hacer:
+ Escritorios remotos de una red a otra,
+ Ping a todos los equipos
+ Conectarme por telnet
+ Winscp.
+ Conectar por iax las centralitas de Asterisk por las ips internas


Pero sigue esto:
+ No puedo conectarme ni por winbox, ni por web al router de la otra red.
+ No puedo conectarme a web admin del NAS de la otra red. Estilo 192.168.88.15:5000

Así que posiblemente lo haya echo de culo.:ROFLMAO:

Por ahora lo dejo con la regla del interface list que aun con LAG por lo menos va.
No deshabilito la regla del filter ya que no creo que estorbe.
La borrare después si al final no vale para nada, para tener la configuracion lo mas limpia posible.

Un saludo
Percusoni
[/QUOTE]

Tienes que poner una regla como alguna de estas, justo encima de la regla que dice "defconf: drop all not coming from LAN":
Por ejemplo, aceptas el tráfico de la otra subred (cambia el rango según las que tengáis cada uno). Aquí me surge la duda si a tu router llega como tráfico interno con ip de origen la LAN de la otra subred o no, dependiendo de si se le aplica masquerade o no. Si llegase de esa manera, tu regla sería así:
Código:
add action=accept chain=input comment="acepta el tráfico de la subred del colega" \
    src-address=192.168.33.0/24

Sino, puedes hacer una más genérica, y simplemente fiarte de todo lo que llegue por ese túnel:
Código:
add action=accept chain=input comment="acepta todo lo que venga del túnel del colega" \
    in-interface-list=Tunel_EoIP

Luego, revisa si tienes restringido en IP -> Service los servicios "www" y "winbox" a un segmento de red concreto. Es el campo adddress puedes especificar que dichos servicios sólo estén accesibles para esos dos rangos de origen, el de tu colega y el tuyo, evitando que nadie se pueda conectar al router, por ejemplo, cuando está en VPN (que lleva otro rango)

Prueba y me dices. Voy a ojo, porque no he podido probarlo aún en mi casa.

Saludos!
 
Buenos dias a todos:

Hemos tenido algunos problemas con el túnel EoIP. @Percusoni nos dará más datos en cuanto pueda. En las pruebas realizadas, ente los dos Asterisk, desde su casa a la mía, tenia un ping de 321ms, y en el caso contrario desde mi casa a la suya unos 30ms.
Esto ocasionaba que las llamadas entre ambas centralitas, se entrecortasen.
Si las conectamos a través de internet, en ambos sitios el ping es de menos de 15ms, y funciona perfectamente, solo precisamos abrir un puerto el 4569, por el momento hasta arreglarlo, lo dejamos así.
Él va a probar a poner su router también en bridge. Que hasta ahora estaba en DMZ.

Por otro lado, volviendo al tema de IPTV, nada sigo con el mismo problema.
IMG_0407.jpeg

Esto es lo que sale continuamente.

A ver si @furny se le ocurre algo

Por cierto, estoy empezando a pensar que pueda haber algun problema de compatibilidad con la ONT que uso, la Edge Core GG-11000, que es reutilizada de Movistar.
 
Última edición:
Buenas tardes a todos:

Tras algunas tardes y noches haciendo pruebas (y entre medias trabajando algo), he obtenido luz en algunas cosas.

Creo que puede ser interesante @pokoyo, ya que puede ayudar a mas usuarios.

Vamos por partes:

  • La primera parte, en relación a la Voip.
    • Cuando usamos dispositivos ATA o incluso el HGU como conversor de medios, no tenemos ningún problema con la resolución de las DNS o IPs de la VoIP. Pero algo distinto pasa con Asterisk. A pesar de indicarle en su archivo hosts que telefónica.net corresponde a 10.31.255.134, tras unas horas funcionando con Asterisk, podía recibir llamadas entrantes, pero no podía realizar las salientes, ya que no encontraba el canal para ello. Tras realizar logs sobre las llamadas, solucione dicho problema con la siguiente línea en el Mikrotik:
      • Código:
        /ip dns static
        add address=10.31.255.134 name=telefonica.net
  • La segunda parte es en relación a la IPTV. Como puse en mi ultimo post, empecé a sospechar de la ONT. Estaba usando la Edge Core GG-11000 de Movistar. Pues esta misma tarde, me he hecho con una Alcatel G-010G-P, usada por Movistar igualmente. Creo que este modelo es mas moderno que la Edge Core la cual solo podía programarse por Telnet, cosa que esta se hace por Web. Pues bien, tras poner el IdONT, y conectar a la primera, ¡¡Voila!! La IPTV funciona a la primera.
93FEF374-1211-4144-981D-9998074C4570.jpg
IMG_0462.jpeg

46C5990F-6171-4CAD-8ECC-EA73ECE2DCC0.jpg


IMG_0461.jpeg

Por tanto, la Edge Core GG-11000 no vale para IPTV, no funciona correctamente. Espero que tras unos días funcionando no tenga que decir que este equipo tampoco funciona bien.

Un saludo a todos y espero poder haber aportado algo de información.
Seguimos con el EoIP…
 
Genial, me alegro de que hayas dado con la tecla.

Saludos!
 
Buenas tardes de nuevo:

Tras varios meses me surge una pequeña duda.

Dentro de poco tiempo, voy a cambiar de domicilio, y en el nuevo, en la instalación de red, el Mikrotik y el deco no van a estar juntos. Sin descartar la idea de tirar dos cables al salón, uno en esclusiva para el deco, estoy pensando en montar un vlan para pasar por un troncal a un switch gestionable la lan general (por defecto que estara untagged) y la del deco (tagged).

Concretamente la estructura que comento seria: Del mikrotik por fibra un trunk a un crs-305, y de este iria con el trunk en uno de sus sfp a un css610, al que conectaria el deco a un puerto, y el resto de dispositivos a los demas.
El resto de puertos del crs-305 quedarian unicamente en la lan principal ya que no necesitan la del deco.

La cuestion es si con la configuración del deco para movistar todo esto funcionaria.

Saludos a todos!!


Enviado desde mi iPhone utilizando Tapatalk
 
Buenas tardes de nuevo:

Tras varios meses me surge una pequeña duda.

Dentro de poco tiempo, voy a cambiar de domicilio, y en el nuevo, en la instalación de red, el Mikrotik y el deco no van a estar juntos. Sin descartar la idea de tirar dos cables al salón, uno en esclusiva para el deco, estoy pensando en montar un vlan para pasar por un troncal a un switch gestionable la lan general (por defecto que estara untagged) y la del deco (tagged).

Concretamente la estructura que comento seria: Del mikrotik por fibra un trunk a un crs-305, y de este iria con el trunk en uno de sus sfp a un css610, al que conectaria el deco a un puerto, y el resto de dispositivos a los demas.
El resto de puertos del crs-305 quedarian unicamente en la lan principal ya que no necesitan la del deco.

La cuestion es si con la configuración del deco para movistar todo esto funcionaria.

Saludos a todos!!


Enviado desde mi iPhone utilizando Tapatalk
Supongo que sí, que no habría problema. Luego, eso sí, tendrás que dársela untagged al desco.

Saludos!
 
Buenos días:

Finalmente configure las VLANES, mejor dicho la Vlan, que uso para IPTV, dejo la VLAN 1 por defecto para el resto del tráfico.
Todo funciona perfectamente, he dejado tanto un puerto en el RB3011 (el 10), como lo he pasado taggeado a través del SFP al switch, y también funciona al asignárselo untagged a un puerto especifico.

Ahora bien, mi pregunta es la siguiente. Ya sabia que HW Offloading no iba a funcionar al montar Vlanes, yo aparentemente no veo una bajada de velocidad significativa. Tengo 1Gb simétrico al que solo me acercaba con el HGU, con ONT he llegado a los 900/900 y no en muchas ocasiones. La cuestión es que habitualmente ando entre los 600-800Mb simétricos y sin HW Offloading estaré en torno a 700/650. Como digo no es apreciable en procesos normales.
Entiendo que en el RB3011 que en las pruebas de velocidad no llega al 15% no debería implicar mucho trabajo que la CPU mueva esos paquetes (hablamos de un domicilio no de una gran empresa) por tanto y a la espera de vuestra opinion no creo que tenga mucho problema.

Lo siguiente, puesto que tengo equipos con SFP+, y me mudo a una nueva casa, es dejar dos cables de fibra desde la entrada al salon y desde la entrada al despacho para los switch, a la entrada llegan los cables de red del resto de la casa. En la entrada unire la fibra con el CRS-305 y de ahi al RB 3011, el cual quiero cambiar en su día. El primero que vi es el RB5009 pero voy a esperar porque hecho en falta un SFP+ más.

Quiero dejar todo preparado ya que por ejemplo DIGI en Madrid esta empezando a probar 10G, por lo que en unos años sera una realidad, y necesitare tanto la entrada como la salida a los switch, aprovechando los puertos 1G para los dispositivos habituales.

Siento el rollo!

Saludos.
 
Juraría que con la V7, tanto el 4011(este lo sé seguro) como el nuevo 5009 van a funcionar con hardware offloading + bridge vlan filtering. Así que yo lo dejaba listo en un único bridge (desconozco si lo aplicarán también para el 3011 a futuro).

Con respecto a la red 10G, y no me volvería loco. Como ves, 1Gbps es velocidad más que de sobra a día de hoy y, salvo para cosas muy concretas, no vas a notar la diferencia. Y, a día de hoy, el despliegue de 10G sigue siendo caro para lo poco que aporta. Yo apostaría simplemente por meter cable en todo lo que puedas, y ya se verá si lo pones a 1 o a 10Gbps.

Esa es mi opinión, pero como todo, cada uno tendrá la suya.
 
Pues si el 4011 y posteriores incluyen hardware offloading en bridge con vlan perfecto!

No me preocupa demasiado. Como decia lo unico que ira a 10g sera e enlace entre switchs y router. Es mas por dejarlo preparado. La fibra la puedo usar a 1g o a 10g segun el modulo que ponga en el sfp es decir que no tengo mucha inversion menos un par de cosas que faltaban. El dia de mañana ya veremos pero por lo menos me sirve lo que tengo. De hecho esperare a ver si sale alguna version del 5009 con doble sfp+ sino esperare a ver que piensa mikrotik en el proximo año.

Eso si el proximo NAS con pcie por si acaso .

Muchas gracias por la info!


Enviado desde mi iPhone utilizando Tapatalk
 
Arriba