Fallo de conexion Netatmo y Bombillas Wifi

No te preocupes que lo dejamos en un periquete. Ves diciéndome qué tenías tú, porque sé que uno era lowi y otro movistar, y montamos las vlas y los clientes echando virutas, así podéis probarlo tirando un cable a la ONT/router.

Para esto, es siempre lo mismo. Primero damos de alta la vlan en el puerto que se vaya a usar para ello, y posteriormente levantamos el cliente que sea para ese puerto.

Saludos!
Yo tengo Movistar fusion, es decir, las 3 vlanes, voip con asterisk. La vlan de datos, y la de iptv, la del deco (que prefiero que pueda enchufar el deco en cualquier punto de la red, solo tengo uno).
Mi ONT una Edge Core gg-11000. Asi que no tengo que hacer bridge ni nada. Quito el HGU
 
Me gustaría dejar tambien un puerto para un segundo wan que lo hare con un router 4g para backup, pero vamos que no es para ahora solo por dejarlo reservado fuera del bridge, si solo es sacarlo del bridge sin hacer nada raro, lo hago yo, solo lo comento por saberlo
 
Si os parece, montamos primero la conexión a internet de ambos, y luego damos de alta voz y tv en el de @ea4fyh
¿os parece? ¿sabéis levantarlas o os paso los comandos?

La vlan de datos, y la de iptv, la del deco (que prefiero que pueda enchufar el deco en cualquier punto de la red, solo tengo uno)
Esto que comentas tiene una gran pega: te quedas sin hardware offloading. Te recomiendo manejar dos bridges, uno con, el de la lan, y uno sin, el del IPTV, tal que el multicast lo chutes sólo por ese segundo bridge. Así, el primero puede tirar con esos puertos comunicados entre sí a nivel hardware (el tráfico no pasa por la CPU, sólo por el switch del router). No obstante, si lo quieres en el bridge principal, se puede hacer igualmente, pero te quedas sin esa ventaja.

Saludos!
 
Me gustaría dejar tambien un puerto para un segundo wan que lo hare con un router 4g para backup, pero vamos que no es para ahora solo por dejarlo reservado fuera del bridge, si solo es sacarlo del bridge sin hacer nada raro, lo hago yo, solo lo comento por saberlo
Sin problema. Meted en el bridge LAN los puertos que vayáis a usar como LAN. Los que no, los podéis dejar sin asignación de momento.

Saludos!
 
Si os parece, montamos primero la conexión a internet de ambos, y luego damos de alta voz y tv en el de @ea4fyh
¿os parece? ¿sabéis levantarlas o os paso los comandos?


Esto que comentas tiene una gran pega: te quedas sin hardware offloading. Te recomiendo manejar dos bridges, uno con, el de la lan, y uno sin, el del IPTV, tal que el multicast lo chutes sólo por ese segundo bridge. Así, el primero puede tirar con esos puertos comunicados entre sí a nivel hardware (el tráfico no pasa por la CPU, sólo por el switch del router). No obstante, si lo quieres en el bridge principal, se puede hacer igualmente, pero te quedas sin esa ventaja.

Saludos!
Nada pues prefiero tener el hardware offloading porque si no no aprovecho la velocidad. Asi que asigno el puerto 10 al deco y dejo el puerto 2 sin asignar a nada de momento
 
Si os parece, montamos primero la conexión a internet de ambos, y luego damos de alta voz y tv en el de @ea4fyh
¿os parece? ¿sabéis levantarlas o os paso los comandos?


Esto que comentas tiene una gran pega: te quedas sin hardware offloading. Te recomiendo manejar dos bridges, uno con, el de la lan, y uno sin, el del IPTV, tal que el multicast lo chutes sólo por ese segundo bridge. Así, el primero puede tirar con esos puertos comunicados entre sí a nivel hardware (el tráfico no pasa por la CPU, sólo por el switch del router). No obstante, si lo quieres en el bridge principal, se puede hacer igualmente, pero te quedas sin esa ventaja.

Saludos!
si tienes los comandos voy mas rapido, porque es lappoe y declarar la vlan 6 entiendo
 
Nada pues prefiero tener el hardware offloading porque si no no aprovecho la velocidad. Asi que asigno el puerto 10 al deco y dejo el puerto 2 sin asignar a nada de momento
sin problema.
 
Lo de 88 y 80 es fallo de escribir tan mal con el teclado.
Es q ya había cambiado yo el rango para no tener que modificarlo en todos los equipos. Y para subirlo al foro y por continuidad se me fue el dedito.

Y lo del puerto al router es mas que nada ahora solo para las pruebas es lo mas fácil de ver. Si llego a el, llego a cualquier sitio.
Pero por si acaso ya lo he vuelto a reiniciar.

Yo me quedo el rango 11 y soy el de lowie sin vlans con un simple DMZ.

Al resetear y pichar en tip de vpn después me pide que ponga una clave y he puesto por ahora "lasupeclavesecreta2021"
He cargado el listado mini de ARP y el listado de DCHP lease para que todo siga con las ips que quiero.

Y añado la regla de acceso externo a mi Nas

Código:
/ip cloud set ddns-enabled=yes
/ip firewall address-list add address=[/ip cloud get dns-name] list=public-ip
/ip firewall nat add action=masquerade chain=srcnat comment=hairpin-nat dst-address=[/ip dhcp-server network get 0 address] src-address=[/ip dhcp-server network get 0 address] place-before=0
/ip firewall nat
add action=dst-nat chain=dstnat comment=Web-Admin dst-address-list=public-ip \
    dst-port=443 protocol=tcp to-addresses=192.168.11.150 to-ports=1234

Luego para habilitar el L2TP, como ya esto esta añadido

Código:
/ip cloud set ddns-enabled=yes
/ip firewall address-list add address=[/ip cloud get dns-name] list=public-ip

Solo faltaría añadir esto, no? (No lo añado aun por si acaso.)

Código:
/ip firewall nat
add action=masquerade chain=srcnat comment=hairpin-nat dst-address=[/ip dhcp-server network get 0 address] src-address=[/ip dhcp-server network get 0 address] place-before=0

/ip pool add name=vpn-pool ranges=192.168.89.2-192.168.89.254
/ppp profile add copy-from=default-encryption name=vpn-profile local-address=192.168.89.1 remote-address=vpn-pool interface-list=LAN
/ppp secret add name=usuariol2tp password=ladelpositpegadoenelmonitor7! service=l2tp
/ip firewall filter add action=accept chain=input comment="allow IPsec" dst-port=4500,500 protocol=udp place-before=2
/ip firewall filter add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp place-before=2
/ip firewall nat add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=192.168.89.0/24
/ip service set www address=192.168.11.0/24,192.168.89.0/24
/ip service set winbox address=192.168.11.0/24,192.168.89.0/24
/interface l2tp-server server set enabled=yes use-ipsec=yes ipsec-secret=DelaEternajuventud7! authentication=mschap2 default-profile=vpn-profile
 
si tienes los comandos voy mas rapido, porque es lappoe y declarar la vlan 6 entiendo
Vamos a dar de alta internet y voz del tirón. Luego configuramos la TV, ¿te parece? Del manual de los ISP's.

Código:
# Dar de alta las vlans 3 voip y 6 internet.
/interface vlan
add interface=ether1 name=vlan3 vlan-id=3
add interface=ether1 name=vlan6 vlan-id=6

/interface pppoe-client
add add-default-route=yes disabled=no interface=\
    vlan6 max-mru=1492 max-mtu=1492 name=pppoe-out1 password=adslppp \
    user=adslppp@telefonicanetpa use-peer-dns=yes

# Añadimos a  la lista WAN el  interface PPPoE  para que el firewall/nat funcione correctamente.
/interface list member
add interface=pppoe-out1 list=WAN

# Crear un cliente dhcp para la vlan 3 del teléfono voip.
/ip dhcp-client
add add-default-route=no dhcp-options=hostname,clientid disabled=no interface=vlan3 use-peer-ntp=no

# Establecer la prioridad de las conexiones vlans.
/ip firewall mangle
add action=set-priority chain=postrouting new-priority=4 out-interface=vlan3
add action=set-priority chain=postrouting new-priority=1 out-interface=pppoe-out1

# Aceptar el tráfico de entrada para la vlan3 en el firewall
/ip firewall filter
add action=accept chain=input comment="Acepta el trafico de la vlan del telefono" \
    in-interface=vlan3 src-address=10.0.0.0/8 \
    place-before=[find where chain=input and comment="defconf: drop invalid"]

# Enmascarar las conexiones de la vlan 3 para la voip
/ip firewall nat
add action=masquerade chain=srcnat comment="masq. VoIP" \
    out-interface=vlan3

# Añadir la vlan 3 de voz protocolo RIP.
/routing rip interface
add interface=vlan3 passive=yes receive=v2

# Indicar la red en la que correrá RIP.
/routing rip network
add network=10.0.0.0/8


Otra cosa, la regla que os pasé antes de dar de alta la lista "public-ip" es posible que no funcione hasta que tengáis internet. Lo veréis porque si os váis a IP -> Firewall -> Address List, aparecerá una entrada rara, que en lugar de tener el dominio del DDNS resuelto, tendrá el comando que hemos metido antes (lo vi por ahí en uno de los primeros export que me mandasteis). Simplemente obtenéis la dirección DDNS de IP -> Cloud y editais esa regla y la metéis en el campo address.

Saludos!
 
Me informan que por desgracia perdemos por un rato a EA4fyh que tiene que llevar a su padre a su casa, pero mientras sigo yo.

:sneaky: Los deberes ineludibles de un buen hijo.
 
Me informan que por desgracia perdemos por un rato a EA4fyh que tiene que llevar a su padre a su casa, pero mientras sigo yo.

:sneaky: Los deberes ineludibles de un buen hijo.
Sin problema, que él ya tiene medio trabajo hecho con el último post. Mira el comentario que le he dejado del DDNS y la lista public-ip, que a ti te pasará lo mismo.

¿Sabes poner en marcha tu conexión con la vlan y demás, o te hecho una mano? Ante la duda, export y lo reviso.

Saludos!
 
Mientras puedo ir cargándole cosas a su mikrotik que me ha dejado un escritorio remoto abierto para que tenga acceso a su mikroik.
Cosa que acabo de hacer pero no tengo manos para cambiarle el router en su casa.
Asi que esa parte nos toca esperar un poco.

En el mío que es directamente el principal.
Ya me va internamente para acceder a mi nas pero desde fuera me da error
Te envió export de mi configuracion por privado ya que ya tengo cargada información sensible.
 
Mientras te cargo por aquí como va su configuración.
Código:
# jan/01/2002 02:01:34 by RouterOS 6.48
# software id = 8E2K-3NUU
#
# model = 2011UiAS
# serial number = 608505Cs9s5D
/interface bridge
add admin-mac=E4:8D:8C:15:61:88 auto-mac=no comment=defconf name=bridge
/interface vlan
add interface=ether1 name=vlan3 vlan-id=3
add interface=ether1 name=vlan6 vlan-id=6
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan6 max-mru=1492 max-mtu=\
    1492 name=pppoe-out1 password=adslppp use-peer-dns=yes user=\
    adslppp@telefonicanetpa
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.33.10-192.168.33.254
add name=vpn ranges=192.168.89.2-192.168.89.255
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/ppp profile
set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn
/interface bridge port
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=sfp1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface l2tp-server server
set enabled=yes use-ipsec=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/interface pptp-server server
set enabled=yes
/interface sstp-server server
set default-profile=default-encryption enabled=yes
/ip address
add address=192.168.33.1/24 comment=defconf interface=bridge network=\
    192.168.33.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
add add-default-route=no disabled=no interface=vlan3 use-peer-ntp=no
/ip dhcp-server network
add address=192.168.33.0/24 comment=defconf gateway=192.168.33.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.33.1 comment=defconf name=router.lan
/ip firewall address-list
add list=public-ip
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
    protocol=udp
add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=accept chain=input comment=\
    "Acepta el trafico de la vlan del telefono" in-interface=vlan3 \
    src-address=10.0.0.0/8
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=set-priority chain=postrouting new-priority=4 out-interface=vlan3
# pppoe-out1 not ready
add action=set-priority chain=postrouting new-priority=1 out-interface=\
    pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment=hairpin-nat dst-address=\
    192.168.33.0/24 src-address=192.168.33.0/24
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
    192.168.89.0/24
add action=dst-nat chain=dstnat comment=Web-Admin dst-address-list=public-ip \
    dst-port=443 protocol=tcp to-addresses=192.168.33.100 to-ports=9011
add action=masquerade chain=srcnat comment="masq. VoIP" out-interface=vlan3
/ppp secret
add name=vpn
/routing rip interface
add interface=vlan3 passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Y respecto a lo de "public-ip" EA4FYH lo tiene aun como 0.0.0.0 que era lo q me pasaba ayer a mi.
En mi caso lo que sale es la ip publica que tengo.
 
Sy
Y respecto a lo de "public-ip" EA4FYH lo tiene aun como 0.0.0.0 que era lo q me pasaba ayer a mi.
En mi caso lo que sale es la ip publica que tengo.
Correcto, eso es porque no tiene conexión. debería repetir ese proceso una vez tenga internet ese router o simplemente editar la lista pública y meter a mano el ddns de mikrotik que puedes encontrar en IP -> Cloud.

La configuración que pones ahí tiene buena pinta. Por estética pura y dura, subiría la regla del masquerade del voip y la pondría justo detrás del masquerade del WAN, antes del masquerade del VPN. Al final tanto firewall como nat son una escalera, y en las primeras posiciones han de estar las reglas que más tráfico reciban.

Voy a por tu configuración que me mandaste por otro lado...

Saludos!
 
Operación estética acabada.
Esto ha sido fácil. :ROFLMAO: :ROFLMAO: :ROFLMAO: Ya valgo para cirujano plástico.

El resultado

Código:
# jan/01/2002 02:12:09 by RouterOS 6.48
# software id = 8E2K-3NUU
#
# model = 2011UiAS
# serial number = 608505C1965D
/interface bridge
add admin-mac=E4:8D:8C:05:41:88 auto-mac=no comment=defconf name=bridge
/interface vlan
add interface=ether1 name=vlan3 vlan-id=3
add interface=ether1 name=vlan6 vlan-id=6
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan6 max-mru=1492 max-mtu=\
    1492 name=pppoe-out1 password=adslppp use-peer-dns=yes user=\
    adslppp@telefonicanetpa
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.33.10-192.168.33.254
add name=vpn ranges=192.168.89.2-192.168.89.255
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/ppp profile
set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn
/interface bridge port
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=sfp1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface l2tp-server server
set enabled=yes use-ipsec=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/interface pptp-server server
set enabled=yes
/interface sstp-server server
set default-profile=default-encryption enabled=yes
/ip address
add address=192.168.33.1/24 comment=defconf interface=bridge network=\
    192.168.33.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
add add-default-route=no disabled=no interface=vlan3 use-peer-ntp=no
/ip dhcp-server network
add address=192.168.33.0/24 comment=defconf gateway=192.168.33.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.33.1 comment=defconf name=router.lan
/ip firewall address-list
add list=public-ip
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
    protocol=udp
add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=accept chain=input comment=\
    "Acepta el trafico de la vlan del telefono" in-interface=vlan3 \
    src-address=10.0.0.0/8
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=set-priority chain=postrouting new-priority=4 out-interface=vlan3
# pppoe-out1 not ready
add action=set-priority chain=postrouting new-priority=1 out-interface=\
    pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment=hairpin-nat dst-address=\
    192.168.33.0/24 src-address=192.168.33.0/24
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="masq. VoIP" out-interface=vlan3
add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
    192.168.89.0/24
add action=dst-nat chain=dstnat comment=Web-Admin dst-address-list=public-ip \
    dst-port=443 protocol=tcp to-addresses=192.168.33.100 to-ports=9011
/ppp secret
add name=vpn
/routing rip interface
add interface=vlan3 passive=yes receive=v2
/routing rip network
add network=10.0.0.0/8
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN


:p
 
Sobre tu configuración, veo esto que no me gusta. Si puedes, retócalo:
Código:
/interface pptp-server server
set enabled=yes

/interface sstp-server server
set default-profile=default-encryption enabled=yes

/ip firewall filter
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp


/ip firewall nat
add action=dst-nat chain=dstnat comment="Acceso al NAS2 Puerto YYYY-->ZZZZ" \
    dst-port=XX,YYYY in-interface-list=WAN protocol=tcp to-addresses=\
    192.168.10.102 to-ports=ZZZZ

/system routerboard settings
set auto-upgrade=yes

  • Apaga los servidores SSTP y PPTP si no se van a usar
  • Borra o al menos deshabilita las reglas de firewall correspondientes a esos dos
  • La regla del NAT para el segundo NAS, hazla usando el mismo formato que en el primero. Es decir, usando la lista "public-ip" como dst-address-list, en lugar del in-interface
  • Ojo con el auto-upgrade, que le metes una actualización de firmware a la routerboard sin quererlo por menos de lo que canta un gallo. Últimamente hay cagadas con los firmwares que han sonado mucho, y es preferible que eso no lo tengáis así. Cuando actualicéis y llevéis unos días/semanas usando la versión nueva y estéis contentos, id a system -> routerboard -> upgrade y lo hacéis a mano.

Los dos primeros puntos van para tu compi también, lo puedes ir corrigiendo en su config.

Saludos!
 
Otra recomendación: cuando acabemos, os váis a PPP-> Secrets y dais de alta un usuario y password nuevos para la VPN. Y el usuario por defecto "vpn", lo borráis. Si queréis que, una vez conectados a la VPN, poder acceder al router, duplicáis el perfil (ppp->profiles) "default-encryption", y le ponéis otro nombre. A ese nuevo perfil le modificáis el campo "Interface List" y le ponéis = LAN. De esa manera, el firewall tratará esa conexión como si de una conexión LAN se tratara, dejando que acceda al router en el chain de input.

Saludos!
 
Echo en ambos, he deshabilitado los 2 servicios y deshabilitado las 2 reglas. En ambos router ahora en el quict set no aparece clicada la opcion de vpn.
Y como no encontraba donde estaba la opción en el winbox lo del upgrade lo he echo a comando

/system routerboard settings
set auto-upgrade=no

Luego lo he encontrado y he verificado que esta deshabilitado. Ley de murphy
 
Ojo con el quick set que es una plantilla, y es muy cabrona. Está pensada para que la ejecutes con el router recién reseteado. Si te pones a tocar configuración del router y vuelves a pasar por el quick set, te puedes encontrar valores raros en él. Ni puto caso, los ignoras y listo. Una vez ejecutado una vez, no se vuelve a pasar por él.

Saludos!
 
Arriba