Creación de una Red WiFi de invitados

Hola, estoy intentando hacer dos redes WIFI de invitados 2.4 y 5 Ghz sobre wifi virtuales y me surgen dudas, ¿el hacer wifi virtuales no quita rendimiento a la WIFI principal física? ¿El comportamiento es el mismo que la wifi física?

Una interfaz virtual trabaja sobre la interfaz "master" lo mismo que si estuviera bajo la principal, el rendimiento es el mismo.

Relacionado con la configuración del primer post tengo dos duda, mi red principal esta en la 192.168.88.0/242 si pongo las Virtual WIFI sobre la red 10.10.10.0/24 ¿si no coloco las reglas de Firewall que se ponen en el punto 9 las dos redes se verían entre si?

Efectivamente, las reglas de firewall es para aislar tu red LAN de la Red de invitados y viceversa. Si no las pones se verían entre si (hazle un ping y lo compruebas).

Si mi red principal es 192.168.88.0/24 y me gateway es el 192.168.88.1 ¿Qué debo poner si quiero que mi red WIFI Virtual sea la 10.10.10.0/24?

Para LAN de invitados utiliza mejor direcciones IP tipo C (192.X.X.X) y deja las tipo A (10.X.X.X) para otros menesteres como VPNs y grandes redes corporativas.

Un ejemplo de mi Red Local e Invitados:

Código:
/ip address
add address=192.168.2.10/24 interface=bridge-local network=192.168.2.0
add address=192.168.3.10/24 interface=bridge-invitados network=192.168.3.0

S@lu2.
 
Última edición:
Hola, si la red lan es la 192.168.88.0/24 y el gateway 192.168.88.1 si pongo la red wifi de invitados en 192.168.90/24 ¿en dhcp que gateway debo poner, el de la red lan ? Gracias.
 
Metes la 192.168.90.1/24 en la interfaz virtual en IP address y corres el dhcp setup desde el botón en IP > dhcp server. Siguiente, siguiente, siguiente, y hasta el final.

Saludos!
 
Hola, ya he conseguido que me funcione la red wifi de invitados pero tengo dos dudas, las reglas del punto 10 de chain=input y la regla del punto 11 de chain=forward, ¿En que parte del firewall hay que ponerlos para que queden correctamente? Gracias.

Saludos
 
Hola, ya he conseguido que me funcione la red wifi de invitados pero tengo dos dudas, las reglas del punto 10 de chain=input y la regla del punto 11 de chain=forward, ¿En que parte del firewall hay que ponerlos para que queden correctamente? Gracias.

Saludos
Hola, yo las pondría por aquí (si veis otra posición mejor corregidme).

Bash:
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp

# Punto 10:
add action=drop chain=input in-interface=bridge-guest dst-address=192.168.88.1 dst-port=22,80,8291

add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid

# Punto 11:
add action=drop chain=forward in-interface=bridge-guest out-interface-list=!WAN

add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN

S@lu2.
 
Última edición:
Arriba