Creacion de 2 redes con Mikrotik rb4011 y 3 AP UNIFI

Vale, perfecto. En este caso, no tienes porqué sustituir el switch, pero adelante si te gusta más el otro y las posibilidades que te abre, al ser gestionable.

Saludos!
Despues de varios dias probando creo que funciona todo perfecto, a excepcion de la velocidad WIFI que no consigo que pase de 80-90Mbs ....

En otras casa con los mismos dispositivos (Laptop, iPÂd e iPhone la conexion wifi me alcanza los 400Mbs sin problem).....Está muy claro que es algo con los platos unifi ....
 
Despues de varios dias probando creo que funciona todo perfecto, a excepcion de la velocidad WIFI que no consigo que pase de 80-90Mbs ....

En otras casa con los mismos dispositivos (Laptop, iPÂd e iPhone la conexion wifi me alcanza los 400Mbs sin problem).....Está muy claro que es algo con los platos unifi ....
Probablemente porque estés en la wifi de 2,4GHz.

Saludos!
 
No no ….. en la de 5ghz
La tendrás con un ancho de canal bajo (tipo 20MHz sin extensiones). O varios APs en la misma frecuencia o compartida con algún vecino muy cercano.

¿te pasa con todos los dispositivos o sólo con algunos?

Saludos!
 
Tengo un caso muy parecido, sino el mismo.
No me había fijado aún pero con el móvil:
- usando 5.0Ghz tengo 250/250
- usando 2.4Ghz tengo 100/100
Decir que en cualquiera de los hAP, tengo 600/600 por Eth.

No se si habré tocado algo tras instalar el hapAC3 sin darme cuenta, pero juraría que tenía 500/500 antes.
Creo que tras mi experiencia con el AP Nanostation de Ubiquiti, se me ha trastocó todo el WIFI.
He sacado el HGU de la caja para saber si había algo raro y efectivamente tengo 500/500 por 5Ghz
y 600/600 por eth.
ONT Ubiquiti + Router ASUS AX58U también 500/500 por 5Ghz y 600/600 por eth.

Ahora ni con los AC2 ni con el AC3 llego a 300/300 en 5Ghz,
Lo raro es que la conexión parece estar bien según se vé en la foto.
Mando un export del capsman a ver si se ve algo raro.

Código:
# aug/08/2021 17:20:06 by RouterOS 6.48.3
# software id = A7N0-SBK0
#
# model = RB4011iGS+
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name=channel1
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2437 name=channel6
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2462 name=channel11
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ce \
    frequency=5500 name=channel100
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=Ce \
    frequency=5180 name=channel36
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eeeC \
    frequency=5320 name=channel64
/interface bridge
add comment="Zona Ethernet" name=bridge protocol-mode=none
/caps-man datapath
add bridge=bridge client-to-client-forwarding=no local-forwarding=no name=\
    datapath-lan
/interface pppoe-client
add add-default-route=yes comment="Zona Tunel-Internet" disabled=no \
    interface=internet max-mru=1492 max-mtu=1492 name=_pppoe-out1 password=\
    adslppp user=adslppp@telefonicanetpa
/caps-man rates
add basic=24Mbps name=g/n-only supported=24Mbps,36Mbps,48Mbps,54Mbps
add basic=54Mbps name=n/ac-only supported=24Mbps,36Mbps,48Mbps,54Mbps \
    vht-supported-mcs=""
add basic=54Mbps ht-basic-mcs="" ht-supported-mcs="" name=ac-only supported=\
    54Mbps vht-basic-mcs=""
/caps-man configuration
add channel=channel11 country=spain datapath=datapath-lan hide-ssid=no mode=\
    ap name=wifi-lan2 rates=g/n-only rates.basic="" rates.ht-basic-mcs="" \
    rates.ht-supported-mcs="" rates.supported="" security=\
    security-profile-lan ssid=MOVISTAR_0000
add channel=channel36 country=spain datapath=datapath-lan hide-ssid=no mode=\
    ap name=wifi-lan-plus rates=ac-only security=security-profile-lan ssid=\
    MOVISTAR_PLUS_0000
add channel=channel6 country=spain datapath=datapath-lan hide-ssid=no mode=ap \
    name=wifi-lan rates=g/n-only security=security-profile-lan ssid=\
    MOVISTAR_0000
add channel=channel64 country=spain datapath=datapath-lan hide-ssid=no mode=\
    ap name=wifi-lan-plus2 rates=ac-only security=security-profile-lan ssid=\
    MOVISTAR_PLUS_0000
add channel=channel6 country=spain datapath=datapath-lan hide-ssid=no mode=ap \
    name=wifi-lan3 rates=g/n-only security=security-profile-lan ssid=\
    MOVISTAR_0000
add channel=channel64 country=spain datapath=datapath-lan hide-ssid=no mode=\
    ap name=wifi-lan-plus3 rates=ac-only security=security-profile-lan ssid=\
    MOVISTAR_PLUS_0000
/caps-man interface
add channel=channel6 channel.frequency=2437 comment="Zona WIFI" \
    configuration=wifi-lan3 datapath=datapath-lan disabled=no l2mtu=1600 \
    mac-address=00:11:22:33:44:55 master-interface=none mtu=1500 \
    name="AP hapAC3 2.4G" radio-mac=00:11:22:33:44:55 radio-name=0123456789AB \
    rates=g/n-only security=security-profile-lan
add channel=channel64 configuration=wifi-lan-plus3 datapath=datapath-lan \
    disabled=no l2mtu=1600 mac-address=11:22:33:44:55:66 master-interface=\
    none mtu=1500 name="AP hapAC3 5.0G" radio-mac=11:22:33:44:55:66 radio-name=\
    123456789ABC rates=ac-only security=security-profile-lan
add channel=channel1 channel.frequency=2412 /
    configuration=wifi-lan2 datapath=datapath-lan disabled=yes l2mtu=1600 \
    mac-address=22:33:44:55:66:77 master-interface=none mtu=1500 name=\
    "AP hapAC2b 2.4G" radio-mac=22:33:44:55:66:77 radio-name=23456789ABCD \
    rates=g/n-only security=security-profile-lan
add channel=channel100 channel.frequency=5240 configuration=wifi-lan-plus2 \
    datapath=datapath-lan disabled=yes l2mtu=1600 mac-address=\
    33:44:55:66:77:88 master-interface=none name="AP hapAC2b 5.0G" radio-mac=\
    33:44:55:66:77:88 radio-name=3456789ABCDE rates=ac-only security=\
    security-profile-lan
add channel=channel11 channel.frequency=2462 configuration=wifi-lan datapath=\
    datapath-lan disabled=yes l2mtu=1600 mac-address=55:66:77:88:99:AA \
    master-interface=none mtu=1500 name="AP hapAC2a 2.4G" radio-mac=\
    55:66:77:88:99:AA radio-name=56789ABCDEF0 rates=g/n-only security=\
    security-profile-lan
add channel=channel36 channel.frequency=5180 configuration=wifi-lan-plus \
    datapath=datapath-lan disabled=yes l2mtu=1600 mac-address=\
    66:77:88:99:AA:BB master-interface=none mtu=1500 name="AP hapAC2a 5.0G" \
    radio-mac=66:77:88:99:AA:BB radio-name=6789ABCDEF01 rates=ac-only \
    security=security-profile-lan
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
/interface list
add name=WAN
add name=LAN
add name=OSPF
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=wifi-lan2
add action=create-dynamic-enabled master-configuration=wifi-lan
add action=create-dynamic-enabled master-configuration=wifi-lan3
add action=create-dynamic-enabled master-configuration=wifi-lan-plus
add action=create-dynamic-enabled master-configuration=wifi-lan-plus2
add action=create-dynamic-enabled master-configuration=wifi-lan-plus3
/interface bridge port
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether5
add bridge=bridge interface=ether6
add bridge=bridge interface=ether7
add bridge=bridge interface=ether8
add bridge=bridge interface=ether9
add bridge=bridge interface=ether4
add bridge=bridge interface=ether10
add bridge=bridge interface=tunnel-remoto
/ip neighbor discovery-settings
set discover-interface-list=all
/ip settings
set tcp-syncookies=yes
/interface detect-internet
set detect-interface-list=all internet-interface-list=WAN
/interface list member
add comment="Acceso ISP" interface=_pppoe-out1 list=WAN
add comment="Acceso LOCAL" interface=bridge list=LAN
add comment="Acceso ONT" interface=ether1 list=WAN
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add interface=ether1
add add-default-route=no disabled=no interface=voip
/ip dns
set allow-remote-requests=yes use-doh-server=https://1.1.1.1/dns-query \
    verify-doh-cert=yes
/ip ssh
set strong-crypto=yes
/system clock
set time-zone-autodetect=no time-zone-name=Atlantic/Canary
/system ntp client
set enabled=yes primary-ntp=150.214.94.5 secondary-ntp=150.214.5.121
/system ntp server
set enabled=yes manycast=no
/system routerboard settings
set boot-delay=1s
/tool bandwidth-server
set enabled=no
/tool graphing interface
add
/tool graphing queue
add
/tool graphing resource
add
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool user-manager database
set db-path=user-manager

Lo siento, no se si debería haber posteado esto en un hilo aparte.
Saludos.
 

Adjuntos

  • capsman_hapac3.png
    capsman_hapac3.png
    22.1 KB · Visitas: 39
Última edición:
Tienes la config del CAPsMAN un poco raruna, yo la simplificaría bastante. Los rates no te hace falta definirlos y, si tienes los canales ya definidos, no volvería a definirlos en la configuración; simplemente los referenciaria. Y el local forwarding, en el caso de la lan tuya, lo tendría activado, tal que los clientes inalámbricos se vean entre sí (justo lo contrario que en una red de invitados, que sí que tendría sentido el local-forwarding=no).

Si tengo un ratito mañana por la mañana te paso mi config, por si la quieres comparar, para que te hagas una idea.

Saludos!
 
Sería estupendo compi, gracias.

No se, lo mismo lo estoy viendo pero cuando uno anda obcecado con algo, se ciega y no ve lo evidente justo en frente.

Si rompo la config no me preocupa, tengo copia de seguridad de los sesteos correctos.

Saludos.


Enviado desde mi iPad utilizando Tapatalk
 
Te paso mi configuración de CAPsMAN, por si te sirve de inspiración. Las últimas dos reglas de provisioning están normalmente dehabilitadas, pero listas para habilitarlas y darle una configuración básica a cualquier AP que pinches nuevo. (luego crearía las suyas propias)
Código:
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2412,2437,2462 name=\
    2ghz-auto-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2462 name=\
    2ghz-ch11-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2412 name=\
    2ghz-ch01-20
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2437 name=\
    2ghz-ch06-20
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XX name=5ghz-auto-40
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=XXXX name=5ghz-auto-80

/caps-man datapath
add bridge=bridge-out client-to-client-forwarding=no local-forwarding=no name=guest-dp vlan-id=80 \
    vlan-mode=use-tag
add bridge=bridge-in client-to-client-forwarding=yes local-forwarding=no name=home-dp

/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=guest-sp passphrase=\
    gu3sts
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=home-sp passphrase=\
    pokowifipassword

/caps-man configuration
add channel=2ghz-ch11-20 channel.tx-power=17 country=spain datapath=home-dp mode=ap name=2ghz-home-cfg \
    security=home-sp ssid=POKOWIFI
add channel=5ghz-auto-80 country=spain datapath=home-dp mode=ap name=5ghz-home-cfg security=home-sp \
    ssid=POKOWIFI
add country=spain datapath=guest-dp mode=ap name=2ghz-guest-cfg security=guest-sp ssid=guest
add country=spain datapath=guest-dp mode=ap name=5ghz-guest-cfg security=guest-sp ssid=guest


/caps-man provisioning
add action=create-dynamic-enabled comment=hap-ac3 master-configuration=2ghz-home-cfg name-format=\
    prefix-identity name-prefix=2ghz radio-mac=48:8F:5A:95:2E:02 slave-configurations=2ghz-guest-cfg
add action=create-dynamic-enabled comment=hap-ac3-5ghz master-configuration=5ghz-home-cfg name-format=\
    prefix-identity name-prefix=5ghz radio-mac=48:8F:5A:95:2E:03

add action=create-dynamic-enabled comment=2ghz-auto-provisioning hw-supported-modes=gn \
    master-configuration=2ghz-home-cfg name-format=prefix-identity name-prefix=2ghz-auto \
    slave-configurations=2ghz-guest-cfg
add action=create-dynamic-enabled comment=5ghz-auto-provisioning hw-supported-modes=ac \
    master-configuration=5ghz-home-cfg name-format=prefix-identity name-prefix=5ghz-auto \
    slave-configurations=5ghz-guest-cfg


/caps-man manager
set enabled=yes
 
Gracias antes de nada por postear tu CAPSMAN, me ha ayudado a refinar la config de mi 4011.
Decirte que incluso tras eso, la situación era la misma.

Quien iba a pensar que ...
Y mira que hasta lo dije: -lo mismo lo tengo delante y no lo estoy viendo- :geek:
Pues, ni más ni menos.

Felizmente, y tal vez por razones del azar, se me encendió la bombilla :idea:pensando y si...
Sé que te vas a reír, pero es que en casa de herrero....ya sabes.
Me flagelaré con un cat8 unas 1024 veces a razón de 5Ghz, como penitencia. jajaja


Descubrí un setup mezclado y configurado con COLAS restrictivas, de cuando usaba el RB3011 :x
A saber como terminó esa configuración en el 4011, pero con tanto cambio en casa:
"Ya no se si plancho un huevo o si frío una camisa".

Total, una vez quitadas las colas, volvió la velocidad y la normalidad a los equipos.

Saludos.
 
Arriba