Consultas previas

Buenas tardes,

tengo una duda sobre la asignación de una ip fija a un aparato que tengo conectado a mi AC2 en el lan4.

1642966028201.png


Añadí la MAC y le asigné la ip 192.168.1.4 (mi ac2 tiene como puerta 192.168.1.1) pero siempre lo veo en status=waiting y no le asigna la ip deseada. Qué hago mal ??

Grcs.
 
Buenas tardes,

tengo una duda sobre la asignación de una ip fija a un aparato que tengo conectado a mi AC2 en el lan4.

Ver el adjunto 91170

Añadí la MAC y le asigné la ip 192.168.1.4 (mi ac2 tiene como puerta 192.168.1.1) pero siempre lo veo en status=waiting y no le asigna la ip deseada. Qué hago mal ??

Grcs.
Para qué añades la mac? Deja que coja una ip automática, abre la entrada, que ya tendrá la mac bien puesta (y todo lo demás), le pulsas “make static” y luego editas esa entrada para ponerle la IP que quieras.

Saludos!
 
Para qué añades la mac? Deja que coja una ip automática, abre la entrada, que ya tendrá la mac bien puesta (y todo lo demás), le pulsas “make static” y luego editas esa entrada para ponerle la IP que quieras.

Saludos!
Aps... no sabía eso. Lo he probado y todo ok.

1642967171690.png


Para entender la mecánica, ahora usa la ip 192.1681.25 y cuando expire el préstamo de ip activa, usará automáticamente la 192.168.1.4. Es así ??
 
Última edición:
Me ha funcionado el script de Telegram
Con lo entretenido que estoy con esto, sí lo llegó a saber le pido a los Reyes mi ac2 que cogí en Wallapop.
 

Adjuntos

  • Screenshot_2022-01-23-21-01-21-58_74594bd74a0419242537a8d02ba17993.jpg
    Screenshot_2022-01-23-21-01-21-58_74594bd74a0419242537a8d02ba17993.jpg
    298.6 KB · Visitas: 37
Buenos días,
me pasa una cosa rarísima desde que uso el AC2. Tengo la tv conectada al mikrotik y funciona internet en la tv sin problema alguno pero cuando entro en el navegador de la tv y abro una emisión en directo de twitch la imagen no la puedo ver, puedo ver como la gente conversa en el chat, veo como corre el chat de las conversaciones pero la imagen no la veo, veo la tipica redondita pensando (como el reloj de arena del windows dando vueltas).
A alguien más le ha pasado esta paranoia ??
Grcs anticipadas.
 
Buenas noches,
sigo trasteando y ahora me estoy peleando con el tema de las programaciones de los scripts.
Tengo dos scripts obtenidos de este magnífico foro:

1643143698425.png

Si ejecuto manualmente el segundo (systemstatus) funciona y recibo el telegram con los datos generales del sistema. Mi problema viene cuando quiero otorgar regularidad a la ejecución.
Lo tengo así puesto pero no lanza el mensajito de telegram:

1643143922737.png


Cualquier ayuda será bienvenida.
Grcs anticipadas.
 

Adjuntos

  • 1643143882745.png
    1643143882745.png
    18 KB · Visitas: 36
En la captura
On Event: /system SystemStatus

cámbialo por: SystemStatus

Aunque yo pondría el script y el schedule con nombres distintos, por diferenciarlos.

Saludos.
 
En la captura
On Event: /system SystemStatus

cámbialo por: SystemStatus

Aunque yo pondría el script y el schedule con nombres distintos, por diferenciarlos.

Saludos.
Hola y gracias por la ayuda.
He eliminado "/system" pero sigue sin enviar el telegrama.
No sé por dónde tirar.
Grcs nuevamente
 
Hola,
Estoy supercontento. Hoy he conseguido ejecutar sin errores el script de realizar backups y ejecutarlo con regularidad con el schedule para que envíe mails y Telegram.
Y lo del update regular del duckdns también me funciona.
Poco a poco.
Grcs foro
 
Buenas tardes,
hoy, vía wallapop, ha llegado un rb962UiGS nuevecito. Lo he actualizado a 7.1.1 stable y ya lo tengo funcionando con internet.
El wifi funciona, lo he verificado con el móvil y conecta en ambas redes pero los leds del rb962, de tanto en tanto, el led del wifi se pone de color rojo y no sé qué significa este indicador rojo. Alguien lo sabe ??

Y ahora la chorrada del día, en la app del navegador de mi tv no podía ver videos de twitch con un hap ac2 y, ahora con el rb962, sí funcionan los videos de twitch en el navegador de mi Smart TV. Es casualidad o son paranoias mías ??
Grcs anticipadas
 
El wifi funciona, lo he verificado con el móvil y conecta en ambas redes pero los leds del rb962, de tanto en tanto, el led del wifi se pone de color rojo y no sé qué significa este indicador rojo. Alguien lo sabe ??
El led inalámbrico verde muestra el estado inalámbrico de 2,4 Ghz y el led inalámbrico rojo muestra el estado inalámbrico de 5 Ghz. A veces coinciden y los colores se mezclan en el indicador según la actividad de cada una de las bandas.
Saludos.
 
Ok, menos mal, en mi condición de novato ilustrado, el color rojo es indicador de que algo no funciona correctamente y me he asustado.
Grcs
 
Hace un par de semanas pedí yo uno que llegó la semana pasada. El mío está que rechina de nuevo, tenía hasta los plásticos puestos, y el alambre de la alimentación sin tocar. Para mi que ese equipo ni se ha encendido. 52€ puesto en la puerta. Me parece una compra cojonuda.

¿Vino el tuyo igual de bien?

Saludos!
Buenas tardes y perdón por el reflote.

¿Es buena opción para sustituir un HGU un AC2? ¿Te planteas un AC2 como router de viaje?
Si se pueden conseguir a esos precios me parecen una compra fantástica.
 
Buenas tardes y perdón por el reflote.

¿Es buena opción para sustituir un HGU un AC2? ¿Te planteas un AC2 como router de viaje?
Si se pueden conseguir a esos precios me parecen una compra fantástica.
Sí y sí. Es lo suficientemente potente como para ponerlo en una conexión doméstica y, al mismo tiempo, cuco y pequeño como para llevártelo puesto.

Saludos.
 
Buenas tardes,
con la tontería y leyendo mucho y mucho en este foro, he conseguido hacer funcionar (... o eso creo) la vpn Wireguard - RW.
Por cierto, he abierto el puerto como UDP, es correcto, verdad ??
Grcs foro.
 
Buenas tardes,
con la tontería y leyendo mucho y mucho en este foro, he conseguido hacer funcionar (... o eso creo) la vpn Wireguard - RW.
Por cierto, he abierto el puerto como UDP, es correcto, verdad ??
Grcs foro.
Pues depende. Si tu router mikrotik es el principal, no tienes que abrir puertos, sino aceptar el tráfico en input. Si lo tienes detrás de otro equipo, tendrás que abrir puertos en ese equipo.

Saludos!
 
En mi caso, es el router principal. Espero que lo de aceptar el trafico en input sea:
Código:
#Aceptamos el trafico para el puerto
/ip firewall filter
add action=accept chain=input comment="vpn: allow wireguard-rw" \
    dst-port=99999 protocol=udp \
    place-before [find comment="defconf: drop all not coming from LAN"]
 
En mi caso, es el router principal. Espero que lo de aceptar el trafico en input sea:
Código:
#Aceptamos el trafico para el puerto
/ip firewall filter
add action=accept chain=input comment="vpn: allow wireguard-rw" \
    dst-port=99999 protocol=udp \
    place-before [find comment="defconf: drop all not coming from LAN"]
Correcto. Pero eso no es abrir puertos, es otra cosa.

Saludos!
 
Arriba