Consulta configuración RB760iGS + cAP AC

Hola a todos! tengo estos dos equipos funcionando y me he dado cuenta de que no puedo actualizar la versión del cAP AC configurado con CAPsMAN, cuando entro en System -> Package -> Check for updates me dice el mensaje "ERROR: could not resolve dns name".

También he visto que el AP no sincroniza la hora con el servidor.

¿Se os ocurre que podría estar pasando?

Saludos y gracias ;)


Código:
# apr/30/2021 19:03:36 by RouterOS 6.48.2
# software id = IS7J-V2S7
#
# model = RB760iGS
# serial number = .............
/caps-man channel
add band=2ghz-g/n name="2.4GHz (FA)"
add band=5ghz-n/ac extension-channel=XXXX name="5GHz (FA)"
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name=channel1
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2437 name=channel6
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2462 name=channel11
/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no comment=defconf name=bridge
add name=bridge_iot
/interface ethernet
set [ find default-name=ether1 ] comment=WAN
set [ find default-name=ether2 ] comment=LAN
set [ find default-name=ether3 ] comment=LAN
set [ find default-name=ether4 ] comment=LAN
set [ find default-name=ether5 ] comment=LAN
/interface vlan
add interface=ether1 name=vlan6 vlan-id=6
/caps-man datapath
add bridge=bridge client-to-client-forwarding=yes local-forwarding=no name=\
    LOCAL
add bridge=bridge client-to-client-forwarding=yes local-forwarding=no name=\
    LOCALHERO
add bridge=bridge_iot name=IoT
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan6 name=pppoe-out1 user=\
    adslppp@telefonicanetpa
/caps-man security
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm name=Clave_WiFi
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm name=\
    Clave_Wifi_IoT
/caps-man configuration
add channel="2.4GHz (FA)" datapath=LOCAL hw-retries=4 multicast-helper=full \
    name="2.4GHz (FA)" security=Clave_WiFi ssid=Wifi
add channel="5GHz (FA)" datapath=LOCAL hw-retries=4 multicast-helper=full \
    name="5GHz (FA)" security=Clave_WiFi ssid=Wifi
add channel=channel1 country=no_country_set datapath=LOCALHERO hw-retries=4 \
    installation=any mode=ap name=CH1 security=Clave_WiFi ssid=Wifi
add channel=channel6 country=no_country_set datapath=LOCALHERO hw-retries=4 \
    installation=any mode=ap name=CH6 security=Clave_WiFi ssid=Wifi
add channel=channel11 country=no_country_set datapath=LOCALHERO hw-retries=4 \
    installation=any mode=ap name=CH11 security=Clave_WiFi ssid=Wifi
add channel="2.4GHz (FA)" datapath=IoT name=IoT security=Clave_Wifi_IoT ssid=\
    Wifi_IoT
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=default-dhcp ranges=192.168.x.y-192.168.x.y
add name=dhcp_pool1 ranges=192.168.y.x-192.168.y.x
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
add address-pool=dhcp_pool1 disabled=no interface=bridge_iot name=dhcp_iot
/caps-man access-list
add allow-signal-out-of-range=10s comment="Samsung" disabled=no \
    mac-address=xx:xx:xx:xx:xx:xx ssid-regexp=""
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled disabled=yes hw-supported-modes=g,gn \
    master-configuration="2.4GHz (FA)" name-format=identity
add action=create-dynamic-enabled disabled=yes hw-supported-modes=g,gn \
    master-configuration="2.4GHz (FA)" name-format=identity \
    slave-configurations=IoT
add action=create-dynamic-enabled hw-supported-modes=an,ac \
    master-configuration="5GHz (FA)" name-format=identity
add action=create-dynamic-enabled hw-supported-modes=g,gn \
    master-configuration=CH1 name-format=identity radio-mac=xx:xx:xx:xx:xx:xx \
    slave-configurations=IoT
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=sfp1
/ip neighbor discovery-settings
set discover-interface-list=none
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.x.1/24 comment=defconf interface=bridge network=\
    192.168.x.0
add address=192.168.y.1/24 interface=bridge_iot network=192.168.y.0
/ip cloud
set ddns-enabled=yes ddns-update-interval=1m
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.x.0/24 comment=defconf gateway=192.168.x.1
add address=192.168.y.0/24 gateway=192.168.y.1
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.xx.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
add action=drop chain=forward out-interface-list=!WAN src-address=192.168.y.0
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface=pppoe-out1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh address=192.168.x.0/24 port=xxxx
set api disabled=yes
set winbox address=192.168.x.0/24 port=xxxx
set api-ssl disabled=yes
/ip ssh
set strong-crypto=yes
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=RB760iGS
/system ntp client
set server-dns-names=1.es.pool.ntp.org,0.europe.pool.ntp.org
/system scheduler
add interval=1d name=AutoUpdate on-event=NuevoFirmware policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=mar/15/2021 start-time=23:11:49
/system script
add dont-require-permissions=no name=NuevoFirmware owner=WiFiMiKRoTiC policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="#\
    # Notification e-mail\r\
    \n:local email \"xxx@yyy.com\"\r\
    \n\r\
    \n## Check for update\r\
    \n/system package update\r\
    \nset channel=stable\r\
    \ncheck-for-updates\r\
    \n\r\
    \n## Waint on slow connections\r\
    \n:delay 15s;\r\
    \n\r\
    \n## Important note: \"installed-version\" was \"current-version\" on olde\
    r Roter OSes\r\
    \n:if ([get installed-version] != [get latest-version]) do={ \r\
    \n\r\
    \n## New version of RouterOS available, let's upgrade\r\
    \n/tool e-mail send to=\"xxx@yyy.com\" subject=\"Nuevo Firmware RouterOS\
    \_on router \$[/system identity get name]\" body=\"Nuevo Firmware RouterOS\
    \_on router \$[/system identity get name] from \$[/system package update g\
    et installed-version] to \$[/system package update get latest-version] (ch\
    annel:\$[/system package update get channel])\""
/tool bandwidth-server
set enabled=no
/tool e-mail
set address=mail.yyy.com from=xxx@yyy.com user=xxx@yyy.com
/tool mac-server
set allowed-interface-list=none
/tool mac-server mac-winbox
set allowed-interface-list=none
/tool mac-server ping
set enabled=no

Código:
# feb/25/1970 19:34:57 by RouterOS 6.48.1
# software id = BH6U-6HYW
#
# model = RBcAPGi-5acD2nD
# serial number = .............
/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no comment=defconf name=bridgeLocal
/interface wireless
# managed by CAPsMAN
# channel: 2412/20/gn(28dBm), SSID: Wifi, CAPsMAN forwarding
set [ find default-name=wlan1 ] ssid=MikroTik
# managed by CAPsMAN
# channel: 5785/20-eeCe/ac(27dBm), SSID: Wifi, CAPsMAN forwarding
set [ find default-name=wlan2 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridgeLocal comment=defconf interface=ether1
add bridge=bridgeLocal comment=defconf interface=ether2
/interface wireless cap
#
set bridge=bridgeLocal discovery-interfaces=bridgeLocal enabled=yes \
    interfaces=wlan1,wlan2
/ip address
add address=192.168.x.2/24 interface=bridgeLocal network=192.168.x.0
/system identity
set name=cAP_ac
 
Última edición:
En lugar de meter una IP a mano en el cAP (lo que tienes en IP-> Addresses), levanta un cliente dhcp sobre el bridge. De esa manera, obtendrá una dirección del DHCP del equipo principal (luego la marcas tú fija allí), junto con su puerta de enlace y unas DNS que podrá usar para salir a internet en busca de actualizaciones.

Saludos!
 
En lugar de meter una IP a mano en el cAP (lo que tienes en IP-> Addresses), levanta un cliente dhcp sobre el bridge. De esa manera, obtendrá una dirección del DHCP del equipo principal (luego la marcas tú fija allí), junto con su puerta de enlace y unas DNS que podrá usar para salir a internet en busca de actualizaciones.

Saludos!

Muchas gracias! con eso ha funcionado ;-)
 
Arriba