Consejo de configuración cAP AC

Hola, desde hace unas semanas tengo un cAP AC y lo iba a poner en el techo en el centro de la casa, actualmente tengo el hAP ac2 router como principal y la idea es desactivar la wifi del router y dejar solo el cAP AC, esto es momentáneo hasta que no haga la nueva red que espero que sea pronto.

El caso es que configuración me recomendáis poner en el cAP AC. Gracias.
 
Yo no desactivaría la del hAP ac2. Montaría ambos usando CAPsMAN, y la configuración en el hAP-ac2, que es tu equipo principal. Si están muy cerca, les bajas la potencia a las wifi y listo.

Saludos!
 
Yo no desactivaría la del hAP ac2. Montaría ambos usando CAPsMAN, y la configuración en el hAP-ac2, que es tu equipo principal. Si están muy cerca, les bajas la potencia a las wifi y listo.

Saludos!
Hola, la idea desde el principio es desactivar la wifi del hAP AC2, la casa es pequeña y con el cAP ac creo que cubre toda la casa desde el centro.
La configuración recomiendas hacerla con Quick SET o manual?

Estaba siguiendo este post y los pasos de el compañero @stargate4you que está muy bien explicado, pero me surgen dudas, la red principal del router la tengo en 192.168.88.0/24 en cuando a la red que debo poner en "Local Network" del Quick Set en Home AP dual del cAP AC ¿Cuál debería poner? Gracias.
 
Última edición:
Si quieres manejar dos equipos independientes, sí, esa. Si lo quieres manejar todo desde un equipo, igualmente, montaría capsman en el hap-ac2

Saludos!
 
Hola
Si quieres manejar dos equipos independientes, sí, esa. Si lo quieres manejar todo desde un equipo, igualmente, montaría capsman en el hap-ac2

Saludos!
Haciendo esa configuración de @stargate4you ¿desde un Winbox vería los dos mikrotik? ¿Que IP debo poner en "Local Network" del Quick Set en Home AP dual del cAP AC si la red del Router es 192.168.88.0/24?. Por otro lado pienso poner en el cAP AC también la red de invitados. Gracias
 
Sí, verías los dos equipos, si están en el mismo segmento de red. En el campo "Local Network" deberías poner la IP estática que le quieras asignar a ese equipo, dentro del segmento de red principal del hap-ac2. Otra opción es que resetees todo el equipo sin configuración, y que lo hagas desde winbox. Todo lo que tienes que hacer es meter todas las interfaces en un único bridge, y levantar un cliente DHCP sobre él. Luego, configurar la wifi como quieras.

Saludos!
 
Sí, verías los dos equipos, si están en el mismo segmento de red. En el campo "Local Network" deberías poner la IP estática que le quieras asignar a ese equipo, dentro del segmento de red principal del hap-ac2. Otra opción es que resetees todo el equipo sin configuración, y que lo hagas desde winbox. Todo lo que tienes que hacer es meter todas las interfaces en un único bridge, y levantar un cliente DHCP sobre él. Luego, configurar la wifi como quieras.

Saludos!
Gracias @pokoyo
Te pasaré la configuración y me dices si está bien o se tengo que hacer modificaciones.

Saludos
 
Código:
# Damos un nombre al equipo
/system identity
set name=cAP_AC

# Ajsutamos el timezone
/system clock
set time-zone-name=Europe/Madrid

# Apagamos el POE de Ether2 (para no tener problemas)
/interface ethernet
set [find where default-name=ether2] poe-out=off

# Damos de alta el bridge principal
/interface bridge
add name=bridge_cAP-AC

# Metemos todos los puertos en el bridge creado anteriormente
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=wlan1
add bridge=bridge interface=wlan2

# Damos una IP estática del segmento del router principal
/ip address
add address=192.168.88.2/24 interface=bridge_cAP-AC network=192.168.88.0

#Creamos un perfil de seguridad wireless
/interface wireless security-profiles
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=Mi_WIFI supplicant-identity=MikroTik wpa2-pre-shared-key="PepitoPerez"

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n comment="WIFI (2.4 Ghz)" country=spain default-authentication=no disabled=no frequency=2432 mode=\
    ap-bridge security-profile=Mi_WIFI ssid=MiWIFI_2.4G wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-eCee comment="WIFI (5 Ghz)" country=spain \
    default-authentication=no disabled=no frequency=5200 mode=ap-bridge security-profile=Mi_WIFI ssid=MiWIFI_5G wireless-protocol=802.11 wps-mode=disabled

El DHCP lo genero con el botón de DHCP Setup. La duda es que en el router principal tengo un pool dedicado a la red Lan

Código:
/ip pool
add comment="Rango DHCP para el Bridge (ether 2 a 5 + wlan1 - 2)" name=dhcp_pool0 ranges=192.168.88.51-192.168.88.100

Ahí es ahora donde me armo un lio, dado que tengo dedicado otro rango de esa red para las VPN.

¿Que opinas? Gracias

Saludos
 
En el AP no necesitas definir ningún servidor DHCP, estás en el mismo segmento de L2 y te pillará el DHCP del router principal. Ni si quiera necesitarías la IP estática, aunque está bien que la pongas sobre el bridge para tener un acceso por IP al mismo.

Saludos!
 
En el AP no necesitas definir ningún servidor DHCP, estás en el mismo segmento de L2 y te pillará el DHCP del router principal. Ni si quiera necesitarías la IP estática, aunque está bien que la pongas sobre el bridge para tener un acceso por IP al mismo.

Saludos!
Entonces si lo dejo así tal cual sin el servidor de dhcp debería funcionar sin problema? Si es así esta tarde me pongo y dejo listo por lo menos la wifi principal y si todo va bien, luego me meteré con la wifi de invitados en el cAP AC. Gracias.

Saludos
 
Claro. Mira ese chisme como un switch. ¿le configuras un DHCP a un switch? Pues a un AP, tampoco.

Saludos!
 
Hola, por motivos personales no pude seguir con la red del cAP AC hasta hoy, mi casa es pequeña 60m2 y he colocado el cAP AC en el centro de la casa y me he llevado una decepción dado que tengo la misma cobertura de wifi que obtenía con el hAP AC2 colocado casi en un extremo de la casa. ¿Es normal esa cobertura del CAP AC? con el hAP AC2 en la habitación del otro extremo me da cobertura buena y en varios sitios Excelente y con el cap en el centro de la casa me da la misma cobertura, es lo que no entiendo. ¿Qué opináis? Gracias
 
Hola, por motivos personales no pude seguir con la red del cAP AC hasta hoy, mi casa es pequeña 60m2 y he colocado el cAP AC en el centro de la casa y me he llevado una decepción dado que tengo la misma cobertura de wifi que obtenía con el hAP AC2 colocado casi en un extremo de la casa. ¿Es normal esa cobertura del CAP AC? con el hAP AC2 en la habitación del otro extremo me da cobertura buena y en varios sitios Excelente y con el cap en el centro de la casa me da la misma cobertura, es lo que no entiendo. ¿Qué opináis? Gracias
Que les bajes la potencia, y uses ambos; ya te lo dije.

Saludos!
 
Usando CAPsMAN.

Saludos!
Hola, He intentado poner CAPsMAN y no me salió bien, pero vamos tengo esa asignatura pendiente que probaré con otros dispositivos para no interferir en los principales.

El caso es que cambie el Country a "United States" y con solo el cAP AC cubro toda la casa con bastante señal, por ahí ya lo tengo solucionado. Ahora que la WIFI física me funciona desde el cAP AC me puse a crear la wifi de invitados en el cAP AC y en los dispositivos se me queda en "Obteniendo IP" La red de invitados la tenía creada en el hAP AC2 y me iba perfectamente y puse la misma configuración en el cAP, en la primera configuración que probé no puse el DHCP de la red de invitados por que creí que la cogia del hAP AC2 y los dispositivos se quedan en "Obteniendo IP", luego probé poniéndole a la red de invitados el DHCP y ahora directamente me dice que no hay conexión a internet. Supongo que el fallo está en /IP Route en la parte de red de invitados.

Os pongo las dos configuraciones, una sin DHCP y otra con el. ¿Dónde estoy fallando? Gracias.

Saludos
 

Adjuntos

  • cAP_AC_02 - copia.txt
    2.4 KB · Visitas: 24
  • cAP_AC_03 - copia.txt
    2.8 KB · Visitas: 18
Hola, He intentado poner CAPsMAN y no me salió bien, pero vamos tengo esa asignatura pendiente que probaré con otros dispositivos para no interferir en los principales.
Pues si tienes más de un equipo y los quieres configurar para que trabajen de forma conjunta, es un "must".

El caso es que cambie el Country a "United States" y con solo el cAP AC cubro toda la casa con bastante señal, por ahí ya lo tengo solucionado
Eso que has hecho es una burrada, a menos que vivas en ese país. Las regulaciones no están ahí para que vayas eligiendo la que más te gusta, sino la del país donde uses el chisme. Saltarse la ley en esta caso puede tener desde pocas o ninguna consecuencia (que tu vecino se cague en tus muertos, pero poco más) a que se te plante en casa alguien con autoridad y te confisque el equipo, porque estás pisando una banda que está reservada para otro uso o emitiendo con más potencia de la autorizada para la banda que estás usando en tu país, y le pisas, por ejemplo, la señal al cuartel de la guardia civil que tienes enfrente (por ponerte un ejemplo drástico). Así que no, no es buena idea esa de ir seleccionando el país que te de la gana.
Si estás en España, usa España en la selección de país, y configura luego los equipos atendiendo a esa selección. Te digo más, teniendo dos equipos en casa, lo que vas a buscar es que ambos trabajen con la menor potencia posible para que no se estorben entre ellos, lo cual te dará un resultado mucho mejor que poner uno a todo gas, saltándote la regulación de tu país.

Ahora que la WIFI física me funciona desde el cAP AC me puse a crear la wifi de invitados en el cAP AC y en los dispositivos se me queda en "Obteniendo IP" La red de invitados la tenía creada en el hAP AC2 y me iba perfectamente y puse la misma configuración en el cAP, en la primera configuración que probé no puse el DHCP de la red de invitados por que creí que la cogia del hAP AC2 y los dispositivos se quedan en "Obteniendo IP", luego probé poniéndole a la red de invitados el DHCP y ahora directamente me dice que no hay conexión a internet. Supongo que el fallo está en /IP Route en la parte de red de invitados.
El fallo están en pensar que un AP se comporta igual que un router, cuando no lo hace. Ambas configuraciones son erróneas, especialmente cuando metes una segunda wifi de invitados en juego.

Hazme caso, y échale un vistazo a CAPsMAN, que es de lejos la manera más sencilla de configurar dos equipos inalámbricos en mikrotik, cuando quieres que trabajen de la misma forma.

Saludos!
 
Pues si tienes más de un equipo y los quieres configurar para que trabajen de forma conjunta, es un "must".


Eso que has hecho es una burrada, a menos que vivas en ese país. Las regulaciones no están ahí para que vayas eligiendo la que más te gusta, sino la del país donde uses el chisme. Saltarse la ley en esta caso puede tener desde pocas o ninguna consecuencia (que tu vecino se cague en tus muertos, pero poco más) a que se te plante en casa alguien con autoridad y te confisque el equipo, porque estás pisando una banda que está reservada para otro uso o emitiendo con más potencia de la autorizada para la banda que estás usando en tu país, y le pisas, por ejemplo, la señal al cuartel de la guardia civil que tienes enfrente (por ponerte un ejemplo drástico). Así que no, no es buena idea esa de ir seleccionando el país que te de la gana.
Si estás en España, usa España en la selección de país, y configura luego los equipos atendiendo a esa selección. Te digo más, teniendo dos equipos en casa, lo que vas a buscar es que ambos trabajen con la menor potencia posible para que no se estorben entre ellos, lo cual te dará un resultado mucho mejor que poner uno a todo gas, saltándote la regulación de tu país.


El fallo están en pensar que un AP se comporta igual que un router, cuando no lo hace. Ambas configuraciones son erróneas, especialmente cuando metes una segunda wifi de invitados en juego.

Hazme caso, y échale un vistazo a CAPsMAN, que es de lejos la manera más sencilla de configurar dos equipos inalámbricos en mikrotik, cuando quieres que trabajen de la misma forma.

Saludos!
Al final tendré CAPsMAN y eso es lo que pondré, pero ahora quiero aprender a si solo tengo el cAP AC para wifi, saber como configurar la wifi y la wifi de invitados en el cAP, y no se donde me esta fallando. Gracias
 
Arriba