Configurar hEX RB750Gr3 y hAP ac2 (Wifi) para O2

Buenas tardes a todos y, en primer lugar por adelantado, gracias por la ayuda que me podáis dar.

Bueno, para empezar, comentaros que actualmente tengo un RB750GL, configurado con Movistar. Me he cambiado a O2 (muy contento, la verdad) y hasta donde llegan mis conocimientos, se queda corto para los 300 Mb. La verdad es que, en principio, no es un problema, soy de los que con 100 Mb, e incluso 50 Mb, iría más que servido pero, las operadoras en este sentido mandan.

Mis conocimientos son cortos, de hecho, soy de los que se compró el RB750GL, le enchufó la configuración de Malosa y a rodar... En su día algunas cosas intenté aprender, pero aún así mi conocimiento es corto, pero lo suficiente, creo, como para entender que el actual Mikrotik era hora de jubilarlo y pasar a uno más potente para mayores velocidades, también pensando en el futuro. Y así es como, leyendo en varios de los temas de este foro de Mikrotik, llegué a la conclusión que mi opción sería el hEX RB750Gr3 para sustituir al GL, y el hAP ac2 para el wifi (sustituyendo o complementando al Comtrend de movistar).

Espero no haberme tirado a la piscina sin agua, sin antes consultaros y pediros consejos, quizás mis ganas de aprender en esta ocasión me hayan jugado una mala decisión, espero que no.
Me he estado leyendo y releyendo especialmente 2 temas, "Manual: Mikrotik, primeros pasos" y "MANUAL: Mikrotik, configuraciones básicas ISPs" (y otro en el que Pokoyo tiene una configuración de su GR2) para configurar el 750Gr3 y en principio, creo que seré capaz de hacerlo (reconozco que mi autoestima está débil) y antes de empezar tengo un par de dudas.

1ª. Cuando arranque el 750Gr3 y entre en el Quick Set, ¿qué modo debo elegir? Me refiero a, espero ir bien encaminado, Ethernet (creo que es este teniendo en cuenta la configuración del Gr2 de Pokoyo), CPE, PTP Bridge AP, PTP Bridge CPE, Wisp AP, Home AP Dual, Home Mesh o CAP (estos últimos los comento porque los vi en el desplegable del hAP ac2, ignoro si aparecerán estos u otros en el desplegable del 750Gr3).

2ª. Para configurar desde el Quick Set, entiendo que es mejor hacerlo desde navegador web que desde el Winbox, ¿cierto? ¿Algún navegador sugerido en especial o da igual?

3ª. Y esta, a ver si soy capaz de explicarlo bien, que quizás incluso sea una estupidez, pero bueno, allá voy. Realizado el Quick Set, tocaría la configuración del ISP de O2, que debo realizar por "Terminal" entrando en el Winbox. Mi problema llega en los siguientes apartados y os pongo destacado en negrita y color a lo que me refiero:

3.1. # Configurar la interfaz PPPoE para que use la VLAN 6 internet.
/interface pppoe-client
add add-default-route=yes allow=pap,chap disabled=no interface=vlan6 \ (¿Entre el 6 y la \ debe haber un espacio o todo junto, sin espacio?)
keepalive-timeout=60 max-mru=1492 max-mtu=1492 name=pppoe-out1 password=\ (Igualmente, en este caso entiendo que el =\ van juntos, pero...)
adslppp use-peer-dns=yes user=adslppp@telefonicanetpa (... ¿realmente todo este bloque (3 líneas) es una línea entera de seguido que debo meter del tirón)

3.2.
# Aceptar el tráfico de entrada para la vlan3 en el firewall
/ip firewall filter
add action=accept chain=input comment="Acepta el trafico de la vlan del telefono" \ (Igualmente que el caso anterior)
in-interface=vlan3 src-address=10.0.0.0/8 \
place-before=[find where chain=input and comment="defconf: drop invalid"]
# Enmascarar las conexiones PPPoE y vlan3 voip.
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=pppoe-out1

add action=masquerade chain=srcnat comment="default configuration" \
out-interface=vlan3 (En este caso, si hago un copia/pega a un documento de word o bloc de notas, no hay separación, lo pone junto)

4ª. En el Quick Set, en el apartado Network, entiendo que debo seleccionar las opciones de "DHCP Server, NAT y Bridge All LAN Ports", ¿verdad? La duda me queda en el UPnP, ¿también lo activo o mejor abrir puertos en el firewall dependiendo de lo que necesite? Tengo un NAS QNAP pero de momento no tengo intención de acceder a el desde fuera de mi red y tampoco al propio mikrotik, y, aunque tengo una PS3, la utilidad que ahora le doy (antes no, claro está) es para los peques de los amigos que vienen a casa (ahora no, evidentemente) y nunca he necesitado abrir puertos para los juegos.

Lo dicho, quizás estoy poniendo una estupidez, espero haberme hecho entender a lo que me refiero. Mi intención es realizar la configuración del Gr3 del tirón dejándolo listo para conectarlo a la ONT y a ser posible (quizás estoy pecando de novato prepotente) que no meta la pata al realizar la configuración para no tener que restaurar de nuevo a fábrica.

Ahora mismo, estas son las dudas que tengo y que me gustaría tener claro antes de arrancar la configuración (creo que el resto lo tengo totalmente claro tras unas cuantas lecturas), si me surge alguna más la pongo antes de empezar y, si tenéis alguna sugerencia, por supuesto, será bien recibida.

Del hAP ac2 creo que mejor lo dejamos aparcado de momento hasta que tenga bien configurado el Gr3.

Una última cosa, hace muchísimo que no posteo en el foro, aunque sí lo he estado leyendo con asiduidad, y por más que he mirado, no encuentro donde menciona como subir ficheros o fotos. Si me podéis indicar dónde lo explica, también os estaría agradecido, por si se diera el caso que en algún momento os debo subir alguna captura o algo. En su día sabía hacerlo pero, lo olvidé, disculparme, por favor.

Nuevamente, y por adelantado, muchas gracias por vuestra ayuda y consejo.
 
Me apunto es post para contestártelo mañana punto por punto.
Si aún no has comprado los equipos, hold fire.

Lo digo porque estás dando por hecho que el que tienes no te vale, y es un equipo gigabit, probablemente corriendo con una configuración obsoleta y que, con una configuración nueva, tire perfectamente y no tengas que comprar nada.

Si ya los has comprado, decirte que el hAP-ac2 te vale como router y como punto de acceso, te podías haber ahorrado el 750gr3. Si aún así has comprado ambos y quieres jugar con ellos, no hay problema, pero es un gasto extra que te puedes ahorrar.

Relativo a los comandos: la idea es que aprendas qué hacen, no que copies y pegues, así no aprendes. Las contrabarras en los scripts de mikrotik valen para partir el comando en varias líneas. Pero, si las ignoras y lo pones todo en una línea, también funciona.

Mañana echamos un rato tranquilamente y te cuento en más detalle.

Saludos!
 
Buenas @PortAsus

Ahora sí, te voy respondiendo por puntos:

1ª. Cuando arranque el 750Gr3 y entre en el Quick Set, ¿qué modo debo elegir? Me refiero a, espero ir bien encaminado, Ethernet (creo que es este teniendo en cuenta la configuración del Gr2 de Pokoyo), CPE, PTP Bridge AP, PTP Bridge CPE, Wisp AP, Home AP Dual, Home Mesh o CAP (estos últimos los comento porque los vi en el desplegable del hAP ac2, ignoro si aparecerán estos u otros en el desplegable del 750Gr3).
No vas a tener más que una opción, "Ethernet", al ser un router de cable. Las opciones que aparecen en ese desplegable, dependen directamente del equipo.

2ª. Para configurar desde el Quick Set, entiendo que es mejor hacerlo desde navegador web que desde el Winbox, ¿cierto? ¿Algún navegador sugerido en especial o da igual?
No. Es indistinto hacerlo vía web o vía winbox.

3ª. Y esta, a ver si soy capaz de explicarlo bien, que quizás incluso sea una estupidez, pero bueno, allá voy. Realizado el Quick Set, tocaría la configuración del ISP de O2, que debo realizar por "Terminal" entrando en el Winbox. Mi problema llega en los siguientes apartados y os pongo destacado en negrita y color a lo que me refiero:
Mi recomendación es que uses el terminal sólo cuando entiendas lo que estás haciendo, es decir, cuando tengas soltura con el equipo; sino, no vas a aprender. Como veo que no es el caso, te recomiendo des esos pasos vía winbox o webfig, que lo verás de una manera mucho más visual. También te diría que, de entrada, no montes esta configuración. Si tienes un HGU, aprovéchalo y móntalo en monopuesto. El equipo se quedará con el teléfono y a ti te mandará la conexión de internet ya sin VLAN tagging, lo que significa que podrías configurar el equipo entero, el mikrotik, desde el quick set. Simplemente selecciona como "Address acquisition = PPPoE" y mete los datos de telefónica. Cuando tengas soltura con el equipo y quieras quitar el HGU de la ecuación y sustituirlo por la ONT, te metes con lo otro.

4ª. En el Quick Set, en el apartado Network, entiendo que debo seleccionar las opciones de "DHCP Server, NAT y Bridge All LAN Ports", ¿verdad? La duda me queda en el UPnP, ¿también lo activo o mejor abrir puertos en el firewall dependiendo de lo que necesite? Tengo un NAS QNAP pero de momento no tengo intención de acceder a el desde fuera de mi red y tampoco al propio mikrotik, y, aunque tengo una PS3, la utilidad que ahora le doy (antes no, claro está) es para los peques de los amigos que vienen a casa (ahora no, evidentemente) y nunca he necesitado abrir puertos para los juegos.
Correcto a la primera pregunta (dudo si el "bridge all LAN ports salía o no en estos equipos). Yo no activaría el UPnP, prefiero abrir puertos a mano y controlar qué se hace y qué no en la red. No obstante, es una opción útil para identificar qué puertos requiere abrir algún equipo concreto de la red. Pero, de normal, desactivado; siempre es un posible agujero de seguridad que se podría explotar.

Una última cosa, hace muchísimo que no posteo en el foro, aunque sí lo he estado leyendo con asiduidad, y por más que he mirado, no encuentro donde menciona como subir ficheros o fotos. Si me podéis indicar dónde lo explica, también os estaría agradecido, por si se diera el caso que en algún momento os debo subir alguna captura o algo. En su día sabía hacerlo pero, lo olvidé, disculparme, por favor.
Con arrastrar los ficheros al cajetín donde escribes, ya puedes subirlos. Siempre y cuando sean compatibles con los formatos que soporta el foro. De no ser así, recibirás un mensaje informándote de ello. Si quieres saber cómo formatear el texto que escribes, revisa los códigos BB del foro.

Saludos!
 
Buenas tardes pokoyo, muchas gracias por tu tiempo.

Si ya los has comprado, decirte que el hAP-ac2 te vale como router y como punto de acceso, te podías haber ahorrado el 750gr3. Si aún así has comprado ambos y quieres jugar con ellos, no hay problema, pero es un gasto extra que te puedes ahorrar.
El "hold fire" lo vi tarde, justo me acababan de llegar los 2. Lo llegué a pensar pero, realmente, la idea que tengo es dejar el GL para trastear y juguetear y sobre todo "aprender" en el poco tiempo que tengo para dedicar a estas cosas. Efectivamente como bien dices, la configuración es "totalmente" obsoleta, exactamente del año 2013, cuando compré el GL. Por eso pensé que el 750gr3 sería el indicado para sustituirlo, consciente que quizás hacía un gasto un tanto extra.
En el caso del hAP-ac2 es porque va a estar en una habitación distinta (especie cuarto de estar) donde tengo una TV en la cual tengo el Fire TV Stick. Con el Comtrend tiene momentos de tirón y eso que la distancia entre ellos es de apenas 50cm. Leí que el Fire TV rula mejor con la banda de 5Ghz, además los dispositivos que utilizo también conectan a la bande de 5Ghz y por eso lo pillé. De echo, estos los suelo utilizar en esta habitación o la del al lado, donde tengo los ordenadores, y en las pocas ocasiones que ha sido en otras habitaciones, la señal se ha resentido, vamos, en el comedor y cocina va fatal. La idea es utilizar el hAP-ac2 como AP sustituyendo al Comtrend, y a una malas, si el wifi del hAP-ac2 no llegará bien al comedor o cocina, dejar el Comtrend en el comedor también.

Relativo a los comandos: la idea es que aprendas qué hacen, no que copies y pegues, así no aprendes. Las contrabarras en los scripts de mikrotik valen para partir el comando en varias líneas. Pero, si las ignoras y lo pones todo en una línea, también funciona.
...Mi recomendación es que uses el terminal sólo cuando entiendas lo que estás haciendo, es decir, cuando tengas soltura con el equipo; sino, no vas a aprender. Como veo que no es el caso, te recomiendo des esos pasos vía winbox o webfig, que lo verás de una manera mucho más visual.
Es la intención, aprender, no hacer copia/pega como hice en su día. En ocasiones, utilicé el "terminal" para meter algunos comandos y cuando lo hacía mal, recuerdo que me saltaba un mensaje de error, pero, hace tanto, que dudaba, la falta de práctica, hace años que lo único que le he hecho al GL es actualizar la versión y el firmware, de ahí la duda y por eso lo preguntaba.

...También te diría que, de entrada, no montes esta configuración. Si tienes un HGU, aprovéchalo y móntalo en monopuesto...
No tengo el HGU, es un Comtrend (el que Movistar daba en el año 2013, el blanco), el cual sustituí por el GL que está conectado directamente a la ONT. Al GL tengo conectado el NAS, una TV, un receptor y la 4ª entrada es la que reparte internet al resto de la casa. El Comtrend lo dejé solo como AP para el wifi.
Entiendo entonces que, sí debo realizar la configuración para O2, ¿verdad?

Nuevamente, muchas gracias pokoyo por el tiempo que me dedicas, y disculpa por los tochos que meto, es mi forma de agradecer la ayuda, explicarlo bien desde el principio para que el tiempo que me dediquéis sea el estrictamente necesario, hay otros que también necesitan vuestra guía.
Hoy ya me va a ser imposible. La intención es entre mañana por la tarde o el martes más tardar, empezar a configurar el Gr3. Si tuvieras alguna sugerencia más, soy todo oidos.

¡¡Un saludo!!
 
No te preocupes por los tochos, que yo también soy de entretenerme escribiendo.
Lo de comprar los dos equipos, sigo pensando que te lo podrías haber ahorrado. O, al menos, elegir otros equipos. Pero ya que los tienes, trabajemos con ellos.

Si tu opción de conexión es el comtrend, diría que sí, definitivamente te olvides de él y conectes el router a la ONT. En ese caso sí que tendrías que manejar la vlan 6 en el PPPoE, y, dependiendo de si usas o no el teléfono dentro de tu red, la vlan3. La ONT que tienes lleva conector de teléfono RJ-11, o va conectado al comtrend?
Otra que tienes es llamar a O2, decirle los equipos que tienes, y que no están preparados para la velocidad contratada (y no estarías mintiendo), y que te manden un HGU. De entrada no lo hacen, porque presuponen que, al venir de movitar, tienes equipos más o menos actualizados. Pero te lo pondrán si te quejas de velocidad. No es mal equipo, aunque si no usas teléfono ni TV, lo mismo te va a dar, la verdad.

Cuando quieras estoy a tu disposición para poner la RB750Gr3 en marcha. Léete mis manuales que algún truco te encontrarás para ese equipo, como tocar el bridge para activarle el hardware offloading.

El hAP-ac2 lo puedes usar como AP. O, si te animas, manejarlo vía CAPsMAN desde el RB750Gr3.

Saludos!
 
Buenas!!


Sí, la ONT tiene conector RJ-11, conectado a la toma general que da línea a un teléfono en la cocina. Además, tengo también por IP una C610IP de Gigaset, con 2 terminales que traía, conectada a un switch. Por lo general son los que utilizo, a día de hoy, siguen sin problema, no tuve que hacer nada al pasar a O2. Supongo que seguirá siendo igual, ¿no?

Cuando quieras estoy a tu disposición para poner la RB750Gr3 en marcha. Léete mis manuales que algún truco te encontrarás para ese equipo, como tocar el bridge para activarle el hardware offloading
Vale, en cuanto le haga el Quick Set y la configuración del ISP para O2, espero poder a más tardar empezar el martes por la tarde, te aviso. Lo del bridge para activar el hardware offloading, buscaré el manual, de entrada esto ya sí que me coge en fuera de juego, pero se trata de aprender y dejar el Gr3 bien configurado.

El hAP-ac2 lo puedes usar como AP. O, si te animas, manejarlo vía CAPsMAN desde el RB750Gr3
En principio tenía pensado como AP. Algo he leído de CAPsMAN, pero siendo sincero, ha sido de pasada así que tengo que volver a leerlo. Si es mejor esto 2º, ya que estoy, y quiero aprender, aunque tarde un poco más en dejar los 2 router bien configurados, lo prefiero.

Lo de comprar los dos equipos, sigo pensando que te lo podrías haber ahorrado. O, al menos, elegir otros equipos. Pero ya que los tienes, trabajemos con ellos.
Agradezco tu sinceridad, la verdad es que reconozco que he empezado la casa por el tejado. Debería haber preguntado primero. Me queda el gusanillo, ¿qué equipos me habrías aconsejado? Es ya un poco por curiosidad. De verdad que agradezco tu sinceridad.

¡¡Un saludo!!
 
Si hubieras querido montar un único equipo, te hubiera sugerido el hAP-ac3, recién sacado del horno.

Si hubieras querido dos equipos, hubiera elegido un hEX-S, que lleva un puerto con salida PoE, y un cAP-AC como punto de acceso, que se puede alimentar desde el primer equipo con PoE, desde el propio cable de red. O incluso un AP de otra marca, tipo algo de ubiquiti, equipos muy buenos también. El aprovecharía el router viejo como switch, allá donde lo hubieras necesitado (sigue siendo un equipo gigabit ethernet).

Según el setup de teléfonos que me hablas, deberías montar la configuración de la que has estado hablando, configurando ambas vlans en el router, tal y como lo tenías.

Ya me iras contando. Si puedo ayudarte en algo más, me dices.

Saludos!
 
Buenas tardes pokoyo.

Acabo de arrancar el Gr3. Siguiendo el manual y conectado al ordenador directamente al puerto 2, tras los 2 bep, bep, he entrado por Winbox al Quick Set (esperaba que al acceder por 1ª vez, lo primero que viera es el Quick Set pero no, he tenido que pinchar en la pestaña a la derecha para entrar, espero no haberla liado aquí), y tan solo he tenido que cambiar el address acquisition a PPPoE, poner el usuario y password de O2 y ponerle contraseña al mikrotik, el resto ya venía tal y como lo necesitaba, de hecho, el DHCP Server y NAT ya venían picados y no aparece la opción Bridge All LAN Ports.
He aplicado los cambios y aceptado y, a continuación, siguiendo el consejo del manual, he hecho export de la config y backup, nada más aplicar el Quick Set.
A continuación, me he ido al terminal a meter los comandos para realizar la configuración de O2. Y tras meter la configuración de O2, he vuelto ha hacer lo mismo, export y backup y los 4 ficheros los he guardado en el ordenador, a parte de estar en la carpeta Files del Mikrotik.

La cuestión es que, de todos los comandos, solo en estos dos que te pongo a continuación, ha salido un mensaje tras meterlos.
1. # Configurar la interfaz PPPoE para que use la VLAN 6 internet.
/interface pppoe-client
add add-default-route=yes allow=pap,chap disabled=no interface=vlan6 keepalive-timeout=60 max-mru=1492 max-mtu=1492 name=pppoe-out1 password=adslppp use-peer-dns=yes user=adslppp@telefonicanetpa
Mensaje: failure: already have interface with such name (falla: ya tiene interfaz con tal nombre)

En el archivo rsc. exportado, esta línea aparece así (faltan cosas, también destaco en rojo una diferencia, que no logro encontrar por más que he revisado el rsc. de punta a punta):

/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
password=adslppp use-peer-dns=yes user=adslppp@telefonicanetpa

2. # Añadimos a la lista WAN el interface PPPoE para que el firewall/nat funcione correctamente.
/interface list member
add interface=pppoe-out1 list=WAN
Mensaje: failure: already have such entry (falla: ya tengo tal entrada)

Igualmente, en el archivo rsc. exportado, esta línea aparece así:

/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN

Espero no haberla liado en el mismo comienzo. Tengo que atender ahora unos temas familiares, y al final no me ha dado tiempo a conectarlo. Mañana me resultará casi imposible, el jueves por la tarde/noche creo que tendré un rato para conectarlo a la ONT a ver si da internet y teléfono, salvo que me digas "Hold Fire". Te pongo otras lineas que al meterlas no han dado ningún tipo de mensaje pero en el fichero rsc. aparece una línea que te destaco en negrita. No sé si tendrá algo que ver el no haberlo conectado todavía a la ONT.
/ip firewall mangle
add action=set-priority chain=postrouting new-priority=4 out-interface=vlan3
# pppoe-out1 not ready
add action=set-priority chain=postrouting new-priority=1 out-interface=\
pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
# pppoe-out1 not ready
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=pppoe-out1
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=vlan3

¡¡Madre mía!! Y no he hecho más que empezar. Me parece que tengo menos idea de la que yo me pensaba. Ya me dirás donde la he liado.

Una vez más, muchas gracias por toda tu ayuda.

¡¡Un saludo!!
 
Es muy sencillo: al haber seleccionado PPPoE como tipo de conexión en el quick set, la interfaz pppoe-out1 ya está creada. Lo único que tienes que hacer es crear la VLAN (que ya la habrás creado) y editar el cliente PPPoE para cambiar la interfaz sobre la que aplica, y en lugar de ether1, seleccionar la vlan6.

No tiene más.

Saludos!
 
Buenas tardes pokoyo.

Ya he puesto el Gr3 en marcha conectado a la ONT, al final esta tarde he podido hacerle un hueco al tema. Incluso le he activado en el bridge el hardware offloading y actualizado a la 6.48. A cada paso que daba, y por si acaso, "backup". Y, en principio, todo bien. ¿Porqué digo en principio?

Porque al hacer las pruebas de velocidad (con cable), tanto en "testdevelocidad" como en "speedtest", la bajada se queda en los 160-170 Mbps, en algún momento ha rozado los 200 Mbps, y la subida, sobre los 240-250 Mbps, y en una de las veces ha llegado a 300 Mbps. No sé si pueden ser los servidores de las webs en las que he hecho las pruebas y el momento en las que las he realizado, "un viernes tarde" o, lo que realmente me preocupa y es que sea algo del router que no he configurado bien.
Como te comenté, ni nivel es un tanto básico. Me he puesto a mirar y, por si acaso no lo hice bien, he revisado el PPPoE en el Interface, y el MTU es de 1492, tal y como está en la configuración de los ISPs, pero el MTU en el Bridge y los ether1 a ether5, es de 1500. No sé si esto tiene algo que ver.

La verdad es que me quedado un poco ploff. La ONT que tengo es la HUAWEY HG8240H, no sé si esto también pudiera ser, la propia ONT, pero hasta donde he leído por el foro, no debería porqué...

Y otra cosa que me ha pasado, en parte no me sorprende, pero te lo comento, es que, como todavía no he configurado el hAP AC para el wifi, he conectado el Comtrend un rato para ir conectando los móviles y tablets y comprobar que funcionaba, y al mirar el Log, me he encontrado el siguiente mensaje "Detected conflict by ARP response 192.168.88.X (IP del Comtrend) from XX:XX:XX:XX:XX:XX (MAC del Comtrend)" ¿Porqué este mensaje? ¿Puede crear algún problema en el Mikrotik? ¿Mejor no le vuelvo a conectar?

El hAP-ac2 lo puedes usar como AP. O, si te animas, manejarlo vía CAPsMAN desde el RB750Gr3.
Teniendo en cuenta estas 2 sugerencias que me mencionas, ¿la configuración inicial de arranque del hAP AC2 difiere en función de si lo configuro como AP o lo manejo vía CAPsMAN? Te lo pregunto porque, me había animado a intentar manejarlo vía CAPsMAN, lo que implica mirar tú tutorial con calma para entenderlo bien y hacerlo bien. Pero el mensaje del Comtrend no me ha gustado (quizás le estoy dando más importancia de la que tiene y tiene fácil solución) y quiero quitarle de enmedio, y si la configuración inicial de arranque no difiere (¡¡Ojalá sea así!!), busco este fin de semana un hueco (este es mi talón de aquiles, el tiempo) para configurar el hAP como AP, y después con calma voy mirando el tutorial para CAPsMAN.

Si es mejor ir configurando el hAP como AP, ¿cómo lo tengo que hacer empezando desde el Quick Set?

Nuevamente pokoyo, muchas gracias por tu gran ayuda.

Un saludo.
 
De las pruebas de velocidad no te fíes ni un pelo, créeme que ese equipo te da más que de sobra para esa configuración. El MTU de la LAN es algo más grande, 1500, eso está bien. Y el del pppoe algo menor, por los 8 bytes que se come el encapsulado del propio pppoe. Si quieres quedarte tranquilo con lo de la velocidad, te busco un servidor mikrotik contra el que probar. Pero cuidado de hacerlo con mucho tacto, puesto que están perfectamente controlados para que nadie abuse de ellos. A la más mínima que te saltes los requisitos que te piden, IP baneada.

EL problema del log te pasa porque ambos esquipos arrancan por defecto en el segmento de red 192.168.88.1/24. Si no los cambias y los enganchas, conflicto al canto.

Prueba la configuración de CAPsMAN, así lo configuras todo en un único equipo, y el hAP sería un mero AP que recibiría la configuración de la 750.

Saludos!
 
De las pruebas de velocidad no te fíes ni un pelo, créeme que ese equipo te da más que de sobra para esa configuración. El MTU de la LAN es algo más grande, 1500, eso está bien. Y el del pppoe algo menor, por los 8 bytes que se come el encapsulado del propio pppoe. Si quieres quedarte tranquilo con lo de la velocidad, te busco un servidor mikrotik contra el que probar. Pero cuidado de hacerlo con mucho tacto, puesto que están perfectamente controlados para que nadie abuse de ellos. A la más mínima que te saltes los requisitos que te piden, IP baneada.
Vale, me dejas tranquilo, sabiendo que la configuración está bien. Gracias por el ofrecimiento del servidor mikrotik, me vale y confío en tu palabra de experto.

EL problema del log te pasa porque ambos esquipos arrancan por defecto en el segmento de red 192.168.88.1/24. Si no los cambias y los enganchas, conflicto al canto.
Vale, pensaba que sería igual que antes, cambiarle la IP con la que se conectaba al GL del rango 192.168.1.X a la 192.168.88.X, y con eso valdría. Como antes con el GL no lo hizo, no entendía que lo hiciera ahora. Así que, pensando, entiendo que el Comtrend no está configurado realmente como un simple AP, ¿no? ¿Hay alguna forma de configurarlo para evitar el conflicto y poder usarlo temporalmente mientras configuro el CAPsMAN? Me suena algo de configurarlo como "puente" o algo así. Te estaría muy agradecido.

Prueba la configuración de CAPsMAN, así lo configuras todo en un único equipo, y el hAP sería un mero AP que recibiría la configuración de la 750.
Vale, seguiré tu consejo, en realidad como te comenté antes, es lo que me gustaría hacer y así aprender. El problema es el tiempo que tengo, intentaré dedicarle unas horas este fin de semana a leer tu tutorial.
En este tema ahora me surgen 2 dudas:
1. Entiendo que primero hay que configurar el CAPsMAN en el Gr3 y después ya arrancaría el hAP AC, y no a la inversa, ¿no?
2. El hAP AC sustituirá al Comtrend. Actualmente, al Comtrend tengo conectado por wifi el Fire TV Stick, y por cable una TV, la PS3 y un BluRay (en ocasiones conecto el portátil por cable). Disculpa mi torpeza, entiendo que cuando consiga configurar el CAPsMAN dejando el hAP AC como AP, podré seguir teniendo conectadas estas cosas a él por cable, ¿no?

Nuevamente, muchas gracias por tu paciencia y ayuda.

Un saludo.
 
Si, es muy sencillo. Dale un reset al hAP y marca la opción del “no default configuration”. Una vez en el quick set, marcas la opción de bridge, en lugar de la de router, y si te sale la opción, marcas el “Bridge all LAN ports”. En el apartado de la izquierda, configuras la wifi. Con eso ya tienes un AP sin conflicto que valga.

Saludos!
 
Buenos días pokoyo.

Creo que no me expliqué bien y te he liado un poco. El hAP todavía no lo he arrancado, sigue en la caja guardado, tendría que arrancarlo por primera vez como hice con el Gr3, haciéndole configuración incial. Por eso me despista un poco lo del "reset".

Si te parece bien, te explico lo que entiendo que debo hacer siguiendo tu sugerencia, y me corriges en aquello que sea necesario.

Arranque inicial del hAP como hice con el Gr3. Lado izquierdo tengo claro, lo he visto en un subforo de mikrotik, configuración del Wifi, y lado derecho, en lugar de "router" que viene seleccionado por defecto, selecciono "bridge", sin seleccionar las opciones "DHCP" y "NAT" y, si aparece la opción "Bridge all LAN Ports", la marco.
La duda me surge en cual de estas opciones (CPE, PTP Bridge AP, PTP Bridge CPE, Wisp AP, Home AP Dual, Home Mesh o CAP) debo seleccionar en el Quick Set para que quede como AP. En el Gr3 estaba claro que era "Ethernet", pero en el AP no lo tengo claro.
También entiendo que no debo asignarle IP, ¿no? ¿Se la asignaría el Gr3, verdad? Una vez arrancado, ¿lo conectaría al Gr3 por el puerto WAN o puerto ether del 2 al 5?

Todo esto, igual que hice con el Gr3, lo configuraría conectado directamente a un ordenador por un puerto ether del 2 al 5.

Una vez más, muchas gracias por tu apoyo y ayuda.

Un saludo.
 
Digo resetearlo y marcando la opción de "no default configuration" porque no vas a querer para nada en ese equipo las reglas de firewall que mete por defecto el script de auto-configuración, que viene pensado para que el equipo trabaje en modo router. Luego tendrías que entrar al equipo vía MAC address, con winbox, porque no tendría ni IP cuando lo conectes por cable de red.

En el quick set seleccionas "Home AP Dual", y a la derecha no marcas ni dhcp, ni nat, ni firewall router, y en el botón de "opción" que te da para seleccionar si quieres router o bridge, marcas bridge. Si te sale la pestaña de "bridge all lan ports", significa que el equipo va a meter todos los puertos en el mismo bridge, así que donde conectes el cable es indistinto, puesto que estarían todos dentro, del 1 al 5, más las dos interfaces inalámbricas.

Saludos!
 
Vale, perfecto, con razón decías que "es muy sencillo".

Muchas gracias pokoyo por tu rápida respuesta, acabo de verla y si la hubiera visto hace los 35 minutos que me contestaste, ya lo habría podido dejar hecho. Tengo que salir a atender a un familiar ahora pero en cuanto vuelva esta tarde, me pongo con ello, y empiezo también a mirar el tutorial para CAPsMAN.

Muchísimas gracias una vez más, de verdad.

Un saludo.
 
Buenas tardes pokoyo, espero que estés por aquí.

Estoy empezando a configurar el hAP y al escoger Home AP Dual en el Quick Set, en el lado derecho no aparecen las opciones de "Router o Bridge" sino, Internet (Static, Automatic o PPPoE), Local Network, VPN y System.

He mirado las otras opciones del Quick Set y la opción de "Router o Bridge" aparecen en el CPE y WISP AP, y en estas opciones, en el apartado de wifi, solo escoge la banda de 5 GHz.

¿Selecciono "Automatic" en la opción Internet, le asigno IP en el Local Network (sí aparece la opción de Bridge All LAN Ports) y le pongo Password al hAP?

Un saludo.
 
Disculpa, son muchos equipos y modelos distintos y no me da la cabeza para acordarme de todos ellos y sus modos. Creo que la distinción entre modo router y modo bridge solo sale en los routers de sólo cable.
Vale, en ese caso, selecciona "Automatic" en el apartado del "address acquisition" y no marques ninguna otra opción en el apartado de la derecha, salvo el "Bridge all LAN ports". Asegúrate en ese caso de conectar con el router principal usando ether1, puesto que no recuerdo si en ese caso te va a meter todos los puertos bajo el mismo bridge o no.

Si tienes dudas, le haces un export después de aplicar los cambios y me lo pasas, que te lo reviso en un segundo.

Saludos!
 
Hola pokoyo, es normal, ya me gustaría a mí tener mismo problema de controlar tantos equipos y liarme.
Pues, pasos seguidos y conectado por ether1 directo al Gr3. He realizado la conexión por wifi con el móvil y sin problemas, ha conectado rapidísimo, madre que diferencia, y en principio sin problema.

Al aplicar la configuración, le había aplicado la IP del rango 192.168.88.2, pero lo bueno es que no aparece en el Log del Gr3 ningún mensaje como ayer. Aún así, si no tiene que tener IP asignada, me lo dices. De todos modos, te pongo el export para que lo mires, por si algo he hecho mal.

Entiendo que ahora solo me queda actualizar el hAP y ya está.

Un saludo.
 

Adjuntos

  • config-no-sensible.txt
    1.2 KB · Visitas: 29
Está perfecta, no ha metido ether1 como parte del bridge, pero en verdad tampoco hace falta.
Para no causar problemas en las rutas, vamos a editar la IP de administración que le has dado al equipo, para ponerla en otro segmento distinta de la del router original. Me refiero a esta línea de comandos:
Código:
/ip address
add address=192.168.88.2/24 interface=ether2 network=192.168.88.0

Ve a IP -> Addresses y edita esa entrada, y la pones tal que así:
1612031333932.png

Es decir, cambiamos la interfaz de administración al bridge "bridge1", en lugar de a ether2, y la ponemos en un segmento de red distinto para que la tabla de rutas quede limpita. Cuando conectes por Winbox al equipo, podrás conectar usando la IP que le otorga el router principal en la WAN o esta IP de administración, siempre y cuando estés conectado físicamente a este equipo.

En el router princial, puedes reservar la IP que se le asigna a este equipo, tal que siempre le toque la misma. La dirección MAC a reservar sería la de ether1, pero es tan simple como ir a IP -> DHCP Server -> Leases (pestaña) y localizar la que tiene ahora mismo, y pulsar en el botón "Make Static". Una vez hecho, podrás editar la entrada y asignarle la IP que quieras, dentro del rango de tu red.

Saludos!
 
Arriba