Configurar HAP AC3 para solucionar Bufferbloat

Hola! Perdón, pero lo he dejado un poco apartado, pq no veo mucha solución...

Sí, estuve trasteando con las colas, limitando el ancho de banda y consegui mejorar algo el bufferbloat de la ps4, pero sin ningún resultado....el juego sigue yendo igual de lento.

Vino un conocido a casa, e hizo un seguimiento de la conexión cuando juego un partido. No sabemos el motivo, pero me conecta siempre a una ip de EEUU, con lo que me da un ping de mas de 500ms, y evidentemente lo hace injugable.... y claro, sea EA o quizás pq hay algún nodo, algo intermedio que me redirige mal.....pero. evidentemente que haga lo que haga y configure lo que configure, el juego me va a ir igual de lento....
 
Hola! Perdón, pero lo he dejado un poco apartado, pq no veo mucha solución...

Sí, estuve trasteando con las colas, limitando el ancho de banda y consegui mejorar algo el bufferbloat de la ps4, pero sin ningún resultado....el juego sigue yendo igual de lento.

Vino un conocido a casa, e hizo un seguimiento de la conexión cuando juego un partido. No sabemos el motivo, pero me conecta siempre a una ip de EEUU, con lo que me da un ping de mas de 500ms, y evidentemente lo hace injugable.... y claro, sea EA o quizás pq hay algún nodo, algo intermedio que me redirige mal.....pero. evidentemente que haga lo que haga y configure lo que configure, el juego me va a ir igual de lento....
Pues entonces ahí tienes tu problema. Estás saliendo por donde no debes. ¿tienes alguna VPN o algo así que te mande por ahí? Porque deberías estar saliendo por los servidores de Europa.

Saludos!
 
Nada, ni vpn ni nada raro....como te dije, mi configuracion para pruebas era hgu en monopuesto, mikrotik tal y como me has explicado que lo configure y la ps4, nada mas conectado.

Este conocido me ha comentado que puede ser un nodo intermedio que esté saturado o que no dé buen servicio, algo que me esté interpretando mal el "camino"....no sabemos, pero hay "algo" que me desvía a EEUU.

(*) Como te comenté he pasado por 4 compañias, y aunque no he rastreado el camino que sigue mi conexion, me atrevería a decir que ha pasado en todas, porque con todas me ha ido igual de lento, sea Orange, O2, Robafone, abra puertos o no, upnp, dns varias, dmz, jugar con NAT1 conectando por pppoe, QoS.... TODO lo que he probado no me vale para nada.....
 
Nada, ni vpn ni nada raro....como te dije, mi configuracion para pruebas era hgu en monopuesto, mikrotik tal y como me has explicado que lo configure y la ps4, nada mas conectado.

Este conocido me ha comentado que puede ser un nodo intermedio que esté saturado o que no dé buen servicio, algo que me esté interpretando mal el "camino"....no sabemos, pero hay "algo" que me desvía a EEUU.

(*) Como te comenté he pasado por 4 compañias, y aunque no he rastreado el camino que sigue mi conexion, me atrevería a decir que ha pasado en todas, porque con todas me ha ido igual de lento, sea Orange, O2, Robafone, abra puertos o no, upnp, dns varias, dmz, jugar con NAT1 conectando por pppoe, QoS.... TODO lo que he probado no me vale para nada.....
No no, si por lo que sea tu conexión acaba viajando al otro lado del charco, es normal que te vaya lento. Vas a tener un ping de fácil medio segundo, y con eso es normal que vaya regular.

Déjame que investigue, a ver si doy con el cdn de la Europa y conseguimos engañarlo para que te mande allí.

Saludos!
 
Decir que va regular es ser muuuuy generoso

Muchas gracias! cualquier prueba q podamos hacer sera bienvenida!
Buenas!

Puede parecer una pregunta un poco tonta, pero hay que descartarlo todo.
Has dicho que los problemas los tienes jugando al FIFA. ¿Te pasa con otros juegos online? ¿Solo con el FIFA?
Si te ocurre solo en el FIFA, ¿qué versión del juego tienes? Si por algún casual tienes una versión de USA o diferente a la española, puede que te redirija directamente a los servidores de la propia región del juego.

Encajaría perfectamente con todo lo que comentas, si te ha ocurrido con varias compañias y no hay nada raro en la configuración.
Saludos!
 
Arriba