Configuración inalámbrica básica, usando CAPsMAN

He añadido b/g/n, borrado el rate, reiniciado los 2 dispositivos y nada, debe ser algo raro del modelo, lo que mas me extraña es que se puedan conectar a la de domotica que tiene exactamente la misma conf (cambiando el bridge).
Ni idea. No veo nada raro a simple vista. Mañana si quieres lo puedo montar en otro equipo y probarlo.
Pero diría que, aparentemente, está todo bien.

Saludos!
 
Eso es normal, es un equipo 2x2, no vas a tener tanta velocidad como con el otro. De todas formas, ¿qué canal ha escogido el AP en 5GHz? Lo puedes ver en la pestaña status de la interfaz CAP, campo "Current Channel"
Ver el adjunto 81885

Saludos!

Te adjunto la configuración de canales en 5Ghz, mi status, y el scan de redes vecinas en 5Ghz.

Es curioso porque en el móvil (Xiaomi Mi10T Pro), el vinculo en 5Ghz es de 600Mbps y sin embargo el Lenovo Yoga 940 con una tarjeta de red Intel(R) Wifi 6 AX201 160Mhz, no pasa de 150 Mbps en la banda de 5Ghz cuando con el Asus llegaba hasta los 600. ¿Puede ser que la red de invitados me consuma banda? Si es asi, la desactivaría pues solo uso cuando vienen mis padres a casa que puede ser una vez cada dos meses.

Gracias una vez mas.
 

Adjuntos

  • Mi status.png
    Mi status.png
    118.1 KB · Visitas: 30
  • Mis canales.png
    Mis canales.png
    133.2 KB · Visitas: 32
  • Scan redes vecinas.png
    Scan redes vecinas.png
    111.7 KB · Visitas: 30
Ni idea. No veo nada raro a simple vista. Mañana si quieres lo puedo montar en otro equipo y probarlo.
Pero diría que, aparentemente, está todo bien.

Saludos!
Pues si puedes y tienes tiempo te lo agradeceria, ya que ahora mismo no se me ocurre que puede estar pasando y seguramente sea una chorrada, pero ya me ha dado por probar de todo
 
Te adjunto la configuración de canales en 5Ghz, mi status, y el scan de redes vecinas en 5Ghz.

Es curioso porque en el móvil (Xiaomi Mi10T Pro), el vinculo en 5Ghz es de 600Mbps y sin embargo el Lenovo Yoga 940 con una tarjeta de red Intel(R) Wifi 6 AX201 160Mhz, no pasa de 150 Mbps en la banda de 5Ghz cuando con el Asus llegaba hasta los 600. ¿Puede ser que la red de invitados me consuma banda? Si es asi, la desactivaría pues solo uso cuando vienen mis padres a casa que puede ser una vez cada dos meses.

Gracias una vez mas.
Prueba. Para quitar la wifi de invitados en 5GHz, todo lo que tienes que hacer es editar la regla de provisioning que monta la red de 5GHz y, en el desplegable del "slave-configuration" no seleccionar nada, dejando únicamente seleccionada tu red principal en el master-configuration=5ghz-home-cfg

Por otro lado, esas dos redes que tienes ahí no deberían molestarte, están bastante lejos en frecuencia y, aunque se reciben con una relación señal ruido buena, no lo hacen con mucha potencia, así que descartaría problemas con ellas. No obstante, puedes probar a forzar que tu AP trabaje en 5GHz en un canal DFS concreto, donde puedes emitir con un pelín más de potencia que la actual (ahora mismo emites con 23dBm, puedes llegar a emitir con 27dBm en un canal DFS). Por ejemplo, define el canal 52 de la siguiente manera, y méteselo a la configuración de 5GHz, en lugar del automático:
Código:
/caps-man channel
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5260 name=5ghz-ch52-80
Y crear una nueva configuración de 5GHz con ese canal:
Código:
/caps-man configuration
add channel=5ghz-ch52-80 country=spain datapath=home-dp mode=ap name=\
    5ghz-home-cfg-ch52 security=home-sp ssid=WIFI_PERSONAL
Y, por último, editar la regla de provisioning para que use dicha configuración
Código:
/caps-man provisioning
add action=create-dynamic-enabled comment=5ghz-auto-provisioning \
    hw-supported-modes=ac master-configuration=5ghz-home-cfg-ch52 name-format=\
    prefix-identity name-prefix=5ghz-ch52

Por otro lado, también puedes bajarle la potencia a la wifi de 2,4GHz. Ahora mismo molestarte no te molesta, pero si vas a tener más AP's, es fácil que te interese bajarle "chicha" a esa red, para evitar tener cuanto menos señal de ruido posible, y así aumentar tu relación señal ruido. Si quieres hacerlo, para todos los canales o para una configuración en concreto.
Para todos los canales, sería editando el canal
Código:
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2412,2437,2462 name=2ghz-auto-20 tx-power=17
Para ese AP una configuración concreta, sería pisando la definición del canal con el valor del tx-power, en la definición de la configuración (pisarías la definición original que no define el valor, yendo con 20dBm).
Código:
caps-man configuration
add channel=2ghz-auto-20 channel.tx-power=17 country=spain datapath=home-dp \
    mode=ap name=2ghz-home-cfg security=home-sp ssid=WIFI_PERSONAL

Así estarías bajando la potencia del wifi de 2,4Ghz a la mitad, de 20 a 17dBm (recuerda una regla muy sencilla: una diferencia de +-3dBm es respectivamente el doble o la mitad de potencia, al ser una escala logarítmica)

Y, por último de todo, decirte que la velocidad de sincronización con el AP lo único que te dice es que, por lo que sea, ese cliente no es capaz de modular más rápido. Pero no es una cosa que vayas a notar en absoluto en el uso, a menos que te pongas a hacer test de velocidad como loco en wifi.

Saludos!
 
Pues si puedes y tienes tiempo te lo agradeceria, ya que ahora mismo no se me ocurre que puede estar pasando y seguramente sea una chorrada, pero ya me ha dado por probar de todo
Tienes alguna cosilla que me dan a la vista, ahora que me he puesto a montarlo. Una mala, y otras "raras"

La mala: no tienes la definición del la red para el servidor DHCP del bridge de invitados. Tienes esto:
Código:
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf gateway=192.168.1.1 netmask=24

Y te falta la segunda, para la de invitados
Código:
/ip dhcp-server network
add address=192.168.2.0/24 comment=guests-network gateway=192.168.2.1 netmask=24 \
dns-server=8.8.8.8,8.8.4.4

Una rara: la siguiente regla que has metido en el chain de forward no tiene sentido, te sobra. Tendría sentido si la hicieras con drop y a cualqueir cosa que no fuera WAN (, es decir, si la regla rezara: tira todo lo que venga del bridge de invitados y no vaya con destino a internet. Pero, de la manera que está, carece de sentido.
Código:
/ip firewall filter
add action=accept chain=forward in-interface=bridge-guests out-interface-list=\
    WAN
La que tendría algo de sentido sería esta, aunque también te sobra, con las dos que tienes delante ya puestas:
Código:
/ip firewall filter
add action=drop chain=forward in-interface=bridge-guests out-interface-list=\
    !WAN comment="allow guests to only access the internet"

También veo rara la regla de NAT, sobra el src-address=0.0.0.0/0
Código:
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface-list=WAN src-address=0.0.0.0/0

Y también, como pppoe-out1 ya forma parte de la lista WAN, te sobra la última regla de masquerade
Código:
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1

Pon esas correcciones en marcha, y dime si ya funciona la red de invitados igual que la de domótica.

Saludos!
 
Tienes alguna cosilla que me dan a la vista, ahora que me he puesto a montarlo. Una mala, y otras "raras"

La mala: no tienes la definición del la red para el servidor DHCP del bridge de invitados. Tienes esto:
Código:
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf gateway=192.168.1.1 netmask=24

Y te falta la segunda, para la de invitados
Código:
/ip dhcp-server network
add address=192.168.2.0/24 comment=guests-network gateway=192.168.2.1 netmask=24 \
dns-server=8.8.8.8,8.8.4.4

Una rara: la siguiente regla que has metido en el chain de forward no tiene sentido, te sobra. Tendría sentido si la hicieras con drop y a cualqueir cosa que no fuera WAN (, es decir, si la regla rezara: tira todo lo que venga del bridge de invitados y no vaya con destino a internet. Pero, de la manera que está, carece de sentido.
Código:
/ip firewall filter
add action=accept chain=forward in-interface=bridge-guests out-interface-list=\
    WAN
La que tendría algo de sentido sería esta, aunque también te sobra, con las dos que tienes delante ya puestas:
Código:
/ip firewall filter
add action=drop chain=forward in-interface=bridge-guests out-interface-list=\
    !WAN comment="allow guests to only access the internet"

También veo rara la regla de NAT, sobra el src-address=0.0.0.0/0
Código:
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface-list=WAN src-address=0.0.0.0/0

Y también, como pppoe-out1 ya forma parte de la lista WAN, te sobra la última regla de masquerade
Código:
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1

Pon esas correcciones en marcha, y dime si ya funciona la red de invitados igual que la de domótica.

Saludos!
Muchas gracias, la verdad que con el firewall me puse a probar y deje ahi la regla, lo del dhcp no habia caido, lo raro es que si que asignaba ips en la red 192.168.2.0. Voy a hacer los cambios y te digo en cuanto pueda probarlo, ya que el movil es de mi padre. Muchas gracias por tu tiempo =D
 
Muchas gracias, la verdad que con el firewall me puse a probar y deje ahi la regla, lo del dhcp no habia caido, lo raro es que si que asignaba ips en la red 192.168.2.0. Voy a hacer los cambios y te digo en cuanto pueda probarlo, ya que el movil es de mi padre. Muchas gracias por tu tiempo =D
De nada, tu prueba y me dices.

Saludos!
 
Hola Pokoyo,

En primer lugar pido disculpas por mi silencio. Tuve un accidente, puedo haber sido grave, pero no lo fue aunque todavia tengo secuelas cerebrales. Le peor es la de escribbir bin. Me como letras, cometo faltas y coordino. Pido disculpas si veis cosas raras. Pero para que os deis cuenta, escribir este post me puede costar unos 15 min y me deja agotado.

Tengo pediente lo de anular red de invtados. Te dire cuando lo haya realizado. Lo demás, el hEXs o el CAP AC va n fantásticos.

He puesto una SAI APC antigua con batería nueva y muy bien también.

La IP simpre fuera del CGNAT excepto en ocasones raras como cuando las elecciones de Madrid, o algun fin de semana que sin cambiar nada, me vuelven a meter 24 0 48 horas en el CGNAT pero me da que es que MASmovil hay momentos que no tiene IPS para todas las conexiones, porque luego se restablece solo. Es una putada, porque si en esos momentos quieres ver camaras de seguridad no puedes.

Mi siguiente paso es instalar un bue modem USB 4g que ira con SIM One Number de Vodafone en el hEXs. En casa a veces tengo buena cobertura 4G, y sino 3G. Se usaría en principio solo para la alarma, es decir como FAILOVER por si los cacos me cortan desde fuera la fibra.. Tengo un USB V375 de Huawei, pero es muy antiguo. para eso abro otro hilo. No tengo ni idea de que modems 3 o 4 G son buenos para el hEXs ni nada. Parto e cero. Solo tengo el Modem antigao que he mencionado y una tarjeta Vodafone One number aciva.

Lo que no se es donde. Mi cabeaza no rige bien todavia desdee el golpe y me cuesta mucho centrarme. ¿Me puedes echar una mano POCOYO por favor?

Eterenamente agradrecido.
 
Última edición:
Hola Pokoyo,

En primer lugar pido disculpas por mi silencio. Tuve un accidente, puedo haber sido grave, pero no lo fue aunque todavia tengo secuelas cerebrales. Le peor es la de escribbir bin. Me como letras, cometo faltas y coordino. Pido disculpas si veis cosas raras. Pero para que os deis cuenta, escribir este post me puede costar unos 15 min y me deja agotado.

Tengo pediente lo de anular red de invtados. Te dire cuando lo haya realizado. Lo demás, el hEXs o el CAP AC va n fantásticos.

He puesto una SAI APC antigua con batería nueva y muy bien también.

La IP simpre fuera del CGNAT excepto en ocasones raras como cuando las elecciones de Madrid, o algun fin de semana que sin cambiar nada, me vuelven a meter 24 0 48 horas en el CGNAT pero me da que es que MASmovil hay momentos que no tiene IPS para todas las conexiones, porque luego se restablece solo. Es una putada, porque si en esos momentos quieres ver camaras de seguridad no puedes.

Mi siguiente paso es instalar un bue modem USB 4g que ira con SIM One Number de Vodafone en el hEXs. En casa a veces tengo buena cobertura 4G, y sino 3G. Se usaría en principio solo para la alarma, es decir como FAILOVER por si los cacos me cortan desde fuera la fibra.. Tengo un USB V375 de Huawei, pero es muy antiguo. para eso abro otro hilo. No tengo ni idea de que modems 3 o 4 G son buenos para el hEXs ni nada. Parto e cero. Solo tengo el Modem antigao que he mencionado y una tarjeta Vodafone One number aciva.

Lo que no se es donde. Mi cabeaza no rige bien todavia desdee el golpe y me cuesta mucho centrarme. ¿Me puedes echar una mano POCOYO por favor?

Eterenamente agradrecido.

Realmente, con tener un móvil que tenga la opción de compartir datos, en principio te valdría… no sería necesario ningún router 4g…
 
Buenas @Napartarra

Espero lo del accidente no haya sido grave y recuperes pronto. Si no te vez capaz ahora de seguir con esto descuida que lo continuamos cuando estes mejor. Lo primero es lo primero, la salud.
Para lo que te queda pendiente, aquí me tienes para lo que necesites, tanto para afinar la config de CAPsMAN como para montar la conexión de failover.

Te paso varias soluciones que te pueden valer:
  • Conectar un móvil Android viejo compatible (al conectarlo al usb del router, debería crearse la interfaz "lte" si es compatible
  • Probar con el módem USB que tienes, a ver si suena la flauta.
  • Comprar un módem USB compatible. Me fiaría de la lista que hay en su wiki, aunque seguro que alguno más también lo pilla. El Huawei 3372 puede ser un buen candidato, lo tienes a 42€ en Amazon.
  • Montarlo de manera profesional, con un CPE fuera de casa, otro equipo mikrotik. Esta es la opción que más me gusta, aunque también es la más cara. Algo como esto te puede valer, y tienes un ejemplo de configuración en este mismo foro, aquí. Esto es para tener una segunda conexión totalmente funcional, no para salir del paso. Si tienes buena cobertura 4G en tu zona, se pueden coger velocidades muy decentes.

Un saludo compi, aquí me tienes para lo que quieras seguir montando.

Saludos!
 
Yo en cambio todavía ando loco tratando de ver si funciona, en la universidad tenían una red metro en el área de laboratorios del tipo switching pero ya comenzo a fallar, y hay entre yo de salvador a querer cambiar todo, les comento que mi idea fue cambiar los switch por hap lite, y utilizar sus puertos como switch, y configurar sus wlan para crear WiFi cabe destacar que estarían instalados en postes y luego al llegar a los distintos laboratoriosl ir configurando los hap lite cableados como cap, y gestionar todo desde el Capsman.

No quería utilizar nada de ospf solo quería sustituir los switch y colocar los hap y que trabajaran como switch y me dieran WiFi todos por capsman..

Nose si es el enfoque correcto, la red metro anterior trabajaba muy bien la verdad, solo que en cada laboratorio tenia su ap y en áreas exteriores no cobertura wifi..
Y al no ser un gurú en mikrotik pero lo que si es que soy muy curioso me puse en este experimentillo jejeje y me carga que valgo trapo...
 
Yo en cambio todavía ando loco tratando de ver si funciona, en la universidad tenían una red metro en el área de laboratorios del tipo switching pero ya comenzo a fallar, y hay entre yo de salvador a querer cambiar todo, les comento que mi idea fue cambiar los switch por hap lite, y utilizar sus puertos como switch, y configurar sus wlan para crear WiFi cabe destacar que estarían instalados en postes y luego al llegar a los distintos laboratoriosl ir configurando los hap lite cableados como cap, y gestionar todo desde el Capsman.

No quería utilizar nada de ospf solo quería sustituir los switch y colocar los hap y que trabajaran como switch y me dieran WiFi todos por capsman..

Nose si es el enfoque correcto, la red metro anterior trabajaba muy bien la verdad, solo que en cada laboratorio tenia su ap y en áreas exteriores no cobertura wifi..
Y al no ser un gurú en mikrotik pero lo que si es que soy muy curioso me puse en este experimentillo jejeje y me carga que valgo trapo...
Qué es una red metro? CAPsMAN se puede montar sobre una infraestructura existente. Simplemente necesitas poner en algún punto de la red el manager y sustituir los APs por equipos mikrotik inalámbricos.
Pero no hace falta que desmontes ninguna red existente para hacerlo. Incluso podrías tener segmentos de red distintos, mientras todos enruten hasta la IP del CAPsMAN. Incluso montar CAPsMAN sobre un CHR (router virtualizado), en llegar de sobre uno físico.

Saludos!
 
Hola pokoyo, voy a hacer la topología que esta instalada en dibujo para ver si es posible..
Pero nose si abrir un nuevo hilo o solo seguir publicando aquí por tratarse del mismo tema

Saludos....

Nota: dije red metro porque así le dicen por aquí, pero me refería a una red metroethernet o red metropolitana también le dicen metroLan. La idea es que colacan un router, y de hay solo van colocando switch en cada poste de luz, de donde sacan dependiendo del switch los distintos puertos a los routers ap, dejando siempre un puerto de entrada y uno de salida para seguir trasmitiendo a otro switch del siguiente poste y así repitiendo la operación con varios switch, dependiendo de el área a distribuir el servicio ethernet, todo esto con cable utp .
 
Hola pokoyo, voy a hacer la topología que esta instalada en dibujo para ver si es posible..
Pero nose si abrir un nuevo hilo o solo seguir publicando aquí por tratarse del mismo tema

Saludos....

Nota: dije red metro porque así le dicen por aquí, pero me refería a una red metroethernet o red metropolitana también le dicen metroLan. La idea es que colacan un router, y de hay solo van colocando switch en cada poste de luz, de donde sacan dependiendo del switch los distintos puertos a los routers ap, dejando siempre un puerto de entrada y uno de salida para seguir trasmitiendo a otro switch del siguiente poste y así repitiendo la operación con varios switch, dependiendo de el área a distribuir el servicio ethernet, todo esto con cable utp .
Ufff eso es una tipología BUS, ¿no?. Se cae un equipo y de ahí para adelante se jodió la red.

Abre mejor un post nuevo para verlo.

Saludos!
 
Arriba