Cambio a TELDAT con MIKROTIk

Buenas a todos compis :D,

Me cambian el router de telefónica al cambiar a fusión empresas por un router TELDAT. De telefónica me dicen que es imposible conectar este equipo y configurarlo por mí y para mantener la configuración en el mikrotik, ellos me dan una IP para configurar en el Mikrotik. Me dicen que la IP WAN, debería de poner una 217.xxx.xxx.61/29 (Antes 192.168.1.2/24) y de puerta de enlace 217.xxx.xxx.57 (Antes 192.168.1.0). Lo que me comentan que han realizado es abrir todos los puertos a esta dirección para que el Mikrotik lo gestione.

Pensé que sería más sencillo y lo que hice fue cambiar el cable del router antiguo por el router nuevo (teldat) y sustituir el address list, también he modificado el route list pero no llego a tener conexión. ¿alguna sugerencia de donde puede estar el fallo? Me da la sensación que el route me está dando fallo.

1612263431285.png

La tarjeta de red del equipo muestra lo sigueinte, parece ser que recibe pero no envía datos.
1612263592219.png

Desde mikrotik lanzo ping a 8.8.8.8 y me lanza timeout.

PD: La red interna es 192.168.10.0/24

Saludos,
Gracias de antemano.
 
Vamos, que básicamente te han dado una IP pública estática, puede ser? Te han dicho si va sobre una vlan concreta, o de eso de encarga el chisme ese que te han puesto? Te digo cómo se configura, de cualquier forma:

Te vas a IP -> Addresses y das de Alta una nueva dirección: en address pones la IP pública que te han dando, y como interface seleccionas la que una tu router mikrotik con la cosa esa que te han puesto, o la vlan que te hayan dado en su defecto, la que iría sobre la interfaz física de dicha interfaz.

Luego te vas a routes y das de alta la ruta a mano: en destination pones 0.0.0.0/0 (cualquier dirección que no sea las que ya estén dadas de alta en la tabla de rutas), como gateway la IP de la puerta de enlace que te han dado, y como distancia le pones 1 (todas las reglas locales irán con distancia 0, es decir, con más prioridad que esa ruta, haciendo que dicho tráfico se quede en el router y no salga a internet).

Además de eso, asegúrate de tener metido un dns estático en IP -> DNS.

Saludos!
 
Última edición:
Te paso un par de pantallazos de cómo sería. Suponiendo que tu WAN es ether1

En IP -> Addresses (sólo das de alta el Address y la Interface, el apartado Network se genera solo al pular en OK). Me invento que la IP que te han dado es la 217.123.123.61/29
1612270633441.png


Y luego, en las rutas, darías de alta esta ruta estática, suponiendo que la puerta de enlace que te han dado es la 217.123.123.57
1612270820026.png


Y asegúrate de que no haya otra ruta 0.0.0.0/0 activa además de esta, sino nunca saldrás por ella.

Saludos!
 
Edito, tengo conexión interna pero no me realiza el ping desde Mikrotik. El problema está resuelto, dejo hilo abierto por si alguién sabe la explicación del ping del Mikrotik.

Salu2 y gracias.
 
Te paso un par de pantallazos de cómo sería. Suponiendo que tu WAN es ether1

En IP -> Addresses (sólo das de alta el Address y la Interface, el apartado Network se genera solo al pular en OK). Me invento que la IP que te han dado es la 217.123.123.61/29
Ver el adjunto 78019

Y luego, en las rutas, darías de alta esta ruta estática, suponiendo que la puerta de enlace que te han dado es la 217.123.123.57
Ver el adjunto 78022

Y asegúrate de que no haya otra ruta 0.0.0.0/0 activa además de esta, sino nunca saldrás por ella.

Saludos!
Eso me faltaba por poner! Muchas gracias Sr. @pokoyo
 
A tope con el nuevo setup, enhorabuena. Eso de las IP's estáticas ya escasea, razón por la que no está puesto en ningún manual. Pero no está demás recordar cómo se hace, jeje ;)

Saludos!
 
Una cosa más, por favor. ¿Te importaría darle una foto a tu setup? Tengo curiosidad por saber qué equipos montan para empresa. Con que se vea el nuevo equipo y el mikrotik, me vale. ¿Es un equipo todo en uno, o tienes ONT aparte?

Saludos!
 
Arriba