Bajo rendimiento con 7.1.1

Buenas,

Este fin de semana he aprovechado para actualizar a la 7.1.1, pero estoy teniendo mal rendimiento. No consigo pasar de 400/400, cuando con la 6.9 estaba cómodamente en los 600/600. He partido de la configuración genérica (segun el post fijado en el foro) y metido algunas cosas más que tenía en la configuración antigua. Os la dejo por si veis algo raro...


Código:
# jan/24/2022 12:42:51 by RouterOS 7.1.1
# software id = 2PUP-W4I1
#
# model = RB760iGS
# serial number = XXXX
/interface bridge
add admin-mac=B8:69:F4:D9:32:13 auto-mac=no comment=defconf name=bridge \
    protocol-mode=none
/interface ethernet
set [ find default-name=ether2 ] comment="WiFi UniFi"
set [ find default-name=ether3 ] comment="Sal\F3n"
set [ find default-name=ether4 ] comment=Despacho
set [ find default-name=ether5 ] comment=ONT poe-out=forced-on
/interface wireguard
add listen-port=49851 mtu=1420 name=wireguard-rw
/interface vlan
add interface=ether5 name=vlan6-internet vlan-id=6
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan6-internet name=internet \
    user=adslppp@telefonicanetpa
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.199
/ip dhcp-server
add address-pool=default-dhcp interface=bridge name=defconf
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=sfp1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=internet list=WAN
add interface=wireguard-rw list=LAN
/interface wireguard peers
add allowed-address=192.168.50.2/32 comment=PeerRW interface=wireguard-rw \
    public-key="geEnSQZK6c0s0DBggA8Sn1XCoQPwVTLvTbeiapTRVyQ="
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
add address=192.168.50.1/24 interface=wireguard-rw network=192.168.50.0
/ip cloud
set ddns-enabled=yes ddns-update-interval=5m
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server lease
add address=192.168.88.254 client-id=1:b4:fb:e4:96:1b:cc comment=\
    "UniFi AP-LR" mac-address=B4:FB:E4:96:1B:CC server=defconf
add address=192.168.88.203 client-id=1:0:11:32:23:ee:96 comment=Synology \
    mac-address=00:11:32:23:EE:96 server=defconf
add address=192.168.88.201 client-id=1:e4:5f:1:75:96:89 comment=\
    "Raspberry Pi 0W2 wlan" mac-address=E4:5F:01:75:96:89 server=defconf
add address=192.168.88.202 client-id=1:ac:d5:64:83:96:2f comment=\
    "Brother Impresora" mac-address=AC:D5:64:83:96:2F server=defconf
add address=192.168.88.200 client-id=1:0:e0:4c:78:fc:e7 comment=\
    "Raspberry Pi 0W2 eth0" mac-address=00:E0:4C:78:FC:E7 server=defconf
add address=192.168.88.253 client-id=1:94:de:80:77:10:ab comment=unRAID \
    mac-address=94:DE:80:77:10:AB server=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=1.1.1.1,1.0.0.1 \
    gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input comment="vpn: allow wireguard-rw" dst-port=\
    49851 protocol=udp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment=Deluge dst-port=6881 in-interface=\
    internet protocol=tcp to-addresses=192.168.88.253 to-ports=6881
add action=dst-nat chain=dstnat comment=Transmission dst-port=51413 \
    in-interface=internet protocol=tcp to-addresses=192.168.88.253 to-ports=\
    51413
add action=dst-nat chain=dstnat comment="Transmission - mam" dst-port=51410 \
    in-interface=internet protocol=tcp to-addresses=192.168.88.253 to-ports=\
    51410
add action=dst-nat chain=dstnat comment=SWAG disabled=yes dst-port=443 \
    in-interface=internet protocol=tcp to-addresses=192.168.88.253 to-ports=\
    1443
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set www-ssl disabled=no
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/system clock
set time-zone-name=Europe/Madrid
/system logging
set 0 topics=info,!dhcp,!caps
/system routerboard settings
set force-backup-booter=yes
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 
Última edición:
Puedes quitar el. protocol-mode=none, ese equipo ya es compatible con hardware offloading. Además de eso, y mientras llega y no llega la siguiente versión de RouterOS, puedes poner el MTU a 1492

Saludos!
 
¿Qué tengo que poner en el protocol-mode? ¿Y el MTU a cambiar es el de la VLAN o el de PPoE?

Saludos!

1643062289900.png
 
Puedes quitar el. protocol-mode=none, ese equipo ya es compatible con hardware offloading. Además de eso, y mientras llega y no llega la siguiente versión de RouterOS, puedes poner el MTU a 1492

Saludos!
A mi no ha dejado ajustarla a 1492, cualquier valor que le poga me la regrea la versión 7, RouterBoardSO por defecto fija la MTU de las interfaces pppoe en 1480, por más que quieras ajustarla al valor que requieras.
¿Qué tengo que poner en el protocol-mode? ¿Y el MTU a cambiar es el de la VLAN o el de PPoE?

Saludos!

Ver el adjunto 91197


Acabo de revisar la configuración del RB5009UG+S+IN (como sabrán viene con la v7 de fábrica), actualizada a 7.1.1 y ya trae activado el modo RSTP; Intenta cambiarlo a este protocolo, a ver como te va.

RB5009:RSTP.png
 
Os dejo cómo modificar el MTU del PPPoE y poner el protocol mode del bridge a rstp vía comandos. Supongo un único bridge y un único cliente pppoe; de ahí el "set 0"
Código:
/interface/bridge
set 0 protocol-mode=rstp
/interface/pppoe-client
set 0 max-mru=1492 max-mtu=1492

Saludos!
 
Todavía se resiste...

1643103389736.png


1643103402553.png


En transferencias locales, sin embargo, ya alcanza los 900/1000 que debería.
Saludos!
 
Arriba