# nov/23/2021 08:50:19 by RouterOS 6.49.1
# software id = DAEX-MBQ9
#
# model = RB4011iGS+
# serial number = F0380FECEB12
/interface ethernet
set [ find default-name=ether1 ] comment=WAN
set [ find default-name=ether2 ] comment="Trunk 11"
set [ find default-name=ether3 ] disabled=yes
set [ find default-name=ether4 ] disabled=yes
set [ find default-name=ether5 ] disabled=yes
set [ find default-name=ether6 ] disabled=yes
set [ find default-name=ether7 ] disabled=yes
set [ find default-name=ether8 ] disabled=yes
set [ find default-name=ether9 ] disabled=yes
set [ find default-name=ether10 ] comment="Trunk 12" poe-out=off
set [ find default-name=sfp-sfpplus1 ] disabled=yes
/interface vlan
add interface=ether1 name=internet-vlan6 vlan-id=6
/interface pppoe-client
add add-default-route=yes disabled=no interface=internet-vlan6 name=\
internet-o2 user=adslppp@telefonicapa
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
/interface list
add name=WAN
add name=LAN
add name=LAN11
add name=LAN12
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add comment="Network 11 Pooling" name=dhcp_pool11 ranges=\
192.168.11.50-192.168.11.254
add comment="Network 12 Pooling" name=dhcp_pool12 ranges=\
192.168.12.50-192.168.12.254
/ip dhcp-server
add address-pool=dhcp_pool11 disabled=no interface=ether2 name=dhcp11
add address-pool=dhcp_pool12 disabled=no interface=ether10 name=dhcp12
/queue simple
add comment="Network 12 limit" max-limit=30M/30M name="Bandwidth limitation" \
target=192.168.12.0/24
/ip neighbor discovery-settings
set discover-interface-list=LAN11
/interface detect-internet
set detect-interface-list=all internet-interface-list=WAN lan-interface-list=\
LAN wan-interface-list=WAN
/interface list member
add interface=internet-o2 list=WAN
add interface=ether2 list=LAN
add interface=ether10 list=LAN
add interface=ether1 list=WAN
add interface=ether10 list=LAN12
add interface=ether2 list=LAN11
/ip address
add address=192.168.11.1/24 comment="Address Network 11" interface=ether2 \
network=192.168.11.0
add address=192.168.100.2/24 comment="Address for ONT connection" interface=\
ether1 network=192.168.100.0
add address=192.168.12.1/24 comment="Address Network 12" interface=ether10 \
network=192.168.12.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server lease
add address=192.168.11.54 client-id=1:c4:41:1e:7c:de:26 mac-address=\
C4:41:1E:7C

E:26 server=dhcp11
add address=192.168.11.52 client-id=1:c4:41:1e:7c:f4:f1 mac-address=\
C4:41:1E:7C:F4:F1 server=dhcp11
/ip dhcp-server network
add address=192.168.11.0/24 dns-server=192.168.11.1 gateway=192.168.11.1
add address=192.168.12.0/24 dns-server=1.1.1.2,1.0.0.2 gateway=192.168.12.1
/ip dns
set allow-remote-requests=yes cache-size=12288KiB servers=1.1.1.1,1.0.0.1
/ip firewall filter
add action=accept chain=input comment=\
"defconf: Accept establish, related, untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: Drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: Accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: Drop all not comming from LAN" \
in-interface-list=!LAN
add action=drop chain=input comment=\
"userconf: Drop all comming from network 12" in-interface-list=LAN12
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: Accept established, related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: Drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: Drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
add action=accept chain=forward comment="userconf: Accept ONT for Network 11" \
dst-address=192.168.100.1 src-address=192.168.11.0/24
add action=drop chain=forward comment="userconf: ONT blocked" dst-address=\
192.168.100.0/24
add action=drop chain=forward comment=\
"userconf: Drop all comming from !WAN (Network 12)" disabled=yes \
out-interface-list=!WAN src-address=192.168.12.0/24
add action=drop chain=forward comment=\
"userconf: Drop all comming from !WAN (Network 11)" disabled=yes \
out-interface-list=!WAN src-address=192.168.11.0/24
/ip firewall nat
add action=masquerade chain=srcnat comment="Connected between networks" \
disabled=yes out-interface-list=LAN
add action=masquerade chain=srcnat comment="Internet access" ipsec-policy=\
out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment=Synology dst-port=5000 \
in-interface-list=WAN protocol=tcp to-addresses=192.168.11.10 to-ports=\
5000
add action=dst-nat chain=dstnat comment=Vuplus dst-port=8090 \
in-interface-list=WAN protocol=tcp to-addresses=192.168.11.11 to-ports=\
8090
add action=dst-nat chain=dstnat comment="Vuplus tx. normal" dst-port=8001 \
in-interface-list=WAN protocol=tcp to-addresses=192.168.11.11 to-ports=\
8001
add action=dst-nat chain=dstnat comment="Vuplus tx. transcoding" dst-port=\
8002 in-interface-list=WAN protocol=tcp to-addresses=192.168.11.11 \
to-ports=8002
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-autodetect=no time-zone-name=Atlantic/Canary
/system identity
set name=RouterBoard
/system ntp client
set enabled=yes primary-ntp=150.214.94.10 secondary-ntp=150.214.94.5
/tool e-mail
set address=66.102.1.109 from=
mikrotik@gmail.com port=587 start-tls=yes user=\
nemeek
/tool mac-server
set allowed-interface-list=LAN11
/tool mac-server mac-winbox
set allowed-interface-list=LAN11