Asesoramiento sobre optimización de configuración Wifi

Yo te podría hacer la prueba con un hAP ac3, el que tengo montado en casa de la vecina. Pero tengo 300 simétricos, así que mi prueba de velocidad tampoco te iba a valer.

Saludos!
 
Lo único que se me ocurres es comprar otro, probarlo y devolverlo, porque tampoco tiene más historia que configurar esto ¿no?

Salu2!! ;)
 
Podrías tratar de hacerlo así, aunque sería matar moscas a cañonazos. Sino, antes de dar ese paso, considera:
actualizar a la última versión de router OS y resetear el equipo sin configuración, y montarlo todo desde cero. En tu caso, montar un AP es relativamente sencillo. Es crear el bridge, meter todas las interfaces dentro y volver a poner la wifi, no tiene más.

Saludos!
 
Podrías tratar de hacerlo así, aunque sería matar moscas a cañonazos. Sino, antes de dar ese paso, considera:
actualizar a la última versión de router OS y resetear el equipo sin configuración, y montarlo todo desde cero. En tu caso, montar un AP es relativamente sencillo. Es crear el bridge, meter todas las interfaces dentro y volver a poner la wifi, no tiene más.

Saludos!
Pues acabo de hacerlo. Tan solo levantar el puerto 1 para la ONT y directo el wifi con su masquerade... y (n) de 340Mbps no pasa.
He cambiado el adaptador de corriente, por si pudiera no estar dando suficiente potencia. Pero nada... esto por wifi no da lo que debería de dar y eso que no hay saturación de redes.

Salu2!! ;)
 
Pues acabo de hacerlo. Tan solo levantar el puerto 1 para la ONT y directo el wifi con su masquerade... y (n) de 340Mbps no pasa.
He cambiado el adaptador de corriente, por si pudiera no estar dando suficiente potencia. Pero nada... esto por wifi no da lo que debería de dar y eso que no hay saturación de redes.

Salu2!! ;)
También puede ser que estemos dando por hecho que ese equipo da más de esa velocidad por wifi, y que en verdad no sea así y estés en el tope que te pueda dar.

No se si alguien más del foro tiene un equipo similar en una conexión de 600Mbps, que te pueda dar algo más de luz.

Saludos!
 
¿Hay algún modo para testear momentáneamente aunque cause interferencias (pese a que no hay nadie por la zona) el tema de potencia o algo?

Los test que hago son:
Un test de velocidad con salida a internet.
Bajar un archivo de FTP de 10GB (el servidor FTP por cable va perfecto).
Y en la propia lan moviendo un archivo de 10GB de un dispositivo a otro.
Así descarto fallo bien de ONT, servidor de internet o Lan. La cableada va toda perfecta a 1Gbps en LAN y 610Mbps en internet.

Salu2!! ;)
 
¿Hay algún modo para testear momentáneamente aunque cause interferencias (pese a que no hay nadie por la zona) el tema de potencia o algo?
Dices, ¿por subirla? Yo más bien haría lo contrario, bajarla. A más potencia, más fuente de interferencias. El propio router resta la ganancia de las antenas a la potencia tx máxima de emisión, de tal forma que las antenas hagan su trabajo, permitiendo que el router tenga la misma cobertura pero con menos potencia de salida.

En el caso del 4011 con wifi, las antenas de ese equipo tienen una ganancia de 3dBm en cada banda. Quiere decir que en 2,4 trabajará a 17dBm, en lugar de a 20 que es lo normal. Y, para la banda de 5GHz, si estás en un canal DFS, estarás en 21dBm, menos los tres de ganancia, emitiendo en 18dBm.

Para ver la potencia de transmisión en cada banda,
Código:
interface wireless info allowed-channels

Para ver la ganancia de la antena, te lo pone en el campo "extra-info", dentro de este comando.
Código:
interface wireless info hw-info

Y para ver las restricciones por país:
Código:
interface wireless info country-info spain

A todo esto, ¿lo tienes en la última versión de RouterOS? Porque quiero recordar que ese equipo tuvo alguna historia con el wifi y se corrigió, juraría haberlo visto en algún changelog.

también puedes probar la opción de 80+80MHz, usando la opción del secondary channel, siempre y cuando tengas el router con las opciones de country regulations. Tienes algo de detalle aquÍ:

Saludos!
 
Que desencanto de marca Mikrotik... Estoy probando un HAP AC2 y su wifi es igual de mala que la del 4011... de velocidad se queda parejo.

Por curiosidad he probado en distintos domicilios (los shows que monto cuando pruebo cosas) y mismos resultados.
Mi resumen es:
Velocidad de la wifi: una mierda.
Estabilidad: normal sin ser sorprendente.
Alcance: en la media, sin más.

Salu2!! ;)
 
Pues nada, cambia de marca. Ente esto, las vlans y los túneles, se ve que mikrotik no es lo tuyo.

Saludos!
 
Yo he puesto un hAP AC2 a un familiar y están encantados en comparación con los equipos de la operadora. Y el wifi les va mucho mejor ahora.

hapac2wifi.png


Dos MacBook's y cuatro móviles.
Saludos.
 
Última edición:
Yo he puesto un hAP AC2 a un familiar y están encantados en comparación con los equipos de la operadora. Y el wifi les va mucho mejor ahora.

Ver el adjunto 76756

Dos MacBook's y cuatro móviles.
Saludos.
En ese caso estupendo. Los routers de las operadoras son todos una porquería.
Pues nada, cambia de marca. Ente esto, las vlans y los túneles, se ve que mikrotik no es lo tuyo.

Saludos!
Para mi gusto tu respuesta está fuera de lugar. No se por qué dices que mikrotik no es lo mío... ¿por tres problemas que tengo y expongo? ¿Por no estar satisfecho con el wifi (Y como yo mucha mas gente)? ¿Y el resto de personas que preguntan aquí sus problemas? ¿Tampoco mikrotik es lo suyo?. Me da que tu y yo hemos empezado con mal pie y no se en que momento ha sido, así que disculpa donde haya sucedido, no quiero malos rollos con nadie, solo aprender.

Salu2!! ;)
 
Para mi gusto tu respuesta está fuera de lugar. No se por qué dices que mikrotik no es lo mío... ¿por tres problemas que tengo y expongo? ¿Por no estar satisfecho con el wifi (Y como yo mucha mas gente)? ¿Y el resto de personas que preguntan aquí sus problemas? ¿Tampoco mikrotik es lo suyo?. Me da que tu y yo hemos empezado con mal pie y no se en que momento ha sido, así que disculpa donde haya sucedido, no quiero malos rollos con nadie, solo aprender.
Malos rollos ninguno. Pero, si todo lo que le sacas al equipo son pegas, quizá no sea tu marca, especialmente si se los sacas a un 4011, lo mejorcito que te puedes comprar en la marca sin saltar a un router enracable. Hay más de uno por aquí con un ISP casero montado con una 2011, sino que te cuente @hgonzale

No obstante, sin bien es verdad que lo había dejado correr y no le di mayor importancia, la próxima vez que se te pase por la cabeza escribir un comentario así, léelo, reléelo, y piénsalo dos veces antes de darle al botón de publicar. La única razón por la que no te cerré el hilo y te di un toque fue porque salió @furny a la palestra a echarte un cable, pero créeme que hiciste mérito para ello. Ese hilo bien podría ser un ejemplo de cómo no responder a alguien que está dedicando su tiempo libre a echarte una mano (sea yo, cualquier otro miembro del equipo o usuario del foro que pasa por aquí). Sobran las negritas, mayúsculas, subrayados y demás hipérbolas con interrogantes. Sobran los ¿no crees?, los ¿no te parece? los Relájate, etc, etc, etc. Te pasaste de frenada... hasta llegar derrapando al pueblo vecino. Dicho esto, tema zanjado, no le di mayor importancia antes, ni se la voy a dar ahora. Aquí hay un montón de gente dispuesta a echar un cable, pero siempre con respeto y educación. Y, si encuentras la solución a algo, como aquí, no dejes de compartirla, porque de seo va el foro: no sólo de pedir, sino también de compartir.

Con respecto al tema inalámbrico que comentabas anteriormente: decirte que es un mundo, un mundo enorme. Si bien la marca no tiene los mejores equipos inalámbricos del mundo, el principal problema de no sacarle partido a la parte inalámbrica suelen ser siempre los mismos: uno, falta de conocimiento a la hora de configurarlos, y dos, lo que te condicione el entorno donde despliegues el AP o router inalámbrico. Para hacer frente a lo primero, todo lo que te puedo recomendar es leer, leer y leer. Yo mismo me he dado de bruces en más de una ocasión con el tema inalámbrico y la verdad es que tiene muchísima miga el asunto. No es ni mucho menos tirar un AP con la configuración por defecto y andando. Esto te funciona en medio del campo, en un entorno con más redes, no. Tira de la wiki, mírate los videos de los MUMs donde se habla de configuraciones y afinaciones del tema inalámbrico, y sobre todo prueba, prueba y prueba. Para lo segundo, el tema del entorno inalámbrico, trata de hacerte con un programa que escanee las redes inalámbricas de tu entorno y, a ser posible, que lo puedas ejecutar en un portátil que puedas mover por la casa (el móvil ayuda, pero no es la mejor herramienta para esto). Entender cómo está el espectro inalámbrico en tu zona, los puntos negros que pueda tener tu vivienda o cualquier otra interferencia con aparatos en la misma banda, puede darte una idea de cómo afinar tu setup inalámbrico.
Si simplemente quieres tirar un AP y que funcione, pese a que le puedas tumbar la wifi a la mitad de tus vecinos, compra un ubiquiti, que con dos botonazos lo tienes andando.

Sin más, espero sigas por aquí y compartas tus experiencias, buenas o malas, con tus equipos. Y, sobre todo, no dejes de compartir lo que vas aprendiendo con ellos. Que no pase como con las compañías de teléfono, que todo lo que encuentras en los foros son quejas, puesto que nadie entra a poner un comentario cuando algo le va bien. La idea de este sub era que hubiera un poco de todo.

Saludos!
 
Con respecto al tema inalámbrico que comentabas anteriormente: decirte que es un mundo, un mundo enorme. Si bien la marca no tiene los mejores equipos inalámbricos del mundo, el principal problema de no sacarle partido a la parte inalámbrica suelen ser siempre los mismos: uno, falta de conocimiento a la hora de configurarlos, y dos, lo que te condicione el entorno donde despliegues el AP o router inalámbrico. Para hacer frente a lo primero, todo lo que te puedo recomendar es leer, leer y leer. Yo mismo me he dado de bruces en más de una ocasión con el tema inalámbrico y la verdad es que tiene muchísima miga el asunto. No es ni mucho menos tirar un AP con la configuración por defecto y andando. Esto te funciona en medio del campo, en un entorno con más redes, no. Tira de la wiki, mírate los videos de los MUMs donde se habla de configuraciones y afinaciones del tema inalámbrico, y sobre todo prueba, prueba y prueba. Para lo segundo, el tema del entorno inalámbrico, trata de hacerte con un programa que escanee las redes inalámbricas de tu entorno y, a ser posible, que lo puedas ejecutar en un portátil que puedas mover por la casa (el móvil ayuda, pero no es la mejor herramienta para esto). Entender cómo está el espectro inalámbrico en tu zona, los puntos negros que pueda tener tu vivienda o cualquier otra interferencia con aparatos en la misma banda, puede darte una idea de cómo afinar tu setup inalámbrico.
Si simplemente quieres tirar un AP y que funcione, pese a que le puedas tumbar la wifi a la mitad de tus vecinos, compra un ubiquiti, que con dos botonazos lo tienes andando.
Por añadir sobre este punto, que me preocupa mucho por los malentendidos que hay y los sinsabores que la gente se lleva. Pues bien, primero, estoy totalmente de acuerdo con @pokoyo. Una cosa es montarse una wifi en medio del campo, en una casa solo, donde uno puede poner un AP a toda potencia, y basta; y otra es montar en un edificio residencial de varias plantas en un entorno urbano como Madrid, donde hay que hacer lo contrario, un AP cada dos habitaciones, con poca potencia, para no molestar a los vecinos, y evitar interferencia con tus propios equipos de otras habitaciones, y analizar y medir el espectro en el entorno. Y entonces, planificas las frecuencias y la red te funciona, durante un mes o dos, hasta que el vecino cambia algo y tienes que ajustar, siempre ajustar, si lo quieres perfecto. Y para esos AP no hace falta que sean unos unos super mimo de 300-500 pavos cada uno. Yo uso routers capados y reconvertidos, a veces con OperWRT, baratillos y con poca cobertura, para dos cuartos, pero eso sí, que sean estables y no se caigan (ahora tengo dos TPlink, Archer C20 y WR940 un Asus AC53 y el Sercomm H550s). A veces, en la terraza, no me llega bien, y enchufo al lado un hAPmini de MK, que tiene la cobertura bien reducida. Hace un mes que no hago reboot de ninguno. Pero cada semana, echo un vistazo a la red. Es verdad que Mikrotik no es lo mejor en WiFi, pero en entorno urbano, va suficiente y es estable, que es lo importante.

En el mundo de la telefonía celular, que hay similitud con wifi, se hace esa metodología (y más). Por ejemplo, todo el Tibet está cubierto, creo que con solo 100 radiobases en 450 MHz, unicamente. En España, tres veces menor en superficie, pero con mucha mayor población y zonas de alta densidad, 160.000 BTSs. Lo importante, entonces, es poner radiobases cercanas a las fuentes de tráfico, para conseguir soportar el mayor caudal posible, pues se atenúa muy rápidamente, sobre todo por paredes, muros, conducciones de agua, suelos radiantes, etc. Lo mismo para WiFi, que usa frecuencias similares, todas cerca de la absorción del agua.

Aquí, en este foro, creo que hay algunos que por su experiencia, pueden echar una mano en aclarar y conseguir, desinteresadamente (en mi caso, seguro, que lo hago para entretenerme, cacharrear y ayudar con mis experiencias, y de paso, aprender yo), que otros aprendan también y resuelva sus entuertos. Así nos entretenemos todos.

Dicho esto, si necesitáis algo, ya sabéis donde estamos. Y si podemos solucionar algo, nos llevamos una alegría.

Feliz año!
 
Bien, tema zanjado @pokoyo .

Sé que el tema wifi es un mundo, por eso he invertido varios meses con el 4011 en probar cada canal validado para spain (un tostón la verdad) y algunas configuraciones adicionales, por eso vine aquí a preguntar porque ya no sabía que más probar, dado que veo mucha gente con el mismo tema en los foros de MK e incluso aquí. A ver, funciona, porque funciona, pero es tener un ferrari que no pasa de 120km/h por algún motivo. Y por esto mismo preguntaba: "aunque tumbe todas las wifis de 1km a la redonda unos minutos en lo que compruebo ¿no hay algo para darle potencia, deslimitar o comprobar que no es "problema" de hardware si no software (configuración)?".
Ahora me hice con un HAP ac2 y veo que también tiene una velocidad punta "¿limitada?".
Además me he llevado los chismes a otros domicilios con mismos resultados.
Y por este motivo el desencanto de tener un pedazo equipo del copón peeeeeeero que no soy capaz de sacar toda la velocidad que supuestamente tiene.
Con Draytek por ejemplo si me ha ido muy bien, Asus también he probado y varias patatas de tp-link. Y por eso mi sorpresa.

Lo mismo ocurre con el tema VPN. Te pones a mirar foros y resulta que si, funciona y conecta, pero la velocidad/rendimiento no es el esperado para las prestaciones que tiene. Entonces foreas y ves que a mas gente le sucede lo mismo y obviamente me cae un jarro de agua fría. Ahora voy a comentar al otro hilo sobre el EoIP.

El rollo son las conexiones de 600 e intentar sacarlas partido, que para eso las pagamos, por eso el querer exprimir el máximo de velocidad y poder hacer transferencias de varios cientos de gigas diarios cómodamente y sobre todo, rápidamente.

Pese a todo me gusta mikrotik por su versatilidad de configuración, la cual me recuerda mucho a mi oxidado CCNA.

Por aquí seguiré comentando e investigando. Gracias @pokoyo

Salu2!! ;)
 
Por añadir sobre este punto, que me preocupa mucho por los malentendidos que hay y los sinsabores que la gente se lleva. Pues bien, primero, estoy totalmente de acuerdo con @pokoyo. Una cosa es montarse una wifi en medio del campo, en una casa solo, donde uno puede poner un AP a toda potencia, y basta; y otra es montar en un edificio residencial de varias plantas en un entorno urbano como Madrid, donde hay que hacer lo contrario, un AP cada dos habitaciones, con poca potencia, para no molestar a los vecinos, y evitar interferencia con tus propios equipos de otras habitaciones, y analizar y medir el espectro en el entorno. Y entonces, planificas las frecuencias y la red te funciona, durante un mes o dos, hasta que el vecino cambia algo y tienes que ajustar, siempre ajustar, si lo quieres perfecto. Y para esos AP no hace falta que sean unos unos super mimo de 300-500 pavos cada uno. Yo uso routers capados y reconvertidos, a veces con OperWRT, baratillos y con poca cobertura, para dos cuartos, pero eso sí, que sean estables y no se caigan (ahora tengo dos TPlink, Archer C20 y WR940 un Asus AC53 y el Sercomm H550s). A veces, en la terraza, no me llega bien, y enchufo al lado un hAPmini de MK, que tiene la cobertura bien reducida. Hace un mes que no hago reboot de ninguno. Pero cada semana, echo un vistazo a la red. Es verdad que Mikrotik no es lo mejor en WiFi, pero en entorno urbano, va suficiente y es estable, que es lo importante.

En el mundo de la telefonía celular, que hay similitud con wifi, se hace esa metodología (y más). Por ejemplo, todo el Tibet está cubierto, creo que con solo 100 radiobases en 450 MHz, unicamente. En España, tres veces menor en superficie, pero con mucha mayor población y zonas de alta densidad, 160.000 BTSs. Lo importante, entonces, es poner radiobases cercanas a las fuentes de tráfico, para conseguir soportar el mayor caudal posible, pues se atenúa muy rápidamente, sobre todo por paredes, muros, conducciones de agua, suelos radiantes, etc. Lo mismo para WiFi, que usa frecuencias similares, todas cerca de la absorción del agua.

Aquí, en este foro, creo que hay algunos que por su experiencia, pueden echar una mano en aclarar y conseguir, desinteresadamente (en mi caso, seguro, que lo hago para entretenerme, cacharrear y ayudar con mis experiencias, y de paso, aprender yo), que otros aprendan también y resuelva sus entuertos. Así nos entretenemos todos.

Dicho esto, si necesitáis algo, ya sabéis donde estamos. Y si podemos solucionar algo, nos llevamos una alegría.

Feliz año!
Gracias @furny , me queda todo claro. Mi sinsabor es la cosa de: ¿Cómo otros routers son capaces de dar "mas chicha" (sin contar los de operadoras) y este supuesto ferrari no? Probando siempre dentro de la misma habitación y prácticamente sin vecinos. Tan solo quería entender y ver que estaba haciendo mal. Pues soy de las personas que cada día que pasa sé menos y estoy loco por aprender. Y conste que soy mas de leer que de escribir... pero cuando ya no se por donde salir... pues aquí estoy.

Salu2!! y gracias @furny
 
Buenas @PeRRo_RoJo_ ,
Sé que el tema wifi es un mundo, por eso he invertido varios meses con el 4011 en probar cada canal validado para spain (un tostón la verdad) y algunas configuraciones adicionales, por eso vine aquí a preguntar porque ya no sabía que más probar, dado que veo mucha gente con el mismo tema en los foros de MK e incluso aquí. A ver, funciona, porque funciona, pero es tener un ferrari que no pasa de 120km/h por algún motivo. Y por esto mismo preguntaba: "aunque tumbe todas las wifis de 1km a la redonda unos minutos en lo que compruebo ¿no hay algo para darle potencia, deslimitar o comprobar que no es "problema" de hardware si no software (configuración)?".
Puedes no seleccionar el país (no_country_set) y probar con superchannel en el frecuency mode. Así te estarías saltando las restricciones por país

La principal diferencia entres estos equipos y otros (amén de que no soportan MU-MIMO y son 2x2 o a lo sumo 3x3 como es tu 4011 en 5Ghz) es que respetan la regulación al pie de la letra.

Antes, por ejemplo, podías definir la ganancia de la antena, y omitir este valor para que el emisor emitiera a tope (la ganancia de la antena se resta de la potencia de salida del router). Ahora lo han metido vía las propias propiedades del equipo, y tienen las ganancias de todas las routerboard registradas, tal que le van a restar la ganancia de la antena si tú hacer nada. Lo mismo me pasó con el tema del DFS. A veces, la interfaz inalámbrica en 5GHz tardaba mucho en levantar, y me volví mico mirando. Hasta que me di cuenta de que estaban siguiendo el standard a rajatabla, cosa que dudo mucho que hagan otras marcas, y si tu AP seleccionaba una frecuencia en automático que caía dentro del rango del 5600 al 5650, pues el router o AP en cuestión se pega 10 minutos "escuchando" para ver si detecta un radar meteorológico, hasta que levanta la interfaz al cabo de 10 minutos, para darle tiempo a ese tipo de radares a completar un ciclo completo.

Por otro lado, no sé si alguien tiene un AP mikrotik en una conexión de 600, para que nos diga si es capaz de entregar o no esa velocidad. Pero me parecen velocidades que rara vez vas a tener, o mejor dicho, mantener (puede que pille 600 en un test, pero que cuando te pongas a mover tráfico durante un el rendimiento caiga en picado) en un AP de ese rango de precios.

No obstante, si dáis con el santo grial de la configuración inlámbrica, soy todo oídos.

Saludos!
 
Por otro lado, no sé si alguien tiene un AP mikrotik en una conexión de 600, para que nos diga si es capaz de entregar o no esa velocidad. Pero me parecen velocidades que rara vez vas a tener, o mejor dicho, mantener (puede que pille 600 en un test, pero que cuando te pongas a mover tráfico durante un el rendimiento caiga en picado) en un AP de ese rango de precios
Yo no tengo un MK en 5GHz, pero a grosso modo, esto va así. Para conseguir 600 tienes que estar a un dos metros del AP, usar 80Mhz (en la banda de 5GHz), tener un equipo que tenga al menos 3 flujos espaciacial y conseguir 64QAM de modulación (o sea, una relación S/N suficiente, que los vecinos que usen esos canales esten lejos). Yo con el Sercomm H500s lo he conseguido. Pero normalmente estás en 300-400 Mbps. Si quieres 600, cable. Eso lo tengo claro.

El 4011 es un pedazo de equipo. No solo por la capacidad de memoria, los cuatro procesadores que lleva y su velocidad, si no también por los dos switches que lleva. Va a aguantar no solo 1Gbps por cable, sino flujos entre puertos y VPN y lo que le eches. Pero el wifi, es el wifi. Yo lo uso para los iPhones, el iPad y tal. Si quieres velocidad, cable y mas cable. No hay otra. Mira lo que comentaba hace unos días en este post. Si además echas un vistazo a la fórmula de balance de potencias de un enlace WiFi, verás que, a esas frecuencias, en cuanto se aleja uno un poco, y a pocos vecinos que haya, y con los obstáculos dentro de una casa, los equipos no tienen más remedio que usar modos de modulación menos exigentes, con lo que el régimen binario, y por tanto el caudal efectivo (throughput) baja un montón. La solución, lo digo y lo repito, por experiencia profesional, es acercar los APs a las fuentes de tráfico y tener varias células de pequeña cobertura, pero alto caudal. O el cable, claro.

Para planificar la red, yo me basto de mi MacBook y el programita NetSpot. No sólo con ello controlo y planifico mi red doméstica dede hace años, sino la de amigos y familiares varios.

Saludos y suerte!!
 
Yo lo tengo claro. Velocidad = cable. El wifi, para los teléfonos. Me da igual que me lleguen 10 que 100; en un dispositivo móvil, poca diferencia vas a notar.

Saludos!
 
Completamente de acuerdo. Donde esté el cable, que se quite todo lo demás.

Esto ya es una cuestión de curiosidad. En un escenario en el que tengo: 2 portátiles, 3 móviles y una tablet (todos con wifi5) y un salón diáfano de 15m2 (bastante pelado pues me acabo de mudar). Bien, pongo todos los routers en el mismo canal, misma clave, ssid... todo lo que se puede configurar para dejar igual lo pongo.
Pues voy probando uno a uno cada vez, incluido el livebox de la operadora. Lo pongo en medio de la mesa del salón, que está en el centro (los otros apagados) y me siento en el sofá con cada dispositivo. Pongo en el NAS una carpeta con 10 archivos de 3Gb, otra con 30 archivos de 500Mb y otra con 300 archivos de 250Kb y por SMB me lio a moverlos por la red: Dispositivos -> NAS y NAS -> dispositivos. No los pongo todos a la vez, si no que voy de uno en uno probando. Primero los dejaba conectados al wifi y después probaba solo a conectar el que usaba y cronometraba el tiempo de copiado además de ver la tasa de transferencia.
Bueno, pues este es el chiringuito estando a ... ¿3 metros?... poco mas o menos. Con todos los routers conseguía velocidades superiores a los 500Mbps y estables, menos con estos mikrotik, que se quedan en 300Mbps mas o menos con picos de 390Mbps. Todo esto en LAN claro, para descartar problemas de WAN (por WAN sucede lo mismo). Seguramente en un par de días con este uso, algún router moriría o tocaría reiniciar (apagar y encender), peeeeeeeeeero ahí están los datos.

La curiosidad ya, es saber que influye en los mikrotik y no en el resto de routers probados y por eso este hilo.

PD. me llevé todos los chismes a otras casas y obtuve similares resultados.

Salu2!! ;)
 
Completamente de acuerdo. Donde esté el cable, que se quite todo lo demás.

Esto ya es una cuestión de curiosidad. En un escenario en el que tengo: 2 portátiles, 3 móviles y una tablet (todos con wifi5) y un salón diáfano de 15m2 (bastante pelado pues me acabo de mudar). Bien, pongo todos los routers en el mismo canal, misma clave, ssid... todo lo que se puede configurar para dejar igual lo pongo.
Pues voy probando uno a uno cada vez, incluido el livebox de la operadora. Lo pongo en medio de la mesa del salón, que está en el centro (los otros apagados) y me siento en el sofá con cada dispositivo. Pongo en el NAS una carpeta con 10 archivos de 3Gb, otra con 30 archivos de 500Mb y otra con 300 archivos de 250Kb y por SMB me lio a moverlos por la red: Dispositivos -> NAS y NAS -> dispositivos. No los pongo todos a la vez, si no que voy de uno en uno probando. Primero los dejaba conectados al wifi y después probaba solo a conectar el que usaba y cronometraba el tiempo de copiado además de ver la tasa de transferencia.
Bueno, pues este es el chiringuito estando a ... ¿3 metros?... poco mas o menos. Con todos los routers conseguía velocidades superiores a los 500Mbps y estables, menos con estos mikrotik, que se quedan en 300Mbps mas o menos con picos de 390Mbps. Todo esto en LAN claro, para descartar problemas de WAN (por WAN sucede lo mismo). Seguramente en un par de días con este uso, algún router moriría o tocaría reiniciar (apagar y encender), peeeeeeeeeero ahí están los datos.

La curiosidad ya, es saber que influye en los mikrotik y no en el resto de routers probados y por eso este hilo.

PD. me llevé todos los chismes a otras casas y obtuve similares resultados.

Salu2!! ;)
Tienes el hardware offloading trabajando a nivel de bridge? En wifi no lo vas a aprovechar, pero en LAN cableada sí. Para que el 4011 trabaje con hardware offloading (aceleración hardware a nivel de bridge, el tráfico se queda en el switch y no sube a la CPU), has de poner el protocol-mode=none en el bridge, tanto para ese equipo (4011) como para los RB750 o RB760iGS (hEX y hEX-S, respectivamente).
1610187374990.png
Una vez hecho, verás una "H" delante de los puertos ethernet añadidos al bridge, en la pestaña "Ports". Eso te indica que el chisme ha dejado de usar la CPU para esos puertos, y que su tráfico local ahora no sale del propio switch, y va a velocidad "wire-speed".

El hAP-ac2 lleva otra CPU que sí es compatible con R-STP como protocolo de spanning tree, junto con hardware offloading, así que para ese equipo no necesitas hacer esto, los puertos te saldrán con una "H" por defecto.

Mira a ver si el problema era ese, a nivel LAN, en lugar de a nivel wireless.

Saludos.
 
Arriba