Asesoramiento sobre optimización de configuración Wifi

Buenas noches mikrotikeros.
Llevo un año largo con un RB4011iGS+5HacQ2HnD y encantando con el. En su momento lo ajusté tras mucho estudiar el tema por foros y ahora que me he mudado quería rizar un poco el rizo y mejorar la configuración. Abriré varios hilos para no mezclarlo todo dado que esto podría servir para más gente.
Quería empezar por el tema wifi. Tengo configurado 2.4 y 5Ghz con mismo SSID y Pass para que cada dispositivo conecte como mejor le pille.
Lo que me queda saber es qué canales son "los mejores" teniendo en cuenta que casi no hay redes por aquí, así como anchos de banda y modos de frecuencia, etc etc... He estado jugando y hay muchas frecuencias de 5Ghz que los dispositivos no detectan y no consigo superar la barrera de los 415Mbps de velocidad, cosa que con el router de la compañía se clava en 600Mbps sin problema.
¿Algún manual en español o ayuda para configurar correctamente todo el tinglado?

Salu2!! ;)
 
Buenas noches mikrotikeros.
Llevo un año largo con un RB4011iGS+5HacQ2HnD y encantando con el. En su momento lo ajusté tras mucho estudiar el tema por foros y ahora que me he mudado quería rizar un poco el rizo y mejorar la configuración. Abriré varios hilos para no mezclarlo todo dado que esto podría servir para más gente.
Quería empezar por el tema wifi. Tengo configurado 2.4 y 5Ghz con mismo SSID y Pass para que cada dispositivo conecte como mejor le pille.
Lo que me queda saber es qué canales son "los mejores" teniendo en cuenta que casi no hay redes por aquí, así como anchos de banda y modos de frecuencia, etc etc... He estado jugando y hay muchas frecuencias de 5Ghz que los dispositivos no detectan y no consigo superar la barrera de los 415Mbps de velocidad, cosa que con el router de la compañía se clava en 600Mbps sin problema.
¿Algún manual en español o ayuda para configurar correctamente todo el tinglado?

Salu2!! ;)
Pasa un export de cómo lo tienes y, si adjuntas un scan de frecuencias en 2,4 y 5GHz revisamos qué te puede venir mejor.

En 2,4GHz hay una regla de oro: canales 1, 6 y 11 únicamente, y un único ancho de canal de 20MHz, si no quieres “pisarle lo fregao” al vecino. Banda g/n únicamente y se pueden eliminar los data rates de velocidades de dispositivos wifi “b”, que no necesitas soportar. También bajarle la potencia a esta red, si no necesitas que llegue muy lejos, facilitando así la cobertura en 5HGz

En 5GHz lo puedes dejar en auto y subirte el canal a un ancho de 80MHz con extensión automática. Si tus dispositivos se llevan bien con los canales DFS, puedes poner un scan-list que solo admita esos canales, en los cuales tu router tiene permiso para emitir con más potencia, ganando cobertura.

Saludos!
 
Buenos días, estos son mis datos, a ver si lo he hecho bien.
Veo valores, como por ejemplo: Antenna Gain, que no sale a través del winbox.
Ni idea de como se llevarán mis dispositivos con DFS, pero lo pruebo para salir de dudas.
Si me gustaría establecer la preferencia de conexión a 5G, pero ni idea de como lograrlo sin perjudicar demasiado pues si tengo aparatos que solo van con 2,4Ghz

Código:
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=WPA2 supplicant-identity="" \
    wpa2-pre-shared-key=jijiji
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    Invitados supplicant-identity="" wpa2-pre-shared-key=\
    "jojojojo"
/interface wireless
set [ find default-name=wlan2 ] antenna-gain=0 band=2ghz-g/n channel-width=\
    20/40mhz-XX country=no_country_set disabled=no distance=indoors \
    frequency=2452 frequency-mode=superchannel installation=indoor mode=\
    ap-bridge name="wlan 2,4G" security-profile=WPA2 ssid=MociS \
    station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan1 ] antenna-gain=0 band=5ghz-a/n/ac \
    channel-width=20/40/80/160mhz-XXXXXXXX country=no_country_set disabled=no \
    distance=indoors frequency=5260 frequency-mode=superchannel installation=\
    indoor mode=ap-bridge name="wlan 5G" security-profile=WPA2 ssid=MociS \
    station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled
add default-forwarding=no disabled=no keepalive-frames=disabled mac-address=\
    xx:xx:xx:xx:xx master-interface="wlan 2,4G" multicast-buffering=\
    disabled name=Invitados security-profile=Invitados ssid=Plebe \
    wds-cost-range=0 wds-default-cost=0 wps-mode=disabled

Código:
number: wlan 5G
         FREQ          USE         NF
      5500MHz           0%       -104
      5520MHz           0%       -103
      5540MHz           0%       -103
      5560MHz           0%       -103
      5580MHz           0%       -103
      5600MHz           0%       -102
      5620MHz           0%       -104
      5640MHz           0%       -104
      5660MHz           0%       -104
      5680MHz           0%       -104
      5700MHz           0%       -104
      5180MHz         1.1%       -109
      5200MHz         1.2%       -109
      5220MHz         2.9%       -109
      5240MHz           2%       -109
      5260MHz           0%       -109
      5280MHz           0%       -109
      5300MHz           0%       -109
      5320MHz           0%       -108

Código:
number: wlan 2,4G
         FREQ          USE         NF
      2412MHz        12.8%       -103
      2417MHz         8.6%       -103
      2422MHz        11.3%       -124
      2427MHz        16.1%       -102
      2432MHz         7.8%       -101
      2437MHz         9.9%       -102
      2442MHz         5.8%       -101
      2447MHz         2.1%       -101
      2452MHz         3.2%       -100
      2457MHz           0%       -100
      2462MHz         5.1%       -100
 
Vale, ves guardándote un export de lo que tienes. Y, por si acaso, un backup. Te paso como configuraría yo ambas interfaces, previo reset de las mismas (botón reset configuration de winbox, sobre cada interfaz inalámbrica en cuestión). Como en 5GHz lo tienes bastante despejado, me iría a los canales DFS para sacarle más potencia a la emisión en esa banda. Esto lo puedes comprobar con un /interface wireless info allowed-channels, verás que en unos canales se te permite emitir con más potencia que en otros.

Código:
/interface wireless
  set [find default-name=wlan1] band=2ghz-g/n \
  channel-width=20mhz country=spain distance=dynamic frequency=auto \
  scan-list=2412,2437,2462 frequency-mode=regulatory-domain installation=any \
  mode=ap-bridge ssid=MociS wireless-protocol=802.11 rate-set=configured  \
  basic-rates-b="" supported-rates-b="" basic-rates-a/g=18Mbps \
  supported-rates-a/g=18Mbps,24Mbps,36Mbps,48Mbps,54Mbps disabled=no

  set [find default-name=wlan2] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX ssid=MociS \
  country=spain frequency-mode=regulatory-domain distance=dynamic frequency=auto \
  scan-list=5530,5610,5690 installation=any wireless-protocol=802.11 disabled=no

Acuérdate luego de seleccionar el que sea tu security profile para ambas redes.

Si, además de eso, quieres bajarle la potencia a la wifi de 2,4GHz (ya la hemos restringido a 20MHz de ancho de canal sin extensiones, así que tendrás menos velocidad, pero más estabilidad), para facilitar que la de 5GHz prime sobre la otra, ve a la pestaña Tx Power (seleccionando las opciones avanzadas) y le bajas la potencia a 17dBm (reduces un 50% la potencia de emisión de esa red).
1607775648135.png


Saludos!
 
Vamos al lío pues. Red de 2.4Ghz lista. En primeras pruebas, resulta que ninguno de mis dispositivos soporta canales DFS dado que ninguno ve la red 5Ghz... así que dejé en default el Scan list... y ninguno de mis aparatos ve la red de 5Ghz... ¿Será tema de canales?

Salu2!! ;)
 
Es posible que te toque reiniciar la wifi de 5GHz para que cambie de canal. Si ves que aún así sigue sin funcionar, pon el installation=indoor para forzar que use sólo los primeros canales de la banda de 5GHz.

Saludos!
 
La verdad que no entiendo que frecuencias cogen los dispositivos, porque pruebo muchas y no las detectan ni los móviles ni los portátiles. Hay pocas que si se muestren en los analizadores de frecuencias y eso que son todo cacharros actuales.
Ahora en automático y saltando las DFS, el router saca en 5Ghz 5180/20-Ceee/ac/P(20dBm). Conectan todos los chismes pero se queda en una velocidad de 200 y pocos Mbps... Me tiene mosca porque el livebox de jazztel da los 600 sin problema y desde el segundo uno de iniciar los test y mover archivos por la red. ¿Qué leches puede estar pasando?

Salu2!! ;)
 
La verdad que no entiendo que frecuencias cogen los dispositivos, porque pruebo muchas y no las detectan ni los móviles ni los portátiles. Hay pocas que si se muestren en los analizadores de frecuencias y eso que son todo cacharros actuales.
Ahora en automático y saltando las DFS, el router saca en 5Ghz 5180/20-Ceee/ac/P(20dBm). Conectan todos los chismes pero se queda en una velocidad de 200 y pocos Mbps... Me tiene mosca porque el livebox de jazztel da los 600 sin problema y desde el segundo uno de iniciar los test y mover archivos por la red. ¿Qué leches puede estar pasando?

Salu2!! ;)
Dale un export de cómo lo tienes ahora. Ahora mismo ese chorizo significa que lo tienes funcionando con 80MHz de ancho de canal, en el canal 36, y con extensión por arriba hasta el 40.

Los equipos de mikrotik no llevan MU-MIMO / beamforming, pero salvo eso, creo que el resto de la implementación del wave2 sí que la llevan. Probaría también a habilitar WMM, aunque sé si eso te va a dar más velocidad como tal.

No sabría decirte hasta donde da de sí tú router en inalámbrico, pero créeme que si te da 200, los va a dar mucho más estables que otro AP que te pueda dar 600.

Si tienes algún portátil donde puedas ver el detalle de la conexión, fíjate bien que este como te digo, trabajando con los 80MHz de ancho de banda de canal. Puede que el router emita así, pero los clientes, por lo que quiera que sea de la configuración que no les gusta, estén trabajando en 40MHz.

Saludos!
 
Tengo contratado 300 y me da los 300.
Ha esto te refieres?
Saludos.
Sí, a eso me refería. Te importaría darle un export a tu configuración, y a la pantalla “status” de la interfaz inalámbrica wlan2 (o como hayas llamado a la de 5GHz)

Gracias!
 
Sí, a eso me refería. Te importaría darle un export a tu configuración, y a la pantalla “status” de la interfaz inalámbrica wlan2 (o como hayas llamado a la de 5GHz)

Gracias!

Estoy con el móvil y no sé si lo he subido todo bien. Espero que te sirva.
Saludos.
Añado otra captura desde Winbox.

wifi_status.png
 

Adjuntos

  • IMG_20201213_093249.jpg
    IMG_20201213_093249.jpg
    130.3 KB · Visitas: 48
  • Screenshot_2020-12-13-09-37-05-946_com.mikrotik.android.tikapp.jpg
    Screenshot_2020-12-13-09-37-05-946_com.mikrotik.android.tikapp.jpg
    146.2 KB · Visitas: 49
  • Screenshot_2020-12-13-09-37-26-542_com.mikrotik.android.tikapp.jpg
    Screenshot_2020-12-13-09-37-26-542_com.mikrotik.android.tikapp.jpg
    127.1 KB · Visitas: 43
  • Screenshot_2020-12-13-09-37-39-547_com.mikrotik.android.tikapp.jpg
    Screenshot_2020-12-13-09-37-39-547_com.mikrotik.android.tikapp.jpg
    124.9 KB · Visitas: 40
  • Screenshot_2020-12-13-09-37-44-808_com.mikrotik.android.tikapp.jpg
    Screenshot_2020-12-13-09-37-44-808_com.mikrotik.android.tikapp.jpg
    100.9 KB · Visitas: 46
  • config_6_47_8_cap_ac.txt
    1.4 KB · Visitas: 23
Última edición:
No me extraña que te vaya bien @stargate4you, mira la tasa “overall te CCQ”. Esa es la calidad del enlace, y la tienes a tope.

tienes por alguna razón marcando el “all rates fixed” en el Tx Power?

Saludos!
 
No me extraña que te vaya bien @stargate4you, mira la tasa “overall te CCQ”. Esa es la calidad del enlace, y la tienes a tope.

tienes por alguna razón marcando el “all rates fixed” en el Tx Power?

Saludos!
Si está marcada esa opción vendrá por defecto. Yo sólo configuré el SSID, frecuencias y canales, nada más.
Ni sabía que era CCQ, para que veas.
Saludos.
 
Última edición:
Si está marcada esa opción vendrá por defecto. Yo sólo configuré el SSID, frecuencias y canales, nada más.
Ni sabía que era CCQ, para que veas.
Saludos.
No, el valor por defecto del campo Tx Power Mode es "default". Un truco: si los campos aparecen en el export, es más que probable que NO sean valores por defecto, sino variaciones sobre estos.
El CCQ es la calidad de tu enlace en %. Cuando te vi en uno de los pantallazos un 101% me quedé loco!

Saludos!
 
Pues lo mismo me tocó el router vago. No se si darle un reset y configurarlo todo de cero.. aún que eso supone una pereza de la leche.

Tanto móviles como portátiles enlazan a 80Mhz pero les cuesta horrores llegar a los 300mbps. Habilité correctamente WMM

El valor de overall Tx CCQ si es cierto que yo lo tengo a 60% oscilante a 50%, 58%, 70%... ni de broma como a @stargate4you

Salu2!! ;)
 
Pues lo mismo me tocó el router vago. No se si darle un reset y configurarlo todo de cero.. aún que eso supone una pereza de la leche.

Tanto móviles como portátiles enlazan a 80Mhz pero les cuesta horrores llegar a los 300mbps. Habilité correctamente WMM

El valor de overall Tx CCQ si es cierto que yo lo tengo a 60% oscilante a 50%, 58%, 70%... ni de broma como a @stargate4you

Salu2!! ;)
En ese caso ya sabes que tú enlace inalámbrico no es bueno. Juega con los canales o con la propia situación física del equipo, porque hay algo jodiéndole.

Yo tengo ese CCQ, pero con un enlace entre viviendas del mismo rellano, que están en diagonal, no pared con pared, y con un ascensor de por medio.

Saludos!
 
Pues no me cuadra nada. Pongo el mikrotik encima de la mesa central del salón. Me siento en el sofá y me conecto por wifi. Pruebo distintos canales de 5Ghz... y tan solo alcanza los 330Mbps en el mejor de los casos. Lo gracioso es que conecta con ancho de banda de 80Mhz.
Pues nada, quito el Mikrotik y pongo la castaña del livebox arcadyan y ... ¿te puedes creer que siendo el mismo entorno y lugar vuela hasta los 600Mbps? y lo mejor de todo, pongo los dos a al vez en el mismo canal pensando que veré radiación o chispas en el aire y... NADA pero las velocidades de conexión y navegación son las mismas... 300 en Mikrotik y 600 en Arcadyan

Ni idea de que probar ya.

Salu2!! ;)
 
Pues no me cuadra nada. Pongo el mikrotik encima de la mesa central del salón. Me siento en el sofá y me conecto por wifi. Pruebo distintos canales de 5Ghz... y tan solo alcanza los 330Mbps en el mejor de los casos. Lo gracioso es que conecta con ancho de banda de 80Mhz.
Pues nada, quito el Mikrotik y pongo la castaña del livebox arcadyan y ... ¿te puedes creer que siendo el mismo entorno y lugar vuela hasta los 600Mbps? y lo mejor de todo, pongo los dos a al vez en el mismo canal pensando que veré radiación o chispas en el aire y... NADA pero las velocidades de conexión y navegación son las mismas... 300 en Mikrotik y 600 en Arcadyan

Ni idea de que probar ya.

Salu2!! ;)
Pues es raro, sí. Cuando conectas el mikrotik, qué llevas delante? Es una ONT? O el Arcadyan en modo ONT?

Dale una foto al conjunto, porfa.

Saludos!
 
Por delante va una ONT Ubiquiti Ufiber loco. No obstante, por cable va todo perfecto. Es solo el dichoso wifi :x

El Arcadyan tiene integrada su ONT

Las pruebas que hago cuando pongo los dos routers a la vez (dado que solo tengo una roseta óptica para pinchar la fibra), es meter en la red un equipo con un archivo compartido de 10Gb para moverlo de un lado para otro.

Salu2!! ;)
 
Arriba