Asesoramiento sobre infraestructura de casa

Hola, voy cambiar mi infraestructura de casa y me decanto por Mikrotik.

Antes de comprar los equipos tengo esta planificacion inicial:

- Router_principal “4011 – Wifi” (En salón Planta Baja, en un extremo de la casa)

- AP_despacho “hAP AC2” (En Despacho Planta Baja, en el otro extremo)

- AP_garaje “hAP mini” (En Planta Sotano)



BOCETO:


RED WIFI CASA.jpg





1) Primera pregunta, Algún consejo sobre la planificación inicial?


Mi ISP es un distribuidor local de Monteagudo(MURCIA), CAST TELECOM




He llamado y me dan las dos opciones:

- El actual Router ONT huawei 8245h me lo configuran en modo BRIDGE.

- O Me cambian el ONT router que tengo por un modem



2) Segunda pregunta, Que es mejor?



Sobre los datos, he mirado info del Router y parece facil CREO,tengo 3 VLANS por DHCP

WAN NAME
Status
IP Address
VLAN/Priority
Connect
3_TR069_R_VID_30​
Connected​
30/6​
AlwaysOn​
4_VOIP_R_VID_20​
Connected​
20/6​
AlwaysOn​
5_INTERNET_R_VID_10​
Connected​
10/0​
AlwaysOn​


Aparte tengo su info.



3) Configuración, es posible configurar esta ISP en router Mikrotik con estos datos?



Gracias por adelantado
 
Sin problema. Que te pongan la ONT en modo bridge y, a ser posible, manteniendo el teléfono conectado a la misma, ya que usa su propia vlan. En el mikrotik configurarías la vlan 10 con DHCP y andando.

Yo en el garaje, a menos que vayas a conectarle algo por cable, me decantaría mejor por un cAP AC, y así tienes toda la casa en doble banda. Para el setup, tiraría por CAPsMAN, así manejas toda la parte inalámbrica centralizada desde un único equipo, supongo que el 4011.
Este equipo, el 4011, es una burrada para un entorno doméstico, a menos que lo quieras por algo concreto, me iría antes a por un hAP-ac3, que son 100€ menos.

Por otro lado, entiendo que a todo llegas por cable, ¿no? Es decir, que todos los equipos van a estar conectados al principal usando cable de red o un switch con tomas ethernet repartidas por la casa, ¿es así?

Saludos!
 
Sin problema. Que te pongan la ONT en modo bridge y, a ser posible, manteniendo el teléfono conectado a la misma, ya que usa su propia vlan. En el mikrotik configurarías la vlan 10 con DHCP y andando.

Gracias por la rapidez, el modem es lo mismo? es peor?

Yo en el garaje, a menos que vayas a conectarle algo por cable, me decantaría mejor por un cAP AC, y así tienes toda la casa en doble banda. Para el setup, tiraría por CAPsMAN, así manejas toda la parte inalámbrica centralizada desde un único equipo, supongo que el 4011.
Exacto

Este equipo, el 4011, es una burrada para un entorno doméstico, a menos que lo quieras por algo concreto, me iría antes a por un hAP-ac3, que son 100€ menos.
No, solo quiero tener un wifi estable en DOMOTICA con 40-50 puntos wifi, una VPN para acceder a la misma y poder aprovechar la conexión ya que en casa entre pc/portátiles/tablets/móviles y trabajamos mucho a distancia subiendo bastantes gigas a la nube.

Pensaba que se me quedaba corto, y por eso he pensado en un 4011. Entonces con el hAP-ac2 también me valdría?
Es que el hAp-ac3 me han dicho esta mañana que no llega hasta marzo

Por otro lado, entiendo que a todo llegas por cable, ¿no? Es decir, que todos los equipos van a estar conectados al principal usando cable de red o un switch con tomas ethernet repartidas por la casa, ¿es así?
Si los AP conectados cable

Otra opción, seria montar un ROUTER(que sea bueno/barato) en la buhardilla con un cable directo desde la ONT (aquí tengo todo el reparto de switches de la casa), y hacer un reparto de AP en el salón, despacho y garaje

Saludos y gracias de nuevo.
 
Donde tienes el aparaterío y el router/ont de la operadora, en la buhardilla? Si es así; monta un router de solo cable arriba, y monta APs por el resto de la casa. Diría que con un hEx tienes de sobra para lo que comentas, pero si te vienes muy arriba, el 4011 es también buena opción.

El hAP-ac2 en el estudio también es buena idea, si allí no tienes un switch y vas a querer conectar más equipos por cable en esa localización. Para el resto de puntos, tiraría del cAP AC, un equipo muy redondo y a buen precio.

Con respecto a lo que ha ofrecido el operador, de si router en bridge o cablemodem, diría que depende del tipo de conexión que tengas en casa. Si es cable coaxial, será un cable módem. Si es fibra, será una ONT.

Saludos!
 
Donde tienes el aparaterío y el router/ont de la operadora, en la buhardilla? Si es así; monta un router de solo cable arriba, y monta APs por el resto de la casa. Diría que con un hEx tienes de sobra para lo que comentas, pero si te vienes muy arriba, el 4011 es también buena opción.

El hAP-ac2 en el estudio también es buena idea, si allí no tienes un switch y vas a querer conectar más equipos por cable en esa localización. Para el resto de puntos, tiraría del cAP AC, un equipo muy redondo y a buen precio.

Con respecto a lo que ha ofrecido el operador, de si router en bridge o cablemodem, diría que depende del tipo de conexión que tengas en casa. Si es cable coaxial, será un cable módem. Si es fibra, será una ONT.

Saludos!

Ahora mismo tengo un router Huawei Wifi ONT, con Internet y tlf para toda la casa.
Al llamar al distribuidor le he comentado que quería poner otro router wifi más potente y me ha dicho lo de las dos opciones, una cambiar a modo Bridge el actual router Huawei, y la otra que vienen a casa y me lo cambian por un módem ONT.
Además el del tlf me ha dicho que esto último era o mejor, por eso mi duda si es lo mismo o no?
 
Cómo funciona el teléfono en tu casa? Tienes un teléfono tradicional conectado al router Huawei, o tienes teléfonos IP conectados por ethernet? Lo digo por la última frase que comentas, que me despistó un poco. Entiendo que tu proveedor de internet es el mismo que el de teléfono, ¿o son distintos?

Si tienes teléfono tradicional y te cambian a usar una ONT, te tienes que asegurar de que está lleve puerto telefónico rj11 donde enganchar el teléfono, puesto que sino no tendrás sitio donde enchufarlo. Si por el contrario usas teléfonos IP que van directos a las rosetas de ethernet de tu casa, en ese caso que te monten la ONT, y te quitas el chisme del router

En verdad, si el router se puede poner en modo bridge tampoco hay gran diferencia. Lo digo por si la opción de montar la ONT te lo cobran aparte.
Yo también prefiero la opción de ONT simple, pero asegura lo del teléfono primero.

Saludos!
 
Cómo funciona el teléfono en tu casa? Tienes un teléfono tradicional conectado al router Huawei, o tienes teléfonos IP conectados por ethernet? Lo digo por la última frase que comentas, que me despistó un poco. Entiendo que tu proveedor de internet es el mismo que el de teléfono, ¿o son distintos?

Tengo tlf tradicional conectado al router Huawei (con puerto telefónico rj11) que me montó el proveedor, efectivamente es el mismo para internet y tlf.
Si tienes teléfono tradicional y te cambian a usar una ONT, te tienes que asegurar de que está lleve puerto telefónico rj11 donde enganchar el teléfono, puesto que sino no tendrás sitio donde enchufarlo. Si por el contrario usas teléfonos IP que van directos a las rosetas de ethernet de tu casa, en ese caso que te monten la ONT, y te quitas el chisme del router

Imagino que cuando me han ofrecido el ONT simple supongo que llevará puerto telefónico rj11 incluido.

En verdad, si el router se puede poner en modo bridge tampoco hay gran diferencia. Lo digo por si la opción de montar la ONT te lo cobran aparte.
Yo también prefiero la opción de ONT simple, pero asegura lo del teléfono primero.

Saludos!

Me dicen que no me cobran el cambio, así que cogeré la opción del ONT simple, como ellos me suministran TLF ya se preocuparan de que lo lleve incorporado, jejeje

No obstante, en este caso debería activar una vlan para el TLF desde el mikrotik no?
O ya lo preconfigura el proveedor para que el ONT venga con el TLF activo
 
No, la VLAN ya vendrá configurada en la ONT para sacarla por el puerto telefónico "untagged". Deberías llevártela al mikrotik sólo en el caso en el que quieras usar teléfonos IP o un softphone desde cualquier equipo LAN.

No dejes de comentar cuando te hagan el cambio. Y, si nos puedes comentar algo maś de la distribución de tomas de red de tu casa y dónde están ahora mismo situados los equipos, vamos viendo cómo quedaría mejor la instalación.

Saludos!
 
No, la VLAN ya vendrá configurada en la ONT para sacarla por el puerto telefónico "untagged". Deberías llevártela al mikrotik sólo en el caso en el que quieras usar teléfonos IP o un softphone desde cualquier equipo LAN.
ok
No dejes de comentar cuando te hagan el cambio. Y, si nos puedes comentar algo maś de la distribución de tomas de red de tu casa y dónde están ahora mismo situados los equipos, vamos viendo cómo quedaría mejor la instalación.

Saludos!
En cuando cambie os informo.

Soy electronico-informatico, puedo montar toma de red donde quiera ya que en la casa tengo canalizaciones sobredimensionadas(la hice con mis manos, jeje).

El ONT si o si lo tengo en el salón (donde tengo marcado el 4011 en el croquis) y los switches con la distribución de RED en la buhardilla, pero puedo llevar cable a cualquier punto.

Me puedes decir donde poner/modificar equipos sin problema, Acepto cualquier sugerencia.
 
Lo tienes a huevo entonces. Coloca el router principal ahí mismo, en el salón, así no desperdicias una toma de red que te lleve la señal de la ONT al switch, y puedes aprovechar el que sea que montes como router principal para dar red a cualquier aparato cercano.
La única recomendación, la que te hacía ayer: el cAP AC en lugar del hAP-mini. Así consigues dos cosas: tener doble banda en todos los puntos de la casa, y que toda la red sea gigabit ethernet. Como router principal, ya decides tú con cual te quedas. A mi el 4011 me parece un equipo enorme para una vivienda particular, pero oye, no voy a ser yo quien te quite la ilusión de tener uno. Sino, el hAP-ac2 también es buen equipo.

El hAP-mini me encanta, pero como equipo para llevar en la mochila cuando viajo, para conectarte a la wifi de un hotel y abrir un túnel a casa o similar. Pero no sería un equipo inalámbrico a montar en mi vivienda, a menos que los requisitos que tengas sean cortos.

Si te decantas en montar varios cAP-AC, puedes mirar qué tal tienes el tema del PoE. Esos equipos van alimentados por el propio cable de red. Los inyectores irían en el switch, y si lo tienes fácil, incluso te podría interesar hacerte con un switch pequeñito adicional para PoE, o aprovechar la salida PoE de algunos equipos como el RB-4011, hAP-ac3 o hEX-S, para alimentar alguno de los cAP-ACs. Estos últimos, como tienen dos tomas ethernet con PoE passthrough, incluso los podrías encadenar y alimentar dos desde un único punto, si están instalados en serie.

Echa un vistazo a las características de los distintos equipos tranquilamente, antes de decidirte a comprar. Puede que, en función a lo que vayas a montar, quieras replantearte los equipos o el cómo montarlos.

Saludos!
 

Hola de nuevo pokoyo,

Tengo montado red CAPsMAN(siguiendo MANUAL) con hAP ac2 enrutado a traves de ether1(wan) al Router ONT huawei EG8245H del proveedor.

Ahora, Siguiendo MANUAL: Mikrotik, configuraciones básicas ISPs


El proveedor me ha puesto el actual Router ONT huawei 8245h en modo BRIDGE y he realizado esta configuración:

CastTelecom [by @jualom]
Conexión WAN:
ONT Huawei EG8245H
Tipo de conexión WAN: DHCP
VLAN Internet: 10
VLAN Teléfono: N/A (lo lleva la ONT)
VLAN TV: N/A

Código:
# Añadimos la VLAN del servicio de internet (10)
/interface vlan add interface=ether1 name=internet vlan-id=10

# Creamos (o editamos el existente) cliente DHCP y la asignamos a esa nueva interfaz vlan
/ip dhcp-client add disabled=no interface=internet use-peer-dns=yes use-peer-ntp=yes

# Añadimos la nueva vlan a la lista WAN, para que el firewall/nat funcione correctamente
/interface list member add interface=internet list=WAN

# Enmascarar la conexion vlan
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface= internet
La última parte del FIREWALL no la he ejecutado, la verdad no se si hace falta

No me ha funcionado, yo creo que es porque tengo que anular el WAN que tengo ether1 en modo router. (lo han vuelto a poner en modo router)
He desabilitado algunas cosas, creo que tengo que habilitar el nuevo WAN y desabilitar lo anterior pero no lo tengo claro.
Adjunto capturas por si ves el fallo.
1611869951192.png


1611870009754.png


En bridge tengo este interface como desconocido
1611870321281.png

1611870366681.png

1611870389430.png

Si lo deshabilito no me funciona red Wifi creo

Perdona el tostón y gracias.
Pd. te paso export de mi config
 

Adjuntos

  • hAP ac2 28_02.txt
    8.3 KB · Visitas: 43
Última edición:
La regla de masquerade está mal, no? La idea es que metas la nueva interfaz vlan en la lista WAN, tal que no tengas que tocar la regla de masquerade del NAT, que ya aplica sobra la lista WAN. Y sí, el cliente dhcp que tienes corriendo sobre ether1 habría que apagarlo
Por otro lado, asegúrate de que tu operador usa esa vlan y como tipo de direccionamiento dhcp, sino tendrías que crear un cliente pppoe, como en las de telefónica.

La interfaz que tienes como unknown dentro del bridge, bórrala.

Saludos!
 
La regla de masquerade está mal, no? La idea es que metas la nueva interfaz vlan en la lista WAN, tal que no tengas que tocar la regla de masquerade del NAT, que ya aplica sobra la lista WAN.


Elimino y dejo la que tengo de la lista WAN

Y sí, el cliente dhcp que tienes corriendo sobre ether1 habría que apagarlo
Ok, Ademas, en interface list tambien lo apago


La interfaz que tienes como unknown dentro del bridge, bórrala.

Saludos!
deshabilito la interfaz "unknown", no obstante no debe estar en bridge el ether1?

Por otro lado, asegúrate de que tu operador usa esa vlan y como tipo de direccionamiento dhcp, sino tendrías que crear un cliente pppoe, como en las de telefónica.


Esta es la info de WAN ONT proveedor:

WAN Information
MAC Address:xxxxxxxxx
VLAN:10
Policy:Use the specified value
Priority:0
NAT:Enable
IP Acquisition Mode:DHCP
IP Address/Subnet Mask:x.x.x.x/255.255.252.0
Gateway:x.x.x.x
DNS Servers:78.136.107.50,84.232.73.171
Lease Time:25661 s
Remain Lease:23762 s
NTP Servers:
Time Zone Info:
SIP Servers:
Static Route:
Vendor Info:
Online Duration (dd:hh:mm:ss):00:00:31:36



Pd. edité el mensaje adjuntando el export de mi config
 
No, ether1 va fuera del bridge. El bridge se componen de Todas las interfaces físicas y lógicas que componen tu LAN. Es decir, todas, salvo la que se usa de WAN. La que te aparece como unknown no la deshabilites, directamente bórrala, no pinta nada ahí.

El resto lo tienes bien. Mira si el cliente dhcp te da IP pública y ruta dinámica (la verás en IP -> Routes) hacia tu puerta de enlace.

Saludos!
 
Ok gracias,
Ahora mismo con ONT en modo Router lo tengo así;
1611874705578.png

Mañana llamo al proveedor y me lo pone en modo PUENTE desde la oficina, yo no tengo acceso.
Supongo que me saldra algo parecido pero activando/desactivando lo comentado.

Saludos.
 
Eso tiene buena pinta. La tabla de rutas sería igual; pero cambiando las dos primeras entradas, que harían referencia a la interfaz de la vlan, “internet” la cual obtendría una IP pública. Como todo es dinámico, tu ahí no tienes que tocar nada.
Cuando te activen el modo bridge para la ONT, asegúrate de que el mikrotik esta conectado al puerto que ellos te indican, sobre el cual habrán aplicado el bridge. El resto, es habilitar lo que ahora mismo tienes deshabilitado para la interfaz de la vlan: vlan en sí, pertenencia a la lista WAN y cliente dhcp sobre la vlan.
Una vez tengas IP pública en esa interfaz, decide que hacer con ether1. Puedes simplemente parar el cliente dhcp que corre sobre la propia interfaz física y dejarlo estar, o configurarlo como se detalla en el manual de tips&tricks para tener acceso a la ONT, a su página de administración.

Saludos!
 
FUNCIONA pero no lo veo claro:
Me han dado acceso admin al ONT huawei, y he configurado esto: (se deja dhcp en el ONT?)
1611917978935.png
1611919663140.png

1)No se aprecian datos Tx/Rx en interface, internet VLAN
2)Esa dirección IP DHCP Client del ether1 100.64.4.15(LA IP PUBLICA ES OTRA, que por cierto me la cambia si el ONT lo pongo en modo Router) me redirecciona al router principal mikrotik, es el gateway, 192.168.1.10
3)Esta searching... sin embargo funciona internet
4)manual de tips&tricks para tener acceso a la ONT y esta es la subred del ONT y puedo acceder a el
1611918420425.png


Si desactivo algo no funciona internet, incluso en Interface List, tengo que activar WAN ether1
1611918488093.png


Si es normal pues lo dejo, pero me resulta raro la dirección IP 100.64.4.15 (2) y que esté searching..(3)

Gracias y saludos
 
Última edición:
Con esta config en el Firewall tenía MAPEADOS los puertos en modo ROUTER el ONT y me funcionaba:
1611924262814.png


1611924296406.png

Ahora con el ONT en modo BRIDGE no tengo mapeados los puertos, me falta algo verdad?
 
Ese bridge no está muy fino. La VLAN se ha quedado en la ONT, cuando debería pasar al router. Es decir, te llega ya untagged, razón por la que sigue funcionando el tema en ether1, en lugar de sobre la VLAN (por eso no ves tráfico en ella).

La IP de tipo 100.x.y.z es una IP interna. Quiere decir, que no tienes IP pública, sino que estás dentro de un CG-NAT.

Saludos!
 
Lo que sabes pokoyo, me quedo anonadado...
He probado desactivando VLAN en el ONT router
1611929725674.png

Pero se queda DHCP client "searching..."
Me han dicho que me iban a buscar un ONT modem para probar pero creo que me va a pasar lo mismo no?

Ahora tengo una ip pública 83.x.x.x
En ONT modo Router tengo una ip pública que empieza por 193.x.x.x.(esta me dijo el chico que no pasaba por CGNAT)
Creo que tiro la toalla, muchas gracias pocoyo...no va mal la conexión pero no me funciona el mapeo
Vuelvo al ONT router hasta probar el ONT modem, a no ser que me digas lo contrario
 
Última edición:
Arriba