Router Sagemcom F@st 5657 no me deja conectar con VPN

Hola, me han instalado fibra de MasMóvil con un router Sagemcom F@st 5657. Parece ser que estaba dentro de CGNAT (ya no y la IP ha cambiado a una normal). El asunto es que no me deja conectarme a las redes VPN de mis clientes (IPSec). He intentado haciendo Port Forwarding del puerto 500 y la conexión es rechazada. He probado usando el móvil como hotspot y sí que me puedo conectar. ¿Alguna sugerencia ?
 
Para conectarte (tú) a las redes VPN (tus clientes - donde está el servidor VPN) no tienes que abrir ningún puerto. Si has configurado puertos bórralos. Ya has visto que en el móvil no has tenido que abrirlos.
Pon más detalles del error de la conexión.
 
Para conectarte (tú) a las redes VPN (tus clientes - donde está el servidor VPN) no tienes que abrir ningún puerto. Si has configurado puertos bórralos. Ya has visto que en el móvil no has tenido que abrirlos.
Pon más detalles del error de la conexión.
Para conectarte (tú) a las redes VPN (tus clientes - donde está el servidor VPN) no tienes que abrir ningún puerto. Si has configurado puertos bórralos. Ya has visto que en el móvil no has tenido que abrirlos.
Pon más detalles del error de la conexión.

Hola, gracias por la respuesta. El error que me da es "unable to connect to pfkey interface". Parece ser que se da un error durante la segunda fase de la negociación IPsec. Una vez establecido el túnel VPN, a la hora de comprobar las Security Associations, da error. Es como si en el handshake de establecimiento de la conexión una de las partes no pudiera ponerse en contacto con la otra. Cuando hago exactamente lo mismo usando mi móvil como hotspot o usando la conexión de mi anterior ISP funciona. Gracias de nuevo.
 
Hola, gracias por la respuesta. El error que me da es "unable to connect to pfkey interface". Parece ser que se da un error durante la segunda fase de la negociación IPsec. Una vez establecido el túnel VPN, a la hora de comprobar las Security Associations, da error. Es como si en el handshake de establecimiento de la conexión una de las partes no pudiera ponerse en contacto con la otra. Cuando hago exactamente lo mismo usando mi móvil como hotspot o usando la conexión de mi anterior ISP funciona. Gracias de nuevo.
Habla con MasMovil por el problema y diles que desde su conexión no eres capaz de conectar a una VPN que usa IPSec. El error que te da sale cuando ambos extremos no son capaces de negociar los algoritmos de encriptado que va a usar en la conexión. Normalmente es por una disparidad de opciones entre cliente y servidor en cuando al uso y opciones de los algoritmos, pero si conectas desde otra red o usando el móvil como hotspot, eso queda descartado; lo más probable es que la compañía tenga secuestrado el tráfico del puerto 500, el que usa IKE para intercambiar las claves de encriptado, y de ahí el fallo que te está dando.

Saludos!
 
Habla con MasMovil por el problema y diles que desde su conexión no eres capaz de conectar a una VPN que usa IPSec. El error que te da sale cuando ambos extremos no son capaces de negociar los algoritmos de encriptado que va a usar en la conexión. Normalmente es por una disparidad de opciones entre cliente y servidor en cuando al uso y opciones de los algoritmos, pero si conectas desde otra red o usando el móvil como hotspot, eso queda descartado; lo más probable es que la compañía tenga secuestrado el tráfico del puerto 500, el que usa IKE para intercambiar las claves de encriptado, y de ahí el fallo que te está dando.

Saludos!

Hola, gracias por la sugerencia.
 
Hola, gracias por la sugerencia.
Hola de nuevo. Pues no se qué se puede hacer. El servicio de fibra está contratado a un reseller de MasMovil. He hablado con el servicio técnico del reseller y me consta que le han hecho llegar la incidencia a MasMovil pero el servicio técnico de MasMovil no parece que acaba de liberar dicho puerto. Alguna idea?
 
Hola de nuevo. Pues no se qué se puede hacer. El servicio de fibra está contratado a un reseller de MasMovil. He hablado con el servicio técnico del reseller y me consta que le han hecho llegar la incidencia a MasMovil pero el servicio técnico de MasMovil no parece que acaba de liberar dicho puerto. Alguna idea?

Cambiar el equipo (o ponerlo en bridge) y plantar un router neutro.

Saludos!
 
Yo utilizo la VPN IPSec/L2TP de Windows para conectarme a una oficina así:
Portátil---Fast5657---MasMovil---INTERNET---Movistar---HGU---ServidorVPN---RedRemota.

No tengo problemas (quizás no es exactamente igual, pero hay IPSec).
 
Hola,

Me he fijado que la conexión a la VPN sí se establece cuando uso WiFi pero no se establece cuando uso el cable de Ethernet. Con el anterior ISP se establece en ambos casos.
 
Hola,

Me he fijado que la conexión a la VPN sí se establece cuando uso WiFi pero no se establece cuando uso el cable de Ethernet. Con el anterior ISP se establece en ambos casos.

Ummm, revisa la configuración del tipo de red que se establece cuando conectas el cable LAN. Asegúrate de que es de tipo privada en los settings de red de windows, y revisa el firewall. Eso que comentas es muy típico se cuando tienes configurada la red como pública, en lugar de privada.

Saludos!
 
Ummm, revisa la configuración del tipo de red que se establece cuando conectas el cable LAN. Asegúrate de que es de tipo privada en los settings de red de windows, y revisa el firewall. Eso que comentas es muy típico se cuando tienes configurada la red como pública, en lugar de privada.

Saludos!

Lo he probado, pero al usar ethernet sigue dando error en la fase 2 de establecimiento de la conexión a VPN. Por otro lado, con el anterior ISP aún siendo pública me dejaba establecer la conexión a la VPN sin problemas via ethernet. Evidentemente estoy bastante perdido, podría tener algo que ver el hecho de que el router sagemcom f@st 5657 tenga desabilitado NAT? Gracias de nuevo!
 
Pues sí, podría tener que ver. Pero, si no tienes NAT, ¿como navegas? Porque de alguna manera tienes que convertir tu Ip privada en la pública, y eso es justo lo que hace el NAT.

¿O es que tienes tu propio router neutro, a continuación del sagemcom, y ese primero lo tienes en bridge?

Saludos!
 
Arriba