Problemas de rutado entre IPs fuera del CGNAT

#1
Recientemente he comprobado que ciertos servicios que tengo abiertos para todo Internet en una IP de masmovil que está fuera del CGNAT, en una 46.6.4.X no son accesibles desde otra IP también de masmovil y también fuera de CGNAT, una del rango 46.6.11.X.

He intentado contactar con masmovil vía twitter sin conseguir otra respuesta que la de que debe haber algún problema con la apertura de puertos en mi conexión. He dicho que no, porque la apertura la he probado desde varios operadores nacionales y desde fuera también, incluso desde masmovil con CGNAT y funcionaba. Así que parecería que está bien abierto y que es un problema en su rutado.

Me preguntaba si a alguien le ha pasado esto o como puedo conseguir que masmovil mire algo, ya que la vía de twitter parece haber muerto.

Saludos.
 
#2
Recientemente he comprobado que ciertos servicios que tengo abiertos para todo Internet en una IP de masmovil que está fuera del CGNAT, en una 46.6.4.X no son accesibles desde otra IP también de masmovil y también fuera de CGNAT, una del rango 46.6.11.X.

He intentado contactar con masmovil vía twitter sin conseguir otra respuesta que la de que debe haber algún problema con la apertura de puertos en mi conexión. He dicho que no, porque la apertura la he probado desde varios operadores nacionales y desde fuera también, incluso desde masmovil con CGNAT y funcionaba. Así que parecería que está bien abierto y que es un problema en su rutado.

Me preguntaba si a alguien le ha pasado esto o como puedo conseguir que masmovil mire algo, ya que la vía de twitter parece haber muerto.

Saludos.
Creo que algo te falla, dices que has probado a abrir puertos estando en cgnat y te funcionaba, para empezar esto es imposible, estando en cgnat no se pueden abrir puertos de ninguna forma, asi que algo te falla a ti creo, yo tengo masmovil/yoigo con el router zte f680 y fuera de cgnat y tengo puertos abiertos sin problema


Enviado desde mi iPhone utilizando Tapatalk
 
#3
Creo que algo te falla, dices que has probado a abrir puertos estando en cgnat y te funcionaba, para empezar esto es imposible, estando en cgnat no se pueden abrir puertos de ninguna forma, asi que algo te falla a ti creo, yo tengo masmovil/yoigo con el router zte f680 y fuera de cgnat y tengo puertos abiertos sin problema
No, se ve que no me he explicado bien, a ver... yo ya estaba fuera del CGNAT y abría puertos en mi conexión, mis padres estaban en cgnat y podían conectarse a mis puertos sin problema, en cuanto pedí que ellos se salieran del cgnat, resulta que ellos ya no pueden conectarse conmigo, es decir, el fallo es de rutado desde fuera de CGNAT a fuera de CGNAT, de hecho, no sé si pasa en todo el rango de IPs que puedan asignar fuera del CGNAT o sólo con algunas, por eso di los rangos arriba.
 
#4
Creo que algo te falla, dices que has probado a abrir puertos estando en cgnat y te funcionaba, para empezar esto es imposible, estando en cgnat no se pueden abrir puertos de ninguna forma, asi que algo te falla a ti creo, yo tengo masmovil/yoigo con el router zte f680 y fuera de cgnat y tengo puertos abiertos sin problema
No, se ve que no me he explicado bien, a ver... yo ya estaba fuera del CGNAT y abría puertos en mi conexión, mis padres estaban en cgnat y podían conectarse a mis puertos sin problema, en cuanto pedí que ellos se salieran del cgnat, resulta que ellos ya no pueden conectarse conmigo, es decir, el fallo es de rutado desde fuera de CGNAT a fuera de CGNAT, de hecho, no sé si pasa en todo el rango de IPs que puedan asignar fuera del CGNAT o sólo con algunas, por eso di los rangos arriba.
Nose primera vez que veo ese problema, yo nunca lo e sufrido y tengo servidores, raspberrys, algún nas... y varias cosas que accedo desde fuera con todas las fibras y cero problemas, tanto estando en masmovil como en yoigo


Enviado desde mi iPhone utilizando Tapatalk
 
Última edición:
#5
Yo tengo el mismo problema con Yoigo.
Al salir del CGNAT me adjudicaron una IP dentro del rango 82.213.201.X y a una compañera le adjudicaron otra dentro del rango 82.213.232.X.
Tanto ella como yo tenemos un servidor en la DMZ y son visibles desde fuera.
Sin embargo, al intentar conectar mi servidor con el suyo mediante SSH, por ejemplo, no se ven.
De hecho, no son visibles ningún puerto entre ambas IPs.
Al llamar al soporte me indicaron que al salir del CGNAT, me pasaron con el soporte de masmóvil (?!) y me indicaron ese tipo de soporte no lo daban y daron la incidencia por cerrada.
A día de hoy tengo que usar un servidor externo como puente para comunicar dichas IPs...
 
#6
Yo estoy parecido, problemas varios, sobre todo puertos. Me fuí de Movistar, con funcionamiento correcto pero baja velocidad, ADSL, y Emule funcionando bien sin problemas con los puertos. En MasMovil, con ADSL, tuve que solicitar que me sacasen del CGNAT, y se supone que lo hicieron porque he podido operar los puertos en el router, pero no tengo claro que haya conseguido nada. Tengo la IP ¿pública? 78.30.38.148. He abierto una franja de puertos en los que se encuentran los puertos UDP y TCP del Emule, pero el programa no deja de darme ID Baja. Tendré que volver a llamarles, pero cuando me sacaron de CGNAT, supuestamente, me tiré más de media hora al teléfono entre lo que esperé y todo el proceso.
 
Arriba