IpSec

Buenas tardes,

Tengo un Router Zte F680 con conexión de Yoigo, estoy intentando hacer una Vpn L2tp/Ipsec para conectar desde fuera de la oficina a un NAS.
Aunque he abierto los puertos 500,1701,4500 como UDP en el router para realizar Nat a la Ip del NAS, no hay forma de que se conecte.

He mirado por internet y no encuentro nada lo único hablan de activar Ipsec passthrough, pero no hay forma de encontrarlo en la configuración del ROUTER.

Si alguien me puede decir algo...

Gracias.
 
Pide a tu compañía que te saquen de CG-NAT. Es más que probable que no tengas una IP pública, razón por la que, por mucho que abras puertos, no llegues a nada.

Saludos!
 
Buenas tardes,

Tengo un Router Zte F680 con conexión de Yoigo, estoy intentando hacer una Vpn L2tp/Ipsec para conectar desde fuera de la oficina a un NAS.
Aunque he abierto los puertos 500,1701,4500 como UDP en el router para realizar Nat a la Ip del NAS, no hay forma de que se conecte.

He mirado por internet y no encuentro nada lo único hablan de activar Ipsec passthrough, pero no hay forma de encontrarlo en la configuración del ROUTER.

Si alguien me puede decir algo...

Gracias.

Pide a tu compañía que te saquen de CG-NAT. Es más que probable que no tengas una IP pública, razón por la que, por mucho que abras puertos, no llegues a nada.

Saludos!
Gracias por contestar.
El problema no es ese ya que en su dia me sacaron de CG-NAT, y con el protocolo PPTP no tengo ningún problema para crear la VPN, es solo con IPSEC. No se si es que el Router no funciona bien con ese protocolo.

Saludos.
 
Mira si tiene algún helper para VPN y/o IPSec. Se llaman también “ALG’s”

Saludos!
 
Si, y está activado
Pues lo único que se me ocurre es que la operadora esté usando esos puertos internamente en su CPE para otro tema, y por so no te deje usarlos a ti. Pero es raro, porque son puertos estándar para IPSec.

Saludos!
 
Arriba