recomienda un programa

bpmircea dijo:
me apunto el de los drivers, ok

zenkiu Hector


Muy bien bpmircea, me alegro de que te haya gustado gustado esta recomendación, pero quiero recalcar un par de cosas, hay que instalar si o si la herramienta ppa-purge por si se presentan problemas. Si has agregado el repositorio verás que este se encuentra muy activo se actualiza dos veces al día, yo en una ocasión tuve problemas con el repositorio, entonces tuve que aplicar "ppa-purge" para eliminar los paquetes para volver a su versión original, pero solamente fue durante unas horas, rápidamente los desarrolladores de los drivers- http://cgit.freedesktop.org/mesa/mesa/- solucionaron la "regresión" y por ende oibaf también-ya que éste se basa en las publicaciones que los desarrolladores de hacen en "github".

Saludos,

Héctor.
 
Hola, hace unos días me llamo la atención un hilo de esta casa:

http://www.adslzone.net/postt354842.html#p2523126

En el se decía que no podía ver determinadas páginas que utilizaban Silverlight (plugin de vídeo original de Microsoft ) ... a continuación voy a explicar como instalar el paquete Pipelight en Ubuntu 14.04 que nos permitirá cargar en nuestro navegador firefox el plugin de vídeo Silverlight , cabe decir que se puede instalar en casi todas las distribuciones de Linux ( Arch, Fedora , Debian, Centos...), en la web que dejo de enlace se explica como hacerlo.


Nombre


Pipelight


Web


http://pipelight.net/cms/installation.html

Instalación

Código:
sudo apt-add-repository ppa:pipelight/stable
sudo apt-get update
sudo apt-get install pipelight-multi

Instalación de Silverlight-plugin.

Código:
sudo pipelight-plugin --enable silverlight

Comprobación que todo esta Ok:


http://bubblemark.com/silverlight2.html


Saludos,

Héctor.
 
Hola, a continuación propongo una aplicación que consiste en poder bajar vídeos de Youtube. Dicha aplicación se llama clipgrab y voy explicar como instalarla en Ubuntu 14.04/Mint 17 y Archlinux.


Programa


ClipGrab


Web Oficial



Ubuntu 14.04/Mint 17

Se puede hacer de varias maneras, agregando un PPA o el repositorio GetDeb. GetDeb (antes conocido como Ubuntu Click And Run) es un sitio web donde se fabrican y se ponen a disposición del usuario final paquetes Deb y versiones más actuales de paquetes que no vienen en los repositorios habituales de Ubuntu.

Instalación

Código:
$ wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -

$ sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu trusty-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list'

$ sudo apt-get update

$ sudo apt-get install clipgrab


Nota:
Al habilitar este repositorio verán otras muchas aplicaciones que vienen por defecto en Ubuntu pero que no están en su última versión como soundconverter, shutter, gparted, y un largo etc..., añadiendo este repositorio las podremos tener actualizadas a la última versión.


La aplicación:




No creo que sea necesario explicar como funciona realmente es muy simple, como se puede apreciar en la captura, simplemente poner la URL del vídeo en la pestaña Descargas y en la pestaña Configuración eligen la ruta donde se almacenará el vídeo.

De todas maneras si tienen alguna duda les dejo un vídeo del buen amigo Yoyo Fernández en donde explica el manejo de esta aplicación:

http://www.youtube.com/watch?v=mkU1sk5SJ-s

Archlinux

Instalación

Para instalar ClipGrab en Archlinux hay que descargarlo desde AUR:

Código:
$ yaourt -S clipgrab

https://aur.archlinux.org/packages/clipgrab/

Saludos.
 
Hola, la siguiente aplicación es una novedad que ha llegado a Linux hace escasos días, se encuentra presente desde hace tiempo en Windows y OS X. Se trata de Megasync para linux.

Introducción

Megasync es una potente plataforma de almacenamiento en la nube cifrada de extremo a extremo. Después del cierre de Ubuntu One por parte de Canonical esta puede ser una buena alternativa, la versión gratuita tiene 50 GB de espacio gratis.

Si quieren conocer más a fondo las características os remito al siguiente artículo:

http://www.muylinux.com/2014/09/08/megasync-para-linux



Nombre



Megasync

WEB de descarga para Linux

https://mega.co.nz/linux/MEGAsync/

Nota: Mega se encuentra disponible para: debian 7, Fedora 20, OpenSuse 12.2, 12.3 y 13.1 y Ubuntu.

Instalación en Ubuntu 14.04/MINT 17

Os descargáis los binarios ".deb" ( de la URL que he proporcionado arriba) y los instaláis bien con la herramienta gráfica gdebi o mediante la consola sudo dpkg -i ..., aconsejo hacerlo con la herramienta gráfica para aquellos que tengáis menos experiencia en Linux, ya que mediante la herramienta gdebi se resuelven las dependencias que faltan, de todas maneras si lo hacéis por consola os dará un error ya que faltan dos paquetes pues bien simplemente hacemos un

Código:
sudo apt-get -f install

....para resolver las dependencias incumplidas. También podemos instalar de manera opcional la extensión de Mega para el administrador de archivos "Nautilus". Si utilizáis Nemo ( Mint 17), hay una extensión que no es oficial pero que funciona perfectamente, la encontraréis aquí:

http://www.webupd8.org/2014/09/unoffici ... nsion.html

Si queréis una guía de como configurar adecuadamente Mega quizás os interese los siguientes artículos:

Instalación y configuración.

http://blog.desdelinux.net/mega-lanza-c ... -megasync/

Utilización correcta de Mega (Seguridad).

http://www.muylinux.com/2014/09/10/segu ... a-megasync

Instalación en Archlinux.

Código:
$ yaourt -S megasync nautilus-megasync


Screenshot de Mega en mi sistema Ubuntu 14.04.




Saludos.
 
Hola, siguiendo con la recomendación de aplicaciones, esta vez voy a recomendar el reproductor de música "clementine", voy a explicar como instalarlo en Ubuntu 14.04/Mint 17 y ArchLinux.

Programa

Clementine


Web

https://www.clementine-player.org/es/

Instalacion en ubuntu 14.04/Mint 17.

Código:
$ sudo apt-get install clementine

Nota: clementine viene en los repos de ubuntu pero clementine es nativo de las aplicaciones del entorno KDE (qt) y ubuntu (unity) utiliza (gtk3 +), por tanto al correr clementine en Ubuntu la apariencia deja mucho que desear, encontré un pequeño tip para correr aplicaciones qt en gtk y que se vean de una manera aceptable:

1 Paso:

Código:
$ sudo apt-get install qt4-qtconfig

2 Paso:

ALT+F2 , y en el diálogo mostrado escribimos qtconfig-qt4 y presionamos ENTER.

3 Paso:

Una vez en la ventana de la aplicación Qt Configuration vamos a pestaña Appearance –> GUI Style –> Select GUI Style, donde seleccionaremos la opción GTK+, así le indicamos que las aplicaciones Qt deben lucir al estilo GTK+.



Información extraída de : http://blog.desdelinux.net/arreglar-la- ... ntu-14-04/


Instalación en Archlinux

Código:
sudo pacman -S clementine




Screenshot de clementine corriendo en mi otra partición.



Saludos.
 
@hectorsales sube las photos a otra pagina porque el photobucket como que no... hace mucho que no deja ver las fotos.

pero gracias por los aportes ok
 
Re:

infovirtualserver dijo:
Good information with clear steps. Thank you
infovirtualserver

Corrige tu firma por favor, no puedes poner enlace externo de comprar de servert

Saludos..
 
nombre:

B1 Free Archiver

web oficial:

http://b1.org/

instalación:

bajar el .deb e instalar
 

Adjuntos

  • b1.png
    b1.png
    265.9 KB · Visitas: 1,057
REMMINA
Cliente de RDP. Imprescindible para conectar a máquinas Windows por escritorio remoto. Además tiene plugins para vnc, ssh y creo que mas.
Viene por defecto en Ubuntu en gnome.
Se puede instalar con

apt-get install remmina
 
nombre:
RetroMultiInstaller
web oficial:
instalación:
git clone https://gitlab.com/cpcbegin/retromultiinstaller

Ejecución

cd retromultinstaller
./retroinstaller.sh

¿Para que sirve?
Es un script que te permite elegir centenares de programas que al finalizar el proceso aparecen en tu menú en la categoría correspondiente.
Incluye emulatores, juegos, programas educativos, programación, multimedia, renderizado y un largo etcétera.

Muchos de esos programas de otra manera se tendría que pelear el usuario para poder compilarlos y echarlos a andas, el script lo hace por nosotros.
Es muy fácil de analizar porque cada instalador está en su archivo, por lo que además sirve para aprender bash.
 
Arriba