open media vault

Buenos días

Tengo rasbian corriendo en una rasperry pi y he instalado open media vault.

Al principio todo me iba bien, tengo carpetas de libre acceso y carpetas con credenciales... las carpetas con credenciales dejaron de funcionar y ahora sólo tengo acceso a los documentos desde raspbian como root en la carpeta del nas.

¿Existe alguna forma para recuperar las contraseñas en open media vault y tener acceso a esos documentos en las carpetas con credenciales?

Gracias de antemano
 
No hay mucho detalle en tu pregunta. Entiendo que lo que has perdido es el acceso a OMV, pero mantienes el acceso a los servicios. ¿Es así?.
Si es así, solo tienes que entrar localmente al servidor y ejecutar:
 
No hay mucho detalle en tu pregunta. Entiendo que lo que has perdido es el acceso a OMV, pero mantienes el acceso a los servicios. ¿Es así?.
Si es así, solo tienes que entrar localmente al servidor y ejecutar:

Tengo acceso a la página web de OMV pero he perdido acceso a una de las carpetas con credenciales.

Puedo acceder a esa carpeta mediante ruta dentro de la raspberry, por lo que el contenido existe pero no se tiene acceso desde smb

Lamento no poder expresarme mejor, pero mis conocimientos son muy limitados

Saludos
 
Para compartir correctamente en OMV

Pasos para compartir SMB

En la raspberry no podrás compartir la unidad en la que tienes instalado OMV. Y la alternativa es conectar un usb externo, lo que complica su configuración.
 
Para compartir correctamente en OMV

Pasos para compartir SMB

En la raspberry no podrás compartir la unidad en la que tienes instalado OMV. Y la alternativa es conectar un usb externo, lo que complica su configuración.
Tengo dos usb uno de datos y otro de backup.

Hasta que hubo una actualización de OMV yo tenía una carpeta con credenciales de acceso que funcionaba correctamente, esa carpeta ahora por la actualización o por lo que sea no reconoce las credenciales, si navegas por la raspberry si llegas a los documentos, pero no los puedes compartir por smb basicamente porque las credenciales no funcionan

Saludos
 

 


Al final resolví eliminando el usuario y la carpeta y creándolos de nuevo

Gracias por tu ayuda
Saludos
 

Similar threads

A
Respuestas
33
Visitas
73,899
Anonymous
A
Respuestas
0
Visitas
2,376
Anonymous
A
Respuestas
32
Visitas
3,999
Arriba