Instalar Stremio en Ubuntu 16.04

Hola, buenas
Estoy intentando instalar Stremio versión 4.4.120-1 y me aparece la siguiente falla:
error no se puede satisfacer la dependencia qml-module-qt-labs-platform (>= 5.9.5)

No tengo conocimientos de programación ni nada. Alguien sabe qué puedo hacer?
Muchas gracias!
 
Instalar el paquete que te pide, desde el gestor de paquetes, si está en los repositorios oficiales. Synaptic es tu amigo, úsalo.

Saludos!
 
Instalar el paquete que te pide, desde el gestor de paquetes, si está en los repositorios oficiales. Synaptic es tu amigo, úsalo.

Saludos!
Muchas gracias! No conocía Synaptic, soy muy principiante.
Intenté hacerlo y me sucede esto de la imagen. Habrá otra alternativa para lograr instalar el Stremio o la dependencia que no se encuentra?
Saludos!
Denise
1612739592007.png
 
Estás instalando la última versión de Stremio, utilizando una versión algo desfasada de Ubuntu. La incompatibilidad viene dada porque no se podrán satisfacer las versiones de las librerias que la última versión de Stremio necesita.

Solo tienes dos opciones, satisfacerlas manualmente (requiere amplios conocimientos), o actualizar Ubuntu y volverlo a probar.
 
Arriba