CentOS 8 - luego de reboot quéda desconectado ?

Hola.

Al instalar CentOS 8 en un servidor remoto puedo reiniciarlo infinidad de veces (como en todos los casos debe ser).

Sin emabrgo al instalar un SW me píde que reinicie el servidor, y ya lo he instalado MUCHAS véces y siempre quéda DESCONECTADO y hay que REINSTALAR TODO incluyendo el CentOS 8, pues aunque lo reinicien desde el centro de datos, NO VUELVE a activar el servicio de red.

Como he mencionado, ya he vuelto a instalar más de 40 véces TODO, incluido el CentOS 8 y al correr los comandos
Código:
journalctl --no-pager -u network.service
systemctl --no-pager -l status network.service
systemctl --no-pager status NetworkManager.service
obtengo éste resultado:
0011.PNG


búsco su ayuda por que al correr el comando
Código:
/sbin/shutdown -r now
el servidor se desconecta para siempre.

Y pése a que reinicie ó butee mil véces, ya no vuelve a iniciar con RED.

Por lo que véo, el servicio NetworkManager.service sustituye ó mejora a network.service pero el SW que debo montar en el servidor únicamente funciona con network.service.

Al fnalizar de instalar el SW hay que reiniciar el servidor, el SW vá BIEN en CentOS 7 y obviamente al reiniciar se generan 0 problemas.

Per el cliente requiere CentOS 8.

Cuáles archivos debo examinar en búsca de mala configuración?

Exíste algúna combinación de comandos para "evaluar" ANTES de reiniciar si vá a existir un conflicto para cargar la red?, ó para comprobar que la configuración de RED está excelente?

ANTES de instalar el SW el archivo /etc/sysconfig/network-scripts/ifcfg-enp2s0 contiene:

Código:
DEVICE=enp2s0
ONBOOT=yes
BOOTPROTO=none
IPADDR=Mi.Ip.Publica
PREFIX=32
GATEWAY=Ip.De.Clientes
DEFROUTE=yes

IPV6INIT=yes
IPV6ADDR=La.Ip.v6::2/64
IPV6_DEFAULTGW=fe80::1
IPV6_DEFROUTE=yes
y despues de instalar el SW, el arcivo continúa idéntico!

La oficina del SW díce que el SW núnca tóca la configuración de red y que por ello NO me dan soporte.

El ISP díce que dádo que el servidor tiene red en el inicio, el error de conexión a la red DESPUÉS de entregar el servidor no les compete.


Algúna orientación la recibiré con gusto.


Gracias
 
Arriba