Problemas Router Linksys WRT54GL Firmware y Conexion

#1
Hola, hace 2 dias atras configurando el firmware Open WRT de mi router Linksys WRT54GL me paso un problema.. Al guardar la configuracion "Nombre y clave" del wifi de mi router el firmware al parecer era inestable y nunca termino de cargar la configuracion, cerre la pagina "192.168.1.1" y al volver a entrar me decia "La Conexion ha Caducado" pero en ese entonces todavia tenia "Internet y WIFI" mi problema persistia solo con el firmware que estaba malo, buscando soluciones para el Firmware meti otro lio mas ya que por estar cambiando ip's ahora no tengo internet del pc conectado hacia el router y tampoco wi-fi y en el PC el IP del router es una IP de APIPA de "169.xx.xx.xx" por ahora necesito recuperar la ip de mi router que era "192.168.1.128" con el puerto de enlace "192.168.1.1" como estaba anteriormente o si no una nueva IP pero no consigo soluciones ya e intentado con ipconfig /release y ipconfig /renew pero me aparece errores del servidor DHCP e intentado muchas cosas resetear el router pero "este no se resetea" y lo mas raro es que solo con estar enchufado y prendido sin tener conexion del Modem de internet o del pc "Sin conexion a nada" en mi dispositivo android aparece el WIFI con el nombre que le tenia y la clave OJO "Solo que no da conexion" claro, el router al parecer no esta briqueado porque no se queda parpadeando, repito nuevamente no me funciona el boton reset ni por 10 segundos ni por 1 minuto y tampoco me funciona el metodo 30/30/30, agradezco mucho la ayuda empezando por recuperar su IP para que vuelva la conexion a internet desde el router y luego recuperar su Firmware.
 
#2
Buenas.

¿El router te deja conectarte por Telnet? ¿Qué puerta de enlace te marca?

Yo probaría a configurar una IP a mano en el router, tanto 192.168.1.x como 192.168.0.x por si acaso lo que se ha vuelto loco es el DHCP.

Saludos.
 
#3
Saludos como es el procedimiento por TELNET ? con la ip nula que obtiene de "169.254.14.85" no me recibe paquetes y con la que le configure si recibe pero no me da internet, aparte le hize el ping a el puerto de enlace "192.168.1.1" y da respuestas

Muestras:

http://imgur.com/a/BNKlX
http://imgur.com/a/htlYT
http://imgur.com/a/8Hm8s

Perdona si no subo las imagenes directo no se como subirlas aqui en vista previa .
 
#4
Buenas noches. Nuevamente despues de 3 dias completos investigando por fin encontre la solucion para los que tengan este problema sus routers no les resetee, no obtengan conexion desde el router etc:

1) Configurar una IP fija 192.168.1.2 / 255.255.255.0 en tu PC (no necesitas puerta de enlace y dns para esto).

2) Conecta tu PC al router por cable de red.

2) Apaga el router (desconecta el alimentador o usa el interruptor ON/OFF si lo tiene)

3) Enciende el router y tan pronto como veas que las luces se encienden,
hay que pulsar el boton reset continuamente hasta que la luz de sistema
parpadea rapidamente. Esto quiere decir que has entrado en el modo de
recuperacion correctamente, si no, vuelve a intentarlo (apagandolo etc).
(en mi caso yo tenia que presionar el boton reset justo cuando casi la luz de DMZ parpadeara
entonces como 5 o 10 segundos presionando el boton reset, las luces de Power y DMZ tienen que parpadear
las dos) (Esto hay que hacerlo con paciencia hasta que funcione el modo recuperacion, si no les funciona el primer intento desconectan o apagan el router durante 10 segundos y luego vuelven a intentar "No lo hagan tan rapido" )

3.1) Se descargan el programa Putty.exe desde internet y se conectan con la ip 192.168.1.1 con la opcion de telnet activada y el puerto 23 colocado y le dan open abajo cualquier cosa si no saben como hacer esto coloquen en youtube Como manejar el programa putty y alli se guian un poco

4) Luego debera aparecer en codigo ASCII comandos o el logo de su firmware en mi caso fue "Open WRT" si se conecta bien deberia aparecer eso

5) A continuacion escriben los siguientes comandos y luego dan enter uno por uno:

5.1) mount_root

5.2) Luego uno de estos: firstboot o mtd -r erase rootfs_data o rm -r /overlay/*

5.3) Si el router no se reinicia automaticamente tras los comandos anteriores teclea: reboot -f

6) El router deberia reiniciarse, luego quitan la ip fija y colocan la ip automatica y dns automatico y automaticamente ya deberia dar internet, van a la pagina 192.168.1.1 y ya el firmware aparecera como nuevo.

Muchas gracias por responder a mi pregunta encontre la solucion partes por partes asi que la aporto para los que tengan este problema !
 
Arriba