Problema luz naranja Linksys WRT54G2 V1

Hola. Actualmente presento un problema con mi router WRT54G2 V2.

Me habia quedado sin conexion a internet, asi que desconecte el router por un tiempo, al conectarlo no me dejaba entrar a internet, buscando soluciones por internet termine flasheandolo con dd-wrt.

Ahora, me permite conectarme al router mediante el 192.168.1.1 pero al momento de conectarle el cable de red del módem al router automáticamente el led de la antena deja de parpadear y me dice "sin acceso a internet" y el botón de en medio se pone naranja.

Tambien me he fijado que al retirar el cable de corriente del router y pegarlo se tarda unos segundos en prender la luz de encendido y posteriormente la antena. La verdad es que estoy desesperado, ya llevo un buen rato tratando de dar con la solucion

 
Buenas.

¿Cómo tienes configurada la red?
 
Hola, ruvelro

¿A qué te refieres? El router lo tengo conectado directamente del módem y conecto la PC a través de una antena a la red. Resulta que conecté otro router TP Link prestado y sí funciona a la perfección.

Sigo con el inconveniente con el Linksys. Lo enciendo, sale la red pero al momento de conectar la PC se prende un LED naranja en el medio y el LED de WiFi se queda estático.
 
¿has comprobado no sea un problema de direcciones IP? Revisa que tanto el router como el Linksys como el PC tienen direcciones IP diferentes y dentro de la misma red.

Saludos.
 
Buenas.

Puedes comprobar la IP del router desde su configuración, o ejecutando el comando "ipconfig" en CMD y fijándote en la puerta de enlace. Para la IP del ordenador, el mismo comando "ipconfig" te la dará.
 
Arriba