No tengo respuesta al hacer un ping a mi ip publica (WRT54G)

#1
Hola,

voy a comentar lo que me pasa exactamente, lo primero es decir que tengo un WRT54G, lo he configurado para poder acceder al escritorio remoto abriendo el puerto 3389 pero no he conseguido conectarme remotamente, investigando hice un ping a la ip publica o al DNS que tengo en DynDNS desde un ordenador (fuera de la LAN claro) y resulta que me devuelve todos los paquetes como perdidos, a alguien le ha pasado lo mismo o me podeis indicar que hace falta que configure en el router para que la ip publica se vea desde cualquier ordenador?

Muchas gracias.
 
#2
Como es un router neutro nos falta un dato importante, marca y modelo del módem que usas para conectar el Linksys a Internet? .. es posible que sea este equipo el que te está tapando la respuesta a los ICMP.

Saludos
 
#3
La versión de firmware que uso en el router es la 7.00.1 y luego la conexión a internet es por un modem cable de ONO que es el Motorola SB5100.

He probado a conectarlo directamente al ordenador sin pasar por el router y si que me hace el ping correctamente pero en cuanto lo pongo a traves del router nada.

Gracias.
 
#4
Entra en el menú de configuración del router y en la pestaña security desmarca la opción que muestra Block Anonymous Internet Requests, con esto ya te responderá.

Saludos
 
#5
Lo acabo de intentar y nada me da todo el rato Timed out en los paquetes, he desmarcado todas las opciones que hay en la pestaña esa por probar y nada, bueno tendre que resignarme, muchas gracias por ayudarme.
 
#6
Mira de habilitar el DMZ en el SB5100 y poner una IP fija en el WRT54G, así tendrás salida directa a Internet sin pasar por el cortafuegos del SB5100.

Saludos
 
#8
Ok, vamos a crear una vlan, en la parte de scripts del WRT54GL escribe en firewall esto.

/usr/sbin/iptables -I POSTROUTING -t nat -o vlan1 -d (la IP del SB5100 acabado en 0)/24 -j MASQUERADE
ip addr add (la IP del SB5100 +1)/24 dev vlan1 brd +

a ver si contesta ahora.

Saludos
 
#9
Tengo un WRT54G no el GL entonces creo que la línea que me has puesto no puedo ponerla en mi firmware y he leido que al tener la versión 7 no puedo ponerme otro firmware de terceros.
 
#11
Si pongo el SB5100 directamente al ordenador si que contesta, en cuanto lo conecto al router ya no, hacer un ping al SB5100 teniendo el router por el medio no se puede no?

Puede ser que tuviera que abrir el puerto del SB5100 en el router para que acepte el ping? aunque se supone que router tendria que devolver el ping.

Saludos.
 
#12
Debería responder el SB5100, es como si hiceras un ping a una máquina en Inetrnet puesto que está en la WAN del WRT54G.

No se a que puerto te refieres en el SB5100. Si haces un ping al WRT54G desde la LAN, responde?

Saludos
 
#13
Si hago el ping desde la LAN si que responde, el problema es cuando lo hago desde otro ordenador con internet que no esta en la LAN.

Lo que te decia del puerto del SB5100 es que si pongo la dirección 192.168.100.1 me lleva a una pagina del modem de motorola pero no se puede configurar nada es una pagina de información sobre el modem.
 
Arriba