Navegacion lenta con Linksys EA2700

#1
Buenas tardes!

Tengo un modem/router Cisco DPC 3828 (dado por mi ISP) y hace poco llame para que me lo dejaran en modo Bridge para poder conectar (nuevamente) un router Linksys EA2700 que tenia archivado. El modo Bridge anula el NAT y WiFi nada mas?
Conecte el router Linksys EA2700 y lo configure todo bien, eso creo. Pero lo que noto es que la navegación en las paginas es un poco lenta, algunas no cargan bien, ya sea con WiFi o con Cable de Red.
La velocidad de bajada/subida con la red 5Ghz y cable de red es correcta. Con la red 2.4 Ghz obviamente baja por la saturación de canales.

5GHz
2019-07-23_16-07-07.jpg
2.4GHz
2019-07-23_16-12-43.jpg

Una cosa curiosa... el rango de cobertura era mejor con el DPC3820 que con el EA2700. :oops:

Alguno sería tan amable de decirme si las configuraciones en el router son correctas por favor?

2019-07-23_15-38-45.jpg 2019-07-23_15-39-19.jpg 2019-07-23_15-40-17.jpg 2019-07-23_15-40-38.jpg 2019-07-23_15-41-39.jpg 2019-07-23_15-42-10.jpg

Status

2019-07-23_16-24-20.jpg 2019-07-23_16-24-51.jpg

Desde ya muchas gracias!!!

Saludos!
Gonzalo
 
Última edición:
#2
Cuál es la velocidad contratada? Porque que te "parezca" que ande medio lento no es un parámetro. Cambiaría los parámetros de "auto" de las opciones del WiFi, ponele algún canal no tan cargado y cambiale el ancho del canal a 20 (a veces se estabiliza así, sino con 20/40). Puede ser una cuestión de Proxy, que demore mucho en resolverlos, pero aparte de eso, no veo nada raro.
 
Arriba