Firmware TOMATO 1.07. Pruebas, Hilo nº 1.

Estado
Cerrado para nuevas respuestas.
Si el WRT lo tienes conectado desde el puerto WAN a un puerto ethernet del comtrend, la configuracion adecuada es WRT ---> PPPoE y Comtren ---> Bridge, si tienes hecho el enlace por wifi las cosas cambian.

SAludos.
 
mira lo tengo asi WRT ---> PPPoE y Comtren ---> PPPoE
y el wrt en wifi AP+WDS en el comtrend wifi Bridge Restrict:enable
 
Pues sobra un PPoE... porque el Comtrend en PPPoE no deshabilita el cortafueegos, configura el sistema como te explica wOOx, es como debe ir y así Tomato toma el control.

Saludos
 
Y otro consejo, el enlace wifi, quitalo, que para eso ya los tienes conectados por cable, y usa unicamente la wifi del WRT, y desactiva la del comtrend, que la wifi del WRT se sirve ella sola para todo.

SAludos.

PD: GRacias Victek, por darme la razon :oops:
 
vamos a ver si me explico antes lo tenia en BRIDGE
pero haciendo pruebas pues puse al comtrend el pppoe conectado por cable
al uno de los portatiles
en el otro portatil pues esta conectado por cable tambien en el wrt el caso
que sin darme cuenta pos que tambien entraba a internet
que es lo que me extraño a mi los dos con pppoe y conectando a internet
y ademas dos ip una en el comtrend y otra con el tomato me explicado jorrr :LOL: :LOL:
 
Si, si te entiendo, y libre eres de tenerlo como quieras, pero lo suyo es como te decimos, Comtrend --- BRIGDE, WRT ---> PPPoE, y todos los pcs conectados por cable y wifi al WRT.

MAs que nada, porke de la forma ke lo tienes, el comtrend filtra la conexion y la controla, y te limita el numero de conexiones, por lo ke tener al tomato con 4096 conexiones no te sirve de nada, ya que el comtrend dice ke tu tia.

mientras de la forma ke te decimos, el comtrend, pasa de todo y lo unico ke ace es sincronizar, y el tomato se encarga de todo y asi si le sacaras el rendimiento adecuado.

SAludos.
 
Bueno.. ya lo entiendo, tienes dos monopuestos, y es normal que te den dos IP¡s públicas porque lo que has hecho es colocar el WRT54GL como un cliente PPPoE... pero vaya lío.. ganas de estresar al pobre Comtrend y al DSLAM. ;),

¿Seguimos con Tomato?, por cierto.. tengo luz verde para el Tomato micro, ya he recibido las fuentes del creador con algunos consejos de lo que se debe hacer... parece que le va interesando a él también la idea, en principio el dropbear, lptp fuera..pero tiene dudas con la busibox.

Saludos
 
w00x si te entiendo asi es como lo tengo siempre
lo que no sabia es que los dos en pppoe ivan bien
la culpa la tiene victek por probar el AP+WDS con el tomato y otro router
jejejejeje :LOL: :LOL:
 
Pues haber si surge ese tomato mini, ke a mas de uno, le gustara, para los que no pueden poner el tomato normal.

Victek, te has hecho muy amigo del Zarate ehh :LOL:

SAludos.

PD: Viteck, me das envidia con ese Asus que as piyado, cuanto te an soplado??
 
Lampi dijo:
Sabes por que solo me quedo sobre el 55% de los 100mb cuando paso datos de un pc a otro, yo cambie esto del tomato y lo deje en full pero veo que no tiene nada que ver.


Madre mía, menudo hilo más largo. A mi me pasa eso mismo pero mi razón puede que no sea la misma que la tuya. En mi caso la razón es porque uno de mis ordenadores es un Pentium II y la tarjeta de red es una mierda o sea que le deja casi todo el trabajo a la CPU, como la CPU es una mierda, pues no da más de sí por lo que las transferencias entre mi ordenador nuevo y el viejo no llegan al 100% por culpa del ordenador viejo. Comentar también que puede ser debido además por tener cables de calidad pobre (o longitud demasiado larga).
 
Estado
Cerrado para nuevas respuestas.
Arriba