Configurar WRT54GL v.1.1 con Tomato como AP

Estado
Cerrado para nuevas respuestas.
#1
Hola, tengo la versión 1.13 del Tomato.

Quiero enlazar un router Zyxel 660HW-D1(original) con este Linksys y lo configuro de esta forma.

Ip del Router Zyxel...192.168.1.1

Con tomato...

En la opcón Red de área ancha / WAN / Internet...

Type: Static.
Dirección IP: 192.168.1.200 (he puesto esta porque no hace nada ¿no?).
Máscara Subred: 255.255.255.0
P.Enlace: 192.168.1.1
MTU por defecto

Opción ...Red de área local - LAN

Ip del Router Linksys...192.168.1.2
Subred...255.255.255.0
DNS... la de telefónica
DHCP habilito dos ips.

WIFI activado, modo punto de acceso, mixed, canal 1 y ahora mismo sin seguridad.

Con toda esta configuración el portátil accede via wifi al router linksys pero no tiene internet.

La configuración del portátil está en todo dinámico.

¿Que puede estar pasado?

Saludos.
 
#2
Al linksys debes ponerle en el apartado de la wifi, Acess Point + WDS, y en el zyxel lo mismo, para que ambos se conecten por wifi.

Luego en el apartado WDS del WRT54Gl, deberas poner Link With y la mac adress de la wifi del Zyxel.

Y en el pc, seria importante que configuraras manualmente las ips, para que pongas la ip del Zyxel en el apartado de puerta de enlace y asi el pc, sepa que router le da internet.

Saludos.
 
#4
Pues deberias haber puesto eso en tu primero post, que yo entendi otra cosa, entonces lo que tienes que hacer es poner al zyxel en modo Bridge "puente" y configurar tu tipo de conexion (usuario, contraseña...etc) en el WRT54GL.

No te olvides, de cambiar la ip alos routers para que no tengan la misma en tu red interna y nose den de bruces.

SAludos.
 
#5
Gracias wOOx se ha solucionado cambiando el rango de ips Zyxel 192.168.0.X y Zyxel 192.168.1X ahora ve de lujo.

Pero una cosa que no entiendo si las ips de los router no son iguales, porque ese cambio de rango,

¿es porque cada router intenta gestionar las ips de su rango y por eso hay conflictos en router?.

Gracias y saludos.
 
#6
Puede que funcione correctamente, con ips distintas dentro del mismo rango, pero para evitar problemas por si tienes dhcp en el WRT54GL, es mejor poner rangos distintos.

Me alegro que ya te funcione.

Saludos.
 
#7
Retomo este post porque tengo problemas, hace años monte un punto de acceso con mi links wrt 54gl y el software Tomato y hasta ahora todo perfecto, pero llevo unos dias que no me funciona bien, tengo una raspberry Pi subiendo unos datos de una estacion meteorologica a internet y se ve que hay un conflicto de puertos o de router, la verdad es que no lo se porque estaba funcionando años.
Tengo un router CBN CG5486E de ONO y NO lo tengo en modo Bridge, como no tengo buena wiffi en la planta de arriba me monte este punto de acceso con el links, pero cada poco tiempo veo que las luces del router de ONO se me resetean y empiezan a parpadear, si desconecto el links todo perfecto.
El links lo tengo con DHCP desactivado y el CBN activado la IP del CBN 192.168.1.1 y la del links 192.168.1.2. y estas las configuraciones:

Ahh desde el CBN al links un cable de red desde la salida de un puerto del CBN a un puerto del links NO a la entrada.
A ver si alguien me ayuda en que puede ser, segun he leido lo tengo todo correcto.








Saludos
 
#8
Buenas.

Por favor, para una nueva consulta abre un hilo nuevo independiente para mantenerlo todo ordenado. Gracias :D

Saludos.
 
Estado
Cerrado para nuevas respuestas.
Arriba