Livebox Fibra como ONT, ¡IMPOSIBLE!

Lo acabo de intentar, cuento lo que he hecho:

1.- Reseteo y configuro el router asus sin conectar a nada con la vlan 1074 e IP lan 192.168.0.1/24.
2.- Reseteo y configuro como ONT el livebox.
3.- Espero 2h (he ido al gym mientras xD) y conecto el router asus al puerto wan y el livebox al puerto 4.
4.- Espero 15min y nada, sigue igual...
IMG_20190205_184518.jpg
 
Lo acabo de intentar, cuento lo que he hecho:

1.- Reseteo y configuro el router asus sin conectar a nada con la vlan 1074 e IP lan 192.168.0.1/24.
2.- Reseteo y configuro como ONT el livebox.
3.- Espero 2h (he ido al gym mientras xD) y conecto el router asus al puerto wan y el livebox al puerto 4.
4.- Espero 15min y nada, sigue igual...
Ver el adjunto 13416
 
Me refiero a que todo tiene que estar configurado primero. El router con la Wlan1074 el cable del router(wlan) a la ONT livebox en modo ONT primero. ( puerto 4 a wlan (azul)del router creo que pone en las instrucciones de la liveboxONT) Una vez esta todo, enciende el router con cable tambien a un ordenador( puerto ethernet,amarillos, después enciendes el livebox. Si en dos-tres minutos conecta la fibra al livebox-ont ( lo ultimo), y en breve tiene que ir. Si no va, dejalo y compra una ONT F601.
No puedo decir nada mas. Es cierto que hay gente que no le va, pero otros si. En mi caso iba pero aun así decidí poner F601 ONT por consumo y porque era mas pequeña para esconder debajo la mesa, dentro de una caja de cables, pues el livebox no cabía.

saludos.
 
pues nada... lo acabo de hacer tal cual indicas y no hay forma. Te comento como lo he hecho:
1. Reseteado todo y desconectado de todos lados, incluido el cable de la fibra del livebox.
2. He configurado el livebox en modo ONT.
3. He conectado el router(WAN) al livebox(GE4) y lo he configurado como router inalambrico con IP 192.168.0.1/24 VLAN 1074 0.
4. He apagado todo.
5. He encendido el router, tras encenderse por completo he esperado unos minutos.
6. He encendido el livebox, tras encenderse y ponerse la luz de Fibra en roja, he esperado unos minutos.
(Aquí ya me salia el mensaje de antes (DHCP de ISP no funciona correctamente).
7. Tras esperar 6 minutos, he conectado el cable de fibra al livebox.
8. Tras esperar 10 minutos sigue igual....
9. ASCO DE VIDA

La ONT ya la tengo comprada solo falta que me llegue en 20 dias o asi... esperemos que con la ONT funcione o si alguien da con la tecla que lo explique por favor....
Gracias por toda la ayuda prestada :)
 
Hola,

Por si os puede ayudar, os describo mi caso donde sí me funciona el acceso a Internet:
  • Cliente Orange con fibra de Más Móvil
  • Livebox Fibra: (HW ARLTLFIB2.0.0, Firmware AR_LBFIBRA_sp-00.03.05.221D(Wed Jun 20 17:04:34 2018 )
  • Router ASUS AC88U
Configuraciones:
  • Livebox: configurado en modo ONT
  • Router LAN - IPTV:
    • LAN Port:
      • Internet: VID 832, PRIO 0
      • LAN Port 4: VID y PRIO vacíos
      • LAN Port 3: VID y PRIO vacíos
    • Special applications:
      • Use DHCP Routes: RFC3442 && Microsoft
      • Enable multicast routing (IGMP Proxy): Disable
      • Enable efficient multicast forwarding (IGMP Snooping): Disable
      • UDP Proxy (Udpxy): 0
Un saludo
Screenshot 2019-02-16 at 15.54.45.png
 
Hola,

Por si os puede ayudar, os describo mi caso donde sí me funciona el acceso a Internet:
  • Cliente Orange con fibra de Más Móvil
  • Livebox Fibra: (HW ARLTLFIB2.0.0, Firmware AR_LBFIBRA_sp-00.03.05.221D(Wed Jun 20 17:04:34 2018 )
  • Router ASUS AC88U
Configuraciones:
  • Livebox: configurado en modo ONT
  • Router LAN - IPTV:
    • LAN Port:
      • Internet: VID 832, PRIO 0
      • LAN Port 4: VID y PRIO vacíos
      • LAN Port 3: VID y PRIO vacíos
    • Special applications:
      • Use DHCP Routes: RFC3442 && Microsoft
      • Enable multicast routing (IGMP Proxy): Disable
      • Enable efficient multicast forwarding (IGMP Snooping): Disable
      • UDP Proxy (Udpxy): 0
Un saludoVer el adjunto 13700
La parte de configuracion de la Wan has tocado algo? y el puerto del livebox el 4 al wan del asus no?
 
Hola,

No, no he tocado nada en la parte WAN y sí, efectivamente hay que conectar el puerto WAN del router neutro al puerto 4 del Livebox.
 

Adjuntos

  • Capture.PNG
    Capture.PNG
    39.4 KB · Visitas: 253
Pues me ha llegado la ONT, la he configurado y conecta correctamente con el PoN en verde fijo pero el puñetero router asus me sigue diciendo que "DHCP del ISP no funciona correctamente". Alguien tiene un router asus con una ont ZTE F601 funcionando con fibra jazztel? Esto es un infierno xD
 
Pues me ha llegado la ONT, la he configurado y conecta correctamente con el PoN en verde fijo pero el puñetero router asus me sigue diciendo que "DHCP del ISP no funciona correctamente". Alguien tiene un router asus con una ont ZTE F601 funcionando con fibra jazztel? Esto es un infierno xD
Me extraña que no te funcione si has seguido correctamente los pasos. Luego es que algo tendrás mal.
 
Hombre a ver, no te digo que no, pero podrías indicarme que hacer en lugar de decirme que algo tendré mal :S Es seguro que algo me falla. Voy a explicar que hice para que me indiques que falta o que falla si es posible:

- Conecté la ONT y le puse la clave GPON: La luz verde de PON se pone fija y sale "authentication sucess".
- (En la ONT no he realizado nada más porque no pone que se haga nada más, es decir, he visto que hay una opción de "Network/Wan Configuration" que permite configurar cómo se pilla el acceso a internet y eso, pero como en ningún sitio pone que hay que cambiarlo no lo he tocado)
- Voy al router (Aun sin conectar la ONT a él) y lo configuro como router inalámbrico.
- En la LAN IPTV le pongo en "Internet" la VLAN 1074 PRIO 0" y los demás vacios.
- He probado poniendo los 2 en el mismo rango de IP (192.168.1.x) y en diferente rango (192.168.100.x y 192.168.1.x) el router y la ONT.
- He probado a poner el modo de detección de DHCP tanto en agresivo como en normal.

Creo que no me dejo nada... lo dicho, se agradecería sinceramente algo de ayuda y no "algo tienes mal" :(

Gracias por todo! un saludo!
 
En la ONT no hay que tocar nada, incluyendo la IP LAN, y en el ASUS probaría a poner Use DHCP Routes: RFC3442 & Microsoft como hizo el compañero.
 
Use DHCP Routes: RFC3442 & Microsoft Lo puse así perdón, se me olvidó indicarlo, lo siento.
 
Ya me llegó la ONT, el finde que tengo más tiempo lo probaré.


Solo algunas consultas.

1- Como saco la clave GPON? Porque ahora ni me acuerdo que clave tengo para entrar en el Livebox XD
2- Si quiero mantener el telefono, debo mantener el router de Jazztel pero, aún conservo el que tenía antes, el router ZTE. Es mejor poner ese o el livebox? Porque con el ZTE puedo poner la config que tenía antes y me quedo tan ancho.


PD: Para los 300Mb que tengo ahora no habrá problema no?
 
La gpon la sacas del livebox, en las opciones te sale como Contraseña ONT. Lo demas... ni idea lo siento, si logras que funcione te agradezco que lo expliques :D
 
2- Si quiero mantener el telefono, debo mantener el router de Jazztel pero, aún conservo el que tenía antes, el router ZTE. Es mejor poner ese o el livebox? Porque con el ZTE puedo poner la config que tenía antes y me quedo tan ancho.
Eso es, conectas el ZTE a la ONT y ya te debería funcionar.
 
Pues ya está! Conseguido!

Me costó más de lo esperado ya que al tener mi router Asus en modo AP, volverlo a restaurar de fábrica para configurarlo me dio problemas.

Pero finalmente me funcionó usando:

Conectando la ONT a la corriente, a la fibra y por ethernet al PC.
Entrando en 192.168.1.1 y poniendo la clave GPON, casi al momento la ONT me pilló conexión.
Como yo quería mantener el teléfono fijo, puse el router ZTE que tenía guardado en modo bridge desconectando la WAN.
Configuré el router ASUS y ya.
 
Pues yo soy un puto inutil q no tengo forma jajajjajaja
Si no te ves capaz (y no tienes porqué ser un "inútil"), lo mejor es que busques a alguien con más conocimientos y experiencia que te pueda ayudar. Hablo de un técnico informático a domicilio.
 
Esto... el Livebox dice "perfil de red Orange" ¿Has probado a usar la VLAN 832/0?

Saludos
Teneis dos posibles soluciones:

1) Utilizar la MAC del router que habeis puesto como ONT
2) Desconectar el router durante 24 horas para que los simpaticos te liberen la MAC y poder poner el neutro.

y la mejor solcuion es:
Pillarse una ONT compatible por ahi, ZTE/HUAWEI/Alcatel
Coinfigurar el ONT PASS En la ONT
Ponerte el router neutro y quemar el de jazztel que no sirve ni de pisa-papeles.

Y si necesitas el telefono fijo, rezar y con un poco de suerte sacar los SIP.
 
Arriba