Livebox Fibra como ONT, ¡IMPOSIBLE!

Buenas a tod@s.

Conteto por la posibilidad de usar un router neutro - ASUS RT-AC1200G+ - como predeterminado, conectado al puerto LAN GE4 del router suministrado por Jazztel -Arcadyan, modelo PRV3399B_B_LT -, el acceso a internet no es posible. Entoces, comienza el juego!
Jazztel no es la culpable, las verificaciones realizadas por su personal y las luces de la fibra en el Arcadyan son correctas, la bola es para ASUS. ASUS, indica que sí algo no funciona, nos pongamos en contacto con nuestro SIP o ISP. La bola para mi!

Es comprensible, que si todo esta bien -verificación del personal y luces-, Jazztel no se haga responsable. Existen cientos de dispositivos y modelos con diferentes carcterísticas. Pero como yo lo veo, es su responsabilidad desde el momento en que ofrecen la posibilidad de conectar un router neutro. Y para más INRI, te dicen el perfil que debes de seleccionar en el router neutro!

Captura de pantalla_2018-04-28_20-28-00.png


Y ahora?, empezamos a justificarnos? culpamos a otros?, o solucionamos el error?

Configuración rápida.

Captura de pantalla_2018-04-30_12-40-38.png


Captura de pantalla_2018-04-30_12-40-53.png


Configuración terminada.

Captura de pantalla_2018-04-30_12-37-39.png


Captura de pantalla_2018-04-30_12-38-25.png


Captura de pantalla_2018-04-30_12-39-01.png


Este muchacho NASEROS, consiguio todo sin que Jazztel ofreciese la posibilidad.
 
Esto... el Livebox dice "perfil de red Orange" ¿Has probado a usar la VLAN 832/0?

Saludos
 
Buenos días:

Me interesa este hilo. Ayer estuve intentando exactamente lo mismo y probé tanto con VLAN 1074 como con la 832 y seguí sin tener acceso a internet. Bi$, ¿finalmente lo conseguiste?.

En algunas reviews he visto que se da por hecho que el ASUS RT-AC68U si que es compatible con Jazztel, ¿sabéis si es cierto?.

Muchas gracias.
 
Hola, primero disculpa por la demora.

Te cuento el proceso: después de una semana de intentos, decidí devolver el router. Mi conclusión final, es que la baja categoría del router, impide la conexión.

Probé VLAN Jazztel, Orange, inicié varias conversaciones con operarios de Jazztel -gente dispuesta y comprometida, "los que yo trate!"-. Una de esas conversaciones fue cerca de las 2 horas de duración, pero no conseguimos nada.

Como digo, router de baja gama, pero no lo puedo afirmar!.
 
Hola, primero disculpa por la demora.

Te cuento el proceso: después de una semana de intentos, decidí devolver el router. Mi conclusión final, es que la baja categoría del router, impide la conexión.

Probé VLAN Jazztel, Orange, inicié varias conversaciones con operarios de Jazztel -gente dispuesta y comprometida, "los que yo trate!"-. Una de esas conversaciones fue cerca de las 2 horas de duración, pero no conseguimos nada.

Como digo, router de baja gama, pero no lo puedo afirmar!.

Tranquilo, no te preocupes por la tardanza. Muchas gracias por contestar.
Yo llegué a la misma conclusión, incluso creo (no estoy del todo seguro), que el router no vale para FTTH. En los próximos días es probable que realice pruebas con otro router. Si lo consiguiera lo comento por aquí.

Un saludo!.
 
Probad a no poner VLANs en la WAN, en modo automático sin más, en la parte de IPTV desactivado. A ver si en modo ONT está pasando la VLAN como untagged.

No es que el router no valga...es tema de configuración nada más.
 
Buen día @Bron, la opción que dices también fue probada sin éxito. Devolví el router y ahora me paso a O2, a ver como funciona la cosa. De entrada ya me han dicho que el router tiene ONT integrado.

Por mi parte doy cerrado el tema. Gracias a tod@s!
 
A lo mejor me equivoco, pero creo que la versión oficial de Orange/Jazztel sobre el modo "solo ONT" del Livebox Fibra es que está en pruebas, por lo que no garantizan su funcionamiento. Yo no me complicaría la vida y me haría con una ONT ZTE de las baratas en lugar del Livebox, ya que como el IDONT está en "abierto" no hay problema.

Saludos
 
Hola,

Como agradecimiento por inspirarme os respondo, a mi sí que me ha funcionado. Precisamente os escribo (que me he tenido que registrar aquí!) desde mi portátil linux con IP pública.

Estaba probando DHCP sin VLANs y claro, no funcionaba. Pero a raíz de la discusión que vi aquí, probé VLANs. Es decir, abrí un wireshark, me puse a escanear la interfaz cableada (en mi caso eth0) y vi que había un montón de ARP (buena señal!) entonces vi que decía la capa de enlace: 802.1Q Virtual LAN, PRI: 0, CFI: 0, ID: 1074. Es decir que entonces probé desde consola y como root (o poniendo sudo delante):

Código:
ip link add link eth0 name eth0.1074 type vlan id 1074
ip link set eth0.1074 up
dhclient -i eth0.1074 -v

este es el resultado/log del dhclient (ocultando mis mac y ips reemplazándolos con masked_mac y masked_ip):

Código:
Copyright 2004-2016 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/eth0.1074/masked_mac
Sending on   LPF/eth0.1074/masked_mac
Sending on   Socket/fallback
DHCPDISCOVER on eth0.1074 to 255.255.255.255 port 67 interval 7
DHCPREQUEST of masked_ip4 on eth0.1074 to 255.255.255.255 port 67
DHCPOFFER of masked_ip4 from 37.14.16.1
DHCPACK of masked_ip4 from 37.14.16.1
bound to masked_ip4 -- renewal in 135 seconds.

conclusión: tratá de conectarte con un portátil linux para poder usar esta configuración, tienes el wireshark y muchas utilidades para debugar la conexión

espero que sirva; y ánimo

nota: mi portátil tiene debian stretch estable 9.5
 
Hola,

Como agradecimiento por inspirarme os respondo, a mi sí que me ha funcionado. Precisamente os escribo (que me he tenido que registrar aquí!) desde mi portátil linux con IP pública.

Estaba probando DHCP sin VLANs y claro, no funcionaba. Pero a raíz de la discusión que vi aquí, probé VLANs. Es decir, abrí un wireshark, me puse a escanear la interfaz cableada (en mi caso eth0) y vi que había un montón de ARP (buena señal!) entonces vi que decía la capa de enlace: 802.1Q Virtual LAN, PRI: 0, CFI: 0, ID: 1074. Es decir que entonces probé desde consola y como root (o poniendo sudo delante):

Código:
ip link add link eth0 name eth0.1074 type vlan id 1074
ip link set eth0.1074 up
dhclient -i eth0.1074 -v

este es el resultado/log del dhclient (ocultando mis mac y ips reemplazándolos con masked_mac y masked_ip):

Código:
Copyright 2004-2016 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/eth0.1074/masked_mac
Sending on   LPF/eth0.1074/masked_mac
Sending on   Socket/fallback
DHCPDISCOVER on eth0.1074 to 255.255.255.255 port 67 interval 7
DHCPREQUEST of masked_ip4 on eth0.1074 to 255.255.255.255 port 67
DHCPOFFER of masked_ip4 from 37.14.16.1
DHCPACK of masked_ip4 from 37.14.16.1
bound to masked_ip4 -- renewal in 135 seconds.

conclusión: tratá de conectarte con un portátil linux para poder usar esta configuración, tienes el wireshark y muchas utilidades para debugar la conexión

espero que sirva; y ánimo

nota: mi portátil tiene debian stretch estable 9.5
Hola @trium34 , disculpa la demora y gracias por tu interes, pero tristemente, como escribí en el post 7 de este hilo, ya no tengo la posibilidad.

Lo dicho, gracias por tu interes y ayuda!
 
Buenas a tod@s.

Conteto por la posibilidad de usar un router neutro - ASUS RT-AC1200G+ - como predeterminado, conectado al puerto LAN GE4 del router suministrado por Jazztel -Arcadyan, modelo PRV3399B_B_LT -, el acceso a internet no es posible. Entoces, comienza el juego!
Jazztel no es la culpable, las verificaciones realizadas por su personal y las luces de la fibra en el Arcadyan son correctas, la bola es para ASUS. ASUS, indica que sí algo no funciona, nos pongamos en contacto con nuestro SIP o ISP. La bola para mi!

Es comprensible, que si todo esta bien -verificación del personal y luces-, Jazztel no se haga responsable. Existen cientos de dispositivos y modelos con diferentes carcterísticas. Pero como yo lo veo, es su responsabilidad desde el momento en que ofrecen la posibilidad de conectar un router neutro. Y para más INRI, te dicen el perfil que debes de seleccionar en el router neutro!

Ver el adjunto 6146

Y ahora?, empezamos a justificarnos? culpamos a otros?, o solucionamos el error?

Configuración rápida.

Ver el adjunto 6148

Ver el adjunto 6150

Configuración terminada.

Ver el adjunto 6152

Ver el adjunto 6154

Ver el adjunto 6156

Este muchacho NASEROS, consiguio todo sin que Jazztel ofreciese la posibilidad.


Bueno te voy a contar mi experiencia.... mi experiencia fue exactamente como la tuya lo unico que variaba el modelo de router pero tambien un asus con la misma web de configuracion. Despues de mucho batallar y hablar con el servicio tecnico de jazztel ya estaba por cambiarme de operadora, el caso y al grano, el caso que di con una web la lei y me di cuenta que cuando ponia el livebox en modo ont y configuraba el router no le daba a resetear la ont con la configuracion del router asus de jazztel vlan 1074 0 y como ponia las instrucciones le deje unos 3 minutos con el led del router en rojo hasta que pasado unos minutos me pillo IP y me dio paso a internet y ahora estoy la mar de contento. Ahora estoy mirando si puedo cambiar el livebox por una ONT tp link tx-6610 pero aqui ya me ha sido imposible
 
Hola @chapi1es, he visto que te ocurría como a mi, a ver si me puedes dar algún detalle más sobre como te apañaste.

Estoy con Jazztel / Orange. Con el LiveboxFibra en bridge y un Asus AC68U con Merlín.

No consigo ni patrás que me de IP publica. El Asus está con todas las Vlan en 1074/0, con la MAC del LiveboxFibra y en Dhcp Auto.

Del LiveboxFibra no tengo la última versión esa con el menú para modo ONT así que estoy usando el de 192.169.1.1/lan_portMode.htm que, espero, debería ser lo mismo. Single PPTP por puerto 4.

No sé qué se me escapa :( (puede ser algo básico, que no estoy yo muy puesto en redes...)

PD: Si pudieras recuperar esa web de la que hablas sería la hostia :)

EDIT: Solucionado con ONT F601 y Ubiquiti ER-X. Todo funcionando a la primera.
 
Última edición:
Hola, os cuento mi caso, similar al de otros compañeros, esperando que me deis alguna pista con Jazztel.
ONT ZTE F601 contectada a router ASUS86U y no consigo obtener IP Pública del operador. He probado con todas las configuraciones planteadas en este foro, pero ninguna me ha funcionado.

Toda vía de cambio en configuración, sera bienvenida.

Muchas gracias
 
Hola, os cuento mi caso, similar al de otros compañeros, esperando que me deis alguna pista con Jazztel.
ONT ZTE F601 contectada a router ASUS86U y no consigo obtener IP Pública del operador. He probado con todas las configuraciones planteadas en este foro, pero ninguna me ha funcionado.

Toda vía de cambio en configuración, sera bienvenida.

Muchas gracias

Si lo tienes todo bien configurado con el VLAN ID 1074, tienes que esperar unos 6 minutos aprox y ya debería pillar IP. También puedes probar a poner la MAC del router en la sección WAN del ASUS, y te pillará la misma IP que tuvieras antes en el otro router.
 
Hola, tengo una RT-AC3200, que lo hacia sin problema con Movistar, pero ahora que tengo Jazztel con Livebox Fibra le quiero hacer lo mismo, no podrias hacer un video alguno por favor? y otra pregunta se pierde la linea de telefono con el modo ONT o no?
 
Si lo pones en modo ONT sí pierdes la línea de teléfono, es algo que con Movistar no pasa porque usa una VLAN diferente para voz y datos.
 
Configuración WAN



configuración LAN pestaña IPTV



Con eso esperamos un par de minutos y funcionando.

Yo no tengo el livebox, pero tengo ONT+ZTE H218N. luego el asus con esa configuración funciona perfectamente en la red de fibra de Jazztel
 
Hola warcry ,
Configuración WAN



configuración LAN pestaña IPTV



Con eso esperamos un par de minutos y funcionando.

Yo no tengo el livebox, pero tengo ONT+ZTE H218N. luego el asus con esa configuración funciona perfectamente en la red de fibra de Jazztel

Buenas tardes a que te refieres en el apartado de wan mac puerto wan clonada?
Tengo el router este negronde liverbox fibra y lo tengo en modo ont , pero en el router que e instalado lo pongo igual con dhcp automática y con iptv de orange que es el 832 prio 0 y nada... Si me puedes echar una manilla porfavor gracias saludos
 
Arriba