[Solucionado] Router HG532c - fallo conexion multipl orden

Estado
Cerrado para nuevas respuestas.
Saludos, encantado de participar. Acabo de hacer la portabilidad desde ONO y resulta que no puedo conectar ningún ordenador por wifi (aunque sí por cable) al router Huawei HG532c.
Antes que nada diré que el problema ya estaba presente desde dos o tres (no más) días antes, es decir, también con ONO. Sin embargo, el hecho de que aún habiendo cambiado de compañía, de router (el antiguo era un ovislink) y hasta de ordenador el problema subsista me lleva a traerlo aquí porque, la verdad, es algo muy raro.
El técnico que vino ayer a conectar mi linea fija y el adsl estaba muy agobiado y con prisas y, como el problema ya estaba presente antes de que llegase, le dejé irse a ver si yo mismo, con más calma, podía arreglarlo.

En sintesis, el problema es que, incluso después de cambiar la configuración del router (via navegador, en la dirección 192.168.1.1) para dejarlo lo más simple, es decir, con SSID pública (usualmente la oculto) y sin encriptación (usualmente tengo WPA-2 personal), los ordenadores captan la señal pero no consiguen conectarse (tiempo de conexión agotado). También he quitado lo del canal automático y lo he forzado al 12 porque mi Netstumbler me dice que en las cercanías no hay otra wifi en ese canal. Y ya no sé qué más hacer. Os pego una captura.



Como digo, antes estaba con ONO y un router Ovislink, y manejaba dos portátiles (uno con Macosx y otro con Ubuntu) y no podía conectarme.
Ahora, con la visita del técnico, tengo adsl con JAZZTEL, un modem Huawei y he traído dos ordenadores más (uno con winxp y otro con Guadalinex) además de mi móvil, que antes se conectaba sin problemas, y el resultado es el mismo: captan la señal pero no consiguen establecer conexión.

Como digo, después de varios sin problemas a la hora de configurar mi wifi o la de los amigos y familia, es la primera vez que me encuentro con algo así. Espero podaís aportarme algunas sugerencias.

Gracias...y perdón por el peñazo
 
Haz: Inicio > Ejecutar > cmd > ping 192.168.1.1
si obtiene respuesta a ping es que el ordenador tiene conexion con el router,
comprueba si el router ha asignado IP al ordenador, en Status > LAN: WLAN o Ethernet,
para conectar con el router y tener salida a Internet: el ordenador debe tener una IP en rango de red local del router: [ 192.168.1.2 - 192.168.1.254 ]
ver configuracion IP automatica o fija: http://www.softzone.es/trucos-windows-x ... p-privada/
comprobar en router: DHCP Server habilitado (por defecto), es necesario para asignar IPs automaticas.
 
yo te recomendaria descativar la norma N en ese router, la mayoria de las veces con eso basta. Y ten en cuenta lo que dice el compañero, probablemente tengas mal asignadas las ip en los ordenadores.
 
Muchas gracias. Al final, a base de borrar las conexiones existentes y reiniciar muchas veces, he conseguido conectarme con todos los ordenadores menos con uno, así que el problema ya no es ni del router ni de jazztel.
Por desgracia, el portátil que no puede conectarse por wifi (sólo por cable, lo que me obliga a tener que dejarlo todo el día pegado al router) es el que más uso. Le he cambiado varias veces de sistema operativo y el resultado es el mismo...se queda pendiente en "validación contraseña" y no se conecta, como si la contraseña estuviese mal. Por supuesto, en los otros 3 portátiles no ha habido ese problema.
Visto que ya no es un problema para Jazztel, lo doy por solucionado. Gracias otra vez por las respuestas.
 
Primero prueba con wifi G, casi todos los ordenadores y consolas son compatibles con wifi G, pero no todos son compatibles con wifi N, depende del adaptador wifi del equipo,
- en caso de wifi N: comprobar 802.11B/G/N u 802.11N only OFF, de lo contrario los ordenadores que no soportan wifi N no podran conectar por wireless,
- en caso de wifi N y band 5 Ghz, los ordenadores que no soportan band 5 Ghz no podran conectar por wireless, seleccionar band 2.4 Ghz,
- wifi N requiere cifrado WPA2 PSK AES, los ordenadores que no soportan ese tipo de cifrado no podran conectar por wireless,
primero prueba con wifi G, sin cifrado wireless, posteriormente con cifrado WEP, paso a paso
 
jlth00 dijo:
Muchas gracias. Al final, a base de borrar las conexiones existentes y reiniciar muchas veces, he conseguido conectarme con todos los ordenadores menos con uno, así que el problema ya no es ni del router ni de jazztel.
Por desgracia, el portátil que no puede conectarse por wifi (sólo por cable, lo que me obliga a tener que dejarlo todo el día pegado al router) es el que más uso. Le he cambiado varias veces de sistema operativo y el resultado es el mismo...se queda pendiente en "validación contraseña" y no se conecta, como si la contraseña estuviese mal. Por supuesto, en los otros 3 portátiles no ha habido ese problema.
Visto que ya no es un problema para Jazztel, lo doy por solucionado. Gracias otra vez por las respuestas.


jlth00!

Gracias por comentar su caso en el foro y por confirmarnos la resolución del mismo.

Saludos.



Para más información u otras consultas, debe abrir otro hilo en el foro AQUI :arrow:.
Si desea dejar su comentario de la calidad del servicio prestado en el foro, hágalo AQUI :arrow:
 
Estado
Cerrado para nuevas respuestas.
Arriba