[Solucionado] Configurar AR5387un para juegos online..

Estado
Cerrado para nuevas respuestas.
Hola,

Llevo varios años con jazztel con el router ct5371, y hasta que ha dicho basta, ha ido a la perfección en cuanto a juegos online con ps3 se refiere. Ayer recibí el nuevo router que envía jazztel el ar5387un ya que el otro pasó a mejor vida, la cuestión es que con la misma configuración en la ps3 el Ping se ha triplicado ( de conectarse a <50 a hacerlo a < 150) y hace prácticamente imposible jugar una partida al mw3... Lo tengo conectado por wifi, con ip fija y con el dmz redireccionado a la ip de la ps3, upnp desactivado, el mtu a 1492 y cuando hago pruebas de velocidad me sale 10 mb de bajad y 0,8 de subida, tengo fasthpath activado.

Lo que me extraña es que si vuelvo a poner el router viejo (solo funciona 10 minutos hasta que se calienta) el Ping vuelve a su sitio.

Alguien sabe si puede configurar algo para que vaya igual que el otro?

Gracias!
 
el upnp tiene que estar activado en la ps3 y el router,va mejor.el dmz ami me da problemas,al rato de estar jugando es como si se saturara el router y empieza a lagear el mw3.activar upnp y desactibar dmz,habrir puertos manual con rango 1-50000 tcp/udp asi e conseguido que funcione bien.haber si sacan algun firmware que arregle el dmz en el router
 
conectala por cable y haz una prueba,por que puede ser que te llegue menos señal wifi, y tambien cambia de canal la señal wifi.
 
Probaré desconectando el dmz, y pondré un canal wifi fijo lo mas alejado posible del resto, pero ya se sabe, con tantos vecinos es imposible no pisarse unos con otros.

Lo del cable lo tengo complicado, aunque tengo la tele delante del router tendría que cruzar un cable por el comedor y claro... Prefiero wifi, que al fin y al cabo con el router viejo no tenía problemas.

También he leido por ahí lo de desconectar el cortafuegos, no me convence mucho la idea, pero sabéis si realmente mejora?

Gracias!
 
Problema resuelto! supongo que el DMZ no va como tendria que ir, al abrir los puertos manualmente del 1 al 50000, tengo NAT abierta y el ping a vuelto a su sitio.

Muchas gracias!
 
ruben2xx dijo:
Problema resuelto! supongo que el DMZ no va como tendria que ir, al abrir los puertos manualmente del 1 al 50000, tengo NAT abierta y el ping a vuelto a su sitio.

Muchas gracias!

Saludos ruben2xx!

Gracias por comentarnos su caso y la resolucion del mismo

Saludos.-
 
Estado
Cerrado para nuevas respuestas.
Arriba