[Solucionado] Comtrend VR-3025 modo Bridge

Estado
Cerrado para nuevas respuestas.
Hola, soy un usuario de Jazztel con VDSL y actualmente me han tenido que cambiar la cognitiva porque estaba sulfatada, al cambiarla recibo 5Mb más, y he pasado de recibir 24Mb a casi 30Mb, conectandolo directamente el PTR algo que tengo previsto modificar por un Splitter a final de semana, porque en la roseta solo recibo 23Mb actualmente y antes de cambiar la cognitiva recibía 19Mb. Pero mi problema es con el router actualmente, porque soy una persona que descarga de trackers privados de P2P por lo que cada torrent quizás tiene siempre 80-100 personas compartiendo y claro el router cuando lleva 4 horas quizás descargando el router se queda bloqueado.

Me gustaría poder poner este router en modo bridge para así poder conectar mi router Cisco, porque ahora mismo estoy contento con la conexión, pero no estoy contento con el servicio ya que un mal router ofrece un mal servicio. He intentado modificarlo yo con admin/admin, pero no me permite modificar casi nada con ese user, lo único que quiero para estar contento 100% es poner este router en bridge y así conectar mi router Cisco, para Jazztel no sería ningún problema, y para el usuario sería un gran satisfacción.

Muchas Gracias
 
En algunos router-firmwares hay una opcion para mostrar u ocultar la configuracion avanzada, puede que el router tenga esa opcion y deshabilitado,
depende de cada router, busca en la configuracion algo asi: Expert Mode: Show Expert Settings
 
aduya dijo:
En algunos router-firmwares hay una opcion para mostrar u ocultar la configuracion avanzada, puede que el router tenga esa opcion y este deshabilitado,
dependiendo de cada router, busca en la configuracion algo asi: Expert Mode: Show Expert Settings

No, si el problema tiene que ver con el user, que entrando con user admin no me deja modificar las opciones de WAN, que es donde están las diferentes configuraciones, donde solo está activo el PPoE y yo quisiera activar Bridge, pero si no puedo modificarlo no puedo activarlo y si creo una nueva, si es Bridge tampoco me deja activarlo...

Es una verdadera pena que Jazztel una de las única que dispone de VDSL no permita acceder al router de forma completa, como digo ahora estoy recibiendo casi 30Mb y tengo la sensación de no estar contento por no poder utilizar mi router, y es una verdadera pena porque a jazztel no le costaría nada.
 
Para cambiar la configuracion hay que acceder con login admin, pero ademas de ello, en algunos router hay una opcion para mostrar u ocultar la configuracion avanzada, que puede incluir parte de la configuracion WAN,

he encontrado una imagen de ejemplo, en el menu: System > Expert Mode se encuentra la opcion: Show Expert Settings, no he encontrado una imagen mas explicita, puede que el router Comtrend tenga esa opcion en Management

edito: hay otro modo de cambiar la configuracion, en Management > Settings > Backup guarda la configuracion en un archivo, haz una segunda copia de respaldo,
con un editor de texto plano como el bloc de notas (no valen los editores de texto que añaden formato) abre el archivo de configuracion, y editar el texto de la configuracion WAN,
creo que es donde pone: Protocol= "PPPOE" , prueba a cambiarlo por: "Bridging" o Bridge
guardar cambio y en: Management > Settings > Update restaurar la configuracion del archivo
 
aduya dijo:
Para cambiar la configuracion hay que acceder con login admin, pero ademas de ello, en algunos router hay una opcion para mostrar u ocultar la configuracion avanzada, que puede incluir parte de la configuracion WAN,

he encontrado una imagen de ejemplo, en el menu: System > Expert Mode se encuentra la opcion: Show Expert Settings, no he encontrado una imagen mas explicita, puede que el router Comtrend tenga esa opcion en Management

edito: hay otro modo de cambiar la configuracion, en Management > Settings > Backup guarda la configuracion en un archivo, haz una segunda copia de respaldo,
con un editor de texto plano como el bloc de notas (no valen los editores de texto que añaden formato) abre el archivo de configuracion, y editar el texto de la configuracion WAN,
creo que es donde pone: Protocol= "PPPOE" , prueba a cambiarlo por: "Bridging" o Bridge
guardar cambio y en: Management > Settings > Update restaurar la configuracion del archivo

De eso que comentas no he visto nada, pero me he dado cuenta que hay un puerto habilitado por defecto para Bridge y es el último puerto, precisamente el que aparece como IPTV, ahora ya he deshabilitado el Wifi del Comtrend y actualmente ya estoy utilizando mi router Cisco como yo quería...ahora el P2P me funciona mucho mejor.
 
Switzerland dijo:
De eso que comentas no he visto nada, pero me he dado cuenta que hay un puerto habilitado por defecto para Bridge y es el último puerto, precisamente el que aparece como IPTV, ahora ya he deshabilitado el Wifi del Comtrend y actualmente ya estoy utilizando mi router Cisco como yo quería...ahora el P2P me funciona mucho mejor.


Estimado Switzerland!

Gracias por comentar su caso en el foro.
En relación al caso, es necesario que nos comente si ha sido solucionado para poder continuar.

Saludos.
 
jazztel2 dijo:
Switzerland dijo:
De eso que comentas no he visto nada, pero me he dado cuenta que hay un puerto habilitado por defecto para Bridge y es el último puerto, precisamente el que aparece como IPTV, ahora ya he deshabilitado el Wifi del Comtrend y actualmente ya estoy utilizando mi router Cisco como yo quería...ahora el P2P me funciona mucho mejor.


Estimado Switzerland!

Gracias por comentar su caso en el foro.
En relación al caso, es necesario que nos comente si ha sido solucionado para poder continuar.

Saludos.

Lo he solucionado en parte, me explico...se ve que por default vienen activos como ppoe las 3 Lan, pero en cambio el 4 Lan en el que pone IPTV está activado como Bridge, quizás pensando para un futuro adaptador de Jazztel o algo...todavía no he conseguido acceder al router con otro user que no sea admin-admin y con ese user no me deja modificar nada de la configuración del router, como mucho me deja tocar los puertos y poco más.
 
Switzerland dijo:
Lo he solucionado en parte, me explico...se ve que por default vienen activos como ppoe las 3 Lan, pero en cambio el 4 Lan en el que pone IPTV está activado como Bridge, quizás pensando para un futuro adaptador de Jazztel o algo...todavía no he conseguido acceder al router con otro user que no sea admin-admin y con ese user no me deja modificar nada de la configuración del router, como mucho me deja tocar los puertos y poco más.


Gracias por la confirmación.

Un saludo.



Para más información u otras consultas, debe abrir otro hilo en el foro AQUI :arrow:.
Si desea dejar su comentario de la calidad del servicio prestado en el foro, hágalo aqui :arrow:
 
Estado
Cerrado para nuevas respuestas.
Arriba