Técnico Problemas al navegar

Estado
Cerrado para nuevas respuestas.
Hola, tengo un problema que me tiene intrigado, yo uso para comunicarme con mi familia los servicios de una pagina, Casiencuba, no se que es lo que pasa, pero de un tiempo para acá puedo navegar por ella unos minutos, luego se corta y no hay forma, tengo internet en todos los móviles y computadoras de la red, sin embargo desde ninguno puedo entrar a esta pagina, basta que me desconecte de la wifi y me conecte por los datos y ya tengo acceso, solo me queda pensar que alguna regla fuera de mi red esté bloqueando esta pagina:

https://clientes1.casiencuba.com/newui_index.php

Le adjunto una imagen desde mi portátil, luego al rato cuando le da la gana empieza a funcionar otra vez, si pudieran tener alguna idea, en el router el fireward está el que trae predeterminado, el nivel medio, pero incluso lo puse en el nivel bajo y nada. Solo me queda pensar que es alguna regla fuera.
Alguna idea de que puede estar pasando?

El enviar me decía que tenia problemas al enviar que probara mas tarde, al final se envió tres veces y no se como borrarlos, disculpen
 
Última edición:
Hola santiagoADSL.

Como hemos hablado por teléfono, damos tu caso como cerrado, actualmente tu linea se encuentra bajo la conexión IPV4 y no se tiene ningun bloqueo por parte de nuestra red y router. Si volvieras a tener cualquier duda o problema, por favor, abre de nuevo un post y te ayudaremos.

Discúlpanos por las molestias.

Un saludo

^Oscar^
Atentamente,
Asistencia Técnica Jazztel Foro
 
Estado
Cerrado para nuevas respuestas.
Arriba