[Cerrado] Problema con router Comtrend 3025, al cambio de IP

Estado
Cerrado para nuevas respuestas.
Estimados, desde hace aproximadamente año y medio tengo jazztel contratado desde hispatienda y hasta hace un mes estaba muy contento con el servicio, resulta que me he pasado del ADSL+2 a VDLS, y a partir de aqui ha comenzado mi calvario, la conexion es optima es decir me llegan 30mb, 1.2 de subida muy bien vaya, los valores de atenuacion y ruido son tambien perfectos, mi problema viene cuando desde jazztel se produce el cambio de IP, el router sigue sincronizado pero no navego (el boton de internet se me apaga), la solucion siempre pasa por apagar el router y volverlo a encender donde el problema se soluciona.
En esta conexion tengo montado un server al que accedo remotamente, mediante cuenta noip, el cambio de IP se produce cada 2 o 4 dias dependiendo y en ese momento pierdo la conexion si intento acceder remotamente.
No siempre tengo gente en casa que pueda apagar y encender el router.
Llame al servicio tecnico y me dijeron q ese router no tenia la posibilidad de renovar automaticamente la IP, o mejor dicho q no podia estar conectado 24X7X365 que tenia q reiniciarlo cada dos o tres dias. Personalmente y por mi trabajo no me puedo permitir esa solucion por lo que no se si realmente el problema es el router (q es lo q siempre he pensado) o debo volver mis antiguos 20 mb donde no tenia este problema.

Alguna solucion??? ¿q hay de cierto q el router no es capaz de renovar la ip?
 
El router si renueva la IP publica, de lo contrario no tendria conexion a Internet,
probablemente se refiere a que no envia automaticamente el cambio IP al servidor noip, que puede ser: DynDns.org o No-Ip.info

comprueba la configuracion: Advanced Setup > DNS > Dynamic DNS, como explica el tutorial: http://www.adslzone.net/tutorial-12.12.html
datos:
Hostname: tudominio.dyndns.org
DynDns Settings: username y password de tu cuenta en DynDns.org
Save/Apply y convenientemente reiniciar el router,

con ello el router envia automaticamente el cambio IP al servidor DynDns.org,
ten en cuenta que si no cambia la IP en XX dias el servidor DynDns.org deshabilita el servicio de la cuenta, y hay que entrar en DynDns.org para habilitarlo,

comprueba que el router es compatible con No-Ip.info: http://www.adslzone.net/postt82141.html
ahi explica que hay un programa para que el ordenador envie el cambio IP al servidor no-ip, en lugar del router, es mas sencillo configurar DynDns.org en el router: Dynamic DNS y funciona igual
 
Teniendo en cuenta que nunca desconectas el router, por qué dices que renueva la IP el router cada 4 días?
 
Ante todo muchas gracias a ambos por vuestra pronta respuesta, quizas no se si me explicado bien lo que me ocurre... pero os voy a intentar explicar lo que me pasa y os comento vuestras observaciones.

-La cuenta noip la tengo correctamente configurada en el router, tambien la tengo configurada en un PC de mi ethernet, por lo que si uno no lo hace el PC lo hace sin problemas (o por lo menos asi ha ocurrido hasta ahora).
-Como se, ¿q es cuando se cambia de IP? Pues lo miro en el Log que genera el programita que tiene instalado el PC, en concreto como lo conocereis es el dyndns, el problema se genera con el cambio de ip o coincide q es con el cambio de IP.

El problema real: cada 3 o 4 dias, el router deja de funcionar, la luz de ADSL aparece en verde asi como todas las de trafico de ethernet parpadean como q dentro de la ethernet se mueve trafico, sin embargo la luz de internet me aparece apagada (sin color), entro en el router mediante navegador web y veo que tiene sincronismo y con valores optimos sin embargo no se ve movimiento de trafico, apago el router (del boton), se le asigna una nueva IP y todo funciona correctamente, asi hasta 3 o 4 días que vuelve a aparecer el mismo problema.

Personalmente lo achaco al cambio de IP o bien directamente al router.
 
RubenGP dijo:
-Como se, ¿q es cuando se cambia de IP? Pues lo miro en el Log que genera el programita que tiene instalado el PC, en concreto como lo conocereis es el dyndns, el problema se genera con el cambio de ip o coincide q es con el cambio de IP.

El problema real: cada 3 o 4 dias, el router deja de funcionar, la luz de ADSL aparece en verde asi

Es que si nunca desconectas el router nunca tendría que cambiar la IP, por eso pregunto a qué viene ese cambio de IP.

Entonces el problema ya sería el router que se desconecta o sufres cortes en la línea.
 
"sin embargo la luz de internet me aparece apagada (sin color)"

te refieres a la luz Internet de la derecha del router: enlace

pega los datos: Management > System Log, como explica el punto 8: http://www.adslzone.net/postt147668.html
el corte de conexion: "Adsl link down" precede al cambio de IP: "Clear IP address",

indica si has hecho algun cambio en la configuracion del router, como introducir IP en DMZ Host,
puede no tener relacion con la consulta, pero por si acaso configura el ordenador con IP local fija: http://www.softzone.es/trucos-windows-x ... p-privada/
 
RubenGP dijo:
Ante todo muchas gracias a ambos por vuestra pronta respuesta, quizas no se si me explicado bien lo que me ocurre... pero os voy a intentar explicar lo que me pasa y os comento vuestras observaciones.

-La cuenta noip la tengo correctamente configurada en el router, tambien la tengo configurada en un PC de mi ethernet, por lo que si uno no lo hace el PC lo hace sin problemas (o por lo menos asi ha ocurrido hasta ahora).
-Como se, ¿q es cuando se cambia de IP? Pues lo miro en el Log que genera el programita que tiene instalado el PC, en concreto como lo conocereis es el dyndns, el problema se genera con el cambio de ip o coincide q es con el cambio de IP.

El problema real: cada 3 o 4 dias, el router deja de funcionar, la luz de ADSL aparece en verde asi como todas las de trafico de ethernet parpadean como q dentro de la ethernet se mueve trafico, sin embargo la luz de internet me aparece apagada (sin color), entro en el router mediante navegador web y veo que tiene sincronismo y con valores optimos sin embargo no se ve movimiento de trafico, apago el router (del boton), se le asigna una nueva IP y todo funciona correctamente, asi hasta 3 o 4 días que vuelve a aparecer el mismo problema.

Personalmente lo achaco al cambio de IP o bien directamente al router.


RubenGP!

Gracias por comentar nuevamente en el foro.

En relación al caso, muéstrenos una captura con los datos del Log para verificar el tipo de corte que se produce.
Por otro lado, coméntenos si sucede lo mismo sin tener configurado el servidor web que nos comenta.

Saludos.
 
Muchas gracias a todos por contestar y por el interes mostrado, ahora mismo lo q pedis es un poco imposible pero en cuanto llegue de mis vacaciones asi lo hare, os digo esto porq ahora mismo me encuentro de vacaciones y si ocurre un cuelgue no tendre acceso al router, cuando vuelva a madrid posteare el log porque alli si tendre acceso, ahora mismo he estado mirando desde remoto el log y como no ha cambiado de ip pues no veo nada raro y tengo acceso remoto, en cuanto se produzca el cambio de ip se quedara colgado y seria el momento de mirar el log pero para ello tengo q estar en el domicilio. (q repetitivo he sido).

La solucion q he tomado como momentaneamente es simplemente realizar un reboot cuando tenga acceso al router cada 2 dias antes del cambio de ip.

Otra cosa q comentais sobre el cambio de ip yo pensaba q se producia cuando se reiniciaba el router pero eso segun el log del dyndns no es asi.... cada 3 o 4 tengo un cambio y eso si me gustaria saber si ese cambio se realiza desde el proveedor o se realiza por cortes, porq desde el servicio tecnico me dijeron q tenia q reiniciar al router cada X tiempo.

Bueno cuando vuelva de vacas ya posteo todo,

Muchas gracias !!
 
RubenGP dijo:
Muchas gracias a todos por contestar y por el interes mostrado, ahora mismo lo q pedis es un poco imposible pero en cuanto llegue de mis vacaciones asi lo hare, os digo esto porq ahora mismo me encuentro de vacaciones y si ocurre un cuelgue no tendre acceso al router, cuando vuelva a madrid posteare el log porque alli si tendre acceso, ahora mismo he estado mirando desde remoto el log y como no ha cambiado de ip pues no veo nada raro y tengo acceso remoto, en cuanto se produzca el cambio de ip se quedara colgado y seria el momento de mirar el log pero para ello tengo q estar en el domicilio. (q repetitivo he sido).

La solucion q he tomado como momentaneamente es simplemente realizar un reboot cuando tenga acceso al router cada 2 dias antes del cambio de ip.

Otra cosa q comentais sobre el cambio de ip yo pensaba q se producia cuando se reiniciaba el router pero eso segun el log del dyndns no es asi.... cada 3 o 4 tengo un cambio y eso si me gustaria saber si ese cambio se realiza desde el proveedor o se realiza por cortes, porq desde el servicio tecnico me dijeron q tenia q reiniciar al router cada X tiempo.

Bueno cuando vuelva de vacas ya posteo todo,

Muchas gracias !!


Gracias por el comentario y recuerde que estamos a su disposición por cualquier consulta.

Saludos.



Para más información u otras consultas, debe abrir otro hilo en el foro AQUI :arrow:.
Si desea dejar su comentario de la calidad del servicio prestado en el foro, hágalo AQUI :arrow:
 
Estado
Cerrado para nuevas respuestas.
Arriba