[Cerrado] Conectar un router smc SMCWBR14S-N2 a comtrend

Estado
Cerrado para nuevas respuestas.
Hola,

No estoy seguro si debo de colocar mi duda en este foro, pero puesto que soy cliente de jazztel me he decidido a colocarlo aquí.

Mi duda es la siguiente:

Tenía una red ya configurada con mi router smc y cuando me hice cliente de jazztel y me dieron el comtrend, por no cambiar todos los cables y configuración de equipos decidí simplemente conectar el smc al comtrend para seguir teniendo internet.

En aquel momento funcionó todo bien pero el caso es que hace unos días me han tenido que actualizar el firmware del comtrend por algunos problemas que me estaba dando ultimamente y ahora soy incapaz de hacer funcionar de nuevo los routers de forma conjunta.

La configuración que tengo es la siguiente:

Comtrend WAN IP (la que da jazztel) LAN IP 192.168.1.1
SMC WAN IP (192.168.1.2) LAN IP 192.168.2.1 PASARELA 192.168.1.1 DNS 192.168.1.1

Todos los pcs los conecto en el smc. Me gusta la idea de tener dos redes separadas aunque tenga que configurar el nat en ambos routers para que me funcionen las aplicaciones en los pcs conectados en el smc.

Una cosa rara que me ocurre es que si en lugar de usar ip fija en el comtrend la pongo dináminca, el smc (al poner ip dinámica en WAN) no siempre coge la ip.

Alguien puede echarme una mano?

Muchas gracias por vuestro tiempo!
 
Re: Conectar un router smc SMCWBR14S-N2 a comtrend ct-5361

zarpax dijo:
Hola,

No estoy seguro si debo de colocar mi duda en este foro, pero puesto que soy cliente de jazztel me he decidido a colocarlo aquí.

Mi duda es la siguiente:

Tenía una red ya configurada con mi router smc y cuando me hice cliente de jazztel y me dieron el comtrend, por no cambiar todos los cables y configuración de equipos decidí simplemente conectar el smc al comtrend para seguir teniendo internet.

En aquel momento funcionó todo bien pero el caso es que hace unos días me han tenido que actualizar el firmware del comtrend por algunos problemas que me estaba dando ultimamente y ahora soy incapaz de hacer funcionar de nuevo los routers de forma conjunta.

La configuración que tengo es la siguiente:

Comtrend WAN IP (la que da jazztel) LAN IP 192.168.1.1
SMC WAN IP (192.168.1.2) LAN IP 192.168.2.1 PASARELA 192.168.1.1 DNS 192.168.1.1

Todos los pcs los conecto en el smc. Me gusta la idea de tener dos redes separadas aunque tenga que configurar el nat en ambos routers para que me funcionen las aplicaciones en los pcs conectados en el smc.

Una cosa rara que me ocurre es que si en lugar de usar ip fija en el comtrend la pongo dináminca, el smc (al poner ip dinámica en WAN) no siempre coge la ip.

Alguien puede echarme una mano?

Muchas gracias por vuestro tiempo!


zarpax,

Graciaas por exponer su caso en el foro.

En relación a su comentario, tenga en cuenta que el router comtrend con su configuración por defecto debería permitirle conectar el SMC sin problemas.

Tenga en cuenta que el router SMC se puede configurar con IP dinámica para que sea el DHCP del Comtrend quien asigne la IP.

Coméntenos los resultados.

Saludos.
 
Hola,

Gracias por responder.

He estado haciendo más pruebas inclusive la que propones. En ese caso, unas veces me cogía la ip y otras no.

Me estoy empezando a plantear si es por el cable (aunque no le veo mucho sentido porque antes, no se si lo he comentado, funcionaban de forma conjunta los routes) porque he observado que el led WAN del SMC parpadea lentamente mientras en el otro lado de la conexión, en la boca de LAN del comtrend todo parece correcto.

He probado con varios cables y he obtenido el mismo resultado incluso si en lugar de enchufar el SMC desde la conexion WAN, lo hago en una de las LAN, se pone a parpadear lentamente.

Tengo que documentarme a ver que significa ese lento parpadeo en el SMC para poder concretar la solución porque empiezo a sospechar que el problema anda en el SMC.

Ya os comentaré lo que encuentre o solucione aunque se adminten sugerencias...... :LOL:

Saludos,
 
"me han tenido que actualizar el firmware del comtrend por algunos problemas que me estaba dando ultimamente y ahora soy incapaz de hacer funcionar de nuevo los routers de forma conjunta"

Los firmwares-versiones del Comtrend tienen la misma configuracion de red por defecto, pero hay un valor diferente: Advanced Setup > LAN > DHCP Server Start IP Address, en unos firmwares es: 192.168.1.2 y en otros: 192.168.1.129
prueba a cambiar ese valor en la configuracion, a ver,

la configuracion de red lo determina los datos: IP Address: 192.168.1.1 y Subnet Mask: 255.255.255.0
es una operacion booleana AND que crea una red local en el rango: 192.168.1.0 a 192.168.1.255
quedando reservadas las IPs: 192.168.1.0 y 192.168.1.255 , y la IP del router: 192.168.1.1
la IP: 192.168.1.0 creo que es la interface WAN,
si el segundo router no apunta a 192.168.1.0 entonces no tiene salida a Internet por el primer router, es lo que tengo entendido, aunque puedo equivocarme,

comento una configuracion de red que creo que funciona para tener dos redes locales de distinto rango pero con misma IP de interface WAN:

- primer router: IP Address: 192.168.1.1 y Subnet Mask: 255.255.255.128
crea el rango de red: 192.168.1.0 a 192.168.1.127
quedando reservadas las IPs: 192.168.1.0 y 192.168.1.127 y la IP del router: 192.168.1.1

- segundo router: IP Address: 192.168.1.128 y Subnet Mask: 255.255.255.128
crea el rango de red: 192.168.1.128 a 192.168.1.255
quedando reservada la IP: 192.168.1.255 y creo que IP del router: 192.168.1.128
nota: hay routers que permiten configurar la IP del router aparte de la IP Address,

con ello tienen distinto rango de red local, pero ambas apuntan a: 192.168.1.0 como interface WAN que sirve de conexion a Internet (es lo que tengo entendido, puedo equivocarme),

a la configuracion del primer router habria que poner: DHCP Server: Start IP Address: 192.168.1.2 y End IP Address: 192.168.1.126
y al segundo router poner: DHCP Server: Start IP Address: 192.168.1.129 y End IP Address: 192.168.1.254

puedes hacer el calculo booleano AND con la calculadora de Windows en modo cientifico, haciendo AND en cada numero (128 AND 128 = 12:cool: (1 AND 128 = 0)
Mascara de red: http://es.wikipedia.org/wiki/M%C3%A1scara_de_red

edito: he corregido la Subnet Mask a: 255.255.255.128 , el tema de configuracion de red lo lei hace tiempo y lo tengo olvidado
 
zarpax dijo:
Hola,

Gracias por responder.

He estado haciendo más pruebas inclusive la que propones. En ese caso, unas veces me cogía la ip y otras no.

Me estoy empezando a plantear si es por el cable (aunque no le veo mucho sentido porque antes, no se si lo he comentado, funcionaban de forma conjunta los routes) porque he observado que el led WAN del SMC parpadea lentamente mientras en el otro lado de la conexión, en la boca de LAN del comtrend todo parece correcto.

He probado con varios cables y he obtenido el mismo resultado incluso si en lugar de enchufar el SMC desde la conexion WAN, lo hago en una de las LAN, se pone a parpadear lentamente.

Tengo que documentarme a ver que significa ese lento parpadeo en el SMC para poder concretar la solución porque empiezo a sospechar que el problema anda en el SMC.

Ya os comentaré lo que encuentre o solucione aunque se adminten sugerencias...... :LOL:

Saludos,


zarpax!

Resetee el router SMC a los valores de fábrica y conéctelo al comtrend también configurado por defecto ya que de esa forma no deberían tener probemas en la asignación de las Ips.

Coméntenos los resultados.

Un saludo.
 
aduya dijo:
"me han tenido que actualizar el firmware del comtrend por algunos problemas que me estaba dando ultimamente y ahora soy incapaz de hacer funcionar de nuevo los routers de forma conjunta"

Los firmwares-versiones del Comtrend tienen la misma configuracion de red por defecto, pero hay un valor diferente: Advanced Setup > LAN > DHCP Server Start IP Address, en unos firmwares es: 192.168.1.2 y en otros: 192.168.1.129
prueba a cambiar ese valor en la configuracion, a ver,

la configuracion de red lo determina los datos: IP Address: 192.168.1.1 y Subnet Mask: 255.255.255.0
es una operacion booleana AND que crea una red local en el rango: 192.168.1.0 a 192.168.1.255
quedando reservadas las IPs: 192.168.1.0 y 192.168.1.255 , y la IP del router: 192.168.1.1
la IP: 192.168.1.0 creo que es la interface WAN,
si el segundo router no apunta a 192.168.1.0 entonces no tiene salida a Internet por el primer router, es lo que tengo entendido, aunque puedo equivocarme,

comento una configuracion de red que creo que funciona para tener dos redes locales de distinto rango pero con misma IP de interface WAN:

- primer router: IP Address: 192.168.1.1 y Subnet Mask: 255.255.255.128
crea el rango de red: 192.168.1.0 a 192.168.1.127
quedando reservadas las IPs: 192.168.1.0 y 192.168.1.127 y la IP del router: 192.168.1.1

- segundo router: IP Address: 192.168.1.128 y Subnet Mask: 255.255.255.128
crea el rango de red: 192.168.1.128 a 192.168.1.255
quedando reservada la IP: 192.168.1.255 y creo que IP del router: 192.168.1.128
nota: hay routers que permiten configurar la IP del router aparte de la IP Address,

con ello tienen distinto rango de red local, pero ambas apuntan a: 192.168.1.0 como interface WAN que sirve de conexion a Internet (es lo que tengo entendido, puedo equivocarme),

a la configuracion del primer router habria que poner: DHCP Server: Start IP Address: 192.168.1.2 y End IP Address: 192.168.1.126
y al segundo router poner: DHCP Server: Start IP Address: 192.168.1.129 y End IP Address: 192.168.1.254

puedes hacer el calculo booleano AND con la calculadora de Windows en modo cientifico, haciendo AND en cada numero (128 AND 128 = 12:cool: (1 AND 128 = 0)
Mascara de red: http://es.wikipedia.org/wiki/M%C3%A1scara_de_red

edito: he corregido la Subnet Mask a: 255.255.255.128 , el tema de configuracion de red lo lei hace tiempo y lo tengo olvidado

Gracias por tu propuesta. Aun no he llegado a probarlo porque me he decantado por otro tipo de pruebas ya que el hecho de mantener dos redes independientes me atrae.

Lo que he estado probando es los siguiente:

Tengo un antiguo router de los que aun no eran wifi (un longshine) y he repetido la misma configuración inicial, es decir, he conectado el puerto wan del longshine a un puerto lan del comtrend. Lo he configurado correctamente con el tema de las ips y funciona correctamente.

Después he hecho algo análogo entre el longshine y el smc, es decir, he conectado el puerto wan del smc a un puerto lan del longshine y tambien funciona correctamente por lo que ahora ando un poco confuso, no se donde puede estar el problema....

Me he puesto en contacto con el soporte técnico de smc para ver que es lo que puede estar ocurriendo puesto que es extraño.

No importa desde donde conecte el cable hacia el comtrend (puerto lan o wan), el led en el smc tiene el mismo comportamiento.... un parpadeo lento que no se que significado puede tener.

Os mantendré informados

Gracias por vuestro tiempo

Saludos!

P.D.: Si se os ocurre cual puede ser el motivo de ese "ligero" parpadeo....estoy abierto a cualquier sugerencia
 
En el momento de encender el router, para establecer la conexion: el router intercambia datos con el DSLAM, en ese momento el LED ADSL del router parpadea intermitentemente durante unos segundos hasta que establece la conexion y queda encendido fijo,
posteriormente cuando el router recibe y envia datos el LED ADSL parpadea intermitente rapido,

el LED intermitente del router SMC puede indicar que envia datos al Comtrend pero no logra la conexion (con el Comtrend),
supongo que si un router logra conectar con el otro quedaria el LED encendido fijo, comprueba como queda el LED del router SMC al conectar con el Longshine,

para el router cualquier IP que no este dentro del rango de red local es una IP publica,
dependiendo de cada router, en la configuracion se puede introducir una IP o MAC para que reconozca a otro router, pero tambien depende de los distintos modos de conexion: http://www.adslzone.net/postp1746860.html

en tema de redes, es mejor preguntar a expertos en redes, hay un foro especifico: Redes/Wireless: http://www.adslzone.net/forum27.html

como el router SMC logra conectar con el Longshine, prueba a configurar el Comtrend con los mismos datos de red local del Longshine: IP Address, Subnet Mask, DHCP Server Start y End
 
zarpax dijo:
Gracias por tu propuesta. Aun no he llegado a probarlo porque me he decantado por otro tipo de pruebas ya que el hecho de mantener dos redes independientes me atrae.

Lo que he estado probando es los siguiente:

Tengo un antiguo router de los que aun no eran wifi (un longshine) y he repetido la misma configuración inicial, es decir, he conectado el puerto wan del longshine a un puerto lan del comtrend. Lo he configurado correctamente con el tema de las ips y funciona correctamente.

Después he hecho algo análogo entre el longshine y el smc, es decir, he conectado el puerto wan del smc a un puerto lan del longshine y tambien funciona correctamente por lo que ahora ando un poco confuso, no se donde puede estar el problema....

Me he puesto en contacto con el soporte técnico de smc para ver que es lo que puede estar ocurriendo puesto que es extraño.

No importa desde donde conecte el cable hacia el comtrend (puerto lan o wan), el led en el smc tiene el mismo comportamiento.... un parpadeo lento que no se que significado puede tener.

Os mantendré informados

Gracias por vuestro tiempo

Saludos!

P.D.: Si se os ocurre cual puede ser el motivo de ese "ligero" parpadeo....estoy abierto a cualquier sugerencia


zarpax!

En relación a este tema, recomendamos realizar la consulta en un foro mas específico del fabricante del equipo.

Asimismo, estaremos pendientes de su respuesta para conocer las novedades.

Un saludo.



[EDITADO 24/08/10]


Lamentablemente el usuario no ha comentado su hilo en 5 días por lo que se procede al cierre del mismo, de acuerdo a las reglas del foro [1]

Saludos!

[1] http://www.adslzone.net/postt126841.html



Para más información u otras consultas, debe abrir otro hilo en el foro AQUI :arrow:.
Si desea dejar su comentario de la calidad del servicio prestado en el foro, hágalo aqui :arrow:
 
Estado
Cerrado para nuevas respuestas.
Arriba