Técnico Cambio de router por otro igual, y se peta [VARIOS DIAS SIN RESPUESTA TECNICA]

Hola, he realizado este mes el paso de 300Mb a 600Mb de fibra, y cual es mi sorpresa cuando me han llamado diciendo que tenían que cambiarme el router, por otro nuevo para la nueva velocidad, aún cuando yo ya tenía los 600Mb perfectos en el anterior. El caso es que yo tenía un Livebox Fibra de Arcadyan. No es un gran terminal, pero funcionaba. Y la sorpresa es que viene el técnico, y me pone otro Livebox Fibra, identico. Yo esperaba el Livebox Fibra+ o similar, que creo que son más nuevos, pero no.

Tras unos días con el terminal nuevo, resulta que a veces, sin venir a cuento, la navegación LAN se muere. La wifi va bien, todo correcto, pero la LAN, lo que es ethernet, da hasta cable desconectado, o simplemente se peta el tráfico y no puedo acceder ni via LAN y WLAN al panel de administración del router, hasta que lo reinicio manualmente. Esta misma tarde, a hace escasos minutos de escribir este post, he tenido que reiniciarlo de nuevo. A ver si pueden revisar que pasa, o si al menos puedo volver a poner el que yo tenía...
 
Ha vuelto a pasar hoy de nuevo. No tengo respuesta de soporte... alguien por ahí?
 
Bueno, veo que no hay soporte ya por aquí. Una lástima, antes solían solucionarse las cosas con bastante más diligencia que via telefónica.

Una verdadera lástima
 
Hola xator

Como hemos hablado por teléfono, dejamos tu caso en seguimiento para que puedas comprobar la estabilidad después de las pruebas realizadas. Discúlpanos por las molestias.

Un saludo.

^Oscar^
Atentamente,
Asistencia Técnica Jazztel Foro
 
Hola, he hecho varias pruebas desde que me dijeron, y desgraciadamente, se satura y se muere la conexion LAN hasta que reinicio. He probado con y sin switch, y he probado con 2 tarjetas de red distintas que tiene mi equipo. Pasa aleatoriamente en todos los casos. Me deja con cable de red conectado, pero sin IP, y aun poniendosela manual no acepta tráfico.
 
Ha vuelto a pasar hoy de nuevo. No tengo respuesta de soporte... alguien por ahí?

Por mi experiencia, lo que te está pasando es que el modem se satura, no es capaz de manejar el volumen de tráfico que le piden tus equipos, por eso el wifi te va pero la red por cable no, y la única solución es reiniciar.

Sí te cambian el modem, te pasará igual, llegará un punto en que no podrá y se bloqueará, aunque a tí te parezca que es poco tráfico.

Mi consejo, mete un switch gigabit, conecta tooooodos tus dispositivos a ese switch, y desde ese switch un único cable hasta el modem de Jazztel, de este modo solo le llegará una petición de tráfico, ya te hará antes el switch el trabajo de repartir.
 
Por mi experiencia, lo que te está pasando es que el modem se satura, no es capaz de manejar el volumen de tráfico que le piden tus equipos, por eso el wifi te va pero la red por cable no, y la única solución es reiniciar.

Sí te cambian el modem, te pasará igual, llegará un punto en que no podrá y se bloqueará, aunque a tí te parezca que es poco tráfico.

Mi consejo, mete un switch gigabit, conecta tooooodos tus dispositivos a ese switch, y desde ese switch un único cable hasta el modem de Jazztel, de este modo solo le llegará una petición de tráfico, ya te hará antes el switch el trabajo de repartir.
Hola, he hecho tambien eso, de hecho, he comprado un switch nuevo, por si el viejo estaba dando problemas. Lo cierto es que el volumen de tráfico no es muy grande, porque aunque tengo 3 equipos conectados, en realidad solo hay 1 24/7. Como mucho, hay 2 encendidos a la vez, y solo uno navega, el otro está como servidor PVR para grabar TDT. El comportamiento es el mismo, lo mismo se tira 2 días genial, q luego se cae 3 veces el mismo día. Si esto sigue así, tendré que poner el router viejo, no veo otra solucion.
 
Hola, he hecho tambien eso, de hecho, he comprado un switch nuevo, por si el viejo estaba dando problemas. Lo cierto es que el volumen de tráfico no es muy grande, porque aunque tengo 3 equipos conectados, en realidad solo hay 1 24/7. Como mucho, hay 2 encendidos a la vez, y solo uno navega, el otro está como servidor PVR para grabar TDT. El comportamiento es el mismo, lo mismo se tira 2 días genial, q luego se cae 3 veces el mismo día. Si esto sigue así, tendré que poner el router viejo, no veo otra solucion.

A mí con los meses, pese al switch y tenerlo como te comentaba, tambien acabé con el comportamiento que indicas, totalmente aleatorio, pense que era el switch, pero sí te pasa tambien a tí está claro que es el Livebox.

Planteate ponerle en modo bridge y detrás un router neutro.
 
A mí con los meses, pese al switch y tenerlo como te comentaba, tambien acabé con el comportamiento que indicas, totalmente aleatorio, pense que era el switch, pero sí te pasa tambien a tí está claro que es el Livebox.

Planteate ponerle en modo bridge y detrás un router neutro.
El problema de esa configuración es que pierdo el telefono fijo. Asi que me lo tengo que tragar, y parece q pese a que me respondes, y el tema está activo, no hay ni rastro del equipo de soporte...

El router lleva creo q 3 días sin petarse. Al proximo dia que me lo haga, y visto que no hay precisamente mucha respuesta por parte de Jazztel, lo cambiaré por el viejo que tenía, y listo.
 
El problema de esa configuración es que pierdo el telefono fijo. Asi que me lo tengo que tragar, y parece q pese a que me respondes, y el tema está activo, no hay ni rastro del equipo de soporte...

El router lleva creo q 3 días sin petarse. Al proximo dia que me lo haga, y visto que no hay precisamente mucha respuesta por parte de Jazztel, lo cambiaré por el viejo que tenía, y listo.

No sé porque tenía yo idea de que ya hay routers neutros que te conservan el fijo, juraría haberlo leído en su día, quizá se refería a clientes de Movistar.

Sí el viejo nunca te ha dado este problema, no esperes a que te vuelva a pasar, la verdad.
 
Hola @xator
Me gustaría darte un par de pistas de por dónde pueden venir tus problemas. Cuando un router "peta" como tú dices puede ser por muchas cosas. Una de las principales suele ser el servidor DHCP, que no pueda manejar demasiados dispositivos o que tenga un lease time enorme. Si no se dan ninguno de los dos casos (tienes pocos dispositivos y no has tocado la configuración original del servidor DHCP), lo siguiente que se me ocurre es que esté saturando por número de conexiones. Esto puede pasar por muchos motivos, pero principalmente son dos: o tienes un bicho en tu equipo de tu red haciendo maldades o tienes un mapeo de puertos mal hecho y estás exponiendo un servicio a internet que no deberías, el cual están intentando atacar. Otra razón suele ser un programa P2P funcionando con una configuración incorrecta, tal que abra un número desmesurado de conexiones en paralelo. Dependiendo de lo bueno o malo del router podrá trabajar con varios centenares de conexiones (incluso miles) abiertas al mismo tiempo, pero si tienes algo raro, es posible que ese número de conexiones sature el equipo y este deje de responder.

Revisa esos temas, porque si te pasa lo mismo con más de un equipo, el problema lo tienes tú, no el equipo.

Y no, nada de esto se soluciona con un switch, como te comenta el compañero @cesarleeds (es indistinto si conectas elementos a un switch o a un router, el número de conexiones no cambia, por mucho que físicamente sólo veas un cable) o cambiando de router (si lo reemplazaras por completo sí, pero si vas a acabar saliendo por el mismo equipo, vuelves a tener el mismo problema), sino corrigiendo la fuente del problema, que normalmente es un equipo de la red mal configurado o infectado.

No sabría decirte si en tu router de jazztel vas a poder ver el número de conexiones abiertas, pero en un equipo en particular, si usa windows, lo puedes ver con el comando netstat -a. Si el equipo recién encendido y sin ningún programa ejecutando (ni siquiera el navegador) tiene centenares de conexiones abiertas, preocúpate. Si corres un programa P2P en un equipo que esté 24/7, revisa el número de conexiones que tienes permitidas. Y si tienes puertos abiertos, replantéatelo o monta una VPN en tu LAN si quieres acceder desde fuera a un servicio de dentro de la red.

Saludos!
 
Arriba