ADSL Link Down....

Estado
Cerrado para nuevas respuestas.
#1
Un saludo a todos.

Os cuento mi caso, a ver si tenéis idea de qué puede suceder con mi conexión.

He tenido los 20 megas en mi anterior piso funcionando a la perfección. Me he cambiado de piso y he contratado la linea jazztel con un mega.

Recibí el pack hace un par de semanas pero no lo he puesto hasta hoy.

Inicialmente no he conseguido sincronía. He mirado el ptr y sorpresa! era un pcr asi que lo he abierto y he puenteado el módulo de autodiagnóstico.

Despues obtenia unos miseros 500 kb de bajada. Solo tengo un telefono empotrado y he supuesto que podria estar interfiriendo. Lo he soltado y bien, ya obtengo 1024 de bajada y 15000 de attainable. Esto va bien. Ahora tendre que ingeniarmelas para meter un microfiltro alli dentro, entre el telefono y la pared: es un domo.

Bien, cuando todo parecia correcto me fijo que la conexion funciona intermitentemente, miro el log y veo desconexiones cada dos minutos: ADSL Link down.

He probado a cambiar la codificacion a g.dmt y a adsl, las interrupciones parecen ir igual.

Me he bajado el ultimo firm que he encontrado en banda ancha: el A111-306FPT-C01_R02.A2pB023g.d20e. Parece que el tema mejora y los cortes parecen haberse espaciado en el tiempo, ahora no son cada dos minutos pero sigue habiendo cortes.

Me he traido otro comtrend de telefonica, me falta probar con ese para ver si el problema es del router.

Estos son mis datos de conexion:

SNR Margin (dB): 32.2 22.5
Attenuation (dB): 20.5 8.7
Output Power (dBm): 12.6 0.8
Attainable Rate (Kbps): 9664 588
Rate (Kbps): 1023 509

Algun consejo para librarme de los cortes??

Gracias!!
 
#2
mac1929 dijo:
Un saludo a todos.

Os cuento mi caso, a ver si tenéis idea de qué puede suceder con mi conexión.

He tenido los 20 megas en mi anterior piso funcionando a la perfección. Me he cambiado de piso y he contratado la linea jazztel con un mega.

Recibí el pack hace un par de semanas pero no lo he puesto hasta hoy.

Inicialmente no he conseguido sincronía. He mirado el ptr y sorpresa! era un pcr asi que lo he abierto y he puenteado el módulo de autodiagnóstico.

Despues obtenia unos miseros 500 kb de bajada. Solo tengo un telefono empotrado y he supuesto que podria estar interfiriendo. Lo he soltado y bien, ya obtengo 1024 de bajada y 15000 de attainable. Esto va bien. Ahora tendre que ingeniarmelas para meter un microfiltro alli dentro, entre el telefono y la pared: es un domo.

Bien, cuando todo parecia correcto me fijo que la conexion funciona intermitentemente, miro el log y veo desconexiones cada dos minutos: ADSL Link down.

He probado a cambiar la codificacion a g.dmt y a adsl, las interrupciones parecen ir igual.

Me he bajado el ultimo firm que he encontrado en banda ancha: el A111-306FPT-C01_R02.A2pB023g.d20e. Parece que el tema mejora y los cortes parecen haberse espaciado en el tiempo, ahora no son cada dos minutos pero sigue habiendo cortes.

Me he traido otro comtrend de telefonica, me falta probar con ese para ver si el problema es del router.

Estos son mis datos de conexion:

SNR Margin (dB): 32.2 22.5
Attenuation (dB): 20.5 8.7
Output Power (dBm): 12.6 0.8
Attainable Rate (Kbps): 9664 588
Rate (Kbps): 1023 509

Algun consejo para librarme de los cortes??

Gracias!!
Hola mac1929!

Bienvenido al foro y gracias por plantear tu consulta.

Con respecto a tu problema, te comento que los cortes de sincronismo pueden ser causados por diferentes factores que paso a enumerar:

1- Estado de la linea: en este caso el corte puede ser producido por la mala calidad del par o la distancia que existe entre el cliente y la central.

2- Rosetas en mal estado: el mal funcionamiento puede generar valores electricos incorrectos que afecten el sincronismo.

3- Telefono sin filtros o dañados: el ruido que se produce en la línea cuando se tiene un teléfono en mal estado o sin filtro puede hacer que el sincronismo sea inestable o que directamente no sincronice.

4- El router: son los menos comunes pero se pueden dar por fallas tecnicas en el aparato.

En tu caso por lo que se puede verificar y las pruebas que realizaste lo mas probable es que esos cortes los este provocando el PCR, ten en cuenta que son rosetas antiguas y por mas que se le puentee el módulo de diagnóstico puede haberse deteriorado con el tiempo y ser la causa del problema.

Lo que te recomendamos es que quites ese PCR e instales una roseta normal en su lugar. Comprueba los valores de sincronismo sin tener telefonos en la línea, es decir solo el router conectado. Verifica que el cable de línea del router este en condiciones.

Cuentanos como va el servicio con estos cambios.

Un saludo.
 
#3
Ya había puenteado completamente el PCR y la conexión ha mejorado, pero aun hay caidas. Todas estas pruebas las hago sin teléfonos contectados.

Colocaré como me indicas una roseta directamente al ptr para ver si es problema del cableado interno o de las rosetas.

Os comentaré el resultado de la prueba. Gracias por tu ayuda y un saludo!
 
#4
mac1929 dijo:
Ya había puenteado completamente el PCR y la conexión ha mejorado, pero aun hay caidas. Todas estas pruebas las hago sin teléfonos contectados.

Colocaré como me indicas una roseta directamente al ptr para ver si es problema del cableado interno o de las rosetas.

Os comentaré el resultado de la prueba. Gracias por tu ayuda y un saludo!
Hola mac1929!

La prueba que te habíamos solicitado consiste en quitar el pcr y suplantarlo por una roseta, lo que puede estar fallando es el mismo ya que es muy antiguo, por lo que la prueba tiene que ser realizada directamente a la linea que viene desde el exterior conectada a una roseta, sin telefonos, solamente el router conectado.

Desde ya muchas gracias.

Saludos.
 
#5
Hola nuevamente.

Esta tarde he contectado una roseta directamente al cable de entrada y tengo el router puesto alli.

El attainable ha subido pero no hay mucha mejora en ruido y atenuación.

Lamentablemente los cortes siguen. Puede que ahora estén algo más espaciados pero siguen siendo muy frecuentes. He conectado poco después de las 8 de la tarde y hay caidas cada 10 minutos aproximadamente:

caida a las 20:15
caida a las 20:22
caida a las 20:37
...
 
#6
mac1929 dijo:
Hola nuevamente.

Esta tarde he contectado una roseta directamente al cable de entrada y tengo el router puesto alli.

El attainable ha subido pero no hay mucha mejora en ruido y atenuación.

Lamentablemente los cortes siguen. Puede que ahora estén algo más espaciados pero siguen siendo muy frecuentes. He conectado poco después de las 8 de la tarde y hay caidas cada 10 minutos aproximadamente:

caida a las 20:15
caida a las 20:22
caida a las 20:37
...
Hola mac1929!

Gracias por haber realizado correspondientes.

Para poder comprobar el estado de la línea sería necesario que nos brindaras un print(captura de pantalla) de los valores del router conectado directamente a la roseta que has colocado para la anterior prueba.

Desde ya muchas gracias.

Saludos.
 
#9
Hola nuevamente. Finalmente cambié el protocolo a g.dmt tal y como me indicasteis por teléfono y el router lleva un par de días conectado a la roseta de la entrada.

Imagino que alguien estará monitorizando la conexión. Por mi parte sigo teniendo caidas a intervalos de 10 a 20 minutos.

Creeis que esta situación tiene solución o hemos llegado al máximo de calidad que puede soportar mi línea?

un saludo.
 
#10
mac1929 dijo:
Hola nuevamente. Finalmente cambié el protocolo a g.dmt tal y como me indicasteis por teléfono y el router lleva un par de días conectado a la roseta de la entrada.

Imagino que alguien estará monitorizando la conexión. Por mi parte sigo teniendo caidas a intervalos de 10 a 20 minutos.

Creeis que esta situación tiene solución o hemos llegado al máximo de calidad que puede soportar mi línea?

un saludo.
Estimado mac1929!

Le informamos que tenemos sus datos y estamos trabajando en el caso, seguramente pronto nuestros técnicos se pondrán en contacto con UD. para realizar algunas comprobaciones que puedan ayudar a darle una solución definitiva a los cortes.

Un saludo.
 
Estado
Cerrado para nuevas respuestas.
Arriba